Содержание справки по программному обеспечению HP Photosmart

Угол | Угол

Рис. Приемы эффективной работы со справкой

Приемы эффективной работы со справкой

Чтобы научиться быстро находить справочный материал и максимально эффективно использовать справку по программному обеспечению HP Photosmart, см. темы в данном разделе.

Рис. Пошаговые инструкции

Пошаговые инструкции

Чтобы прочитать справочный материал по той или иной теме, щелкните по вкладке "Содержание" на левой панели данного окна, а затем дважды щелкните по необходимой теме. Для получения дополнительной информации по использованию программного обеспечения HP Photosmart с устройствами HP см. данную тему.

Рис. Знакомство с возможностями

Функции и возможности

В этом разделе приведены сведения о практических и творческих задачах, которые можно решить с помощью программного обеспечения HP Photosmart и устройств HP.

Рис. Устранение неполадок и поддержка

Устранение неполадок и техническая поддержка

Что-то работает не так, как ожидалось? Требуется проверить наличие обновлений с помощью программы Обновление HP? Для получения помощи в устранении проблем с оборудованием и программным обеспечением см. темы в данном разделе.


Пошаговые инструкции

Справочная система содержит подробные сведения о решении конкретных задач с помощью программного обеспечения HP Photosmart. В зависимости от устройства и способа его подключения необходимо установить на компьютере одну или несколько указанных ниже программ.

Рис. Кнопка "Центр решений HP"

Центр решений HP

Программа Центр решений HP предоставляет удобный доступ ко многим функциям устройства и программного обеспечения HP, в том числе позволяет просматривать состояние устройства, настраивать его параметры, заказывать расходные материалы и использовать справку. Для получения дополнительной информации о программе Центр решений HP щелкните по этой ссылке.

Рис. Кнопка "HP Photosmart Essential"

HP Photosmart Essential

Программа HP Photosmart Essential предоставляет различные функции для просмотра, редактирования, печати и отправки фотографий. Для получения информации о редактировании фотографий, создании и печати проектов, а также отправке фотографий друзьям, близким или коллегам с помощью HP Photosmart Essential щелкните по этой ссылке.

Рис. Доступ к справке с помощью меню "Справка"

Справочная система устройства HP

Щелкните по этой ссылке для доступа к справочной системе и информации о технической поддержке установленных устройств HP.

Если справочная система для установленного устройства HP не отображается на левой панели, то справка для него может находиться в печатном руководстве или на Web-сайте HP.

Рис. Кнопка "Сканирование HP" программы "Центр решений HP"

Сканирование HP

Щелкните по этой ссылке для отображения справки программы сканирования HP, которая используется для сканирования фотографий, документов, слайдов и негативов.

Рис. Кнопка "Копирование HP" программы "Центр решений HP"

Копирование HP

Щелкните по этой ссылке для отображения справки программы копирования HP, которая используется для создания копий с помощью устройства HP.

Рис. Кнопка "Факс HP" программы "Центр решений HP"

Факс HP

Если устройство All-in-One поддерживает такую функцию, можно отправлять и принимать факсы. Щелкните по этой ссылке для получения пошаговых инструкций по работе с программой обработки факсов HP.

Кроме того, для поиска темы в справочной системе можно воспользоваться вкладками "Указатель" или "Поиск". Подробнее о методах поиска информации см. в разделе Доступ к справочной системе.


Функции и возможности

Программное обеспечение HP Photosmart позволяет координировать функции таких устройств HP для работы с изображениями, как сканеры, фотокамеры, устройства All-in-One и принтеры. В зависимости от установленных устройств HP и их возможностей можно быстро и легко печатать, систематизировать, редактировать и отправлять цифровые изображения и видеозаписи.

Творческие методы систематизации, редактирования и отправки цифровых изображений

Рис. Печать фотографий и изображений

Печать фотографий и цифровых изображений

Рис. Поиск и выбор изображений

Поиск и выбор изображений

Рис. Импорт изображений с камеры или карты памяти

Перенос изображений с фотокамеры или карты памяти

Рис. Редактирование изображений

Редактирование изображений

Рис. Сканирование изображений

Сканирование изображений и документов

Рис. Просмотр изображений

Просмотр изображений в виде миниатюр, больших изображений или презентации слайдов

Рис. Создание проектов

Создание проектов с изображениями

Рис. Отправка изображений

Отправка фотографий друзьям, близким и коллегам


Обновление программного обеспечения и справочной системы через Интернет

Программа HP Photosmart может поставляться с приложением Обновление HP, с помощью которого обновления для программ и справочной системы автоматически загружаются с Web-сайта HP. Используйте приложение Обновление HP для доступа к самым последним версиям файлов программного обеспечения и справочной системы.

Примечание Перед загрузкой самых последний версий программного обеспечения HP Photosmart и справочной системы убедитесь, что установлено соединение с Интернетом.

Проверить наличие обновлений сейчас.

Программу Обновление HP можно настроить для запуска в определенное время или автоматического запуска через заданные интервалы. Обновление HP проверяет содержимое Web-сайта HP и отображает список доступных обновлений. Можно загрузить все обновления, только некоторые из них или не загружать их совсем.

Темы раздела:

• Настройка параметров программы Обновление HP
• Запуск программы Обновление HP


Настройка параметров программы Обновление HP

По умолчанию программа Обновление HP запускается каждые 30 дней. Программа автоматически проверяет Web-сайт HP на наличие обновлений для установленных устройств HP. Если обновления обнаружены, пользователь получит соответствующее уведомление и рекомендацию обновить программное обеспечение на компьютере.

Порядок настройки параметров программы Обновление HP
1 Нажмите кнопку Пуск на панели задач Windows, выберите Программы или Все программы, HP, а затем Обновление HP.
2 При появлении диалогового окна Обновление HP щелкните Параметры.
3 При появлении диалогового окна Параметры Обновление HP выполните следующие действия:
• Если требуется, чтобы программа Обновление HP запускалась автоматически, выберите Каждые, а затем укажите количество дней для периодичности проверки наличия обновлений.

Можно также выбрать параметры, которые указывают, следует ли программе Обновление HP перед проверкой наличия обновлений уведомлять об этом пользователя.

• Если требуется, чтобы программа Обновление HP не запускалась автоматически, выберите Никогда. Приложение Обновление HP можно будет запустить вручную в любое время. Дополнительную информацию см. в разделе Запуск программы Обновление HP.
4 Щелкните OK.


Запуск программы Обновление HP

Если программа Обновление HP не настроена для автоматического запуска (в диалоговом окне параметров Обновление HP выбрано "Никогда"), то при необходимости ее можно запустить вручную.

1 Нажмите кнопку Пуск на панели задач Windows, выберите Программы или Все программы, HP, а затем Обновление HP.
2 При появлении диалогового окна Обновление HP щелкните Далее.
3 Выберите обновления, которые требуется загрузить, установив соответствующие флажки.
4 Щелкните Далее.

В диалоговом окне Обновление HP будет отображаться индикатор загрузки, а после завершения процедуры будет показано уведомление. На компьютере будет сохранен файл журнала, содержащий сведения о загруженных объектах.


Приемы эффективной работы со справкой

Темы раздела:

• Доступ к справочной системе
• Изменение форматирования и стиля
• Горячие клавиши


Доступ к справочной системе

В этом разделе рассказывается, как работать с каталогом, функцией поиска и указателем справочной системы, чтобы найти нужную информацию.

Порядок доступа к справочной системе
1 В программе Центр решений HP щелкните вкладку устройства HP.
2 Щелкните Справка и поддержка и выберите Экранное руководство.

На схеме представлены функции для облегчения поиска по справке.

Рис. Справочная система Windows

1 | Вкладки "Содержание", "Указатель" и "Поиск"
2 | Область содержимого
3 | Панель инструментов "Справки"


Вкладки "Содержание", "Указатель" и "Поиск"

Вкладки Содержание, Указатель и Поиск позволяют найти любой раздел справочной системы.

• Содержание

Вкладка Содержание позволяет просмотреть от начала до конца все разделы справки, как оглавление книги. Это удобно, если нужно найти все имеющиеся сведения о какой-нибудь функции, например, о печати фотографий.

Рис. Вкладка "Содержание" справочной системы Windows

Разделы, которые содержат подразделы, обозначены в списке значком книги. Для просмотра перечня подразделов внутри книги щелкните знак + рядом со значком книги. (Знак + меняется на знак - после того, как раздел раскрыт). Для просмотра сведений, содержащихся в разделе, на вкладке Содержание щелкните название книги или раздела. Выбранный раздел появится в области содержимого справа.

• Предметный указатель

Вкладка Указатель приводит в алфавитном порядке список статей, относящихся к разделам справочной системы.

Рис. Вкладка "Указатель" справочной системы Windows

Для просмотра статей можно воспользоваться полосой прокрутки справа от списка или ввести ключевое слово в текстовом поле над списком. По мере ввода символов список статей будет автоматически продвигаться к статьям, начинающимся с вводимых букв.

Если статья, имеющая отношение к искомой информации, найдена, дважды щелкните ее.

– Если в справке имеется только один раздел, связанный со статьей, то он появится справа в области содержимого.
– Если есть несколько подходящих разделов, появится диалоговое окно Найденные разделы. Для просмотра раздела в области содержимого дважды щелкните этот раздел в перечне.
• Поиск

Вкладка Поиск позволяет осуществлять поиск определенных слов по всей справочной системе, например, словосочетания "печать без полей".

Совет Если отдельные вводимые слова слишком распространены, как например, слово "печать" в словосочетании "печать без полей", то искомое словосочетание можно заключить в кавычки. Это ограничивает поиск, и поэтому результат поиска будет в большей мере соответствовать искомой информации. Вместо отображения всех разделов, содержащих слово "печать", слово "без" или слово "полей", после поиска будут показаны только те разделы, которые содержат всю фразу "печать без полей".

Рис. Вкладка "Поиск" справочной системы Windows

После ввода критерия поиска щелкните Список разделов для просмотра всех разделов справки, содержащих введенные слова или фразы. Результат приводится в таблице из трех столбцов. Каждая строка содержит Заголовок раздела, Местоположение в справке, содержащей этот раздел, и Категорию, назначенную на основе соответствия критерию поиска.

По умолчанию результат сортируется по Категории таким образом, что раздел, содержащий больше элементов критерия поиска, находится вверху списка. Можно сортировать результаты по Заголовкам или Местоположению, щелкнув заголовок данной колонки таблицы. Для просмотра содержания раздела дважды щелкните эту строку в таблице результатов. Выбранный раздел появится в области отображения справа.


Область содержимого

Область содержимого, которая располагается в правой части окна справки, отображает разделы справки, выбранные на одной из вкладок слева. Разделы справки содержат описание, пошаговые инструкции и, если нужно, иллюстрации.

• Разделы часто содержат ссылки на другие разделы справочной системы, по которым можно найти дополнительную информацию. Иногда ссылка автоматически открывает в области отображения новый раздел. Иногда может быть более одного подходящего раздела. В этом случае появляется диалоговое окно Найденные разделы. Для просмотра любого раздела в области отображения дважды щелкните его в перечне.
• Некоторые разделы содержат подробные инструкции или дополнительную информацию, которые отображаются на странице не сразу. Справа вверху страницы могут находиться слова Показать все или Скрыть все. Если эти слова показаны, значит на странице есть скрытая дополнительная информация. Скрытая информация обозначена темно-синим текстом со стрелкой. Щелкнув темно-синий текст, можно увидеть эту скрытую информацию.
• Некоторые разделы содержат анимационное видео, которое показывает порядок работы с отдельными функциями. Такая анимация обозначена значком видеокамеры рядом со словом "Показать". Если нажать на ссылку Показать, то анимация будет запущена в новом окне.


Панель инструментов "Справка"

На панели инструментов в окне справки (см. ниже) расположены кнопки, позволяющие перемещаться по разделам справки. Можно перемещаться вперед и назад по уже просмотренным разделам. Для возврата к главной странице справочной системы щелкните по кнопке Главная.

Рис. Панель инструментов "Справка" справочной системы Windows

1 | Показать/Скрыть
2 | Назад
3 | Вперед
4 | Главная
5 | Печать
6 | Параметры

Панель инструментов в окне справки также содержит кнопки для изменения вида справочной системы на экране компьютера. Например, если требуется больше места для просмотра разделов справки в области содержимого, то можно скрыть вкладки Содержание, Указатель и Поиск, нажав кнопку Скрыть.

Наконец, кнопка Печать позволяет печатать текущую страницу, отображаемую на экране компьютера. Если слева открыта вкладка Содержание, то при нажатии на кнопку Печать появится диалоговое окно Печать разделов. Можно распечатать только один раздел, который в настоящий момент просматривается в области содержимого или можно печатать текущий раздел вместе с любыми связанными с ним подразделами. Эта функция недоступна, если в левой части окна справки открыты вкладки Указатель или Поиск.


Изменение форматирования и стиля

Форматирование и стиль содержимого окна справки можно выбрать, изменив оформление в окне "Свойства обозревателя". Подробнее об усилиях компании HP по разработке продуктов для людей с ограниченными возможностями см. по адресу: www.hp.com/accessibility.

1 Чтобы открыть справочную систему, выполните одно из следующих действий:
• В программе Центр решений HP откройте окно "Справка и поддержка", а затем в разделе Документация щелкните по нужной ссылке.
• В приложении HP Photosmart щелкните по кнопке Справка.
2 В меню Параметры выберите Параметры интернета, а затем щелкните по кнопке Оформление.
3 В диалоговом окне Оформление выберите необходимые параметры, а затем щелкните OK.
Примечание Эти изменения не применяются для панели навигации или панели инструментов в окне справки. Однако изменения параметров оформления влияют на шрифты и цвета, используемые в темах справочной системы и на Web-сайтах, которые просматриваются с помощью Microsoft Internet Explorer.


Горячие клавиши

Справочная система отображается в окне справки Microsoft, где имеются специальные сочетания клавиш для выбора и отображения разделов или для поиска разделов на вкладках "Указатель" и "Поиск".

Темы раздела:

• Сочетания клавиш для удобного доступа
• Команды контекстного меню


Сочетания клавиш для удобного доступа

Следующие сочетания клавиш используются для перемещения по содержанию окна справки.

Дополнительную информацию о специальных возможностях см. на Web-сайте Microsoft Accessibility and Disabilities:

www.microsoft.com/enable/.

Примечание Подробнее об усилиях компании HP по разработке продуктов для людей с ограниченными возможностями см. по адресу: www.hp.com/accessibility.
Горячие клавиши окна справки
Назначение | Сочетание клавиш
Закрытие окна справки. | Alt+F4
Переключение между окном справки и другими открытыми окнами. | Alt+Tab
Отобразить меню "Параметры". | Alt+O
Установка параметров обозревателя Internet Explorer. Диалоговое окно "Свойства обозревателя" содержит параметры оформления. Чтобы изменить эти параметры, перейдите на вкладку "Общие", а затем щелкните по кнопке "Оформление". | Alt+O, а затем I
Скрыть или отобразить панель навигации. | Alt+O, а затем T
Напечатать содержимое раздела. | Alt+O, а затем P
Вернуться к предыдущей теме. | Alt+O, а затем B
Перейти к следующей теме (при условии, что непосредственно перед этим она просматривалась). | Alt+O, а затем F
Включить или отключить выделения при поиске. | Alt+O, а затем O
Обновить тему, показанную на панели тем (это полезно, если имеется связь со страницей Web-сайта). | F5 или Alt+O, а затем R
Вернуться на главную страницу. | Alt+O, а затем H
Остановить открытие страницы в программе просмотра (это также полезно, если при установке связи со страницей Web-сайта необходимо остановить ее загрузку). | Alt+O, а затем S
Переключиться между панелью навигации и панелью тем. | F6
Прокрутить содержание темы. | Стрелка вверх и стрелка вниз или Page Up и Page Down
Прокрутка всех ссылок темы или прокрутка всех параметров на вкладке панели навигации. | Tab
Горячие клавиши вкладки "Содержание"
Назначение | Сочетание клавиш
Отобразить вкладку "Содержание". | Alt+C
Открыть или закрыть книгу или папку. | Значок плюс и значок минус или стрелка влево и стрелка вправо
Выбрать тему. | Стрелка вниз и стрелка вверх
Отобразить выбранную тему. | Enter
Горячие клавиши вкладки "Указатель"
Назначение | Сочетание клавиш
Отобразить вкладку "Указатель". | Alt+N
Ввод ключевого слова для поиска. | Alt+W, а затем ввести слово
Выбрать ключевое слово в списке. | Стрелка вверх и стрелка вниз
Отобразить связанную тему. | Alt+D
Горячие клавиши вкладки "Поиск"
Назначение | Сочетание клавиш
Отобразить вкладку "Поиск". | Alt+S
Ввод ключевого слова для поиска. | Alt+W, а затем ввести слово
Начать поиск. | Alt+L
Выбрать тему в списке результатов поиска. | Alt+T, а затем стрелка вверх и стрелка вниз
Отобразить выбранную тему. | Alt+D
Найти ключевое слово в списке результатов предыдущего поиска. | Alt+U
Найти слова похожие на ключевое. Например, поиск слов "выполнение" и "выполняется" по ключевому слову "выполнить". | Alt+M
Найти только в заголовках тем. | Alt+R


Команды контекстного меню

Для отображения и изменения информации можно использовать несколько команд из контекстного меню.

Команда | Описание
Щелкните по содержанию правой кнопкой мыши и выберите Открыть все. | Открываются все книги или папки содержания. Эта команда действует только в том случае, если открыта вкладка "Содержание".
Щелкните по содержанию правой кнопкой мыши и выберите Закрыть все. | Закрываются все книги или папки. Эта команда действует только в том случае, если открыта вкладка "Содержание".
Щелкните правой кнопкой мыши и выберите Печать. | Печать темы или заголовка со всеми подтемами.
Выполнение команд с помощью клавиатуры
Нажмите клавиши Shift+F10, чтобы отобразить контекстное меню, а затем нажмите соответствующие горячие клавиши.
Включение функции "Управление указателем с клавиатуры" для отображения контекстного меню
1 Включите функцию "Управление указателем с клавиатуры" в диалоговом окне Специальные возможности.
а В меню кнопки "Пуск" последовательно выберите Настройка, Панель управления, а затем дважды щелкните по значку Специальные возможности.
б Перейдите на вкладку Мышь, а затем установите флажок Управление с клавиатуры.
2 Используйте комбинацию клавиш для управления с клавиатуры, чтобы отобразить контекстное меню, а затем выберите соответствующее сочетание клавиш.