Conteúdo da Ajuda do Software HP Photosmart
Canto | Canto

Gráfico - Aproveite o máximo possível da Ajuda

Aproveite o máximo da Ajuda

Deseja encontrar um tópico de ajuda rapidamente? Para aproveitar ao máximo a Ajuda do Software HP Photosmart, consulte os tópicos desta seção.

Gráfico - Instruções passo a passo

Obtenha instruções passo a passo

Deseja saber como fazer alguma coisa? Clique na guia Conteúdo no painel esquerdo dessa janela e depois clique duas vezes no tópico relativo ao que você deseja fazer. Para obter mais informações sobre o uso do HP Photosmart Software com dispositivos HP, consulte este tópico.

Gráfico - Explore o que você pode fazer

Explore o que você pode fazer

Você está curioso para saber quais coisas práticas e criativas pode fazer com o software HP Photosmart e seus dispositivos HP? Se desejar obter mais informações, consulte este tópico.

Gráfico - Solução de problemas e suporte

Resolução de problemas e suporte

Alguma coisa não está funcionando como você esperava? Deseja verificar alguma Atualização HP? Para obter assistência para problemas de hardware e software, consulte os tópicos nesta seção.


Obtenha instruções passo a passo

A Ajuda na tela contém explicações completas sobre como executar tarefas específicas usando o software HP Photosmart. Dependendo de seu dispositivo e da instalação, podem estar instalados um ou mais aplicativos de software no computador.

Gráfico - Botão Central de Soluções HP

Central de Soluções HP

A Central de Soluções HP oferece acesso prático a muitos recursos do software e do dispositivo HP, incluindo status do dispositivo, configurações, solicitação de suprimentos e ajuda. Para saber mais sobre a Central de Soluções HP, clique neste link.

Gráfico - Botão HP Photosmart Essential

HP Photosmart Essential

O HP Photosmart Essential oferece muitos recursos legais que permitem a você visualizar, editar, imprimir e compartilhar fotos. Para obter ajuda sobre a edição de fotos, criação e impressão de projetos e envio de fotos para amigos, parentes e conhecidos usando o HP Photosmart Essential, clique neste link.

Gráfico - Obtenha ajuda no menu Ajuda

Ajuda na tela para um produto específico HP

Para ter acesso a informações de ajuda e suporte online para os dispositivos HP instalados no seu sistema, clique neste link.

Se uma seção da Ajuda na tela de um dispositivo HP instalado não aparecer no painel esquerdo, a ajuda desse dispositivo será fornecida em um manual impresso ou no site da HP na Web.

Gráfico - Botão da Digitalização HP na Central de Soluções HP

Digitalização HP

Clique neste link para obter ajuda sobre o software Digitalização HP, que você usa para digitalizar fotos, documentos, slides e negativos.

Gráfico - Botão da Cópia HP na Central de Soluções HP

Cópia HP

Clique neste link para obter ajuda sobre o software Cópia HP, que você usa para fazer cópias com o dispositivo HP.

Gráfico - Botão do Fax HP na Central de Soluções HP

Fax HP

Se seu dispositivo all-in-one suportar, você poderá enviar e receber fax. Clique neste link para obter instruções passo a passo sobre o uso do software Fax HP.

Como alternativa, use a guia Índice ou Pesquisar para encontrar na tela a Ajuda de que você precisa. Para obter mais dicas sobre como encontrar informações, consulte Acesse a Ajuda na tela.


Explore o que você pode fazer

O software HP Photosmart coordena as funções de seus dispositivos de imagem HP: scanners, câmeras, dispositivos all-in-one e impressoras. Dependendo dos dispositivos HP instalados e de seus recursos, você pode imprimir, organizar, editar e compartilhar suas imagens digitais e seus vídeos com rapidez e facilidade.

Organize, edite e compartilhe suas imagens digitais de forma criativa

Gráfico - Imprimir fotos e imagens

Impressão de fotos e imagens digitais

Gráfico - Localizar e selecionar imagens

Localização e seleção de imagens

Gráfico - Importar imagens de uma câmera ou cartão de memória

Transferência de imagens de uma câmera ou cartão de memória

Gráfico - Editar imagens

Edição de imagens

Gráfico - Digitalizar imagens

Digitalizar figuras e documentos

Gráfico - Exibir imagens

Exibição de imagens como miniaturas, imagens grandes ou uma apresentação de slides

Gráfico - Criar projetos

Criar projetos com suas imagens

Gráfico - Compartilhar imagens

Compartilhar fotos com amigos, familiares ou colegas.


Obtenha atualizações de software e Ajuda na tela pela Internet

O software HP Photosmart pode ter sido fornecido com a Atualização HP, um aplicativo que faz automaticamente o download de atualizações de software e de Ajuda na tela. Use a Atualização HP para ter acesso às últimas versões do software e também dos arquivos de Ajuda na tela.

Nota Verifique se você possui uma conexão ativa de Internet antes de começar a baixar a versão mais recente do software da HP Photosmart e da Ajuda na tela.

Verificar se há atualizações agora.

É possível configurar a Atualização HP para ser executada em uma hora específica, em determinados intervalos. A Atualização HP verifica o site da HP na web e exibe uma lista das atualizações disponíveis. Você tem a opção de instalar todas as atualizações, algumas delas ou nenhuma.

Esta seção contém os tópicos a seguir:

• Configurar as opções de Atualização HP
• Executar a Atualização HP


Configurar as opções de Atualização HP

A Atualização HP é configurada para ser executada a cada 30 dias por padrão. Ela verifica automaticamente no site da HP se há atualizações disponíveis para os dispositivos HP instalados. Se for encontrada qualquer atualização, você será notificado e aconselhado a atualizar o software no seu computador.

Para configurar as opções de Atualização HP
1 Na barra de tarefas do Windows, clique em Iniciar, aponte para Programas ou Todos os programas, aponte para HP e clique em Atualização HP.
2 Quando aparecer a caixa de diálogo Atualização HP, clique em Configurações.
3 Quando aparecer a caixa de diálogo de configurações da Atualização HP, faça as seguintes seleções:
• Se desejar que a Atualização HP seja executada automaticamente, selecione A cada e especifique o número de dias em que deseja que a ferramenta seja executada.

Você também pode selecionar opções para determinar se deseja ser notificado antes que a Atualização HP procure atualizações.

• Se não desejar que a Atualização HP seja executada automaticamente, selecione Nunca. No futuro, você poderá executar a Atualização HP manualmente sempre que desejar. Para obter mais informações, consulte Executar a Atualização HP.
4 Clique em OK.


Executar a Atualização HP

Se a Atualização HP não estiver definida para ser executada automaticamente (selecionando-se Nunca, na caixa de diálogo de configurações da Atualização HP), você poderá executar a ferramenta manualmente, sempre que desejar.

1 Na barra de tarefas do Windows, clique em Iniciar, aponte para Programas ou Todos os programas, aponte para HP e clique em Atualização HP.
2 Quando aparecer a caixa de diálogo Atualização HP, clique em Avançar.
3 Marque as caixas de seleção adequadas para selecionar as atualizações das quais deseja fazer o download.
4 Clique em Avançar.

A caixa de diálogo da Atualização HP exibe o andamento do download e avisa quando ele está concluído. Um arquivo de registro é mantido no seu computador com detalhes sobre os itens baixados.


Aproveite o máximo da Ajuda

Esta seção contém os tópicos a seguir:

• Acesse a Ajuda na tela
• Alteração de formatação ou estilos
• Utilização de atalhos de teclado


Acesse a Ajuda na tela

Essa seção explica como utilizar os recursos de navegação, busca e índice no sistema de Ajuda para encontrar as informações específicas de que você precisa.

Para acessar a Ajuda na tela
1 Em Central de Soluções HP, clique na guia do dispositivo HP.
2 Clique em Ajuda e suporte e, em seguida, clique em Guia na tela.

O diagrama a seguir destaca os recursos de como manejar a Ajuda.

Gráfico - Ajuda Windows na tela

1 | Guias de sumário, índice e busca
2 | Área de exibição
3 | Barra de ferramentas da Ajuda


Guias de conteúdo, índice e busca

As guias de Sumário, Índice e Busca lhe permitem encontrar qualquer tópico na Ajuda da tela.

• Sumário

A guia Sumário fornece uma exibição de cima para baixo dos tópicos na Ajuda, semelhante ao sumário em um livro. Esta é uma maneira útil de encontrar todas as informações fornecidas sobre um único recurso, como impressão de fotos.

Gráfico - Guia Sumário na Ajuda Windows na tela

As seções que contêm subtópicos estão indicadas na lista por um ícone de livro. Para exibir uma lista dos subtópicos dentro de um livro, clique no sinal + próximo ao ícone de livro. (O sinal + é alterado para um sinal - quando a seção já foi expandida.) Para exibir as informações em um tópico, clique no nome do livro ou no nome do tópico sobre a guia Sumário. O tópico selecionado aparece na área de exibição à direita.

• Índice

A guia Índice fornece uma lista alfabética de entradas de índice relevantes aos tópicos na Ajuda da tela.

Gráfico - guia Índice na Ajuda Windows na tela

É possível utilizar a barra de rolagem do lado direito da lista para exibir as entradas diferentes, ou você pode começar a digitar palavras-chave na caixa de texto acima da lista. Enquanto você digita, a lista de entradas de índice avança automaticamente para as entradas que começam com as letras que você digitar.

Quando você visualizar uma entrada de índice que está relacionada às informações procuradas, clique duas vezes na entrada do índice.

– Se existe apenas um tópico na Ajuda associado com a entrada de índice, este tópico aparece na área de exibição à direita.
– Se existirem muitos tópicos aplicáveis, a caixa de diálogo Tópicos encontrados será exibida. Clique duas vezes em qualquer tópico listado na caixa de diálogo para exibi-lo na área de exibição.
• Buscar

A guia Buscar lhe permite buscar em todo o sistema de ajuda por palavras específicas, como "impressão sem borda".

Dica Se alguma palavra que você estiver digitando for muito comum (como "impressão", no exemplo "impressão sem borda"), você pode colocar a combinação de palavras que está procurando entre aspas. Isto limita a sua busca para que os resultados sejam mais relevantes para as informações que você precisa. Em vez de retornar a todos os tópicos que contêm a palavra "sem borda" ou a palavra "impressão", a busca retornará apenas aos tópicos que contenham a frase "impressão sem borda".

Gráfico - Guia Buscar na Ajuda Windows na tela

Depois de digitar seus critérios de busca, clique em Tópico da lista para exibir todos os tópicos da Ajuda que contêm as palavras ou frases digitadas. Os resultados são listados em uma tabela de três colunas. Cada linha contém o tópico Título, a Localização na Ajuda onde o tópico está contido, e a Ordem, atribuída com base em sua relevância ao critério de busca.

Por padrão, os resultados são classificados por Ordem, para que o tópico que contenha o maior número de instâncias de seu critério de busca esteja no topo da lista. Também é possível classificar os resultados por Título ou Localização de tópico, clicando no cabeçalho da tabela daquela coluna. Para exibir o sumário de um tópico, clique duas vezes naquela linha na tabela de resultados. O tópico selecionado aparece na área de exibição à direita.


Área de exibição

A área de exibição do lado direito da janela Ajuda exibe o tópico Ajuda que você seleciona a partir de uma das guias à esquerda. Os tópicos da Ajuda incluem texto descritivo, instruções passo a passo e ilustrações, se aplicáveis.

• Os tópicos sempre incluem links para outros tópicos no sistema de Ajuda onde você pode encontrar informações adicionais. Às vezes, um link abre automaticamente o novo tópico na área de exibição. Outras vezes, pode existir mais de um tópico aplicável. Quando este é o caso, a caixa de diálogo Tópicos encontrados é exibida. Clique duas vezes em qualquer tópico listado na caixa de diálogo para exibi-lo na área de exibição.
• Alguns tópicos incluem instruções detalhadas ou informações adicionais que não são imediatamente exibidas na página. Procure pelas palavras Mostrar tudo ou Ocultar tudo na parte superior da página. Se estas palavras estiverem visíveis, isso significa que existem informações adicionais ocultas na página. As informações ocultas estão indicadas pelo texto em azul marinho com uma seta. É possível exibir as informações ocultas clicando no texto em azul marinho.
• Alguns tópicos incluem vídeos animados que lhe mostram como utilizar um determinado recurso. Estas animações são identificadas por um ícone de uma câmera de vídeo, seguido das palavras "Mostre-me como". Quando você clica no link Mostre-me como, a animação é executada em uma nova janela.


Barra de ferramentas da Ajuda

A barra de ferramentas da Ajuda, exibida abaixo, contém botões que lhe permitem passar pelos tópicos na Ajuda. É possível avançar ou retroceder no âmbito dos tópicos que já foram exibidos, ou é possível clicar no botão Início para retornar à página principal da Ajuda na tela.

Gráfico - Barra de ferramentas da Ajuda na Ajuda Windows na tela

1 | Mostrar/Ocultar
2 | Voltar
3 | Avançar
4 | Início
5 | Impressão
6 | Opcionais

A barra de ferramentas também contém botões para mudar a maneira que a Ajuda na tela é exibida na tela do computador. Por exemplo, se você precisar de mais espaço para exibir os tópicos da ajuda na área de exibição à direita, é possível ocultar as guias Sumário, Índice e Busca clicando no botão Ocultar.

Finalmente, o botão Imprimir lhe permite imprimir a página que está sendo exibida na tela do computador. Se a guia Sumário estiver visível à esquerda quando você clicar em Imprimir, a caixa de diálogo Tópico de impressão é exibida. É possível optar por imprimir apenas o tópico que está sendo exibido na área de exibição, ou é possível imprimir o tópico atual mais quaisquer outros subtópicos associados a ele. Este recurso não fica disponível se a guia Índice ou Busca é visível no lado direito da janela Ajuda.


Alteração de formatação ou estilos

Você pode alterar a formatação ou os estilos na janela de Ajuda usando as Opções da Internet de acessibilidade. Para obter mais detalhes sobre o compromisso da HP com a acessibilidade dos produtos, visite www.hp.com/accessibility.

1 Para abrir a Ajuda na tela, execute uma das seguintes ações:
• Em Central de Soluções HP, abra a área de Ajuda e suporte e clique no link apropriado em Documentação.
• Clique no botão Ajuda no software HP Photosmart.
2 No menu Opções, clique em Opções da Internet e em Acessibilidade.
3 Na caixa de diálogo Acessibilidade, selecione as opções desejadas e clique em OK.
Nota Essas alterações não se aplicam ao painel de navegação nem à barra de ferramentas na janela de Ajuda. Porém, as alterações das configurações de acessibilidade afetam as fontes e as cores usadas nos tópicos da Ajuda online e os sites da Web exibidos quando você usa o Microsoft Internet Explorer.


Utilização de atalhos de teclado

A Ajuda online é exibida na janela de Ajuda da Microsoft, que inclui uma série de atalhos de teclado que permitem selecionar e abrir tópicos ou pesquisar por tópicos utilizando os recursos Índice ou Pesquisar.

Esta seção contém os tópicos a seguir:

• Teclas de atalho de acessibilidade
• Comandos do menu de atalho


Teclas de atalho de acessibilidade

Os atalhos de teclado a seguir podem ser usados para navegação na janela de Ajuda.

Para obter mais informações sobre os recursos e serviços de acessibilidade, vá para o site da Microsoft sobre acessibilidade e para usuários com limitações físicas:

www.microsoft.com/enable/.

Nota Para obter mais detalhes sobre o compromisso da HP com a acessibilidade dos produtos, visite www.hp.com/accessibility.
Teclas de atalho da janela de Ajuda
Para | Pressione
Feche a janela de Ajuda. | Alt+F4
Alterne entre a janela de Ajuda e outras janelas abertas. | Alt+Tab
Exibir o menu Opções. | Alt+O
Alterar as configurações do Internet Explorer. A caixa de diálogo Opções da Internet contém as configurações de acessibilidade. Para alterar essas configurações, clique na guia Geral e em Acessibilidade. | Alt+O e pressione I
Ocultar ou mostrar o painel de navegação. | Alt+O e pressione T
Imprimir um tópico. | Alt+O e pressione P
Retornar para o tópico anterior. | Alt+O e pressione B
Avançar para o próximo tópico (que você visualizou anteriormente). | Alt+O e pressione F
Ativar ou desativar o destaque na pesquisa. | Alt+O e pressione O
Atualizar o tópico exibido no painel de tópicos (isso é útil se você tiver acessado uma página da Web). | F5 ou Alt+O e pressione R
Retornar à página inicial. | Alt+O e pressione H
Parar a abertura de uma página pelo visualizador (isso também é útil se você estiver acessando a Web e desejar parar o download de uma página). | Alt+O e pressione S
Alternar entre o painel de navegação e o painel de tópicos. | F6
Rolar pelo tópico. | Seta para cima e Seta para baixo ou Page Up e Page Down
Rolar pelos links de um tópico ou por todas as opções de uma guia do painel de navegação. | Guia
Teclas de atalho da guia Conteúdo
Para | Pressione
Exibir a guia Conteúdo. | Alt+C
Abrir e fechar um livro ou uma pasta. | Sinal de mais e Sinal de menos ou Seta para a esquerda e Seta para a direita
Selecionar um tópico. | Seta para baixo e Seta para cima
Exibir o tópico selecionado. | Enter
Teclas de atalho da guia Índice
Para | Pressione
Exibir a guia Índice. | Alt+N
Digite uma palavra-chave para realizar uma busca. | Alt+W e digite a palavra
Selecionar uma palavra-chave na lista. | Seta para cima e Seta para baixo
Exibir o tópico associado. | Alt+D
Teclas de atalho da guia Pesquisar
Para | Pressione
Exibir a guia Pesquisar. | Alt+S
Digite uma palavra-chave para realizar uma busca. | Alt+W e digite a palavra
Iniciar a pesquisa. | Alt+L
Selecionar um tópico na lista de resultados. | Alt+T e Seta para cima e Seta para baixo
Exibir o tópico selecionado. | Alt+D
Pesquisar por uma palavra-chave na lista de resultados de uma pesquisa anterior. | Alt+U
Pesquisar por palavras semelhantes à palavra-chave. Por exemplo, encontrar palavras como “executando” e “executa” para a palavra-chave “executar”. | Alt+M
Pesquisar somente pelos títulos dos tópicos. | Alt+R


Comandos do menu de atalho

Você pode usar diversos comandos no menu de atalho para exibir e personalizar informações.

Comando | Descrição
Clique com o botão direito do mouse no conteúdo e, em seguida, clique em Abrir todos. | Abre todos os livros ou pastas no conteúdo. Este comando funciona somente se a guia Conteúdo for exibida.
Clique com o botão direito do mouse no conteúdo e, em seguida, clique em Fechar todos. | Fecha todos os livros ou pastas. Este comando funciona somente se a guia Conteúdo for exibida.
Clique com o botão direito do mouse e, em seguida, clique em Imprimir. | Imprime o tópico ou o cabeçalho e todos os subtópicos.
Para executar estes comandos utilizando o teclado
Pressione Shift+F10 para exibir o menu de atalho e clique nas teclas de atalho adequadas.
Para usar as teclas para mouse para exibir menus de atalho
1 Ative as teclas para mouse abrindo a caixa de diálogo Propriedades de Acessibilidade.
a No menu Iniciar do Windows, aponte para Configurações, clique em Painel de Controle e clique duas vezes em Opções de Acessibilidade.
b Clique na guia Mouse e marque a caixa de seleção Usar as Teclas para Mouse.
2 Use uma combinação de teclas para mouse para exibir o menu de atalho e clique nas teclas de atalho adequadas.