Rozpoczęcie pracy
Róg | Róg

W niniejszej instrukcji podano szczegółowe informacje dotyczące korzystania z urządzenia oraz rozwiązywania problemów.

• Znajdowanie innych zasobów dotyczących produktu
• Prezentacja części urządzenia


Znajdowanie innych zasobów dotyczących produktu

Informacje o produkcie (i dalsze zasoby umożliwiające rozwiązywanie problemów), których nie ma w tej instrukcji, można uzyskać z następujących zasobów:

Zasób | Opis | Lokalizacja
Plakat instalacyjny | Zawiera ilustrowane informacje o instalacji. | Drukowana wersja tego dokumentu jest dostarczana wraz z urządzeniem.
Rozpoczęcie pracy z faksem | Zawiera instrukcje dotyczące przygotowania urządzenia do pracy, a także informacje na temat gwarancji oraz bezpieczeństwa pracy. | Drukowana wersja tego dokumentu jest dostarczana wraz z urządzeniem.
Plik readme i noty wydawnicze | Dostarczają najnowsze informacje i wskazówki dotyczące rozwiązywania problemów. | Umieszczone na dysku Starter CD.
Przybornik (Microsoft® Windows®) | Zawiera narzędzia umożliwiające wyrównanie i czyszczenie głowic drukujących, drukowanie strony testowej, sprawdzanie poziomu atramentu i zamawianie materiałów eksploatacyjnych przez Internet. Więcej informacji zawiera Przybornik (Windows). | Zazwyczaj Przybornik jest instalowany razem z oprogramowaniem urządzenia po wybraniu odpowiedniej opcji instalacji.
HP Printer Utility (Mac OS) (Mac OS jest obsługiwany tylko przez HP Officejet J3600) | Udostępnia narzędzia umożliwiające konfigurowanie ustawień druku, wyrównanie i czyszczenie głowic drukujących, sprawdzanie poziomu atramentu, zamawianie materiałów eksploatacyjnych przez Internet i wyszukiwanie informacji pomocy technicznej w Internecie. Więcej informacji zawiera HP Printer Utility (Mac OS). | Zazwyczaj program HP Printer Utility jest instalowany razem z oprogramowaniem urządzenia.
Panel sterowania | Dostarcza informacje o stanie urządzenia oraz o błędach i ostrzeżeniach związanych z jego działaniem. | Więcej informacji zawiera Przyciski i wskaźniki panelu sterowania.
Dzienniki i raporty | Dostarczają informacje o zdarzeniach, które miały miejsce. | Więcej informacji zawiera Monitorowanie urządzenia.
Witryny HP w sieci Web | Udostępniają najnowsze oprogramowanie drukarki oraz informacje o produkcie i pomocy technicznej. | www.hp.com/support www.hp.com
Wsparcie telefoniczne HP | Informacje, jak skontaktować się z firmą HP. Podczas okresu gwarancyjnego takie wsparcie jest często bezpłatne. | Więcej informacji zawiera Uzyskiwanie wsparcia telefonicznego od firmy HP.
Pomoc oprogramowania HP do obróbki fotografii i obrazowania | Zawiera informacje dotyczące korzystania z oprogramowania. | Więcej informacji zawiera Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania.


Prezentacja części urządzenia

• Widok z przodu
• Obszar materiałów eksploatacyjnych
• Widok z tyłu
• Przyciski i wskaźniki panelu sterowania
• Informacje na temat połączeń


Widok z przodu

Na ilustracji przedstawiono widok urządzenia z przodu

1 | Podajnik dokumentów
2 | Wyświetlacz panelu sterowania
3 | Prowadnice papieru
4 | Panel sterowania
5 | Drzwiczki kasety drukującej
6 | Podajnik
7 | Przedłużka zasobnika
8 | Ogranicznik szerokości papieru
9 | Odbiornik dokumentów
10 | Przedłużka odbiornika dokumentów
11 | Słuchawka


Obszar materiałów eksploatacyjnych

Na rysunku przedstawiono obszar materiałów eksploatacyjnych

1

Drzwiczki kasety drukującej

2

Pojemniki z tuszem

Uwaga HP Officejet J3500 obsługuje tylko druk czarno-biały.


Widok z tyłu

Na ilustracji przedstawiono widok z tyłu

1 | Zasilanie
2 | Tylny port USB (Universal Serial Bus)
3 | Gniazda faksu (1-LINE oraz 2-EXT)
4 | Tylne drzwiczki
5 | Uchwyt dostępowy tylnych drzwiczek


Przyciski i wskaźniki panelu sterowania

Poniższy schemat wraz z towarzyszącą mu tabelą stanowi skrócony przewodnik po funkcjach panelu sterowania urządzenia.

Na ilustracji przedstawiono panel sterowania

Etykieta

Nazwa i opis

1

Szybkie wybieranie: Służy do szybkiego wybierania numerów.

2

Ponów/Pauza: Ponawia wybieranie ostatnio wybranego numeru lub wstawia 3-sekundową przerwę w numerze faksu.

3

Jaśniej/Ciemniej: Rozjaśnia lub ściemnia wysyłane czarno-białe faksy.

4

Rozdzielczość faksu: Dostosowuje rozdzielczość wysyłanych faksów czarno-białych.

5

Kontrolka zasilania: Świeci, gdy urządzenie jest włączone. Miga, gdy urządzenie wykonuje jakieś zadania.

6

Dioda Uwaga: Migająca dioda Uwaga sygnalizuje błąd wymagający interwencji użytkownika.

7

Wyświetlacz: Wyświetla menu i komunikaty.

8

Odbieranie automatyczne: Umożliwia przełączanie trybu odpowiedzi. W zależności od ustawienia, urządzenie automatycznie odbiera połączenia przychodzące, wymaga ręcznego odbierania faksów lub nasłuchuje dźwięków faksu na linii.

9

Flash: Anuluje faks i przywraca ton wybierania. Służy także do odpowiadania na połączenia oczekujące.

10

Ustawienia: Wyświetla menu Ustawienia, służące do generowania sprawozdań, zmiany ustawień faksu i ustawień konserwacji oraz dostępu do menu Help (Pomoc). Naciśnij przycisk Rysunek - Strzałka w prawo, aby przewinąć dostępne tematy Pomocy, a następnie naciśnij przycisk OK, aby wybrać właściwy temat. Wybrany temat Pomocy zostanie wyświetlony na ekranie komputera.

11

Menu Faksuj: Przełącza urządzenie w tryb faksu i wyświetla menu faksowania. Przycisk Menu Faksuj umożliwia przeglądanie opcji w menu faksowania.

12

Skanuj do: Przełącza urządzenie w tryb skanowania i wyświetla menu Skanuj do, w którym można wybrać miejsce docelowe skanowania.

13

Kopiuj: Przełącza urządzenie w tryb kopiowania i wyświetla menu kopiowania. Przycisk Kopiuj umożliwia przeglądanie opcji w menu kopiowania.

14

Mono: Rozpoczyna zadanie kopiowania, skanowania lub faksowania czarno-białego.

Kolor: Rozpoczyna kopiowanie, skanowanie lub faksowanie w kolorze (tylko w HP Officejet J3600).

15

Anuluj: Służy do zatrzymywania zadania, zamykania menu lub anulowania ustawień.

16

Strzałka w prawo: Zwiększa wartości na wyświetlaczu.

17

OK: Umożliwia wybranie menu lub ustawienia na wyświetlaczu.

18

Strzałka w lewo: Zmniejsza wartości na wyświetlaczu.

19

Zasilanie: Służy do włączania i wyłączania urządzenia. Gdy urządzenie jest włączone, kontrolka obok przycisku Zasilanie świeci. W trakcie wykonywania zadania miga kontrolka.

Gdy urządzenie jest wyłączone, nadal jest dostarczana do niego niewielka ilość energii elektrycznej. Aby całkowicie odłączyć zasilanie od urządzenia HP All-in-One, należy je wyłączyć, a następnie odłączyć od niego przewód zasilający.

20

Klawiatura: Służy do wprowadzania numerów faksów, liczb i tekstu.

21

Przyciski bezpośredniego szybkiego wybierania: Umożliwiają dostęp do pierwszych dziesięciu numerów szybkiego wybierania. Jednokrotne naciśnięcie przycisku szybkiego wybierania umożliwia wybranie numeru szybkiego wybierania wyświetlonego w lewej kolumnie. Naciśnięcie tego samego przycisku po raz drugi umożliwia wybranie numeru z prawej kolumny.


Informacje na temat połączeń

Opis | Zalecana liczba podłączonych komputerów dla zachowania najlepszej wydajności | Obsługiwane funkcje oprogramowania | Instrukcje przy konfiguracji
połączenie przez gniazdo USB | Komputer podłączony kablem USB do tylnego szybkiego portu USB 2.0 urządzenia . | Wszelkie funkcje są obsługiwane. | Szczegółowe instrukcje znajdują się w Instrukcji instalacji.
Udostępnianie drukarki | Maksymalnie pięć komputerów. Komputer główny musi działać przez cały czas albo pozostałe komputery nie będą mogły drukować na urządzeniu. | W komputerze głównym obsługiwane są wszystkie dostępne funkcje. Z innych komputerów dostępna jest wyłącznie funkcja drukowania. | Dla systemu Windows, postępuj zgodnie z instrukcjami opisanymi w części Udostępnianie urządzenia w sieci z lokalnym udostępnianiem. Dla systemu Mac OS, postępuj zgodnie z instrukcjami opisanymi w części Udostępnianie urządzenia w sieci z lokalnym udostępnianiem.


Korzystanie z urządzenia

W tym rozdziale opisano następujące zagadnienia:

• Używanie menu panelu sterowania
• Rodzaje komunikatów panelu sterowania
• Zmiana ustawień domyślnych
• Korzystanie z Centrum obsługi HP (Windows)
• Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania
• Tekst i symbole
• Ładowanie oryginałów
• Wybór materiałów do drukowania
• Ładowanie materiałów
• Drukowanie na materiałach specjalnych i o niestandardowych rozmiarach
• Konfigurowanie indywidualnych pozycji szybkiego wybierania


Używanie menu panelu sterowania

Poniższe rozdziały stanowią dobrą ściągawkę przypominającą podstawowe polecenia menu widoczne na wyświetlaczu panelu sterowania. Aby wyświetlić menu, naciśnij przycisk menu obsługujący funkcję, której chcesz użyć.

• Menu Skanowanie: Wyświetla listę miejsc docelowych; np. oprogramowanie HP do obróbki fotografii i obrazowania.
• Menu Faks: Umożliwia wprowadzenie numeru faksu lub numeru szybkiego wybierania albo wyświetlenie menu Faks. Opcje menu obejmują:
– Modyfikowanie rozdzielczości
– Rozjaśnianie/przyciemnianie
– Wysyłanie opóźnionych faksów
– Konfigurowanie nowych ustawień domyślnych
• Menu Kopia: Opcje menu obejmują:
– Wybieranie liczby kopii
– Zmniejszanie/powiększanie
– Wybieranie rodzaju i rozmiaru materiału


Rodzaje komunikatów panelu sterowania

W tym rozdziale opisano następujące zagadnienia:

• Komunikaty o stanie
• Komunikaty o strzegawcze
• Komunikaty o błędzie
• Komunikaty o błędach krytycznych


Komunikaty o stanie

Komunikaty o stanie odzwierciedlają bieżący stan urządzenia. Informują o normalnym działaniu urządzenia i nie wymagają żadnych czynności, aby je usunąć. Ulegają one zmianie wraz ze zmianą stanu urządzenia. Kiedy urządzenie jest gotowe do pracy, nie jest zajęte i nie wyświetla komunikatów ostrzegawczych, wyświetlany jest komunikat GOTOWE, jeżeli urządzenie jest włączone.


Komunikaty o strzegawcze

Komunikaty o strzegawcze informują o zdarzeniach, które wymagają zwrócenia uwagi użytkownika, lecz nie uniemożliwiają działania urządzenia. Przykładem takiego komunikatu jest ostrzeżenie o niskim poziomie tuszu. Komunikaty te są wyświetlane dopóty, dopóki nie zostanie usunięta ich przyczyna.


Komunikaty o błędzie

Komunikaty o błędzie informują o konieczności wykonania jakiejś czynności, takich jak dołożenie lub usunięcie zaciętych materiałów. Komunikatom tym zazwyczaj towarzyszy migająca czerwona kontrolka Uwaga. Podejmij odpowiednie czynności, aby kontynuować drukowanie.

Jeśli komunikat o błędzie pokazuje kod błędu, naciśnij przycisk zasilania, aby wyłączyć urządzenie, a następnie włącz je ponownie. W większości sytuacji rozwiązuje to problem. Jeżeli komunikat w dalszym ciągu jest wyświetlany, urządzenie może wymagać naprawy. Aby uzyskać więcej informacji, zobacz część Wsparcie techniczne i gwarancja.


Komunikaty o błędach krytycznych

Komunikaty o błędach krytycznych informują użytkownika o awariach sprzętowych. Niektóre z tych komunikatów można usunąć poprzez naciśnięcie przycisku zasilania, aby wyłączyć urządzenie, a następnie włączyć je ponownie. Jeżeli błąd krytyczny nadal występuje, skontaktuj się z zakładem serwisowym. Więcej informacji zawiera Wsparcie techniczne i gwarancja.


Zmiana ustawień domyślnych

Ustawienia urządzenia można zmienić z dwóch miejsc:

• Na panelu sterowania.
• W programie Centrum obsługi HP (Windows) lub HP Device Manager (Mac OS). Więcej informacji znajdziesz w Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania.
Uwaga Podczas konfigurowania ustawień za pomocą oprogramowania Centrum obsługi HP lub Menedżer urządzeń HP użytkownik nie widzi ustawień skonfigurowanych za pomocą panelu sterowania (takich jak, ustawienia skanowania).
Aby zmienić ustawienia za pomocą panelu sterowania
1 Na panelu sterowania naciśnij przycisk funkcji, z której korzystasz (np. menu Kopiuj).
2 Aby uzyskać dostęp do opcji wymagającej zmiany, użyj jednej z następujących metod:
• Naciśnij przycisk na panelu sterowania, a następnie dopasuj wartość za pomocą klawiszy strzałka w lewo lub strzałka w prawo.
• Wybierz opcję w menu na wyświetlaczu panelu sterowania.
3 Wybierz żądaną wartość, a następnie naciśnij przycisk OK.
Zmiana ustawień za pomocą Centrum obsługi HP (Windows)
Patrz Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania.
Aby zmienić ustawienia za pomocą oprogramowania HP do obróbki fotografii i obrazowania (Mac OS)
1 Kliknij ikonę HP Device Manager w programie Dock.
2 Wybierz urządzenie w menu rozwijanym Devices (Urządzenia).
3 W menu Information and Settings (Informacje i ustawienia) kliknij opcję, którą chcesz zmienić.
Uwaga Mac OS jest obsługiwany tylko przez HP Officejet J3600.


Korzystanie z Centrum obsługi HP (Windows)

Na komputerze z systemem Windows program Centrum obsługi HP jest punktem wprowadzania dla oprogramowania oprogramowanie HP Photosmart. Centrum obsługi HP służy do zmieniania ustawień drukowania, uruchamiania Kreatora ustawień faksu, zamawiania materiałów eksploatacyjnych i uzyskiwania dostępu do pomocy ekranowej.

Funkcje dostępne w Centrum obsługi HP różnią się w zależności od zainstalowanych urządzeń. Program Centrum obsługi HP jest dostosowany do wyświetlania ikon skojarzonych z wybranym urządzeniem. Jeśli wybrane urządzenie nie oferuje danej funkcji, odpowiadająca jej ikona nie jest wyświetlana w programie Centrum obsługi HP.

Jeśli znajdujący się na komputerze program Centrum obsługi HP nie zawiera żadnych ikon, podczas instalacji oprogramowania mógł wystąpić błąd. Aby go wyeliminować, skorzystaj z Panelu sterowania systemu Windows, aby wykonać pełną dezinstalację, a pootem ponowną instalację oprogramowania oprogramowanie HP Photosmart. Więcej informacji można znaleźć w pomocy ekranowej programu dostarczonej z urządzeniem.

Aby uzyskać więcej informacji o uruchamianiu oprogramowania Centrum obsługi HP, zobacz Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania


Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania

Oprogramowanie HP do obróbki fotografii i obrazowania służy do uzyskiwania dostępu do wielu funkcji, które są niedostępne na panelu sterowania.

Oprogramowanie jest instalowane na komputerze podczas procedury instalacji. Więcej informacji można znaleźć w dokumentacji instalacji dołączonej do urządzenia.

Sposób dostępu do oprogramowania HP do obróbki fotografii i obrazowania zależy od zainstalowanego systemu operacyjnego. Na przykład dla komputerów z systemem Windows punktem wejściowym oprogramowania HP Photosmart Software do obróbki fotografii i obrazowania jest okno programu . Dla komputerów Macintosh punktem wejściowym oprogramowania HP do obróbki fotografii i obrazowania jest okno programu HP Photosmart Studio. W każdym przypadku punkt wejściowy służy jako panel uruchamiania usług oraz oprogramowania HP do obróbki fotografii i obrazowania.

Uruchamianie oprogramowanie HP Photosmart w komputerze z Windows
1 Wykonaj jedną z następujących czynności:
• Na pulpicie systemu Windows, kliknij dwukrotnie ikonę HP Photosmart Software.
• Możesz też kliknąć dwukrotnie ikonę HP Digital Imaging Monitor w zasobniku systemowym z prawej strony paska zadań systemu Windows.
• Kliknij przycisk Start na pasku zadań, wskaż pozycję Programy lub Wszystkie programy, wybierz pozycję HP, a następnie kliknij opcję HP Photosmart Software.
2 Jeśli zainstalowane jest więcej niż jedno urządzenie HP, kliknij kartę z właściwą nazwą urządzenia.
Uwaga W komputerze z Windows funkcje dostępne w programie HP Photosmart Software są zależne od zainstalowanych urządzeń. Program jest dostosowany do wyświetlania ikon skojarzonych z wybranym urządzeniem. Jeśli wybrane urządzenie nie oferuje danej funkcji, odpowiadająca jej ikona nie jest wyświetlana w programie.
Wskazówka Jeśli znajdujący się na komputerze program HP Photosmart Software nie zawiera żadnych ikon, podczas instalacji oprogramowania mógł wystąpić błąd. Aby go wyeliminować, skorzystaj z Panelu sterowania systemu Windows i wykonaj pełną dezinstalację oprogramowania oprogramowanie HP Photosmart. Następnie ponownie zainstaluj program.
Uruchamianie oprogramowania HP Photosmart Studio na komputerze Macintosh
1 Kliknij ikonę HP Photosmart Studio w obszarze dokowania.

Pojawi się okno HP Photosmart Studio.

Uwaga Mac OS jest obsługiwany tylko przez HP Officejet J3600.
2 Na pasku zadań programu HP Photosmart Studio kliknij opcję Devices (Urządzenia).

Zostanie wyświetlone okno HP Device Manager (Menedżer urządzeń HP).

3 Wybierz urządzenie w menu rozwijanym Device (Urządzenie).

Z tego miejsca można skanować, wysyłać faksy, importować dokumenty oraz przeprowadzać procedury konserwacji, takie jak sprawdzanie poziomu atramentu we wkładach atramentowych.

Uwaga Na komputerze Macintosh funkcje dostępne w oprogramowaniu HP Photosmart Studio zależą od wybranego urządzenia.
Wskazówka Gdy oprogramowanie HP Photosmart Studio jest uruchomione, możesz uzyskać dostęp do skrótów menu obszaru dokowania wybierając i przytrzymując przycisk myszy nad ikoną HP Photosmart Studio w obszarze dokowania.


Tekst i symbole

Do wprowadzania tekstu i symboli można użyć klawiatury na panelu sterowania.

W przypadku wybierania numeru faksu albo telefonu symbole można także wprowadzić z klawiatury. Podczas wybierania numeru przez urządzenie numer taki zostanie rozpoznany, a urządzenie wykona odpowiednią operację. Na przykład, jeśli w numerze faksu zostanie wprowadzony myślnik, urządzenie zrobi pauzę przed wybraniem pozostałej części numeru. Pauza jest pomocna, gdy przed wybraniem numeru faksu konieczne jest uzyskanie dostępu do linii zewnętrznej.

Uwaga Aby w numerze faksu wprowadzić symbol, np. myślnik, należy użyć klawiatury.


Wpisywanie liczb i tekstu za pomocą klawiatury panelu sterowania

Tekst oraz symbole można wprowadzić przy użyciu klawiatury na panelu sterowania.

Po zakończeniu wprowadzania tekstu naciśnij przycisk OK, aby zapamiętać wpis.


Aby wprowadzić tekst

1 Naciskaj przyciski z cyframi odpowiadające literom. Na przykład litery a, b, i c odpowiadają cyfrze 2, jak widać poniższym na przycisku.

Wskazówka Naciskaj przycisk, aby wyświetlić dostępne znaki. W zależności od języka i ustawień kraju/regionu, oprócz znaków widocznych na klawiaturze mogą być dostępne inne znaki.
2 Po wyświetleniu właściwej litery poczekaj, aż kursor automatycznie przesunie się w prawo, lub naciśnij przycisk strzałki w prawo. Naciśnij przycisk z liczbą odpowiadającą następnej literze w nazwie. Naciśnij przycisk kilka razy, aż zostanie wyświetlona właściwa litera. Pierwsza litera wyrazu jest automatycznie zamieniana na wielką.


Wprowadzanie spacji, pauzy lub symbolu

• Aby wstawić spację, naciśnij przycisk Spacja.
• Aby wstawić pauzę, naciśnij przycisk Ponów/Pauza. Między cyframi numeru pojawi się myślnik.
• Aby wprowadzić symbol, np. @, naciskaj przycisk Symbole w celu przejrzenia listy dostępnych symboli: gwiazdka (*), myślnik (-), ampersand (&), kropka (.), ukośnik (/), nawiasy ( ), apostrof ('), znak równości (=), znak numeru (#), „małpa” (@), podkreślnik (_), plus (+), wykrzyknik (!), średnik (;), znak zapytania (?), przecinek (,), dwukropek (:), procent (%) i tylda (~).


Aby usnąć literę, cyfrę lub symbol

W razie pomyłki naciśnij przycisk strzałki w lewo, aby skasować znak, a następnie wprowadź poprawny znak.


Symbole dostępne podczas wybierania numerów faksów

Aby wprowadzić symbol, np. *, naciskaj przycisk Symbole w celu przejrzenia listy symboli. Poniższa tabela zawiera symbole, których można używać w numerach faksów i telefonów, nagłówkach faksów oraz pozycjach szybkiego wybierania.

Dostępne symbole | Opis | Dostępne podczas wprowadzania następujących elementów
* | Wyświetla symbol gwiazdki, gdy jest on niezbędny podczas wybierania. | Nazwa nagłówka faksu, nazwy i numery pozycji szybkiego wybierania, numery faksów lub telefonów oraz pozycje monitorowania wybierania
- | Podczas automatycznego wybierania urządzenie wprowadza pauzę między cyframi numeru. | Nazwa i numer nagłówka faksu, nazwy i numery pozycji szybkiego wybierania oraz numery faksów lub telefonów
( ) | Wyświetla lewy lub prawy nawias w celu oddzielenia numerów (np. numerów kierunkowych), aby ułatwić ich odczytanie. Symbole te nie mają wpływu na wybieranie numeru. | Nazwa i numer nagłówka faksu, nazwy i numery pozycji szybkiego wybierania oraz numery faksów lub telefonów
W | Użycie znaku W powoduje, że podczas automatycznego wybierania urządzenie czeka na sygnał wybierania przed kontynuowaniem. | Numery szybkiego wybierania oraz numery faksów lub telefonów
R | Użycie znaku R podczas automatycznego wybierania ma takie samo działanie jak użycie przycisku Flash w telefonie. | Numery szybkiego wybierania oraz numery faksów lub telefonów
+ | Wyświetla znak plus. Symbol ten nie ma wpływu na wybieranie numeru. | Nazwa i numer nagłówka faksu, nazwy i numery pozycji szybkiego wybierania oraz numery faksów lub telefonów


Ładowanie oryginałów

Oryginał do kopiowania, faksowania lub skanowania można załadować do automatycznego podajnika papieru. Oryginały załadowane do automatycznego podajnika dokumentów będą automatycznie wprowadzane do urządzenia.

Przestroga Przestroga W miejscach o wysokiej wilgotności i temperaturze należy unikać umieszczania oryginałów fotografii w automatycznym podajniku dokumentów. Może dojść do ich zablokowania i uszkodzenia.
Wskazówka Aby uniknąć porysowania lub uszkodzenia oryginałów fotografii w inny sposób, przed załadowaniem należy włożyć je do przezroczystej okładki.


Ładowanie oryginałów do automatycznego podajnika dokumentów (ADF)

Jedno- i wielostronicowe dokumenty rozmiaru A4, letter i legal można skanować, kopiować lub faksować, umieszczając je w zasobniku podajnika dokumentów.

Zasobnik podajnika dokumentów może pomieścić do 20 arkuszy papieru typu Letter lub A4 albo do 15 arkuszy papieru formatu Legal.

Graphic - Show me how icon

Pokaż, jak załadować dokument do zasobnika podajnika dokumentów.
Aby załadować oryginał do zasobnika podajnika dokumentów
1 Załaduj oryginał do zasobnika podajnika dokumentów zadrukowaną stroną do dołu. Umieść strony tak, aby najpierw pobierana była górna krawędź dokumentu. Wsuwaj papier do automatycznego podajnika dokumentów, aż usłyszysz brzęczyk lub zobaczysz na wyświetlaczu komunikat z informacją, że urządzenie wykryło załadowane strony.
Wskazówka Dodatkowe instrukcje ładowania oryginałów do automatycznego podajnika dokumentów zamieszczono na schemacie wytłoczonym w zasobniku podajnika dokumentów.

Ładowanie oryginału do podajnika ADF

2 Dosuń prowadnice szerokości do wewnątrz, aby przylegały do lewej i prawej krawędzi stosu materiałów.


Wybór materiałów do drukowania

Urządzenie jest tak zaprojektowane, aby dobrze współpracowało z większością rodzajów materiałów biurowych. Najlepiej przetestować różne rodzaje materiału do drukowania przed zakupem jego większej ilości. Aby uzyskać optymalną jakość wydruku, należy stosować materiały HP. Odwiedź witrynę HP pod adresem www.hp.com, aby uzyskać więcej informacji o materiałach HP.


Wskazówki dotyczące wyboru i użytkowania materiałów do drukowania

Aby uzyskać najlepsze wyniki, należy przestrzegać następujących zaleceń:

• Należy zawsze używać materiałów zgodnych ze specyfikacją urządzenia. Więcej informacji zawiera Specyfikacje obsługiwanych materiałów.
• Do podajnika należy ładować tylko jeden rodzaj materiałów.
• Materiały należy ładować zwrócone w dół stroną przeznaczoną do druku oraz wyrównane do prawej i tylnej krawędzi podajnika. Aby uzyskać więcej informacji, zobacz część Ładowanie materiałów.
• Nie należy przepełniać podajników. Aby uzyskać więcej informacji, zobacz część Specyfikacje obsługiwanych materiałów.
• Aby zapobiec zacięciom, słabej jakości druku i innym problemom z drukowaniem, należy unikać następujących materiałów:
– Formularze wieloczęściowe
– Materiały uszkodzone, pogięte lub pomarszczone
– Materiały z wycięciami i perforacją
– Materiały o głębokiej teksturze, wypukłościach i takie, które nie przyjmują dobrze atramentu
– Materiały o za małej gramaturze lub łatwo się rozciągające
Karty i koperty
• Należy unikać kopert o bardzo gładkim wykończeniu, samoprzylepnych, z klamerkami lub okienkami. Należy także unikać kart i kopert o grubych, nieregularnych lub zawiniętych krawędziach bądź o obszarach pomarszczonych, zgniecionych lub uszkodzonych w inny sposób.
• Należy używać kopert ciasno złożonych i o dobrze zagiętych skrzydełkach.
• Koperty należy ładować tak, aby skrzydełka były skierowane do góry.
Materiały fotograficzne
• Do drukowania fotografii należy stosować tryb jakości wydruku Najlepsza. Należy pamiętać, że w tym trybie drukowanie trwa dłużej, a w komputerze jest zajmowana większa ilość pamięci.
• Po wydrukowaniu każdego arkusza wyjmuj go i odkładaj na bok, aby wysechł. Pozostawianie wilgotnych materiałów, aby były układane w stos, może powodować rozmazywanie druku.
Folie
• Folie należy wkładać szorstką stroną w dół i przylepnym paskiem skierowanym w głąb urządzenia.
• Do drukowania na foliach należy stosować tryb jakości wydruku Normalny. Tryb ten zapewnia dłuższy czas schnięcia, dzięki czemu atrament wysycha całkowicie, zanim na tacę odbiorczą zostanie wysunięta kolejna strona.
• Po wydrukowaniu każdego arkusza wyjmuj go i odkładaj na bok, aby wysechł. Pozostawianie wilgotnych materiałów, aby były układane w stos, może powodować rozmazywanie druku.
Materiały o niestandardowych rozmiarach
• Należy używać tylko takich materiałów o niestandardowych rozmiarach, które są obsługiwane przez urządzenie.
• Jeśli aplikacja obsługuje materiały o niestandardowych rozmiarach, przed wydrukowaniem dokumentu należy ustawić rozmiar materiału w aplikacji. W przeciwnym razie należy ustawić rozmiar w sterowniku drukarki. Aby istniejące dokumenty dało się poprawnie wydrukować na materiałach o niestandardowych rozmiarach, może być konieczna zmiana formatu dokumentów.


Specyfikacje obsługiwanych materiałów

Poniższe tabele umożliwiają określenie materiałów odpowiednich dla tego urządzenia i określenie funkcji, które będą działać z danymi materiałami.

• Obsługiwane rozmiary
• Obsługiwane typy i gramatury materiałów


Obsługiwane rozmiary

Uwaga HP Officejet J3600 obsługuje wszystkie materiały z poniższej tabeli. HP Officejet J3500 obsługuje tylko papier.
Rodzaj | Rozmiar
Papier | A4: 210 x 297 mm (8,3 x 11,7 cala) Legal: 216 x 356 mm (8,5 x 14 cali) B5–JIS: 182 x 257 mm (7,2 x 10,1 cala)
Koperty | U.S. nr 10: 105 x 241 mm (4,13 x 9,5 cala) A2: 111 x 146 mm (4,4 x 5,8 cala) DL: 110 x 220 mm (4,3 x 8,7 cala) C6: 114 x 162 mm (4,5 x 6,4 cala)
Folia | Letter: 216 x 279 mm (8,5 x 11 cali) A4: 210 x 297 mm
Papier fotograficzny Premium | 10 x 15 cm (4 x 6 cali) Letter: 216 x 280 mm (8,5 x 11 cali) A4: 210 x 297 mm
Karty | Karta katalogowa: 127 x 203 mm (5 x 8 cali) A4: 210 x 297 mm
Etykiety | Letter: 216 x 279 mm (8,5 x 11 cali) A4: 105 x 149 mm
Nietypowy | 102 x 152 mm do 216 x 356 mm (4 x 6 cali do 8,5 x 14 cali)


Obsługiwane typy i gramatury materiałów

Uwaga HP Officejet J3600 obsługuje wszystkie materiały z poniższej tabeli. HP Officejet J3500 obsługuje tylko zwykły papier oraz papier w formacie legal.
Rodzaj | Gramatura papieru | Podajnik* | Pojemnik wyjściowy** | Podajnik dokumentów
Zwykły papier | 60 do 90 g/m² (16 do 24 funtów) | maksymalnie 100 (papier 16 funtów) | maksymalnie 20 (papier 16 funtów) | maksymalnie 20
Papier Legal | 75 do 90 g/m² (20 do 24 funtów) | maksymalnie 100 (papier 16 funtów) | maksymalnie 20 (papier 16 funtów) | maksymalnie 15
Karty | maksymalnie 200 g/m² | 20 | 10 | N/D
Koperty | 20–24 funtów (75–90 g/m²) | 10 | 10 | N/D
Folia | N/D | 25 | maksymalnie 10 | N/D
Etykiety | N/D | maksymalnie 20 | maksymalnie 10 | N/D
Papier fotograficzny 4 x 6 cali | maksymalnie 280 g/m² (75 funtów) | 30 | 20 | N/D
Papier fotograficzny 8,5 x 11 cali | N/D | 40 | 20 | N/D

* Pojemność maksymalna. Podajnik mieści maksymalnie 10 mm papieru.

** Pojemność zasobnika wyjściowego jest uzależniona od rodzaju używanego papieru oraz ilości tuszu. Firma HP zaleca częste opróżnianie zasobnika wyjściowego.


Ustawianie minimalnych marginesów

Uwaga HP Officejet J3500 nie obsługuje kopert i kart pocztowych.
 | Góra (krawędź początkowa) | Dół (krawędź końcowa) | Lewy i prawy margines
USA (Letter, Legal, Executive) | 1,5 mm (0,06 cala) | 12,7 mm (0,50 cala) | 6,4 mm (0,25 cala)
ISO (A4, A5) i JIS (B5) | 1,8 mm (0,07 cala) | 12,7 mm (0,50 cala) | 3,2 mm (0,13 cala)
Koperty | 3,2 mm (0,13 cala) | 3,2 mm (0,13 cala) | 1,0 mm (0,04 cala)
Karty | 1,0 mm (0,04 cala) | 12,7 mm (0,50 cala) | 3,2 mm (0,13 cala)


Ładowanie materiałów

W tej części opisano procedurę ładowania różnych rodzajów i rozmiarów papieru do urządzenia w celu wykonania kopii, wydruków lub drukowania faksów.

Wskazówka Wszystkie nośniki należy przechowywać płasko, w szczelnie zamykanym pojemniku, dzięki czemu nie będą podarte, pomarszczone ani nie będą miały pozaginanych brzegów. Duże zmiany temperatury i wilgotności mogą powodować zwijanie się arkuszy, a przy ich nieprawidłowym przechowywaniu efekty pracy urządzenia mogą być niezadowalające.

W tej części zawarte są następujące tematy:

• Ładowanie pełnowymiarowych arkuszy papieru
• Ładowanie papieru fotograficznego 10 x 15 cm (4 x 6 cali)
• Ładowanie kart indeksowych
• Ładowanie kopert
• Ładowanie innych rodzajów papieru


Ładowanie pełnowymiarowych arkuszy papieru

Do zasobnika wejściowego urządzenia można załadować wiele rodzajów papieru rozmiaru Letter, A4 lub Legal.

Graphic - Show me how icon

Pokaż mi, jak załadować zwykły papier.
Wkładanie papieru pełnowymiarowego
1 Przesuń prowadnicę szerokości papieru do najbardziej odsuniętej pozycji.

Rysunek - Przesuwanie prowadnicy szerokości papieru do najbardziej odsuniętej pozycji

2 Obróć przedłużenie zasobnika w górę.

Rysunek - Otwieranie przedłużenia zasobnika

Uwaga Jeśli używany jest papier formatu Legal, przedłużenie zasobnika papieru powinno być zamknięte.
3 Wyrównaj krawędzie stosu papieru na płaskiej powierzchni, a następnie upewnij się, że:
• Arkusze papieru nie są podarte, pomarszczone ani nie mają pozaginanych brzegów.
• Wszystkie arkusze papieru w stosie mają ten sam rodzaj i rozmiar.
4 Wsuń stos papieru do zasobnika wejściowego krótszą krawędzią do przodu, stroną przeznaczoną do drukowania odwróconą do dołu. Wsuń stos papieru do urządzenia aż do oporu.

Rysunek - Wkładanie papieru do zasobnika wejściowego

Przestroga Przestroga Podczas ładowania papieru do zasobnika wejściowego urządzenie powinno być bezczynne i nie wydawać sygnałów dźwiękowych. Jeśli urządzenie przeprowadza czyszczenie kaset drukujących lub wykonuje inne zadanie, ogranicznik papieru w urządzeniu może być przemieszczony. W takim przypadku można włożyć papier zbyt głęboko; urządzenie wysunie wtedy czyste kartki papieru.
Wskazówka Papier firmowy należy wkładać nagłówkiem do przodu, stroną do zadrukowania skierowaną w dół. Więcej pomocnych informacji na temat ładowania pełnowymiarowych arkuszy papieru zwykłego oraz firmowego znajduje się na diagramie na podstawie podajnika.
5 Przesuwaj prowadnicę szerokości papieru do środka, dopóki nie oprze się o krawędź papieru.

Podajnika nie należy przepełniać. Sprawdź, czy stos papieru mieści się w podajniku oraz czy nie wykracza powyżej górnej krawędzi prowadnicy regulującej szerokość papieru.

Rysunek - Regulacja prowadnicy szerokości papieru


Ładowanie papieru fotograficznego 10 x 15 cm (4 x 6 cali)

(Tylko HP Officejet J3600)

Papier fotograficzny rozmiaru 10 x 15 cm (4 x 6 cali) można załadować do zasobnika wejściowego urządzenia. Najlepsze rezultaty można uzyskać, używając papieru fotograficznego HP Premium Plus lub HP Premium rozmiaru 10 x 15 cm (4 x 6 cali).

Wskazówka Wszystkie nośniki należy przechowywać płasko, w szczelnie zamykanym pojemniku, dzięki czemu nie będą podarte, pomarszczone ani nie będą miały pozaginanych brzegów. Duże zmiany temperatury i wilgotności mogą powodować zwijanie się arkuszy, a przy ich nieprawidłowym przechowywaniu efekty pracy urządzenia mogą być niezadowalające.

W celu uzyskania optymalnych wyników przed rozpoczęciem kopiowania lub drukowania należy ustawić rodzaj i rozmiar papieru.

Graphic - Show me how icon

Pokaż mi, jak załadować papier fotograficzny.
Aby załadować papier fotograficzny z zakładkami formatu 10 x 15 cm ( 4 x 6 cali) do zasobnika wejściowego
1 Wyjmij cały papier z zasobnika wejściowego.
2 Dosuń stos papieru fotograficznego do tylnej prawej krawędzi zasobnika wejściowego krótką stroną do przodu i stroną do zadruku w dół. Wsuń stos papieru fotograficznego do urządzenia aż do oporu.

Załaduj papier fotograficzny tak, aby zakładki znajdowały się bliżej użytkownika.

Wskazówka Dodatkową pomoc na temat ładowania papieru fotograficznego o niewielkich rozmiarach stanowią prowadnice wytłoczone na podstawie zasobnika wejściowego.
3 Przesuń prowadnicę szerokości papieru do środka, aż oprze się o stos papieru fotograficznego.

Podajnika nie należy przepełniać. Sprawdź, czy stos papieru mieści się w podajniku oraz czy nie wykracza powyżej górnej krawędzi prowadnicy regulującej szerokość papieru.

Rysunek - Regulacja prowadnicy szerokości papieru


Ładowanie kart indeksowych

(Tylko HP Officejet J3600)

Do zasobnika wejściowego urządzenia można ładować karty indeksowe, aby drukować notatki, przepisy i inne teksty.

W celu uzyskania optymalnych wyników przed rozpoczęciem kopiowania lub drukowania należy ustawić rodzaj i rozmiar papieru.

Aby załadować karty do zasobnika wejściowego
1 Wyjmij cały papier z zasobnika wejściowego.
2 Dosuń stos kart do prawej krawędzi zasobnika, stroną do zadrukowania w dół. Przesuń stos kart do przodu aż do oporu.
3 Przesuwaj prowadnicę szerokości papieru do środka, aż oprze się o stos kart.

Zasobnika nie należy przepełniać. Sprawdź, czy stos kart mieści się w zasobniku oraz czy nie wykracza powyżej górnej krawędzi prowadnicy regulującej długość papieru.

Rysunek - Regulacja prowadnicy szerokości papieru


Ładowanie kopert

(Tylko HP Officejet J3600)

Do zasobnika wejściowego urządzenia można załadować jedną lub więcej kopert. Nie używaj kopert błyszczących, tłoczonych ani kopert z metalowymi zamknięciami lub okienkami.

Uwaga Informacje dotyczące formatowania tekstu drukowanego na kopertach można znaleźć w plikach Pomocy używanego edytora tekstu. W celu osiągnięcia najlepszych efektów należy rozważyć możliwość nanoszenia adresu zwrotnego na etykietach.

Graphic - Show me how icon

Pokaż, jak załadować kopertę.
Aby załadować koperty
1 Wyjmij cały papier z zasobnika wejściowego.
2 Włóż kopertę lub koperty do prawej części zasobnika wejściowego, tak aby były zwrócone zamknięciami w górę i w lewo. Wsuń stos kopert do urządzenia aż do oporu.
Wskazówka Więcej pomocnych informacji na temat ładowania kopert znajduje się na diagramie na podstawie podajnika.
3 Przesuwaj prowadnicę szerokości papieru do środka, aż oprze się o stos kopert.

Zasobnika wejściowego nie należy przepełniać; sprawdź, czy stos kopert mieści się w zasobniku wejściowym oraz czy nie wykracza powyżej górnej krawędzi prowadnicy szerokości papieru.

Rysunek - Ładowanie stosu kopert do zasobnika wejściowego, a następnie dopasowanie prowadnicy szerokości papieru


Ładowanie innych rodzajów papieru

(Tylko HP Officejet J3600)

Należy zwrócić szczególną uwagę na ładowanie następujących rodzajów papieru.

Uwaga Nie wszystkie rozmiary i rodzaje papieru są dostępne ze wszystkimi funkcjami urządzenia. Niektóre formaty i typy papieru można stosować tylko w przypadku rozpoczynania zadania drukowania z poziomu okna dialogowego Drukuj w aplikacji. Nie są one dostępne podczas kopiowania i faksowania. Papiery, które mogą być użyte jedynie do drukowania z poziomu aplikacji, zostały odpowiednio oznaczone.
Folia HP Premium do drukarek atramentowych albo Folia HP Premium Plus do drukarek atramentowych.
Umieść folię w taki sposób, aby biały pasek (ze strzałkami i logo firmy HP) znajdował się u góry i jako pierwszy wchodził do zasobnika wejściowego.
Uwaga Urządzenie nie potrafi automatycznie rozpoznawać formatu i rodzaju papieru. W celu uzyskania najlepszych wyników przed rozpoczęciem drukowania lub kopiowania na folii jako rodzaj papieru należy wybrać folię.
Naprasowanki HP (tylko do drukowania)
1 Wyrównaj naprasowankę przed jej użyciem, nie ładuj wygiętych arkuszy.
Wskazówka Aby zapobiec zwijaniu się arkuszy, papier do naprasowanek należy przechowywać zamknięty w oryginalnym opakowaniu aż do chwili jego użycia.
2 Odszukaj niebieski pasek na stronie arkusza nieprzeznaczonej do zadrukowania i ręcznie wsuwaj pojedyncze sztuki do zasobnika wejściowego niebieskim paskiem do góry.
Karty pocztowe HP, Karty pocztowe HP Photo lub Karty pocztowe HP Textured (tylko do drukowania)
Włóż niewielki stos kart pocztowych HP do zasobnika wejściowego, stroną do zadrukowania do dołu; wsuń stos kart do urządzenia aż do oporu.
Wskazówka Upewnij się, że obszar, na którym chcesz drukować, został włożony do zasobnika wejściowego jako pierwszy i jest skierowany do dołu.
Etykiety do drukarek atramentowych HP (tylko do drukowania)
1 Używaj zawsze arkuszy o formacie letter lub A4 przeznaczonych dla urządzeń atramentowych HP (np. naklejki HP dla drukarek atramentowych) i sprawdzaj, czy nie są starsze niż dwa lata. Etykiety na starszych arkuszach mogą się odklejać przy przeciąganiu papieru przez urządzenie, co może spowodować blokady papieru.
2 Przekartkuj stos etykiet, aby arkusze nie były ze sobą sklejone.
3 Umieść plik arkuszy w podajniku na zwykłym papierze pełnego rozmiaru, skierowany etykietami ku dołowi. Nie wkładaj arkuszy pojedynczo.

W celu uzyskania optymalnych wyników przed rozpoczęciem kopiowania lub drukowania należy ustawić rodzaj i rozmiar papieru.

Tematy pokrewne

Wskazówki dotyczące wyboru i użytkowania materiałów do drukowania


Drukowanie na materiałach specjalnych i o niestandardowych rozmiarach

(Tylko HP Officejet J3600)

• Drukowanie na materiałach specjalnych lub materiałach o niestandardowych rozmiarach (Windows)
• Drukowanie na materiałach specjalnych lub materiałach o niestandardowych rozmiarach (Mac OS)


Drukowanie na materiałach specjalnych lub materiałach o niestandardowych rozmiarach (Windows)

Drukowanie na materiałach specjalnych i o niestandardowych rozmiarach
1 Załaduj odpowiednie materiały. Więcej informacji zawiera Ładowanie materiałów.
2 Przy otwartym dokumencie w menu Plik kliknij polecenie Drukuj, a następnie kliknij przycisk Ustawienia, Właściwości lub Preferencje.
3 Kliknij kartę Papier/Funkcje.
4 Wybierz rozmiar materiału z listy rozwijanej Format.
Aby ustawić niestandardowy rozmiar materiałów:
a Kliknij przycisk Niestandardowe.
b Wpisz nazwę nowego niestandardowego rozmiaru.
c W polach Szerokość i Wysokość wpisz wymiary, a następnie kliknij przycisk Zapisz.
d Kliknij przycisk OK dwa razy, aby zamknąć okno dialogowe Właściwości lub Preferencje. Ponownie otwórz to okno dialogowe.
e Wybierz nowy niestandardowy rozmiar.
5 Aby wybrać rodzaj materiału:
a Kliknij opcję Więcej na liście rozwijanej Rodzaj.
b Kliknij żądany rodzaj materiałów i kliknij przycisk OK.
6 Zmień inne ustawienia i kliknij przycisk OK.
7 Wydrukuj dokument.


Drukowanie na materiałach specjalnych lub materiałach o niestandardowych rozmiarach (Mac OS)

Drukowanie na materiałach specjalnych i o niestandardowych rozmiarach
1 Załaduj odpowiednie materiały. Więcej informacji zawiera Ładowanie materiałów.
2 W menu File (Plik) kliknij polecenie Page Setup (Ustawienia strony).
3 Wybierz rozmiar materiału.
4 Aby ustawić niestandardowy rozmiar materiałów:
a Kliknij polecenie Manage Custom Sizes (Zarządzaj niestandardowymi rozmiarami) w menu rozwijanym Settings (Ustawienia).
b Kliknij opcję New (Nowy), a następnie wpisz nazwę w polu Paper Size Name (Nazwa formatu papieru).
c W polach Szerokość i Wysokość wpisz wymiary i, jeśli to konieczne, ustaw marginesy.
d Kliknij przycisk Done (Gotowe) lub OK, a następnie kliknij przycisk Save (Zapisz).
5 W menu File (Plik) kliknij polecenie Page Setup (Ustawienia strony) i wybierz nowy niestandardowy rozmiar.
6 Kliknij OK.
7 W menu File (Plik) wybierz polecenie Print (Drukuj).
8 Otwórz okienko Paper Handling (Obsługa papieru).
9 W obszarze Destination Paper Size (Docelowy rozmiar papieru) kliknij kartę Scale to fit paper size (Skalowanie dopasowujące rozmiar papieru), a następnie wybierz niestandardowy rozmiar papieru.
10 Zmień inne żądane ustawienia i kliknij przycisk OK lub Print (Drukuj).


Konfigurowanie indywidualnych pozycji szybkiego wybierania

Często używane numery faksów można konfigurować jako wpisy szybkiego wybierania. Dzięki temu będzie można je szybko wybierać za pomocą panelu sterowania. Pierwszych pięć wpisów każdego typu jest związanych z pięcioma przyciskami szybkiego wybierania na panelu sterowania.


Konfigurowanie numerów faksów jako wpisów szybkiego wybierania lub grup

Można zapisać numery faksów lub grupy numerów faksów jako wpisy szybkiego wybierania. Wpisy szybkiego wybierania o numerach od 1 do 5 są związane z pięcioma przyciskami szybkiego wybierania na panelu sterowania.

Aby uzyskać informacje na temat drukowania listy skonfigurowanych wpisów szybkiego wybierania, zobacz Drukowanie i przeglądanie listy wpisów szybkiego wybierania.


Konfigurowanie indywidualnych pozycji szybkiego wybierania

• Oprogramowanie HP Photosmart (Windows): Otwórz program HP Photosmart i postępuj zgodnie z instrukcjami zamieszczonymi w pomocy ekranowej.
• HP Device Manager (Mac OS): Uruchom program Device Manager, kliknij opcję Information and Settings (Informacje i ustawienia), a następnie wybierz opcję Fax Speed-Dial Settings (Ustawienia szybkiego wybierania numerów faksów) na liście rozwijanej.
• Panel sterowania: Naciśnij przycisk Ustawienia, a następnie wybierz opcję Ustawienia szybkiego wybierania.
– Aby dodać lub zmienić wpis: Wybierz opcję Osoba — szybkie wyb. lub Grupa szybkiego wybierania i za pomocą przycisków strzałek wybierz niewykorzystany numer pozycji lub wpisz ten numer na klawiaturze. Wprowadź nowy numer faksu, a następnie naciśnij przycisk OK. Dołącz wszelkie pauzy i inne żądane numery, takie jak numer kierunkowy, kod dostępu do linii zewnętrznej w systemie PBX (zazwyczaj 9 lub 0) lub prefiks operatora. Wpisz nazwę, a następnie naciśnij przycisk OK.
– Aby usunąć jeden wpis lub wszystkie wpisy: Wybierz polecenie Delete Speed Dial (Usuń szybkie wybieranie), wybierz wpisy szybkiego wybierania za pomocą przycisków strzałek, a następnie naciśnij OK.


Ustawianie grupy szybkiego wybierania

Jeśli do grupy numerów faksów są regularnie wysyłane informacje, można określić wpis szybkiego wybierania grupy, aby uprościć to zadanie. Wpis szybkiego wybierania dla grupy może być związana z przyciskiem szybkiego wybierania na panelu sterowania.

Członek grupy musi być członkiem listy szybkiego wybierania zanim będzie można go dodać do grupy wybierania. Do każdej grupy można dodać do 20 numerów faksów (przy czym każdy numer może zawierać do 50 znaków).

• Oprogramowanie HP Photosmart (Windows): Otwórz program HP Photosmart i postępuj zgodnie z instrukcjami zamieszczonymi w pomocy ekranowej.
• HP Device Manager (Mac OS): Uruchom program Device Manager, kliknij opcję Information and Settings (Informacje i ustawienia), a następnie wybierz opcję Fax Speed-Dial Settings (Ustawienia szybkiego wybierania numerów faksów) na liście rozwijanej.
• Panel sterowania: Naciśnij przycisk Ustawienia, a następnie wybierz opcję Speed Dial Setup (Konfiguracja szybkiego wybierania).
– Aby dodać grupę: Wybierz Group Speed Dial (Grupowe szybkie wybieranie), a następnie nieprzypisany wpis szybkiego wybierania i naciśnij OK. Wybierz wpis szybkiego wybierania za pomocą przycisków strzałek, a następnie naciśnij OK, aby go wybrać (obok wpisu pojawi się znacznik wyboru). Powtórz ten krok, aby dodać do grupy kolejne wpisy szybkiego wybierania. Po zakończeniu, wybierz opcję Done Selecting (Zakończono wybieranie), a następnie naciśnij OK. Użyj klawiatury na ekranie, aby nazwę grupy szybkiego wybierania, a następnie wybierz polecenie Done (Zakończono).
– Aby dodać pozycje do grupy: Wybierz Group Speed Dial (Grupowe szybkie wybieranie), a następnie grupę szybkiego wybierania, która ma zostać zmieniona i naciśnij OK. Wybierz wpis szybkiego wybierania za pomocą przycisków strzałek, a następnie naciśnij OK, aby go wybrać (obok wpisu pojawi się znacznik wyboru). Powtórz ten krok, aby dodać do grupy kolejne wpisy szybkiego wybierania. Po zakończeniu, wybierz opcję Done Selecting (Zakończono wybieranie), a następnie naciśnij OK. Wybierz polecenie Done (Zakończono) na ekranie Group Name (Nazwa grupy).
– Aby usunąć wpis z grupy: Wybierz Group Speed Dial (Grupowe szybkie wybieranie), a następnie grupę szybkiego wybierania, która ma zostać zmieniona i naciśnij OK. Wybierz wpis szybkiego wybierania za pomocą przycisków strzałek, a następnie naciśnij OK, aby go wybrać (znacznik wyboru obok wpisu jest usuwany). Powtórz ten krok, aby usunąć z grupy kolejne wpisy szybkiego wybierania. Po zakończeniu, wybierz opcję Done Selecting (Zakończono wybieranie), a następnie naciśnij OK. Wybierz polecenie Done (Zakończono) na ekranie Group Name (Nazwa grupy).
– Aby usunąć grupę: Wybierz polecenie Delete Speed Dial (Usuń szybkie wybieranie), wybierz wpisy szybkiego wybierania za pomocą przycisków strzałek, a następnie naciśnij OK.


Drukowanie i przeglądanie listy wpisów szybkiego wybierania

Można drukować i przeglądać listę wszystkich ustawionych wpisów szybkiego wybierania. Każda pozycja na liście zawiera następujące informacje:

• Numer wpisu szybkiego wybierania (pierwszych pięć wpisów odpowiada pięciu przyciskom szybkiego wybierania na panelu sterowania)
• Nazwa związana z numerem faksu lub grupą numerów faksu
• W wypadku listy szybkiego wybierania numerów faksów – numer faksu (lub wszystkie numery faksów w grupie)


Przeglądanie listy wpisów szybkiego wybierania

• HP Device Manager (Mac OS): Uruchom program Device Manager, kliknij opcję Information and Settings (Informacje i ustawienia), a następnie wybierz opcję Fax Speed-Dial Settings (Ustawienia szybkiego wybierania numerów faksów) na liście rozwijanej.
• Oprogramowanie HP Photosmart (Windows): Otwórz program HP Photosmart i postępuj zgodnie z instrukcjami zamieszczonymi w pomocy ekranowej.


Drukowanie

W tym rozdziale opisano następujące zagadnienia:

• Zmiana ustawień druku
• Drukowanie dwustronne (dupleksowanie)
• Anulowanie zadania drukowania


Zmiana ustawień druku

Ustawienia druku (takie jak rozmiar lub rodzaj papieru) można zmienić podczas pracy z aplikacją lub w sterowniku drukarki. Zmiany dokonane przy użyciu aplikacji mają pierwszeństwo przed zmianami wprowadzonymi w sterowniku drukarki. Jednak po zamknięciu aplikacji ustawienia powracają do wartości domyślnych skonfigurowanych w sterowniku.

Uwaga | Aby określić ustawienia druku dla wszystkich zadań drukowania, należy dokonać zmian w sterowniku drukarki.
 | Aby uzyskać więcej informacji o funkcjach sterownika drukarki w systemie Windows, zobacz Pomoc ekranową sterownika. Aby uzyskać więcej informacji o drukowaniu z określonej aplikacji, zobacz dokumentację tej aplikacji.


Zmiana ustawień z poziomu aplikacji dla bieżących zadań (Windows)

Aby zmienić ustawienia
1 Otwórz dokument, który chcesz wydrukować.
2 W menu Plik kliknij polecenie Drukuj, a następnie kliknij przycisk Ustawienia, Właściwości lub Preferencje. (Określone opcje mogą się różnić w zależności od używanej aplikacji).
3 Zmień żądane ustawienia i kliknij przycisk OK, Drukuj lub podobne polecenie.
Uwaga Lista dostępnych opcji zależy od modelu urządzenia.


Zmiana ustawień domyślnych dla wszystkich przyszłych zadań (Windows)

Aby zmienić ustawienia
1 Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy.

-lub-

Kliknij przycisk Start, następnie polecenie Panel sterowania i kliknij dwukrotnie polecenie Drukarki.

2 Kliknij prawym przyciskiem myszy ikonę drukarki, a następnie wybierz polecenie Właściwości, Ustawienia domyślne dokumentów lub Preferencje drukowania.
3 Zmień żądane ustawienia, a następnie kliknij przycisk OK.
Uwaga Lista dostępnych opcji zależy od modelu urządzenia.


Zmiana ustawień (Mac OS)

Aby zmienić ustawienia
1 W menu File (Plik) kliknij polecenie Page Setup (Ustawienia strony).
2 Zmień żądane ustawienia (np. rozmiar papieru), a następnie kliknij przycisk OK.
3 W menu File (Plik) kliknij polecenie Print (Drukuj), aby otworzyć sterownik drukarki.
4 Zmień żądane ustawienia (np. rodzaj materiału) i kliknij przycisk OK lub Print (Drukuj).
Uwaga Lista dostępnych opcji zależy od modelu urządzenia.


Drukowanie dwustronne (dupleksowanie)

Za pomocą sterownika drukarki w Windows można drukować na obu stronach arkusza ręcznie, odwracając arkusz papieru i wkładając go ponownie do drukarki.

W Mac OS drukowanie dwustronne można uzyskać drukując najpierw strony nieparzyste, odwracając wydrukowany papier i drukując strony parzyste. Mac OS jest obsługiwany tylko przez HP Officejet J3600.

• Wskazówki dotyczące drukowania po obu stronach arkusza
• Drukować dwustronnie


Wskazówki dotyczące drukowania po obu stronach arkusza

• Należy zawsze używać materiałów zgodnych ze specyfikacją urządzenia. Więcej informacji zawiera Specyfikacje obsługiwanych materiałów.
• Nie należy drukować dwustronnie na folii, kopertach, papierze fotograficznym, materiałach błyszczących lub papierze typu Bond o gramaturze mniejszej niż 16 funtów (60 g/m²) lub większej niż 28 funtów (105 g/m²). Podczas stosowania tych rodzajów materiałów mogą występować zacięcia.
• Niektóre rodzaje materiałów, takie jak papier z nagłówkiem, papier z nadrukiem, papier ze znakami wodnymi i papier dziurkowany, wymagają zachowania określonej orientacji podczas drukowania na obu stronach arkusza.


Drukować dwustronnie

Drukowanie obustronne (Windows)
1 Załaduj odpowiednie materiały. Więcej informacji znajduje się w Wskazówki dotyczące drukowania po obu stronach arkusza oraz Ładowanie materiałów.
2 Przy otwartym dokumencie w menu Plik kliknij polecenie Drukuj, a następnie kliknij przycisk Ustawienia, Właściwości lub Preferencje.
3 Kliknij kartę Funkcje.
4 Wybierz listę rozwijaną Drukowanie dwustronne.
5 Aby automatycznie zmienić rozmiar każdej strony, tak żeby zachować widoczny na ekranie układ dokumentu, upewnij się, że jest wybrana opcja Zachowaj układ. Jeśli opcja ta nie będzie zaznaczona, może wystąpić nieoczekiwane łamanie stron.
6 Zaznacz lub wyczyść pole wyboru Odwracaj strony zależnie od tego, w jaki sposób chcesz zszywać wydruki. Aby zapoznać się z przykładami, zobacz rysunki w sterowniku drukarki.
7 Jeśli to konieczne, zmień układ broszurowy na liście rozwijanej Układ broszurowy.
8 Zmień inne ustawienia i kliknij przycisk OK.
9 Wydrukuj dokument.
Drukowanie obustronne (Mac OS)
1 Załaduj odpowiednie materiały. Więcej informacji znajduje się w Wskazówki dotyczące drukowania po obu stronach arkusza oraz Ładowanie materiałów.
2 Mając otwarty dokument, kliknij polecenie Print (Drukuj) w menu File (Plik).
3 Z listy rozwijanej wybierz Paper Handling (Obsługa papieru), kliknij Print: Odd numbered pages (Strony nieparzyste), po czym kliknij Print (Drukuj).
4 Odwróć zadrukowany papier i wydrukuj strony parzyste.


Anulowanie zadania drukowania

Zadanie drukowania można anulować, korzystając z jednego następujących sposobów.

• Panel sterowania: Naciśnij przycisk anuluj (przycisk Anuluj). Nastąpi usunięcie zadania, które urządzenie właśnie przetwarza. Nie wpływa to na zlecenia oczekujące na przetworzenie.
• System Windows: Kliknij dwukrotnie ikonę, która jest widoczna w dolnym, prawym rogu ekranu komputera. Wybierz zadanie drukowania, po czym naciśnij klawisz Delete na klawiaturze.
• Mac OS: Kliknij dwukrotnie drukarkę w programie Printer Setup Utility. Zaznacz zadanie drukowania, kliknij opcję Hold (Wstrzymaj) i kliknij przycisk Delete (Usuń).


Kopiuj

W tym rozdziale opisano następujące zagadnienia:

• Sporządzanie kopii za pomocą panelu sterowania
• Zmiana ustawień kopiowania
• Ustawianie liczby kopii
• Ustawianie rozmiaru papieru
• Ustawianie rodzaju papieru
• Zmiana szybkości lub jakości kopiowania
• Zmiana wielkości oryginału, aby mieścił się na papierze o formacie Letter lub A4
• Kopiowanie dokumentu o rozmiarze Legal na papier o rozmiarze Letter
• Dostosowywanie rozjaśnienia lub przyciemnienia kopii
• Poprawa jakości rozmazanych obszarów kopii
• Zwiększanie wyrazistości jasnych obszarów kopii
• Anulowanie zadania kopiowania
Uwaga Oprogramowanie umożliwia wykonywanie różnych rodzajów kopii. Więcej informacji znajdziesz w pomocy do oprogramowania.


Sporządzanie kopii za pomocą panelu sterowania

Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.

Możesz tworzyć wysokiej jakości kopie wybranych zdjęć za pomocą panelu sterowania.

Wykonywanie kopii z panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Załaduj oryginał do podajnika ADF. Aby uzyskać więcej informacji, zobacz część Ładowanie oryginałów.
3 Wykonaj jedną z następujących czynności:
• Naciśnij przycisk KOPIUJ mono, aby uruchomić czarno-białe zadanie kopiowania.
• Naciśnij przycisk KOPIUJ kolor, aby uruchomić kolorowe zadanie kopiowania.
Uwaga Jeśli oryginał jest kolorowy, naciśnięcie przycisku KOPIUJ mono spowoduje utworzenie kopii czarno-białej, natomiast naciśnięcie przycisku KOPIUJ kolor — kopii kolorowej.


Zmiana ustawień kopiowania

Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.

Ustawienia kopiowania można dostosować do wykonania niemal każdego zadania.

Zmiany ustawień kopiowania dotyczą tylko obecnego zadania drukowania. Musisz ustawić zmiany jako wartości domyślne by ustawienia te dotyczyły wszystkich przyszłych zadań kopiowania.

Aby zapisać ustawienia bieżące jako domyślne dla przyszłych zadań kopiowania
1 Dokonaj zmian wybranych opcji w Kopiuj.
2 Naciśnij przycisk Kopiuj, a następnie naciśnij przyciski strzałek, aby wyświetlić opcję Nowe ustawienia domyślne.
3 Naciskaj przyciski strzałek, aby wybrać opcję Tak, a następnie naciśnij przycisk OK.


Ustawianie liczby kopii

Korzystając z opcji Liczba kopii, można ustawić żądaną liczbę kopii.

Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Aby ustawić liczbę kopii za pomocą panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Umieść oryginał w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.

Umieść strony tak, aby najpierw pobierana była górna krawędź dokumentu.

3 W obszarze Kopiuj naciskaj przycisk Kopiuj, aż zostanie wyświetlona opcja Liczba kopii.
4 Naciskając przycisk Rysunek - Strzałka w prawo lub za pomocą klawiatury urządzenia, wprowadź liczbę kopii nieprzekraczającą liczby maksymalnej.

(Maksymalna liczba kopii zależy od modelu urządzenia).

Wskazówka Przytrzymanie przycisku strzałki powoduje, że wybrana liczba kopii będzie się zmieniała skokowo o 5, co ułatwia ustawienie dużej liczby kopii.
5 Naciśnij przycisk KOPIUJ mono lub KOPIUJ kolor.


Ustawianie rozmiaru papieru

Można wybrać rozmiar papieru w urządzeniu. Wybrany rozmiar papieru powinien być zgodny z rozmiarem arkuszy załadowanych do zasobnika wejściowego.

Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Aby ustawić rozmiar papieru
1 W obszarze Kopiuj naciskaj przycisk Kopiuj, aż zostanie wyświetlona opcja Rozm.pap.kop..
2 Naciskaj przycisk Rysunek - Strzałka w prawo do momentu wyświetlenia odpowiedniego rozmiaru papieru.
3 Naciśnij przycisk KOPIUJ mono lub KOPIUJ kolor.


Ustawianie rodzaju papieru

Można wybrać rodzaj papieru w urządzeniu.

Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Ustawianie rodzaju papieru dla kopii w panelu sterowania
1 W obszarze Kopiuj naciskaj przycisk Kopiuj, aż zostanie wyświetlona opcja Rodzaj papieru.
2 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlony odpowiedni rodzaj papieru.
3 Naciśnij przycisk KOPIUJ mono lub KOPIUJ kolor.

Poniższa tabela służy do określenia ustawień rodzaju papieru na podstawie papieru załadowanego do zasobnika wejściowego.

Rodzaj papieru | Ustawienie Panelu sterowania
Papier do kopiarek albo firmowy | Zwykły papier
Papier HP Bright White | Zwykły papier
Papier fotograficzny HP Premium Plus, Błyszczący | Papier fotograficzny Premium
Papier fotograficzny HP Premium Plus, matowy | Papier fotograficzny Premium
Ładowanie papieru fotograficznego HP Premium Plus 10 x 15 cm (4 x 6 inch) | Papier fotograficzny Premium
Folia HP Premium lub Premium Plus do drukarek atramentowych | Folia
Inne rodzaje folii | Folia
Zwykły Hagaki | Zwykły papier
Błyszczący Hagaki | Papier fotograficzny Premium
L (tylko Japonia) | Papier fotograficzny Premium


Zmiana szybkości lub jakości kopiowania

Urządzenie udostępnia trzy opcje wpływające na szybkość i jakość kopiowania.

• Opcja Najl. zapewnia najwyższą jakość dla wszystkich rodzajów papieru i eliminuje pasma (paski), które występują czasem na obszarach o jednolitym wypełnieniu. Działa wolniej niż pozostałe opcje jakości.
• Opcja Normalna zapewnia wysoką jakość i jest zalecana dla większości kopii. Działa szybciej od opcji Najl. i jest ustawieniem domyślnym.
• Szybka działa szybciej od opcji Normalna. Jakość tekstu jest porównywalna z ustawieniem Normalna, natomiast grafika może być niższej jakości. Opcja Szybka powoduje mniejsze zużycie atramentu i przedłuża okres wykorzystania kaset drukujących.
Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Aby zmienić jakość kopiowania z panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Umieść oryginał w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.

Umieść strony tak, aby najpierw pobierana była górna krawędź dokumentu.

3 W obszarze Kopiuj naciskaj przycisk Jakość, aż zostanie podświetlone odpowiednie ustawienie jakości.
4 Naciśnij przycisk KOPIUJ mono lub KOPIUJ kolor.


Zmiana wielkości oryginału, aby mieścił się na papierze o formacie Letter lub A4

Jeżeli obraz lub tekst oryginału wypełnia cały arkusz bez marginesów, skorzystaj z opcji Dopasuj do strony lub Cała strona 91%, unikając dzięki temu niezamierzonego przycięcia tekstu lub obrazu przy krawędziach arkusza.

Rysunek - Przykład zmniejszania oryginału tak, aby mieścił się na zadrukowywanym obszarze strony

Wskazówka Korzystając z funkcji Dopasuj do strony, można także powiększyć małe zdjęcie do rozmiaru obszaru drukowania pełnowymiarowej strony. W celu zachowania proporcji oryginału i uniknięcia sytuacji, w której zostałyby obcięte krawędzie oryginału, urządzenie może pozostawić nierówną ilość pustego miejsca wokół krawędzi arkusza papieru.
Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Aby zmienić rozmiar dokumentu z poziomu panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Umieść oryginał w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.

Umieść strony tak, aby najpierw pobierana była górna krawędź dokumentu.

3 W obszarze Kopiuj naciśnij przycisk Zmniejsz/Powięk..
4 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlona opcja Cała strona 91%.
5 Naciśnij przycisk KOPIUJ mono lub KOPIUJ kolor.


Kopiowanie dokumentu o rozmiarze Legal na papier o rozmiarze Letter

Ustawienie Legal > Ltr 72% umożliwia pomniejszenie kopii dokumentu o rozmiarze Legal do takiego rozmiaru, który zmieści się na papierze o rozmiarze Letter.

Uwaga Wartość procentowa podana w przykładzie Legal > Ltr 72% może różnić się od pokazywanej na wyświetlaczu.

Rysunek - Przykład kopiowania dokumentu formatu Legal na papier Letter

Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Kopiowanie dokumentu formatu Legal na papier Letter za pomocą panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Umieść dokument formatu Legal w zasobniku podajnika dokumentów zadrukowaną stroną do dołu.

Umieść stronę w zasobniku podajnika dokumentów tak, aby najpierw została pobrana górna krawędź dokumentu.

3 W obszarze Kopiuj naciśnij przycisk Zmniejsz/Powięk..
4 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlona opcja Legal > Ltr 72%.
5 Naciśnij przycisk KOPIUJ mono lub KOPIUJ kolor.


Dostosowywanie rozjaśnienia lub przyciemnienia kopii

Do ustawienia kontrastu wykonywanych kopii służy opcja Jaśniej/Ciemniej.

Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Aby ustawić kontrast kopii z poziomu panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Umieść oryginał w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.

Umieść strony tak, aby najpierw pobierana była górna krawędź dokumentu.

3 W obszarze Kopiuj naciskaj przycisk Kopiuj, aż zostanie wyświetlona opcja Jaśniej/Ciemniej.
4 Wykonaj jedną z następujących czynności:
• Naciśnij przycisk Rysunek - Strzałka w prawo, aby przyciemnić kopię.
• Naciśnij przycisk Rysunek - Strzałka w lewo, aby rozjaśnić kopię.
5 Naciśnij przycisk KOPIUJ mono lub KOPIUJ kolor.


Poprawa jakości rozmazanych obszarów kopii

Funkcja Poprawa jakości polepsza jakość dokumentów tekstowych dzięki wyostrzeniu krawędzi czarnego tekstu lub zdjęć, modyfikując jasne kolory, które w przeciwnym razie mogłyby zostać skopiowane jako białe.

Domyślna opcja zwiększania jakości to Mieszane. Opcja Mieszane służy do zwiększania ostrości krawędzi większości oryginałów.

Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Kopiowanie rozmazanego dokumentu z panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Umieść oryginał w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.
Wskazówka Aby uniknąć zadrapań i innych uszkodzeń oryginałów, przed załadowaniem umieść zdjęcie w przeźroczystej, foliowej okładce na zdjęcia.
3 W obszarze Kopiuj naciskaj przycisk Kopiuj, aż zostanie wyświetlona opcja Poprawa jakości.
4 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlona opcja Tekst.
5 Naciśnij przycisk KOPIUJ mono lub KOPIUJ kolor.

Jeżeli wystąpi jeden z opisanych niżej problemów, wyłącz funkcję ulepszeń Tekst, wybierając opcję Zdjęcie lub Brak:

• Rozproszone kolorowe kropki wokół fragmentów tekstu na kopiach.
• Duże, czarne litery wyglądają jak poplamione (nie są jednolite).
• Cienkie kolorowe figury lub linie są częściowo zaczernione.
• Na obszarach jasnych lub średnioszarych widoczne są poziome ziarniste lub białe pasma.


Zwiększanie wyrazistości jasnych obszarów kopii

Za pomocą opcji Zdjęcie funkcji zwiększania jakości można uwydatnić jasne kolory, które inaczej mogłyby zostać skopiowane jako białe. Opcja Zdjęcie funkcji zwiększania jakości umożliwia wyeliminowanie lub zredukowanie opisanych poniżej problemów, które mogą wystąpić podczas korzystania z opcji Tekst:

• Rozproszone kolorowe kropki wokół fragmentów tekstu na kopiach.
• Duże, czarne litery wyglądają jak poplamione (nie są jednolite).
• Cienkie kolorowe figury lub linie są częściowo zaczernione.
• Na obszarach jasnych lub średnioszarych widoczne są poziome ziarniste lub białe pasma.
Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe na zwykłym papierze.
Kopiowanie prześwietlonego zdjęcia z panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Umieść oryginał w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.
Wskazówka Aby uniknąć zadrapań i innych uszkodzeń oryginałów, przed załadowaniem umieść zdjęcie w przeźroczystej, foliowej okładce na zdjęcia.
3 W obszarze Kopiuj naciskaj przycisk Kopiuj, aż zostanie wyświetlona opcja Poprawa jakości.
4 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlone ustawienie ulepszenia Zdjęcie.
5 Naciśnij przycisk KOPIUJ kolor.


Anulowanie zadania kopiowania

Aby zatrzymać kopiowanie, naciśnij przycisk Anuluj na panelu sterowania.


Skanowanie

Za pomocą urządzenia można skanować oryginały i wysyłać je do różnych miejsc docelowych, takich jak folder sieciowy lub program na komputerze. Można używać panelu sterowania, oprogramowania HP do obróbki fotografii i obrazowania oraz programów komputerowych zgodnych ze standardem TWAIN lub WIA.

W tym rozdziale opisano następujące zagadnienia:

• Skanowanie oryginału
• Skanowanie z programu zgodnego ze standardem TWAIN lub WIA
• Edycja zeskanowanego oryginału
• Zmiana ustawień skanowania
• Anulowanie zadania skanowania


Skanowanie oryginału

Skanowanie można rozpocząć za pomocą komputera lub na panelu sterowania.

Uwaga Ponadto do skanowania obrazów można wykorzystać oprogramowanie oprogramowanie HP Photosmart. Za pomocą oprogramowania można edytować skanowane obrazy lub tworzyć specjalne projekty, korzystając z zeskanowanego obrazu. Aby uzyskać więcej informacji na temat skanowania z komputera, dostosowania zeskanowanych materiałów, zmiany ich rozmiaru, obracania, przycinania oraz poprawy ostrości, zajrzyj do ekranowej Pomoc do oprogramowania HP Photosmart, dołączonej do oprogramowania.

Aby można było korzystać z funkcji skanowania, urządzenie oraz komputer muszą być ze sobą połączone i muszą być włączone. Ponadto przed przystąpieniem do skanowania na komputerze należy zainstalować i uruchomić oprogramowanie drukarki. Aby sprawdzić, czy oprogramowanie drukarki jest uruchomione na komputerze z systemem Windows, należy znaleźć ikonę na pasku zadań w prawym dolnym rogu ekranu, obok zegara. Aby to sprawdzić na komputerze z systemem Mac OS, otwórz program HP Device Manager i kliknij opcję Scan Picture (Skanuj obraz). Jeśli skaner jest dostępny, uruchomiona zostanie aplikacja HP ScanPro. Jeśli nie jest dostępny, zostanie wyświetlony komunikat informujący, że nie znaleziono skanera.

Uwaga Zamknięcie ikony HP Digital Imaging Monitor w zasobniku systemowym Windows może spowodować utratę niektórych funkcji skanowania w urządzeniu i wyświetlenie komunikatu Brak połączenia. W takim przypadku można przywrócić pełną funkcjonalność, ponownie uruchamiając komputer lub uruchamiając oprogramowanie HP Photosmart.


Skanowanie oryginałów do programu na komputerze

Jeśli urządzenie jest podłączone bezpośrednio do komputera za pomocą kabla USB, należy wykonać następujące kroki.

Gdy skanowanie zostanie zakończone, wybrany program otworzy i wyświetli zeskanowany dokument.

Graphic - Show me how icon

Pokaż mi, jak skanować do programu na tym komputerze.
Aby wysłać zeskanowane dokumenty do programu na komputerze, korzystając z oprogramowania HP do obróbki fotografii i obrazowania
1 Na komputerze otwórz oprogramowanie HP do obróbki fotografii i obrazowania. Więcej informacji zawiera Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania.
2 Aby uzyskać dalsze instrukcje, zobacz Pomoc ekranową.
Aby wysłać zeskanowane dokumenty do programu na komputerze, korzystając z panelu sterowania
1 Załaduj oryginał do podajnika ADF. Aby uzyskać więcej informacji, zobacz część Ładowanie oryginałów.
2 Naciśnij przycisk Menu Skanuj lub Skanuj do.
3 Naciskaj przyciski strzałek, aby wybrać program, którego chcesz użyć (taki jak oprogramowanie HP do obróbki fotografii i obrazowania), a następnie naciśnij przycisk OK.
4 Naciśnij przycisk SKANUJ.


Skanowanie z programu zgodnego ze standardem TWAIN lub WIA

Urządzenie jest zgodne ze standardami TWAIN oraz WIA i współpracuje z programami obsługującymi urządzenia skanujące zgodne ze standardami TWAIN oraz WIA. W czasie pracy w programie zgodnym ze standardem TWAIN lub WIA można uzyskać dostęp do funkcji skanowania i skanować obraz bezpośrednio do programu.

Standard TWAIN jest obsługiwany we wszystkich systemach operacyjnych Windows oraz Mac OS.

W systemach operacyjnych Windows standard WIA jest obsługiwany jedynie w przypadku połączeń bezpośrednich w systemie Windows XP i Windows Vista. Standard WIA nie jest obsługiwany w systemie Mac OS.


Skanowanie z poziomu programu obsługującego standard TWAIN

Z reguły program jest zgodny ze standardem TWAIN, jeśli udostępnia takie polecenie jak: Acquire (Pobierz), File Acquire (Pobierz plik), Scan (Skanuj), Import New Obiekt (Importuj nowy obiekt), Insert from (Wstaw z) lub Scanner (Skaner). Jeśli nie wiadomo, czy program jest zgodny ze standardem albo jaka jest nazwa polecenia, należy zapoznać się z pomocą programu lub jego dokumentacją.

Należy uruchomić skanowanie za pomocą programu zgodnego ze standardem TWAIN. Aby uzyskać informacje na temat poleceń i niezbędnych kroków, zobacz pomoc lub dokumentację programu.

Uwaga Jeśli skanowanie TWAIN uruchomiono podczas odbierania faksu, zostanie wyświetlony komunikat o błędzie i skanowanie nie zostanie wykonane. Zaczekaj, aż zakończy się odbieranie faksu i ponownie uruchom skanowanie.


Skanowanie z poziomu programu obsługującego standard WIA

Z reguły program jest zgodny ze standardem WIA, jeśli w menu Insert (Wstaw) lub w menu File (Plik) ma takie polecenie jak Picture/From Scanner or Camera (Obraz/Ze skanera lub z kamery). Jeśli nie wiadomo, czy program jest zgodny ze standardem albo jaka jest nazwa polecenia, należy zapoznać się z pomocą programu lub jego dokumentacją.

Należy uruchomić skanowanie za pomocą programu zgodnego ze standardem WIA. Aby uzyskać informacje na temat poleceń i niezbędnych kroków, zobacz pomoc lub dokumentację programu.


Edycja zeskanowanego oryginału

oprogramowanie HP Photosmart umożliwia edycję zeskanowanego obrazu. Za pomocą oprogramowania OCR (Optical Character Recognition) można także zeskanowane dokumenty poddać edycji.


Edycja zeskanowanych zdjęć lub grafiki

oprogramowanie HP Photosmart umożliwia edycję zeskanowanych zdjęć i grafiki. Korzystając z oprogramowania, można zmienić jasność, kontrast, nasycenie koloru i inne parametry obrazu. oprogramowanie HP Photosmart umożliwia także obracanie obrazów.

Więcej informacji na ten temat znajduje się w ekranowej Pomoc do oprogramowania HP Photosmart.


Edycja zeskanowanego dokumentu za pomocą oprogramowania do optycznego rozpoznawania znaków (OCR)

Oprogramowania OCR można używać do zaimportowania zeskanowanego tekstu do preferowanego edytora w celu poddania tekstu dalszej edycji. Dzięki temu można edytować faksy, listy, wycinki z gazet i wiele innych dokumentów.

Można określić edytor tekstu, który ma być używany do edycji. Jeśli nie ma ikony edytora tekstu lub jest ona nieaktywna, to edytor tekstu nie jest zainstalowany na komputerze lub oprogramowanie skanera nie rozpoznało programu podczas instalacji. Aby utworzyć połączenie z edytorem tekstu, zobacz Pomoc ekranową oprogramowania HP do obróbki fotografii i obrazowania.

Oprogramowanie OCR nie obsługuje tekstu zeskanowanego w kolorze. Tekst kolorowy jest zawsze konwertowany na czarno-biały przed wysłaniem do programu OCR. Dlatego tekst w ostatecznym dokumencie jest zawsze czarno-biały, niezależnie od oryginalnego koloru.

Ze względu na złożoność niektórych edytorów tekstu i sposób ich współpracy z urządzeniem, czasem lepiej zeskanować tekst do programu Wordpad (z grupy akcesoriów Windows), a następnie skopiować go do preferowanego edytora tekstu.


Zmiana ustawień skanowania

Zmienianie ustawień skanowania
• HP Device Manager (Mac OS): Uruchom program HP Device Manager, kliknij opcję Information and Settings (Informacje i ustawienia), a następnie wybierz opcję Scan Preferences (Preferencje skanowania) na liście rozwijanej.
• Windows: Otwórz oprogramowanie urządzenia, wybierz opcję Ustawienia, Ustawienia i opcje skanowania, a następnie wybierz dostępne opcje.


Anulowanie zadania skanowania

Naciśnij przycisk Anuluj na panelu sterowania.


Faks

Za pomocą urządzenia można wysyłać i odbierać faksy, w tym faksy kolorowe. Można zaplanować wysłanie faksu później oraz ustawić szybkie wybieranie, aby szybko i łatwo wysyłać faksy pod często używane numery. Za pomocą panelu sterowania można także skonfigurować wiele opcji faksu, takich jak rozdzielczość i kontrast między rozjaśnieniem i przyciemnieniem w wysyłanych faksach.

Jeśli urządzenie jest podłączone bezpośrednio do komputera, wówczas można użyć oprogramowania HP do obróbki fotografii i obrazowania w celu wykonania operacji faksowania niedostępnych z panelu sterowania urządzenia wielofunkcyjnego. Więcej informacji znajdziesz w Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania.

Uwaga Przed rozpoczęciem faksowania upewnij się, że urządzenie zostało prawidłowo skonfigurowane. Być może urządzenie zostało już skonfigurowane w ramach konfiguracji początkowej, za pomocą panelu sterowania lub oprogramowania dostarczonego wraz z urządzeniem. Prawidłowość konfiguracji faksu można sprawdzić, uruchamiając test konfiguracji faksu na panelu sterowania. Aby uruchomić test faksu, naciśnij przycisk Ustawienia, wybierz opcję Narzędzia, wybierz opcję Uruchom test faksu, a następnie naciśnij przycisk OK.

W tym rozdziale opisano następujące zagadnienia:

• Wysyłanie faksu
• Odbieranie faksu
• Zmiana ustawień faksowania
• Faksowanie za pośrednictwem Internetu
• Testowanie ustawień faksu
• Korzystanie z raportów
• Anulowanie faksu


Wysyłanie faksu

Faks można wysłać na wiele sposobów. Za pomocą panelu sterowania można wysłać faks czarno-biały lub kolorowy. Można również wysłać faks ręcznie za pomocą podłączonego telefonu. Umożliwia to rozmowę z odbiorcą przed wysłaniem faksu.

• Wysyłanie zwykłego faksu
• Ręczne wysyłanie faksu za pomocą telefonu
• Wysyłanie faksu przy użyciu funkcji monitorowania wybierania
• Wysyłanie faksu z pamięci
• Planowanie wysłania faksu w późniejszym czasie
• Nadawanie faksu do wielu odbiorców
• Faksowanie dokumentów kolorowych lub zdjęć
• Zmiana rozdzielczości faksu i ustawień Jaśniej/Ciemniej
• Wysyłanie faksu w trybie korekcji błędów


Wysyłanie zwykłego faksu

Za pomocą panelu sterowania możesz łatwo wysyłać czarno-białe faksy jedno- lub wielostronicowe.

Uwaga Jeśli potrzebne jest drukowane potwierdzenie pomyślnego wysłania faksu, przed przystąpieniem do wysyłania faksów należy włączyć funkcję potwierdzania faksów.
Wskazówka Faks można również wysłać ręcznie za pomocą telefonu lub funkcji monitorowania wybierania. Funkcje te pozwalają na kontrolę tempa wybierania numeru. Są również przydatne, gdy połączenie jest opłacane za pomocą karty telefonicznej, a podczas wybierania numeru istnieje konieczność odpowiadania na monity dotyczące sygnału.
Aby wysłać zwykły faks za pomocą panelu sterowania
1 Załaduj oryginały. Więcej informacji zawiera Ładowanie oryginałów.
2 Wprowadź numer faksu za pomocą klawiatury, naciśnij przycisk Szybkie wybieranie lub przycisk bezpośredniego szybkiego wybierania, aby wybrać pozycję szybkiego wybierania, albo naciśnij przycisk Ponów/Pauza, aby ponownie wybrać ostatnio wybierany numer.
Wskazówka Aby dodać pauzę we wprowadzanym numerze faksu, naciśnij przycisk Ponów/Pauza lub naciskaj przycisk Symbole (*), aż na wyświetlaczu pojawi się myślnik (-).
3 Naciśnij przycisk FAKSUJ mono.

Jeśli urządzenie wykryje oryginał załadowany do automatycznego podajnika dokumentów, dokument zostanie wysłany pod wprowadzony numer.

Wskazówka Jeśli odbiorca zgłasza problemy z jakością wysłanego faksu, można zmienić rozdzielczość lub kontrast faksu.


Ręczne wysyłanie faksu za pomocą telefonu

Ręczne wysyłanie faksu umożliwia przeprowadzanie rozmowy z odbiorcą przed wysłaniem faksu. Jest to przydatne, gdy przed wysłaniem faksu należy powiadomić o tym adresata. Przy ręcznym wysyłaniu faksu w słuchawce telefonu słychać sygnały wybierania, monity telefonu i inne dźwięki. Dzięki temu do wysyłania faksów można łatwo wykorzystać kartę telefoniczną.

Zależnie od tego, jak jest skonfigurowany faks odbiorcy, odbiorca może odebrać telefon lub może odebrać go faks. Jeśli telefon odbierze osoba, możesz z nią porozmawiać przed wysłaniem faksu. Jeśli odbierze faks, możesz wysłać faks bezpośrednio do urządzenia faksowego gdy usłyszysz sygnał faksu od urządzenia faksowego odbiorcy.

Uwaga HP Officejet J3500 obsługuje tylko faksy czarno-białe.
Aby ręcznie wysłać faks za pomocą telefonu
1 Załaduj oryginały. Więcej informacji zawiera Ładowanie oryginałów do automatycznego podajnika dokumentów (ADF).
2 Wybierz numer przy użyciu klawiatury telefonu podłączonego do urządzenia.
Uwaga Nie należy używać klawiatury na panelu sterowania urządzenia podczas ręcznego wysyłania faksu. Należy użyć klawiatury telefonu, aby wybrać numer odbiorcy.
3 Jeśli telefon obierze osoba, możesz rozpocząć rozmowę przed wysłaniem faksu.
Uwaga Jeśli odbierze faks, usłyszysz sygnał faksu od urządzenia faksowego odbiorcy. Przejdź do następnego kroku by wysłać faks.
4 Gdy faks będzie gotowy do wysłania, naciśnij przycisk FAKSUJ mono lub FAKSUJ kolor.
Uwaga Po wyświetleniu monitu wybierz Send Fax (Wysyłanie faksu), a następnie naciśnij przycisk FAKSUJ mono lub ponownie FAKSUJ kolor.

Jeśli przed wysłaniem faksu rozmawiałeś z odbiorcą, poinformuj go, że po usłyszeniu sygnału faksu powinien nacisnąć przycisk Start na swoim urządzeniu faksującym.

Podczas transmisji faksu linia telefoniczna pozostaje wyciszona. W tym momencie możesz odłożyć słuchawkę telefoniczną. Aby kontynuować rozmowę z odbiorcą, pozostań na linii do zakończenia transmisji faksu.

Aby ręcznie wysłać faks za pomocą telefonu za pomocą dołączonej słuchawki
1 Załaduj oryginały do zasobnika podajnika dokumentów zadrukowaną stroną do dołu, tak aby ich górna część była zwrócona do wnętrza urządzenia.
2 Podnieś słuchawkę dołączoną do urządzenia HP All-in-One i wykręć numer za pomocą klawiatury numerycznej na panelu sterowania.
3 Jeśli odbiorca odbierze telefon, możesz z nim porozmawiać przed wysłaniem faksu.
Uwaga Jeśli odbierze faks, usłyszysz sygnał faksu od urządzenia faksowego odbiorcy. Przejdź do następnego kroku by wysłać faks.
4 Po przygotowaniu faksu do wysłania naciśnij przycisk FAKSUJ mono lub FAKSUJ kolor.
Uwaga Po wyświetleniu monitu naciśnij przycisk 1, aby wybrać opcję Send Fax (Wysyłanie faksu), a następnie naciśnij ponownie przycisk FAKSUJ mono lub FAKSUJ kolor.

Jeśli przed wysłaniem faksu rozmawiałeś z odbiorcą, poinformuj go, że po usłyszeniu sygnału faksu powinien nacisnąć przycisk Start na swoim urządzeniu faksującym.

W trakcie transmitowania faksu linia telefoniczna jest wyciszona. W tym momencie możesz się rozłączyć. Jeśli chcesz kontynuować rozmowę z odbiorcą, pozostań na linii do momentu zakończenia transmisji faksu.


Wysyłanie faksu przy użyciu funkcji monitorowania wybierania

Funkcja monitorowania wybierania pozwala na wybranie numeru z panelu sterowania, tak jak ze zwykłego telefonu. Przy wysyłaniu faksu z użyciem funkcji monitorowania wybierania w głośniku urządzenia słychać sygnały wybierania, zgłoszenia telefoniczne i inne dźwięki. Dzięki temu można odpowiadać na zgłoszenia podczas wybierania, a także kontrolować jego tempo.

Wskazówka Jeśli kod PIN karty telefonicznej nie zostanie wprowadzony wystarczająco szybko, urządzenie może rozpocząć wysyłanie tonów faksu zbyt wcześnie, w wyniku czego kod PIN nie zostanie rozpoznany przez usługę kart telefonicznych. W takim przypadku można utworzyć pozycję szybkiego wybierania, aby zapisać kod PIN karty telefonicznej.
Uwaga 1 Upewnij się, że głośnik jest wyłączony, w przeciwnym razie nie będzie słychać sygnału wybierania.
Uwaga 2 HP Officejet J3500 obsługuje tylko faksy czarno-białe.
Wysyłanie faksu z panelu sterowania z wykorzystaniem monitorowania wybierania
1 Załaduj oryginały. Więcej informacji zawiera Ładowanie oryginałów do automatycznego podajnika dokumentów (ADF).
2 Naciśnij przycisk FAKSUJ mono lub FAKSUJ kolor.

Jeśli urządzenie wykryje oryginał załadowany do automatycznego podajnika dokumentów, usłyszysz sygnał wybierania.

3 Po usłyszeniu sygnału wybierania wprowadź numer za pomocą klawiatury na panelu sterowania.
4 Postępuj zgodnie z wyświetlanymi komunikatami.
Wskazówka Jeśli do wysłania faksu używana jest karta telefoniczna, a kod PIN został zapisany jako pozycja szybkiego wybierania, po wyświetleniu monitu o wprowadzenie kodu PIN należy nacisnąć przycisk Szybkie wybieranie lub przycisk bezpośredniego szybkiego wybierania, aby wybrać pozycję szybkiego wybierania, w której zapisano kod PIN.

Faks zostanie wysłany, gdy urządzenie faksujące odbiorcy odpowie.


Wysyłanie faksu z pamięci

Czarno-biały faks można zeskanować do pamięci, a następnie wysłać zapamiętany faks w późniejszym terminie. Ta funkcja jest przydatna, jeśli numer faksu odbiorcy jest zajęty lub tymczasowo niedostępny. Urządzenie zeskanuje oryginały do pamięci i wyśle, gdy będzie możliwe nawiązanie połączenia z faksem odbiorcy. Gdy tylko urządzenie zeskanuje strony i zapisze ich obraz w pamięci, można wyjąć oryginały z podajnika dokumentów.

Uwaga Z pamięci można wysyłać tylko faksy czarno-białe.
Aby wysłać faks z pamięci
1 Umieść oryginały w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.
2 W obszarze Faks naciśnij przycisk Menu Faksuj.

Zostanie wyświetlony monit Wprowadź numer.

3 Wprowadź numer faksu za pomocą klawiatury, naciśnij przycisk Szybkie wybieranie lub przycisk bezpośredniego szybkiego wybierania, aby wybrać pozycję szybkiego wybierania, albo naciśnij przycisk Ponów/Pauza, aby ponownie wybrać ostatnio wybierany numer.
4 W obszarze Faks naciskaj przycisk Menu Faksuj, aż zostanie wyświetlona opcja Jak przesłać faks.
5 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlona opcja Skanuj i faksuj, a następnie naciśnij przycisk OK.
6 Naciśnij przycisk FAKSUJ mono.

Urządzenie zeskanuje oryginały do pamięci, a następnie wyśle je, gdy faks odbiorcy będzie dostępny.


Planowanie wysłania faksu w późniejszym czasie

Wysłanie faksu czarno-białego można zaplanować w ciągu następnych 24 godzin. Umożliwia to wysłanie faksu czarno-białego późnym wieczorem, kiedy na przykład linie telefoniczne nie są zajęte lub opłaty za połączenie są niższe. Urządzenie automatycznie wysyła faks o ustalonej porze.

Można zaplanować wysłanie tylko jednego faksu naraz. Nic jednak nie stoi na przeszkodzie, by wysyłać faksy w zwykły sposób, podczas gdy zaplanowany faks oczekuje na wysłanie.

Uwaga Ze względu na ograniczenie pamięci, można wysyłać tylko faksy czarno-białe.
Aby zaplanować wysłanie faksu za pomocą panelu sterowania
1 Umieść oryginały w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.
2 W obszarze Faks naciskaj przycisk Menu Faksuj, aż zostanie wyświetlona opcja Jak przesłać faks.
3 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlona opcja Wysyłanie faksu później, a następnie naciśnij przycisk OK.
4 Przy użyciu klawiatury numerycznej wprowadź godzinę wysłania, a następnie naciśnij przycisk OK. Po wyświetleniu monitu naciśnij przycisk 1, aby wybrać opcję AM, lub przycisk 2, aby wybrać opcję PM.
5 Wprowadź numer faksu za pomocą klawiatury, naciśnij przycisk Szybkie wybieranie lub przycisk bezpośredniego szybkiego wybierania, aby wybrać pozycję szybkiego wybierania, albo naciśnij przycisk Ponów/Pauza, aby ponownie wybrać ostatnio wybierany numer.
6 Naciśnij przycisk FAKSUJ mono.

Urządzenie zeskanuje wszystkie strony, a na wyświetlaczu pojawi się zaplanowana godzina. Urządzenie wyśle faks o zaplanowanej godzinie.

Aby anulować zaplanowany faks
1 W obszarze Faks naciskaj przycisk Menu Faksuj, aż zostanie wyświetlona opcja Jak przesłać faks.
2 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlona opcja Wysyłanie faksu później, a następnie naciśnij przycisk OK.

Jeśli zaplanowano już wysłanie faksu, na wyświetlaczu pojawi się monit Anuluj.

3 Naciśnij przycisk 1, aby wybrać opcję Port USB z przodu drukarki — oprogramowanie drukarki zainstalowane.
Uwaga Zaplanowany faks można także anulować, naciskając przycisk Anuluj na panelu sterowania, gdy na wyświetlaczu widoczna jest zaplanowana godzina wysłania.


Nadawanie faksu do wielu odbiorców

W tym rozdziale opisano następujące zagadnienia:

• Wysyłanie faksu do wielu odbiorców za pomocą panelu sterowania
• Wysyłanie faksu z komputera za pomocą oprogramowania HP Photosmart Studio (Mac OS)


Wysyłanie faksu do wielu odbiorców za pomocą panelu sterowania

Możesz wysłać faks do wielu odbiorców bez wcześniejszego konfigurowania grupy szybkiego wybierania.

Uwaga Określona przez użytkownika lista odbiorców danego faksu nie jest zapisywana i działa tylko przy wysyłaniu faksów czarno-białych. Jeśli zamierzasz wysyłać inne faksy do odbiorców z tej samej listy, należy utworzyć listę grup szybkiego wybierania. Szczegółowe informacje można znaleźć w rozdziale Konfigurowanie numerów faksów jako wpisów szybkiego wybierania lub grup
Aby wysłać faks do wielu odbiorców bez używania grupy szybkiego wybierania
1 Naciśnij przycisk Menu Faksuj i wybierz opcję Roześlij faks.
2 Wprowadź numer faksu za pomocą klawiatury lub użyj klawiszy strzałek, aby uzyskać dostęp do opcji szybkiego wybierania numeru.
Uwaga Istnieje możliwość dodania do 20 numerów faksów.
3 Naciśnij przycisk FAKSUJ mono.
4 Po wyświetleniu monitu załaduj oryginały stroną do druku do góry i górną krawędzią do urządzenia na środku zasobnika podajnika dokumentów. Więcej informacji zawiera Ładowanie oryginałów do automatycznego podajnika dokumentów (ADF).
5 Ponownie naciśnij przycisk FAKSUJ mono.

Łącząc indywidualne pozycje szybkiego wybierania w grupowe pozycje szybkiego wybierania, można nadać faks do wielu odbiorców jednocześnie.

Aby wysłać faks do wielu odbiorców używając grupy szybkiego wybierania
1 Umieść oryginały w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.
2 Naciskaj przycisk Szybkie wybieranie, aż zostanie wyświetlona odpowiednia grupowa pozycja szybkiego wybierania.
Wskazówka Pozycje szybkiego wybierania można także przewijać, naciskając przycisk Rysunek - Strzałka w lewo lub Rysunek - Strzałka w prawo. Można również wybrać pozycję szybkiego wybierania, wprowadzając jej kod za pomocą klawiatury na panelu sterowania.
3 Naciśnij przycisk FAKSUJ mono.

Jeśli urządzenie wykryje oryginał załadowany do automatycznego podajnika dokumentów, dokument zostanie wysłany pod każdy numer należący do grupowej pozycji szybkiego wybierania.

Uwaga Ze względu na ograniczenia pamięci grupowych pozycji szybkiego wybierania można używać tylko do wysyłania faksów czarno-białych. Urządzenie skanuje faks do pamięci, a następnie wybiera pierwszy numer. Po nawiązaniu połączenia urządzenie wysyła faks i wybiera następny numer. Jeśli numer jest zajęty lub nie odpowiada, urządzenie działa zgodnie z ustawieniami opcji Ponowne wyb. — sygn. zajętości i Ponowne wyb. — brak odp.. Jeśli nie można nawiązać połączenia, urządzenie wybiera kolejny numer i generuje raport błędów.


Wysyłanie faksu z komputera za pomocą oprogramowania HP Photosmart Studio (Mac OS)

Aby wysłać faks do wielu odbiorców za pomocą oprogramowania
1 Umieść oryginały w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.
2 Wybierz HP Device Manager (Menedżer urządzeń HP) na Doku.

Zostanie wyświetlone okno Menedżer urządzeń HP.

3 W menu Otwórz kontekstowym Devices (Urządzenia) wybierz HP All-in-One, a następnie kliknij dwukrotnie Send Fax (Wyślij faks).

Zostanie wyświetlone okno dialogowe Print (Drukuj).

4 W menu kontekstowym Printer (Drukarka) wybierz HP All-in-One (Fax).
5 W menu rozwijanym wybierz opcję Fax Recipients (Odbiorcy faksów).
6 Wprowadź informację o odbiorcy, a następnie kliknij przycisk Add to Recipients (Dodaj do odbiorców).
Uwaga Odbiorców można także dodać z Phone Book (Książki telefonicznej) oraz Address Book (Książki adresowej). Jeżeli chcesz dodać odbiorcę z Address Book (Książki telefonicznej), kliknij Open Address Book (Otwórz książkę adresową), a następnie przeciągnij odbiorcę do obszaru Fax Recipients (Odbiorcy faksu).
7 Kolejnych odbiorców można dodawać klikając po jednym Add to Recipients (Dodaj do listy odbiorców), aż w polu Recipient List (Lista odbiorców) znajdą się wszyscy, do których chcesz wysłać faks.
8 Kliknij Send Fax Now (Wyślij faks teraz).


Faksowanie dokumentów kolorowych lub zdjęć

(Tylko HP Officejet J3600)

Z urządzenia można wysyłać faksem dokumenty kolorowe lub zdjęcia. Jeśli urządzenie stwierdzi, że urządzenie faksujące odbiorcy obsługuje wyłącznie faksy czarno-białe, automatycznie zostanie wysłany faks czarno-biały.

Firma HP zaleca korzystanie z faksowania w kolorze jedynie w przypadku kolorowych oryginałów.

Aby wysłać faksem dokument kolorowy lub zdjęcie za pomocą panelu sterowania
1 Umieść oryginały w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w dół.
2 W obszarze Faks naciśnij przycisk Menu Faksuj.

Zostanie wyświetlony monit Wprowadź numer.

3 Wprowadź numer faksu za pomocą klawiatury, naciśnij przycisk Szybkie wybieranie lub przycisk bezpośredniego szybkiego wybierania, aby wybrać pozycję szybkiego wybierania, albo naciśnij przycisk Ponów/Pauza, aby ponownie wybrać ostatnio wybierany numer.
4 Naciśnij przycisk FAKSUJ kolor.

Jeśli urządzenie wykryje oryginał załadowany do automatycznego podajnika dokumentów, dokument zostanie wysłany pod wprowadzony numer.

Uwaga Jeśli urządzenie faksujące odbiorcy obsługuje wyłącznie faksy czarno-białe, urządzenie HP All-in-One automatycznie wysyła faks czarno-biały. W takim przypadku wyświetlany jest komunikat z informacją, że faks został wysłany jako czarno-biały. Naciśnij przycisk OK, aby usunąć komunikat.


Zmiana rozdzielczości faksu i ustawień Jaśniej/Ciemniej

W przypadku faksowanych dokumentów można zmienić ustawienia Rozdzielczość i Jaśniej/Ciemniej.

Uwaga Ustawienia te nie wpływają na ustawienia kopiowania. Rozdzielczość i rozjaśnienie/przyciemnienie kopii są ustawianie niezależnie od ustawień rozdzielczości i rozjaśnienia/przyciemnienia faksu. Ustawienia zmienione za pomocą panelu sterowania nie mają także wpływu na faksy wysyłane z komputera.

W tej części zawarte są następujące tematy:

• Zmiana rozdzielczości faksu
• Zmiana ustawienia Jaśniej/Ciemniej
• Definiowanie nowych ustawień domyślnych


Zmiana rozdzielczości faksu

Ustawienie Rozdzielczość wpływa na szybkość transmisji i jakość faksowanych dokumentów czarno-białych. Jeśli faks odbiorcy nie obsługuje wybranej przez użytkownika rozdzielczości, urządzenie HP All-in-One będzie wysyłać faksy z najwyższą rozdzielczością obsługiwaną przez faks odbiorcy.

Uwaga Rozdzielczość można zmienić tylko w przypadku faksów wysyłanych jako czarno-białe. Urządzenie wysyła wszystkie faksy kolorowe z rozdzielczością Wys..

Dostępne są następujące opcje rozdzielczości przy wysyłaniu faksów: Wys., Bardzo wys., Zdjęcie i Standard..

• Wys.: zapewnia uzyskanie tekstu o wysokiej jakości odpowiedniej do wysyłania faksem większości dokumentów. Jest to ustawienie domyślne. Podczas wysyłania faksów w kolorze urządzenie zawsze korzysta z ustawienia Wys..
• Bardzo wys.: zapewnia najwyższą jakość faksów sporządzonych z dokumentów zawierających bardzo drobne szczegóły. Należy pamiętać, że w przypadku wybrania rozdzielczości Bardzo wys. przesyłanie faksu trwa dłużej i można wysyłać wyłącznie faksy czarno-białe. Faksy kolorowe będą za to wysyłane w rozdzielczości Wys..
• Zdjęcie: zapewnia najlepszą jakość faksu czarno-białego w czasie wysyłania zdjęć. Wybierając opcję Zdjęcie, pamiętaj, że wtedy faksowanie trwa dłużej. Podczas faksowania zdjęć w czerni i bieli firma HP zaleca wybór ustawienia Zdjęcie.
• Standard.: zapewnia najszybszą możliwą transmisję przy najniższej jakości faksu.

Po opuszczeniu menu Faks przywracana jest opcja domyślna, chyba że wprowadzone zmiany zostały zapisane jako domyślne.

Zmiana rozdzielczości za pomocą panelu sterowania
1 Umieść oryginały w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w górę.
2 W obszarze Faks naciśnij przycisk Menu Faksuj.

Zostanie wyświetlony monit Wprowadź numer.

3 Wprowadź numer faksu za pomocą klawiatury, naciśnij przycisk Szybkie wybieranie lub przycisk bezpośredniego szybkiego wybierania, aby wybrać pozycję szybkiego wybierania, albo naciśnij przycisk Ponów/Pauza, aby ponownie wybrać ostatnio wybierany numer.
4 W obszarze Faks naciskaj przycisk Menu Faksuj, aż zostanie wyświetlona opcja Rozdzielczość.
5 Naciskaj przycisk Rysunek - Strzałka w prawo, aby wybrać ustawienie rozdzielczości, a następnie naciśnij przycisk OK.
6 Naciśnij przycisk FAKSUJ mono.

Jeśli urządzenie wykryje oryginał załadowany do automatycznego podajnika dokumentów, dokument zostanie wysłany pod wprowadzony numer.


Zmiana ustawienia Jaśniej/Ciemniej

Można zmienić kontrast faksu, aby faks był jaśniejszy lub ciemniejszy od oryginału. Opcja ta jest przydatna przy faksowaniu wyblakłych lub wypłowiałych dokumentów oraz pisma odręcznego. Zmieniając wartość kontrastu, można przyciemnić oryginał.

Uwaga Ustawienie Jaśniej/Ciemniej ma zastosowanie tylko do faksów czarno-białych, nie kolorowych.

Po opuszczeniu menu Faks przywracana jest opcja domyślna, chyba że wprowadzone zmiany zostały zapisane jako domyślne.

Aby zmienić ustawienie Jaśniej/Ciemniej za pomocą panelu sterowania
1 Umieść oryginały w zasobniku podajnika dokumentów, zadrukowaną stroną skierowaną w górę.
2 W obszarze Faks naciśnij przycisk Menu Faksuj.

Zostanie wyświetlony monit Wprowadź numer.

3 Wprowadź numer faksu za pomocą klawiatury, naciśnij przycisk Szybkie wybieranie lub przycisk bezpośredniego szybkiego wybierania, aby wybrać pozycję szybkiego wybierania, albo naciśnij przycisk Ponów/Pauza, aby ponownie wybrać ostatnio wybierany numer.
4 W obszarze Faks naciskaj przycisk Menu Faksuj, aż zostanie wyświetlona opcja Jaśniej/Ciemniej.
5 Naciskaj przycisk Rysunek - Strzałka w lewo, aby rozjaśnić faks, lub przycisk Rysunek - Strzałka w prawo, aby go przyciemnić, a następnie naciśnij przycisk OK.

W miarę naciskania przycisków strzałek wskaźnik przesuwa się w lewo lub w prawo.

6 Naciśnij przycisk FAKSUJ mono.

Jeśli urządzenie wykryje oryginał załadowany do automatycznego podajnika dokumentów, dokument zostanie wysłany pod wprowadzony numer.


Definiowanie nowych ustawień domyślnych

Za pomocą panelu sterowania można zmieniać domyślne wartości ustawień Rozdzielczość i Jaśniej/Ciemniej.

Aby zdefiniować nowe ustawienia domyślne za pomocą panelu sterowania
1 Wprowadź zmiany w ustawieniach Rozdzielczość i Jaśniej/Ciemniej.
2 W obszarze Faks naciskaj przycisk Menu Faksuj, aż zostanie wyświetlona opcja Nowe ust. domyślne.
3 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlona opcja Port USB z przodu drukarki — oprogramowanie drukarki zainstalowane, a następnie naciśnij przycisk OK.


Wysyłanie faksu w trybie korekcji błędów

Tryb korekcji błędów (ECM) zapobiega utracie danych z powodu słabej jakości połączenia dzięki wykrywaniu błędów pojawiających się podczas transmisji i automatycznemu żądaniu retransmisji błędnego pakietu danych. Nie ma to wpływu na opłaty telekomunikacyjne; mogą one nawet zmaleć, jeśli połączenie jest dobrej jakości. W przypadku słabego połączenia tryb korekcji błędów spowoduje wydłużenie czasu transmisji i zwiększenie opłat, ale przesyłanie danych jest o wiele pewniejsze. Domyślnie ustawiona jest opcja Włącz. Tryb ECM należy wyłączyć tylko wtedy, jeśli jego włączenie znacznie podwyższa opłaty telekomunikacyjne, a uzyskana oszczędność rekompensuje obniżenie jakości.

Przed wyłączeniem trybu ECM należy rozważyć poniższe konsekwencje. Jeśli wyłączysz tryb ECM:

• Zmieni się jakość i szybkość transmisji faksów odbieranych i wysyłanych.
• Ustawienie Szybkość faksu jest automatycznie ustawiane na średniej długości.
• Nie można odbierać ani wysyłać faksów w kolorze.
Zmiana ustawienia ECM za pomocą panelu sterowania
1 Naciśnij przycisk Ustawienia.
2 Naciśnij przycisk 5, a następnie 6.

Spowoduje to wybranie opcji Zaawansowane ustawienia faksu, a następnie opcji Tryb korekcji błędów.

3 Naciśnij przycisk Rysunek - Strzałka w prawo, aby wybrać opcję Włącz lub Wył..
4 Naciśnij przycisk OK.


Odbieranie faksu

Urządzenie umożliwia odbieranie faksów automatycznie lub ręcznie. Jeśli opcja Odbieranie automatyczne zostanie wyłączona, faksy muszą być odbierane ręcznie. Jeśli opcja Odbieranie automatyczne zostanie włączona (ustawienie domyślne), urządzenie automatycznie odpowiada na połączenia przychodzące i odbiera faksy po takiej liczbie dzwonków, jaką określono w ustawieniu Dzwon. do odebr.. (Domyślną wartością ustawienia Dzwon. do odebr. jest pięć dzwonków).

Jeśli odebrany faks ma rozmiar Legal, a urządzenie nie jest w danym momencie skonfigurowane na potrzeby korzystania z papieru tego rozmiaru, nastąpi automatyczne zmniejszenie rozmiaru faksu, aby zmieścił się na papierze załadowanym do urządzenia . Jeśli zablokowano funkcję Automatyczne zmniejszanie, urządzenie wydrukuje faks na dwóch stronach.

Uwaga HP Officejet J3500 może odbierać tylko faksy czarno-białe.
• Ręczne odbieranie faksu
• Ustawianie odbierania faksów do pamięci
• Ponowne drukowanie otrzymanych faksów z pamięci
• Odpytywanie w celu odebrania faksu
• Przekierowywanie faksów na inny numer
• Ustawianie rozmiaru papieru dla odbieranych faksów
• Ustawianie funkcji automatycznego zmniejszania dla faksów przychodzących
• Blokowanie niepożądanych numerów faksów


Ręczne odbieranie faksu

Podczas rozmowy telefonicznej rozmówca może wysłać użytkownikowi faks w ramach tego samego połączenia. Jest to tzw. ręczne wysyłanie faksów. Aby otrzymać faks wysłany ręcznie, należy stosować się do instrukcji zawartych w tej sekcji.

Uwaga Można podnieść słuchawkę, aby rozmawiać, lub posłuchać dźwięków faksu.

Faksy można odbierać ręcznie przy użyciu telefonu, który jest:

• Bezpośrednio podłączony do urządzenia (do portu 2-EXT).
• Podłączony do tej samej linii telefonicznej, ale nie bezpośrednio do urządzenia.
Uwaga HP Officejet J3500 może odbierać tylko faksy czarno-białe.
Aby ręcznie odebrać faks
1 Upewnij się, że urządzenie jest włączone i w zasobniku wejściowym został umieszczony papier.
2 Usuń wszystkie oryginały z podajnika dokumentów.
3 Ustaw dużą liczbę w opcji Dzwon. do odebr., aby umożliwić odebranie połączenia przychodzącego, zanim zrobi to urządzenie. Można także wyłączyć ustawienie Odbieranie automatyczne, w wyniku czego urządzenie nie będzie automatycznie odbierało połączeń przychodzących.
4 Jeśli prowadzisz rozmowę z nadawcą, poleć mu, aby nacisnął przycisk Start na swoim urządzeniu faksującym.
5 Po usłyszeniu tonów emitowanych przez faks nadający wykonaj następujące czynności:
a Naciśnij przycisk FAKSUJ mono lub FAKSUJ kolor na panelu sterowania.
b Po wyświetleniu monitu wybierz opcję Odbieranie faksu.
c Gdy urządzenie zacznie odbierać faks, możesz odłożyć słuchawkę lub pozostać na linii. Podczas transmisji faksu linia telefoniczna jest wyciszona.


Ustawianie odbierania faksów do pamięci

W zależności od preferencji i wymagań bezpieczeństwa można wybrać zachowanie w urządzeniu wszystkich odebranych faksów, tylko faksów odebranych, gdy wystąpił błąd lub żadnych.

Dostępne są następujące ustawienia trybu Rezerwowy odbiór faksów:

Włącz

Ustawienie domyślne. Kiedy opcja Rezerwowy odbiór faksów ma ustawienie Włącz, urządzenie przechowuje w pamięci wszystkie odebrane faksy. Funkcja ta umożliwia ponownie wydrukowanie do ośmiu ostatnio drukowanych faksów, pod warunkiem, że są one jeszcze przechowywane w pamięci.

Uwaga 1 Po zapełnieniu pamięci urządzenie zastępuje najstarsze wydrukowane faksy nowo otrzymanymi. Po zapełnieniu pamięci niewydrukowanymi faksami urządzenie przestanie odbierać przychodzące połączenia faksowe.
Uwaga 2 W przypadku otrzymania zbyt dużego faksu, na przykład szczegółowego, kolorowego zdjęcia, nie będzie możliwe jego przechowanie z powodu ograniczeń pamięci.

Tylko przy błędzie

Powoduje, że urządzenie przechowuje faksy w pamięci tylko wtedy, gdy wystąpi błąd uniemożliwiający urządzeniu drukowanie faksów (na przykład gdy w urządzeniu skończy się papier). Urządzenie zachowuje faksy przychodzące tak długo, dopóki jest na nie miejsce w pamięci. Jeśli pamięć zostanie zapełniona, urządzenie przestanie odbierać przychodzące połączenia faksowe. Po usunięciu przyczyny błędu faksy zachowane w pamięci są drukowane automatycznie, a następnie usuwane z pamięci.

Wył.

Faksy nigdy nie są przechowywane w pamięci. Możesz wyłączyć opcję Rezerwowy odbiór faksów, na przykład ze względów bezpieczeństwa. Gdy wystąpi błąd uniemożliwiający urządzeniu drukowanie faksów (na przykład gdy skończy się w nim papier), urządzenie przestanie odbierać przychodzące połączenia faksowe.

Uwaga Jeśli opcja Rezerwowy odbiór faksów jest włączona, po wyłączeniu urządzenia wszystkie faksy zapisane w pamięci zostaną usunięte (łącznie ze wszystkimi niewydrukowanymi faksami odebranymi po wystąpieniu błędu urządzenia). W takim przypadku należy skontaktować się z nadawcami i poprosić ich o ponowne wysłanie niewydrukowanych faksów. Aby uzyskać listę odebranych faksów, należy wydrukować Dziennik faksów. Po wyłączeniu urządzenia Dziennik faksów nie jest usuwany.
Ustawianie odbierania faksów do pamięci za pomocą panelu sterowania
1 Naciśnij przycisk Ustawienia.
2 Wybierz opcję Zaawansowane ustawienia faksu, a następnie wybierz opcję Kopia zapasowa odebranego faksu.
3 Naciśnij przycisk strzałki w prawo, aby wybrać opcję Włącz, Tylko przy błędzie lub Wył..
4 Naciśnij przycisk OK.


Ponowne drukowanie otrzymanych faksów z pamięci

Jeśli opcja Rezerwowy odbiór faksów ma wartość Włącz, urządzenie zachowuje odebrane faksy w pamięci, niezależnie od tego, czy wystąpił błąd urządzenia czy nie.

Uwaga Po zapełnieniu pamięci urządzenie zastępuje najstarsze wydrukowane faksy, gdy odbierze nowe. Jeśli wszystkie zapisane faksy są niewydrukowane, urządzenie przestanie odbierać połączenia do czasu wydrukowania lub usunięcia faksów z pamięci. Faksy znajdujące się w pamięci można także usuwać na przykład ze względów bezpieczeństwa lub w celu zachowania poufności.

Zależnie od rozmiaru faksów w pamięci, możesz ponownie wydrukować do ośmiu ostatnio drukowanych faksów, jeśli nadal znajdują się w pamięci. Przykładowo, możesz chcieć wydrukować swoje faksy po utracie ostatnich wydruków.

Ponowne drukowanie faksów znajdujących się w pamięci za pomocą panelu sterowania
1 Upewnij się, że do zasobnika wejściowego załadowano papier.
2 Naciśnij przycisk Ustawienia.
3 Wybierz opcję Narzędzia, a następnie wybierz opcję Drukuj faksy z pamięci.

Faksy są drukowane w kolejności odwrotnej niż ta, w jakiej zostały odebrane, np. ostatni odebrany faks jest drukowany jako pierwszy itd.

4 Jeśli chcesz zatrzymać ponowne drukowanie faksów z pamięci, naciśnij przycisk Anuluj.
Aby usunąć wszystkie faksy znajdujące się w pamięci za pomocą panelu sterowania
Wyłącz urządzenie, naciskając przycisk Zasilanie.

Po wyłączeniu zasilania wszystkie faksy przechowywane w pamięci zostaną usunięte.


Odpytywanie w celu odebrania faksu

Odpytywanie to metoda odbierania faksów polegająca na tym, że urządzenie HP All-in-One prosi inny telefaks o przesłanie faksu oczekującego w kolejce. Podczas korzystania z funkcji Wypytywanie przy odbieraniu urządzenie dzwoni do wybranego urządzenia faksującego i żąda od niego faksu. Wyznaczony telefaks musi być skonfigurowany do pracy w trybie odpytywania i musi mieć faks gotowy do wysłania.

Uwaga 1 Urządzenie HP All-in-One nie obsługuje haseł odpytywania. Hasła odpytywania to funkcja zabezpieczająca, która wymaga, aby w celu odebrania faksu urządzenie faksujące odbiorcy przedstawiło hasło urządzeniu odpytującemu. Należy upewnić się, że urządzenie odpytywane nie ma ustawionego kodu dostępu (lub zmienionego z domyślnego), ponieważ w takim przypadku urządzenie HP All-in-One nie będzie mogło odebrać faksu.
Uwaga 2 HP Officejet J3500 może odbierać tylko faksy czarno-białe.
Aby skonfigurować odpytywanie w celu odebrania faksu za pomocą panelu sterowania
1 W obszarze Faks naciskaj przycisk Menu Faksuj, aż zostanie wyświetlona opcja Jak przesłać faks.
2 Naciskaj przycisk Rysunek - Strzałka w prawo, aż zostanie wyświetlona opcja Wypytywanie przy odbieraniu, a następnie naciśnij przycisk OK.
3 Wprowadź numer drugiego telefaksu.
4 Naciśnij przycisk FAKSUJ mono lub FAKSUJ kolor.
Uwaga Jeśli został naciśnięty przycisk FAKSUJ kolor, ale nadawca wysłał faks czarno-biały, urządzenie wydrukuje faks czarno-biały.


Przekierowywanie faksów na inny numer

Urządzenie można tak skonfigurować, aby przekierowywało faksy na inny numer. Odebrany kolorowy faks jest przekierowywany jako czarno-biały.

Firma HP zaleca sprawdzenie działania numeru, pod który będą przekierowywane faksy. Należy wysłać testowy faks, aby upewnić się, że telefaks odbierający może odbierać przekierowywane faksy.

Aby skonfigurować przekierowywanie faksów na panelu sterowania
1 Naciśnij przycisk Ustawienia.
2 Wybierz opcję Zaawansowane ustawienia faksu, a następnie wybierz opcję Przesył. faksu tylko mono.
3 Naciskaj przycisk strzałki w prawo, aż zostanie wyświetlona opcja Wł. - przekazywanie lub Wł. - drukowanie i przekazywanie, a następnie naciśnij przycisk OK.
• Wybierz opcję Wł. - przekazywanie, jeśli faks ma zostać przekierowany na inny numer bez drukowania kopii zapasowej na urządzeniu.
Uwaga Jeśli urządzenie nie może przekierować faksu do innego wyznaczonego urządzenia (np. gdy jest ono wyłączone), urządzenie wydrukuje faks. Jeśli urządzenie skonfigurowano tak, aby drukowało raporty o błędach w odebranych faksach, zostanie także wydrukowany raport błędów.
• Wybierz opcję Wł. - drukowanie i przekazywanie, aby wydrukować kopię zapasową odebranego faksu podczas przekierowywania faksu na inny numer.
4 Po monicie wprowadź numer telefaksu, który ma odbierać przekierowywane faksy.
5 Po wyświetleniu monitu wprowadź datę i godzinę rozpoczęcia oraz datę i godzinę zakończenia.
6 Naciśnij przycisk OK.

Na panelu sterowania wyświetlany jest komunikat Przek. faksów.

Jeśli podczas konfigurowania opcji Przek. faksów nastąpi przerwa w dopływie zasilania do urządzenia, urządzenie zapisze ustawienie Przek. faksów i numer telefonu. Po przywróceniu zasilania ustawieniem opcji Przek. faksów będzie wciąż Włącz.

Uwaga Przekierowywanie faksów można anulować, naciskając przycisk Anuluj na panelu sterowania, gdy na wyświetlaczu widoczny jest komunikat Przek. faksów. Można również wybrać opcję Wył. w menu Przesył. faksu tylko mono.


Ustawianie rozmiaru papieru dla odbieranych faksów

Istnieje możliwość wybrania rozmiaru papieru dla przychodzących faksów. Wybrany rozmiar papieru powinien być zgodny z rozmiarem arkuszy załadowanych do zasobnika wejściowego. Faksy można drukować wyłącznie na papierze o rozmiarach Letter, A4 lub Legal.

Uwaga Jeśli do podajnika zostanie załadowany papier o nieprawidłowym rozmiarze, odbierane faksy nie będą drukowane, a na wyświetlaczu pojawi się komunikat o błędzie. Aby wydrukować faks, należy załadować papier o rozmiarze Letter, A4 lub Legal i nacisnąć przycisk OK.
Aby ustawić rozmiar papieru dla odbieranych faksów za pomocą panelu sterowania
1 Naciśnij przycisk Ustawienia.
2 Naciśnij przycisk 4, a następnie przycisk 4.

Spowoduje to wybranie opcji Podstawowe ustawienia faksu, a następnie opcji Rozmiar papieru faksu.

3 Naciskaj przycisk Rysunek - Strzałka w prawo, aby wybrać odpowiednią opcję, a następnie naciśnij przycisk OK.


Ustawianie funkcji automatycznego zmniejszania dla faksów przychodzących

Ustawienie Automatyczne zmniejszanie określa, jak sposób postępowania w przypadku odebrania faksu o wymiarach przekraczających domyślny rozmiar papieru. Ustawienie to jest włączone domyślnie, tak więc obraz faksu przychodzącego zostanie zmniejszony, aby w miarę możliwości zmieścił się na jednej stronie. Jeśli funkcja ta jest wyłączona, dane niemieszczące się na pierwszej stronie zostaną wydrukowane na drugiej stronie. Opcja Automatyczne zmniejszanie jest przydatna wówczas, gdy otrzymany faks ma format Legal, a w zasobniku wejściowym znajduje się papier o formacie Letter.

Aby ustawić funkcję automatycznego zmniejszania za pomocą panelu sterowania
1 Naciśnij przycisk Ustawienia.
2 Naciśnij przycisk 5, a następnie 4.

Spowoduje to wybranie opcji Zaawansowane ustawienia faksu, a następnie opcji Automatyczne zmniejszanie.

3 Naciśnij przycisk Rysunek - Strzałka w prawo, aby wybrać opcję Wył. lub Włącz.
4 Naciśnij przycisk OK.


Blokowanie niepożądanych numerów faksów

Jeśli korzystasz z usługi identyfikacji numeru u swojego operatora, możesz zablokować niektóre numery faksu, tak by urządzenie nie drukowało faksów odebranych z tych numerów. Gdy odebrany zostaje faks przychodzący, urządzenie szuka danego numeru na liście numerów niepożądanych, aby określić, czy połączenie powinno zostać zablokowane. Jeśli numer znajduje się na liście numerów niepożądanych, faks nie zostanie wydrukowany. (Maksymalna liczba numerów faksu, które można zablokować, zależy od modelu.)

Uwaga 1 Funkcja ta nie jest dostępna we wszystkich krajach/regionach. Jeśli nie jest dostępna w danym kraju/regionie, opcja Ustawienia blokady faksów nie będzie widoczna w menu Podstawowe ustawienia faksu.
Uwaga 2 Jeżeli do listy identyfikacji numerów nie dodano żadnych pozycji, zakłada się, że użytkownik korzysta z linii, która nie oferuje usługi identyfikacji rozmówcy (Caller ID).


Wybieranie ustawienia funkcji blokowania niepożądanych numerów faksów

Domyślnie dla trybu Włącz blokadę faksów jest ustawiona wartość Włącz. Tryb może zostać wyłączony, jeśli usługa identyfikacji numeru nie jest wykupiona u operatora lub nie jest potrzebna.

Aby wybrać ustawienie funkcji blokowania niepożądanych numerów faksów
Naciśnij przycisk Blokada numerów faksów, wybierz opcję Włącz blokadę faksów, a następnie wybierz opcję Włącz lub Wyłącz.


Dodawanie numerów do listy niepożądanych numerów faksów

Są dwa sposoby na dodanie pozycji do listy blokowanych numerów. Można wybrać numery z historii identyfikacji numeru lub wpisać nowe numery. Numery znajdujące się na liście będą blokowane, jeśli dla trybu Włącz blokadę faksów jest ustawiona wartość Włącz.

Aby wybrać numer z listy identyfikatorów rozmówców
1 Naciśnij przycisk Ustawienia.
2 Naciśnij opcję Podstawowe ustawienia faksu, a następnie naciśnij opcję Konfiguracja blokady numerów faksów.
3 Naciśnij opcję Dodaj numer do blokowanych, a następnie naciśnij opcję Wybierz numer.
4 Naciskaj przycisk strzałki w prawo, aby przejrzeć numery odebranych faksów. Po wyświetleniu numeru, który ma zostać zablokowany, naciśnij przycisk OK, aby wybrać ten numer.
5 Gdy pojawi się monit Wybrać następny?, wykonaj jedną z następujących czynności:
• Jeśli chcesz dodać kolejny numer do listy numerów blokowanych faksów, naciśnij przycisk Tak, a następnie powtórz czynności opisane w punkcie 4 dla każdego numeru, który chcesz zablokować.
• Po zakończeniu naciśnij opcję Nie.
Aby ręcznie dodać numer do zablokowania
1 Naciśnij przycisk Ustawienia.
2 Naciśnij opcję Podstawowe ustawienia faksu, a następnie naciśnij opcję Konfiguracja blokady numerów faksów.
3 Naciśnij opcję Dodaj numer do blokowanych, a następnie naciśnij opcję Wprowadź numer.
4 Za pomocą klawiatury wprowadź numer faksu do zablokowania i naciśnij przycisk OK.

Numer należy wprowadzić w takiej postaci, w jakiej pojawia się on na wyświetlaczu panelu sterowania, a nie w nagłówku odebranego faksu, ponieważ numery te mogą się różnić.

5 Gdy pojawi się monit Wprow. kolejny?, wykonaj jedną z następujących czynności:
• Jeśli chcesz dodać kolejny numer do listy numerów blokowanych faksów, naciśnij przycisk Tak, a następnie powtórz czynności opisane w punkcie 4 dla każdego numeru, który chcesz zablokować.
• Po zakończeniu naciśnij opcję Nie.


Usuwanie numerów z listy niepożądanych numerów faksów

Jeśli numer nie ma już być blokowany, można go usunąć z listy numerów blokowanych.

Aby usunąć numery z listy numerów blokowanych faksów
1 Naciśnij przycisk Ustawienia.
2 Naciśnij opcję Podstawowe ustawienia faksu, a następnie naciśnij opcję Konfiguracja blokady numerów faksów.
3 Naciśnij opcję Usuń numer z blokowanych
4 Naciskaj przycisk strzałki w prawo, aby przejrzeć zablokowane numery. Po wyświetleniu numeru, który ma zostać usunięty, naciśnij przycisk OK, aby wybrać ten numer.
5 Gdy pojawi się monit Usunąć następny?, wykonaj jedną z następujących czynności:
• Jeśli chcesz usunąć kolejny numer z listy numerów blokowanych faksów, naciśnij przycisk Tak, a następnie powtórz czynności opisane w punkcie 4 dla każdego numeru, który chcesz zablokować.
• Po zakończeniu naciśnij opcję Nie.


Zmiana ustawień faksowania

Po wykonaniu procedur z podręcznej instrukcji obsługi dołączonej do urządzenia, należy — jeśli trzeba zmienić początkowe ustawienia lub skonfigurować inne opcje faksowania — wykonać poniższe instrukcje.

• Konfigurowanie nagłówka faksu
• Ustawienie trybu odbierania (automatyczne odbieranie)
• Ustawianie liczby dzwonków przed odebraniem
• Zmiana wzorca dzwonienia na dzwonienie dystynktywne
• Ustawianie trybu korekcji błędów faksów
• Ustawianie rodzaju wybierania numerów
• Ustawianie opcji ponownego wybierania numeru
• Ustawianie prędkości transmisji faksu


Konfigurowanie nagłówka faksu

Nagłówek faksu jest drukowany w górnej części każdego wysyłanego faksu; zawiera nazwę oraz numer faksu użytkownika. Firma HP zaleca, aby konfigurować nagłówek faksu przy użyciu oprogramowania zainstalowanego razem z urządzeniem. Zgodnie z poniższym opisem, nagłówek faksu można także zdefiniować przy użyciu panelu sterowania.

Uwaga W niektórych krajach/regionach nagłówek faksu jest wymagany przez prawo.
Aby skonfigurować lub zmienić nagłówek faksu
1 Naciśnij przycisk Ustawienia.
2 Wybierz opcję Podstawowe ustawienia faksu, a następnie Nagłówek faksu.
3 Wprowadź swoje nazwisko lub nazwę firmy za pomocą klawiatury numerycznej, następnie naciśnij przycisk OK.
4 Wprowadź numer faksu, używając klawiatury numerycznej, następnie naciśnij przycisk OK.


Ustawienie trybu odbierania (automatyczne odbieranie)

Tryb odbierania określa, czy urządzenie odbiera połączenia przychodzące.

• Aby urządzenie odpowiadało na faksy automatycznie, należy włączyć ustawienie Odbieranie automatyczne. Urządzenie będzie odbierało wszystkie przychodzące połączenia i faksy.
• Aby odpowiadać na faksy ręcznie, należy wyłączyć ustawienie Odbieranie automatyczne. Aby urządzenie odbierało faksy, użytkownik musi odbierać przychodzące faksy osobiście.
Aby ustawić tryb odbierania na ręczny lub automatyczny za pośrednictwem panelu sterowania
Naciśnij przycisk Odbieranie automatyczne, aby włączyć lub wyłączyć kontrolkę, w zależności od wybranych ustawień.

Jeśli wskaźnik Odbieranie automatyczne świeci, urządzenie odbiera połączenia automatycznie. Jeśli wskaźnik nie świeci, urządzenie nie odbiera połączeń.


Ustawianie liczby dzwonków przed odebraniem

Po włączeniu opcji Odbieranie automatyczne można określić liczbę dzwonków, po których urządzenie automatycznie odbierze połączenie przychodzące.

Opcja Dzwon. do odebr. jest ważna, jeżeli na tej samej linii co urządzenie znajduje się automatyczna sekretarka, ponieważ powinna ona odbierać połączenie przed urządzeniem. Liczba dzwonków przed odebraniem dla urządzenia powinna być większa niż liczba dzwonków przed odebraniem ustawiona dla sekretarki automatycznej.

Na przykład można ustawić liczbę dzwonków dla automatycznej sekretarki na niską wartość, a dla urządzenia na maksymalną. (Maksymalna liczba dzwonków zależy od kraju/regionu.) Przy tym ustawieniu automatyczna sekretarka odbierze połączenie, a urządzenie będzie monitorować linię. Jeśli urządzenie wykryje sygnał faksu, odbierze faks. Jeśli dane połączenie jest połączeniem głosowym, automatyczna sekretarka nagra wiadomość głosową.

Ustawianie liczby dzwonków przed odebraniem za pośrednictwem panelu sterowania
1 Naciśnij przycisk Ustawienia.
2 Wybierz opcję Podstawowe ustawienia faksu, a następnie naciśnij opcję Dzwonków do odebrania.
3 Wprowadź odpowiednią liczbę dzwonków za pomocą klawiatury lub naciskaj przyciski strzałek w lewo i w prawo, aby zmienić liczbę dzwonków.
4 Naciśnij przycisk OK, aby zaakceptować ustawienie.


Zmiana wzorca dzwonienia na dzwonienie dystynktywne

Wielu operatorów telekomunikacyjnych oferuje usługę dzwonienia dystynktywnego, umożliwiającą korzystanie z kilku numerów telefonu na jednej linii telefonicznej. Po wykupieniu tej usługi każdy numer będzie miał przypisany inny wzorzec dzwonienia. Można tak skonfigurować urządzenie, aby odbierało połączenia przychodzące, które są zgodne z wybranym wzorcem dzwonienia.

Podłączając urządzenie do linii z funkcją dzwonienia dystynktywnego, operator sieci telefonicznej musi przypisać osobne wzorce dzwonka do rozmów i do faksów. Firma HP zaleca korzystanie z dzwonków podwójnych lub potrójnych dla numeru faksu. Gdy urządzenie wykryje określony wzorzec dzwonienia, odpowie na połączenie i odbierze faks.

Jeśli ta usługa jest niedostępna, należy zastosować domyślny wzorzec dzwonienia, czyli opcję Wszystkie dzwonki.

Uwaga Urządzenie HP nie może odbierać faksów, gdy główna linia telefoniczna ma podniesioną słuchawkę.
Zmiana wzorca dzwonienia na dzwonienie dystynktywne za pomocą panelu sterowania
1 Sprawdź, czy urządzenie zostało ustawione tak, aby odbierało faksy automatycznie.
2 Naciśnij przycisk Ustawienia.
3 Wybierz opcję Zaawansowane ustawienia faksu, a następnie naciśnij opcję Dzwonienie dystynktywne.
4 Naciskaj przycisk strzałki w prawo, aby wybrać odpowiednią opcję, a następnie naciśnij przycisk OK.

Gdy połączenie przychodzące używa wzorca dzwonienia przypisanego do linii faksu, urządzenie odpowiada na połączenie i odbiera faks.


Ustawianie trybu korekcji błędów faksów

Standardowo urządzenie monitoruje sygnały na linii telefonicznej podczas wysyłania i odbierania faksu. Jeśli urządzenie wykryje błędny sygnał podczas transmisji, to przy włączonej korekcji błędów może zażądać ponownego wysłania części faksu.

Korekcję błędów należy wyłączyć tylko wtedy, gdy występują problemy z wysyłaniem lub odbieraniem faksów, a błędy transmisji są akceptowane. Wyłączenie korekcji błędów może być także przydatne podczas próby wysłania faksu do innego kraju/regionu lub próby odebrania faksu z innego kraju/regionu, a także, gdy korzysta się z satelitarnego łącza telefonicznego.

Aby ustawić tryb korekcji błędów faksów
Panel sterowania: Naciśnij przycisk Menu Faksuj, otwórz menu Zaawansowane ustawienia faksu, a następnie wybierz opcję Tryb korekcji błędów.


Ustawianie rodzaju wybierania numerów

Poniższa procedura umożliwia przestawienie urządzenia na tonowy lub impulsowy tryb wybierania. Fabrycznie jest ustawione wybieranie Tonowe. Nie należy zmieniać tego ustawienia, o ile nie wiadomo, że dla danej linii telefonicznej wybieranie tonowe nie jest obsługiwane.

Uwaga Opcja wybierania impulsowego nie jest dostępna we wszystkich krajach/regionach.
Jak ustawić rodzaj wybierania numerów
Panel sterowania: Naciśnij przycisk Ustawienia, wybierz opcję Podstawowe ustawienia faksu, a następnie wybierz opcję Rodzaj wybierania.


Ustawianie opcji ponownego wybierania numeru

Jeśli urządzenie nie może wysłać faksu, gdyż faks odbiorczy nie odpowiada lub jest zajęty, podejmie ono próby ponownego wyboru numeru, zgodnie z opcjami Ponowne wybieranie przy zajętości oraz Ponowne wybieranie gdy brak odpowiedzi. Opcje te można włączyć i wyłączyć za pomocą następującej procedury.

• Ponowne wybieranie zajętych numerów: Po włączeniu tej opcji urządzenie automatycznie wybiera numer ponownie w przypadku otrzymania sygnału zajętości. Domyślne, fabryczne ustawienie tej opcji to WŁĄCZ.
• Ponowne wybieranie w przypadku braku odpowiedzi: Po włączeniu tej opcji urządzenie automatycznie wybiera numer ponownie w przypadku braku odpowiedzi od urządzenia odbierającego faks. Fabrycznym ustawieniem tej opcji jest WYŁĄCZONA.
Aby ustawić opcje ponownego wybierania numerów
Panel sterowania: Naciśnij przycisk Ustawienia, otwórz menu Zaawansowane ustawienia faksu, a następnie wybierz opcję Ponowne wybieranie zajętych numerów lub Ponowne wybieranie w przypadku braku odpowiedzi.


Ustawianie prędkości transmisji faksu

Można ustawić prędkość transmisji faksu używaną podczas wysyłania i odbierania faksów w komunikacji pomiędzy urządzeniem a innymi urządzeniami faksującymi. Domyślne ustawienie prędkości transmisji faksu to Szybka.

W przypadku używania jednego z następujących elementów może być konieczne ustawienie niższej szybkości transmisji faksu:

• Internetowa usługa telefoniczna
• System PBX
• Protokół FoIP (Fax over Internet Protocol)
• Usługa ISDN (Integrated Services Digital Network)

Jeśli podczas wysyłania i odbierania faksów występują problemy, warto sprawdzić, czy nie rozwiąże ich ustawienie dla opcji Prędkość transmisji faksu wartości Średnia lub Wolna. Poniższa tabela zawiera dostępne ustawienia prędkości faksowania.

Ustawienie szybkości faksu | Szybkość faksu
Szybka | v.34 (33600 bodów)
Średnio | v.17 (14400 bodów)
Wolna | v.29 (9600 bodów)
Ustawianie szybkości faksu za pomocą panelu sterowania
1 Naciśnij przycisk Ustawienia.
2 Wybierz opcję Zaawansowane ustawienia faksu, a następnie naciśnij opcję Prędkość faksowania.
3 Wybierz opcję za pomocą przycisków strzałek i naciśnij przycisk OK.


Faksowanie za pośrednictwem Internetu

Możesz skorzystać z niedrogiej usługi telefonicznej, pozwalającej na wysyłanie i odbieranie faksów w urządzeniu za pomocą Internetu. Metoda ta nazywana jest Usługą przesyłania faksów przez Internet (FoIP). Usługa FoIP jest najprawdopodobniej stosowana (za pośrednictwem operatora sieci telefonicznej), jeśli:

• należy wybierać specjalny kod dostępu wraz z numerem faksu lub
• jest używany moduł konwertera IP do łączenia z Internetem, który jest wyposażony w analogowe porty telefoniczne do podłączenia faksu.
Uwaga Faksy możesz wysyłać i odbierać tylko poprzez podłączenie przewodu telefonicznego do gniazda „1-LINE” urządzenia. Oznacza to, że połączenie z Internetem musi być realizowane przez konwerter (wyposażony w zwykłe analogowe gniazda telefoniczne do połączeń faksowych) lub za pośrednictwem operatora sieci telefonicznej.

Niektóre usługi faksowania internetowego mogą nie działać prawidłowo, jeżeli urządzenie będzie wysyłać i odbierać faksy z dużą prędkością (33 600 b/s). Jeżeli pojawiają się problemy z wysyłaniem i odbieraniem faksów podczas korzystania z usługi faksowania za pomocą Internetu, należy użyć mniejszej szybkości faksowania. Można to zrobić zmieniając ustawienie opcji Szybkość transmisji faksu z Wysoka (wartość domyślna) na Średnia. Informacje na temat zmiany tych ustawień znajdują się w Ustawianie prędkości transmisji faksu.

Jeżeli masz pytania na temat faksowania internetowego, skontaktuj się z działem wsparcia usługodawcy oferującego faksowanie internetowe.


Testowanie ustawień faksu

Ustawienia faksu można przetestować, aby sprawdzić stan urządzenia i upewnić się, że jest ono odpowiednio skonfigurowane do faksowania. Test należy uruchomić po zakończeniu konfiguracji urządzenia do faksowania. Podczas testu wykonywane są następujące operacje:

• Sprawdzenie sprzętu.
• Sprawdzenie, czy do urządzenia podłączony jest prawidłowy rodzaj kabla telefonicznego.
• Sprawdzenie, czy kabel telefoniczny jest podłączony do właściwego portu.
• Sprawdzenie sygnału wybierania.
• Sprawdzenie aktywnej linii telefonicznej.
• Sprawdzenie stanu połączenia linii telefonicznej

Urządzenie drukuje raport z wynikami testu. Jeśli test się nie powiedzie, przejrzyj raport w poszukiwaniu informacji o sposobie rozwiązania problemu i ponownie uruchom test.

Aby testować ustawienia faksu
1 Skonfiguruj urządzenie na potrzeby faksowania, zgodnie z instrukcjami konfiguracji dotyczącymi konkretnego domu lub biura.
2 Przed rozpoczęciem testu sprawdź, czy zainstalowano pojemniki drukujące i czy załadowano papier o właściwym formacie do podajnika wejściowego.
3 Na panelu sterowania naciśnij przycisk Ustawienia.
4 Wybierz opcję Narzędzia, a następnie wybierz opcję Uruchom test faksu.

Urządzenie wyświetli stan testu na wyświetlaczu i wydrukuje raport.

5 Przejrzyj raport.
• Jeżeli test zakończył się powodzeniem, a problemy z faksowaniem nadal występują, sprawdź, czy ustawienia faksowania wymienione w raporcie są poprawne. Niewypełnione lub nieprawidłowe ustawienie faksu może powodować problemy z faksowaniem.
• Jeśli test się nie powiedzie, przejrzyj raport w celu uzyskania dalszych informacji o sposobie rozwiązania wykrytych problemów.


Korzystanie z raportów

Urządzenie można skonfigurować w taki sposób, aby raporty błędów i raporty potwierdzeń były drukowane automatycznie dla każdego wysłanego i odebranego faksu. Raporty systemowe można także drukować ręcznie, gdy są potrzebne; raporty te zawierają przydatne informacje systemowe na temat urządzenia.

Urządzenie jest domyślnie ustawione tak, aby raport był drukowany tylko w przypadku wystąpienia problemu z wysyłaniem lub odbieraniem faksu. Po zakończeniu każdej transmisji na wyświetlaczu pojawia się na krótko komunikat potwierdzający, że faks został wysłany pomyślnie.

• Drukowanie potwierdzeń faksów
• Drukowanie sprawozdań z błędów faksów
• Drukowanie i przeglądanie dziennika faksu


Drukowanie potwierdzeń faksów

Jeśli trzeba wydrukować potwierdzenie wysłania, należy wykonać poniższe czynności, aby włączyć potwierdzenie faksu, zanim przystąpi się do wysyłania faksu. Wybierz opcję Faksy wysłane lub Wysyłanie i odbieranie.

Domyślne ustawienie funkcji potwierdzenia faksu to Wył.. Oznacza to, że urządzenie nie drukuje potwierdzenia faksu po wysłaniu lub odebraniu każdego faksu. Po każdej transakcji na wyświetlaczu panelu sterowania na krótko pojawia się komunikat potwierdzający pomyślne wysłanie faksu.

Aby włączyć funkcję potwierdzenia wysłania faksu
1 Naciśnij przycisk Ustawienia.
2 Naciśnij przycisk Drukuj raport, a następnie opcję Potwierdzenie faksu.
3 Naciskaj przycisk strzałki w prawo, aby wybrać jedno z poniższych ustawień, a następnie naciśnij przycisk OK.
Wył. | Nie drukuje potwierdzenia faksu po udanym wysłaniu lub odebraniu faksu. Jest to ustawienie domyślne.
Faksy wysłane | Drukuje potwierdzenie faksu po każdym wysłaniu faksu.
Przy odbieraniu faksu | Drukuje potwierdzenie faksu po każdym odebraniu faksu.
Wysyłanie i odbieranie | Drukuje potwierdzenie faksu po każdym wysłaniu i odebraniu faksu.
Wskazówka Jeśli wybrano opcję Faksy wysłane lub Wysyłanie i odbieranie i zeskanowano faks, aby wysłać go z pamięci, można dołączyć obraz pierwszej przesyłanej strony do raportu Potwierdzenie faksu. Naciśnij opcję Ustawienia, naciśnij opcję Potwierdzenie faksu, a następnie ponownie naciśnij przycisk Przy wysłaniu faksu. Wybierz opcję Włącz z menu Obraz na rap. wysłania faksu.


Drukowanie sprawozdań z błędów faksów

Można skonfigurować urządzenie tak, aby automatycznie drukowało raport po wystąpieniu błędu w czasie transmisji.

Aby ustawić urządzenie na potrzeby automatycznego drukowania raportów o błędach faksu
1 Naciśnij przycisk Ustawienia.
2 Naciśnij opcję Drukuj raport, a następnie naciśnij przycisk Raport błędów faksu.
3 Naciskaj przycisk strzałki w prawo, aby wybrać jedno z poniższych ustawień, a następnie naciśnij przycisk OK.
Wysyłanie i odbieranie | Drukowanie po wystąpieniu błędu faksu. Jest to ustawienie domyślne.
Wył. | Raporty błędów faksu nie są nigdy drukowane.
Faksy wysłane | Drukowanie po wystąpieniu błędu transmisji.
Przy odbieraniu faksu | Drukowanie po wystąpieniu błędu podczas odbierania.


Drukowanie i przeglądanie dziennika faksu

Dzienniki zawierają listę faksów wysłanych za pomocą panelu sterowania i wszystkich odebranych faksów.

Można wydrukować dziennik faksów wysłanych lub odebranych przez urządzenie. Każdy wpis w dzienniku zawiera następujące informacje:

• Data i godzina transmisji;
• Typ (otrzymany czy wysłany);
• Numer faksu;
• Czas trwania operacji;
• Liczba stron
• Wynik (stan) transmisji.
Aby przejrzeć dziennik faksów za pomocą oprogramowania firmy HP do obróbki fotografii i obrazowania
1 Na komputerze otwórz oprogramowanie HP do obróbki fotografii i obrazowania. Więcej informacji zawiera Korzystanie z oprogramowania HP do obróbki fotografii i obrazowania.
2 Aby uzyskać dalsze instrukcje, zobacz Pomoc ekranową oprogramowania HP do obróbki fotografii i obrazowania.

Dziennik zawiera listę faksów wysłanych za pomocą panelu sterowania oraz oprogramowania firmy HP do obróbki fotografii i obrazowania oraz wszystkich faksów odebranych.

Aby wydrukować dziennik faksu za pomocą panelu sterowania
1 Na panelu sterowania naciśnij przycisk Ustawienia.
2 Naciskaj przycisk strzałki, aby wybrać opcję Drukuj raport, a następnie naciśnij przycisk OK.
3 Naciskaj przyciski strzałek, aby wybrać opcję Dziennik faksu, a następnie naciśnij przycisk OK.
4 Naciśnij ponownie przycisk OK, aby wydrukować dziennik.


Anulowanie faksu

Wysyłanie lub odbieranie faksu można anulować w dowolnym momencie.

Aby anulować faks
Naciśnij przycisk Anuluj na panelu sterowania, aby zatrzymać wysyłanie lub odbieranie faksu. Jeśli wysyłanie lub odbieranie faksu przez urządzenie nie zostanie zatrzymane, naciśnij ponownie przycisk Anuluj.

Urządzenie dokończy drukowanie rozpoczętych stron, a następnie anuluje pozostałe strony faksu. Może to potrwać kilka minut.

Anulowanie aktualnie wybieranego numeru
Naciśnij przycisk Anuluj, aby anulować aktualnie wybierany numer.


Konfiguracja i zarządzanie

Ten rozdział jest przeznaczony dla administratora urządzenia lub dla osoby, która jest odpowiedzialna za zarządzanie urządzeniem. W tej sekcji podano informacje dotyczące następujących zagadnień.

• Zarządzanie urządzeniem
• Korzystanie z narzędzi do zarządzania urządzeniem
• Konfiguracja urządzenia do faksowania
• Konfiguracja urządzenia (Windows)
• Konfiguracja urządzenia (Mac OS)
• Deinstalacja i ponowna instalacja oprogramowania


Zarządzanie urządzeniem

Poniżej wyszczególniono typowe narzędzia, za pomocą których można zarządzać urządzeniem. Aby uzyskać informacje dotyczące dostępu do tych narzędzi i posługiwania się nimi, zobacz Korzystanie z narzędzi do zarządzania urządzeniem.

Uwaga W konkretnych procedurach mogą być uwzględniane inne metody.
Windows
• Panel sterowania urządzenia
• Sterownik drukarki
• Zestaw narzędzi
Mac OS
• Panel sterowania urządzenia
• HP Printer Utility
Uwaga Mac OS jest obsługiwany tylko przez HP Officejet J3600.
• Monitorowanie urządzenia
• Administrowanie urządzeniem


Monitorowanie urządzenia

W tej sekcji zamieszczono instrukcje odnoszące się do monitorowania urządzenia.

Uwaga Prezentowane poziomy atramentu są przybliżone. Rzeczywiste wartości mogą być inne.
To narzędzie... | ...umożliwia uzyskanie następujących informacji.
Panel sterowania | Informacje dotyczące stanu przetwarzanych zadań, stanu operacyjnego urządzenia oraz stanu pojemników drukujących.
Zestaw narzędzi (Windows) | Informacje dotyczące kaset drukujących: Kliknij kartę Szacowane poziomy atramentów, aby wyświetlić informacje o poziomie atramentów, a następnie przewiń, aby wyświetlić przycisk Szczegółowe informacje o wkładach. Kliknij przycisk Szczegółowe informacje o wkładach, aby uzyskać informacje dotyczące wymiany pojemników drukujących oraz daty upływu ich ważności.
HP Printer Utility (Mac OS) (Mac OS jest obsługiwany tylko przez HP Officejet J3600) | Informacje dotyczące kaset drukujących: Otwórz okienko Information and Support (Informacje i pomoc techniczna) i kliknij przycisk Supplies Status (Stan materiałów eksploatacyjnych).


Administrowanie urządzeniem

W tej części omówiono administrowanie urządzeniem i modyfikowanie jego ustawień.

To narzędzie...

...umożliwia wykonanie następujących zadań.

Panel sterowania
• Język i kraj/region: Naciśnij przycisk Ustawienia i otwórz menu Preferencje. Jeżeli nie widzisz swojego kraju/regionu, naciśnij 99 i wyszukaj swój kraj/region na liście.
• Głośność panelu sterowania: Naciśnij przycisk Ustawienia i otwórz menu Preferencje.
• Głośność sygnału dzwonka faksu: Naciśnij przycisk Ustawienia, a następnie wybierz opcję Wybierz ustawienie głośności sygnału dzwonka.
• Drukowanie automatycznych raportów: Naciśnij przycisk Ustawienia, a następnie otwórz menu Zaawansowane ustawienia faksu.
• Ustawianie rodzaju wybierania numerów: Naciśnij przycisk Ustawienia, a następnie otwórz menu Podstawowe ustawienia faksu.
• Ustawianie opcji ponownego wybierania numeru: Naciśnij przycisk Ustawienia, a następnie otwórz menu Zaawansowane ustawienia faksu.
• Ustawianie daty i godziny: Naciśnij przycisk Ustawienia, menu Narzędzia, a następnie naciśnij opcję Data i godzina.

Przybornik (Windows)

Wykonywanie zadań związanych z konserwacją urządzenia: Kliknij kartę Usługi urządzenia.

HP Printer Utility (Mac OS) (Mac OS jest obsługiwany tylko przez HP Officejet J3600)

Wykonywanie zadań związanych z konserwacją urządzenia: Otwórz okienko Information and Support (Informacje i wsparcie) i kliknij opcję służącą do wykonania żądanego zadania.


Korzystanie z narzędzi do zarządzania urządzeniem

• Przybornik (Windows)
• HP Printer Utility (Mac OS)


Przybornik (Windows)

Przybornik udostępnia informacje dotyczące konserwacji urządzenia.

Uwaga Przybornik można zainstalować z dysku Starter CD po wybraniu opcji pełnej instalacji, jeżeli komputer spełnia wymagania systemowe.


Otwórz Przybornik

• W programie Centrum obsługi HP kliknij menu Ustawienia, wskaż polecenie Ustawienia drukowania, a następnie kliknij opcję Zestaw narzędzi do drukowania.
• Kliknij prawym przyciskiem myszy ikonę HP Digital Imaging Monitor w zasobniku systemowym, wskaż nazwę modelu drukarki, a następnie kliknij polecenie Wyświetl przybornik drukarki.


Karty Przybornika

Przybornik udostępnia następujące karty.

Karta

Spis treści

Szacunkowy poziom atramentu

• Informacje o poziomie atramentu: Wyświetla szacowany poziom atramentu we wkładach drukujących.
Uwaga Prezentowane poziomy atramentu są przybliżone. Rzeczywiste wartości mogą być inne.
• Sklep w trybie online: Daje dostęp do witryny, w której można zamówić w trybie online materiały eksploatacyjne do urządzenia.
• Zamawianie telefoniczne: Wyświetla numery telefonów, pod którymi można zamówić materiały eksploatacyjne do urządzenia. Numery telefonów nie są dostępne we wszystkich krajach/regionach.
• Szczegółowe informacje o wkładach: Wyświetla numery zamówień i daty wygaśnięcia ważności zainstalowanych wkładów drukujących.

Obsługa urządzenia

• Wyrównaj wkłady drukujące: Prowadzi przez operację wyrównywania wkładów drukujących. Więcej informacji znajdziesz w Wyrównywanie kaset drukujących.
• Oczyść wkłady drukujące: Prowadzi przez operację oczyszczania wkładów drukujących. Więcej informacji znajdziesz w Wyczyść kasety drukujące.
• Wydrukuj stronę testową: Prowadzi przez operację drukowania strony testowej.


HP Printer Utility (Mac OS)

Program HP Printer Utility udostępnia narzędzia umożliwiające konfigurowanie ustawień druku, kalibrowanie urządzenia, zamawianie materiałów eksploatacyjnych w trybie online i wyszukiwanie informacji pomocy technicznej w sieci Web.

Uwaga Mac OS jest obsługiwany tylko przez HP Officejet J3600.


Otwórz program HP Printer Utility

Aby uruchomić program HP Printer Utility z pulpitu
1 W programie Finder (Wyszukiwacz) wybierz polecenie Computer (Komputer) w menu Go (Idź).
2 Wybierz folder Library (Biblioteka) i Printers (Drukarki).
3 Wybierz pozycję HP, a następnie Utilities (Narzędzia) i HP Printer Selector (Selektor drukarki HP).
4 Wybierz urządzenie i kliknij pozycję Launch Utility (Narzędzie uruchamiania).
Aby uruchomić program HP Printer Utility z Printer Setup Utility
1 W programie Finder (Wyszukiwacz) wybierz polecenie Computer (Komputer) w menu Go (Idź).
2 Wybierz z listy urządzenie z listy, a następnie kliknij przycisk Utility (Narzędzie).
3 Wybierz z listy urządzenie z listy, a następnie kliknij przycisk Launch Utility (Uruchom narzędzie).


Okienka narzędzia HP Printer Utility

Okienko Information and Support (Informacje i pomoc techniczna)
• Supplies Status (Stan materiałów eksploatacyjnych): Umożliwia wyświetlenie informacji dotyczących aktualnie zainstalowanych wkładów drukujących.
• Support Info (Informacje o pomocy technicznej): Pokazuje opcje wymiany wkładów atramentowych.
• Device Information (Informacje o urządzeniu): Umożliwia wyświetlenie informacji dotyczących modelu i numeru seryjnego urządzenia. Zawiera ona informacje dotyczące urządzenia i materiałów eksploatacyjnych.
• Clean (Czyszczenie): Prowadzi przez operację oczyszczania wkładów drukujących.
• Align (Wyrównywanie): Prowadzi przez operację wyrównywania wkładów drukujących.
• HP Support (Pomoc techniczna HP): Umożliwia uzyskanie dostępu do witryny firmy HP w sieci Web, w której można znaleźć informacje o pomocy technicznej dotyczącej urządzenia, zarejestrować urządzenie i wyszukać informacje na temat zwrotu i utylizacji zużytych materiałów eksploatacyjnych.


Konfiguracja urządzenia do faksowania

Po wykonaniu wszystkich czynności opisanych w podręcznej instrukcji obsługi skorzystaj z instrukcji w tym rozdziale, aby zakończyć konfigurację faksu. Zachowaj podręczną instrukcję obsługi do późniejszego używania.

W tej części można znaleźć informacje o koniecznej w celu bezbłędnego przeprowadzania operacji faksowania konfiguracji urządzenia zależnie od posiadanego sprzętu oraz innych usług używanych na tej samej linii telefonicznej.

Wskazówka Możesz także użyć Kreatora konfiguracji faksu (Windows) lub narzędzia Fax Setup Utility (Mac OS), aby szybko skonfigurować ważne ustawienia faksu, takie jak tryb odbierania czy informacje nagłówka faksu. Dostęp do Kreatora konfiguracji faksu (Windows) lub narzędzia HP Fax Setup Utility (Mac OS) można uzyskać z poziomu oprogramowania urządzenia. Po uruchomieniu Kreatora konfiguracji faksu (Windows) lub narzędzia HP Fax Setup Utility (Macintosh) postępuj zgodnie z procedurami opisanymi w tej części, aby dokończyć konfigurację faksu.


Konfigurowanie faksowania (równoległe systemy telefoniczne)

Przed rozpoczęciem konfiguracji urządzenia do faksowania należy sprawdzić, jaki rodzaj systemu telefonicznego jest wykorzystywany w danym kraju/regionie. Instrukcje dotyczące konfiguracji faksowania różnią się w zależności od tego, czy posiadasz szeregowy czy równoległy system telefoniczny.

• Jeśli kraj/region nie znajduje się w poniższej tabeli, prawdopodobnie posiadasz szeregowy system telefoniczny. W systemie szeregowym typ złącza we współdzielonych urządzeniach telefonicznych (modemy, telefony, automatyczne sekretarki) nie pozwala na fizyczne podłączenie go do portu 2-EXT w urządzeniu. Wszystkie urządzenia muszą być podłączone do ściennego gniazdka telefonicznego.
Uwaga W krajach/regionach, w których wykorzystuje się szeregowy system telefoniczny, kabel telefoniczny dostarczony z urządzeniem może mieć dodatkową wtyczkę. Umożliwia ona podłączenie innych urządzeń telefonicznych do gniazda, do którego podłączono urządzenie.
• Jeśli Twój kraj/region znajduje się w poniższej tabeli, prawdopodobnie posiadasz równoległy system telefoniczny. W przypadku systemu równoległego, możliwe jest podłączenie współdzielonego sprzętu telefonicznego do linii za pomocą gniazda 2-EXT z tyłu urządzenia.
Uwaga W przypadku posiadania równoległego systemu telefonicznego firma HP zaleca użycie kabla dwużyłowego dostarczonego z urządzeniem do podłączenia go do ściennego gniazdka telefonicznego.
Kraje/regiony z równoległym systemem telefonicznym
Argentyna | Australia | Brazylia
Kanada | Chile | Chiny
Kolumbia | Grecja | Indie
Indonezja | Irlandia | Japonia
Korea | Ameryka Łacińska | Malezja
Meksyk | Filipiny | Polska
Portugalia | Rosja | Arabia Saudyjska
Singapur | Hiszpania | Tajwan
Tajlandia | USA | Wenezuela
Wietnam |  |

Jeżeli nie nie masz pewności, z którego rodzaju systemu telefonicznego korzystasz (równoległego czy szeregowego), zasięgnij informacji u operatora telekomunikacyjnego.


Wybierz właściwe ustawienie faksu dla domu lub biura

Aby móc korzystać z faksu, musisz wiedzieć, jaki sprzęt i usługi (jeżeli są dostępne) są współdzielone na tej samej linii telefonicznej, do której podłączono urządzenie. Jest to ważne, ponieważ może być konieczne podłączenie części istniejącego sprzętu biurowego bezpośrednio do urządzenia, a także zmiana niektórych ustawień faksu, zanim będzie możliwe skuteczne wykonywanie transmisji faksu.

Aby poznać najlepszą metodę ustawienia urządzenia w danym domu lub biurze, należy wcześniej przeczytać zapisane w tym rozdziale pytania i zapisać swoje odpowiedzi. Następnie, w tabeli w poniższym rozdziale należy odnaleźć i wybrać zalecany przypadek konfiguracji w oparciu o udzielone odpowiedzi.

Pamiętaj, aby przeczytać i udzielić odpowiedzi na poniższe pytania w kolejności, w jakiej są tu zapisane.

1 Czy korzystasz z usługi DSL (Digital Subscriber Line) oferowanej przez operatora telekomunikacyjnego? (W niektórych krajach/regionach usługa DSL może być znana jako ADSL.)

Jeżeli odpowiedź brzmi Tak, przejdź bezpośrednio do Przypadek B: Ustawianie urządzenia do pracy z usługą DSL. Nie jest konieczne odpowiadanie na dalsze pytania.

Jeśli odpowiedź brzmi Nie, kontynuuj udzielanie odpowiedzi.

2 Czy używasz centrali PBX lub usługi ISDN?

Jeżeli odpowiedź brzmi Tak, przejdź bezpośrednio do Przypadek C: Ustawianie urządzenia do pracy z systemem telefonicznym PBX lub linią ISDN. Nie jest konieczne odpowiadanie na dalsze pytania.

Jeśli odpowiedź brzmi Nie, kontynuuj udzielanie odpowiedzi.

3 Czy korzystasz z usługi dzwonienia dystynktywnego oferowanej przez operatora, która dostarcza wielu numerom telefonów różne wzorce dzwonka?

Jeżeli odpowiedź brzmi Tak, przejdź bezpośrednio do Przypadek D: Faks z usługą dzwonienia dystynktywnego na tej samej linii. Nie jest konieczne odpowiadanie na dalsze pytania.

Jeśli odpowiedź brzmi Nie, kontynuuj udzielanie odpowiedzi.

Nie masz pewności, czy korzystasz z dzwonienia dystynktywnego? Wielu operatorów telekomunikacyjnych oferuje usługę dzwonienia dystynktywnego, umożliwiającą korzystanie z kilku numerów telefonu na jednej linii telefonicznej.

Po wykupieniu tej usługi każdy numer telefoniczny będzie miał inny wzorzec dzwonka. Na przykład do różnych numerów mogą być przypisane pojedyncze, podwójne czy potrójne sygnały. Istnieje możliwość przypisania jednemu numerowi telefonu pojedynczego dzwonka dla połączeń głosowych i innemu numerowi telefonu dwukrotnego dzwonka dla połączeń faksowych. Pozwala to rozróżniać połączenia głosowe i faksowe po sygnale dzwonka.

4 Czy połączenia głosowe odbierasz pod tym samym numerem telefonu co połączenia faksowe w urządzeniu?

Proszę kontynuować udzielanie odpowiedzi.

5 Czy modem komputerowy jest podłączony do tej samej linii telefonicznej co urządzenie?

Nie jesteś pewien, czy używany jest modem? Jeżeli na którekolwiek z poniższych pytań odpowiesz Tak, korzystasz z modemu komputerowego:

• Czy wysyłasz faksy bezpośrednio do aplikacji w komputerze i je z niej odbierasz, korzystając z połączenia telefonicznego?
• Czy wysyłasz i odbierasz wiadomości e-mail na komputerze z wykorzystaniem połączenia dial-up?
• Czy łączysz się z Internetem za pomocą komputera z wykorzystaniem połączenia dial-up?

Proszę kontynuować udzielanie odpowiedzi.

6 Czy korzystasz z automatycznej sekretarki, która odbiera połączenia głosowe pod tym samym numerem telefonu, co połączenia faksowe odbierane przez urządzenie?

Proszę kontynuować udzielanie odpowiedzi.

7 Czy korzystasz z usługi poczty głosowej oferowanej przez operatora telekomunikacyjnego pod numerem telefonu, pod którym podłączono urządzenie?

Po zakończeniu udzielania odpowiedzi przejdź do następnego rozdziału, aby wybrać właściwy przypadek ustawienia faksu.


Wybór przypadku ustawienia faksu

Po udzieleniu odpowiedzi na wszystkie pytania dotyczące sprzętu i usług współdzielonych na linii telefonicznej wykorzystywanej przez urządzenie możesz wybrać właściwy przypadek konfiguracji dla domu lub biura.

W pierwszej kolumnie tabeli wybierz kombinację sprzętu i usług właściwą dla domu lub biura. Następnie odszukaj odpowiedni przypadek konfiguracji w drugiej lub w trzeciej kolumnie, w zależności od systemu telefonicznego. W dalszych rozdziałach zawarte są instrukcje krok po kroku dla każdego przypadku.

Jeżeli udzielono odpowiedzi na wszystkie wcześniejsze pytania w poprzedniej części i nie posiada się żadnego opisywanego sprzętu ani usługi, należy wybrać odpowiedź Brak z pierwszej kolumny tabeli.

Uwaga Jeśli ustawienie środowiska domowego lub biurowego nie jest opisane w tej części, ustaw urządzenie jak zwykły telefon analogowy. Sprawdź, czy jeden koniec przewodu telefonicznego dostarczonego wraz z urządzeniem jest podłączony do gniazdka telefonicznego w ścianie, a drugi koniec do gniazda  1‑LINE z tyłu urządzenia. W przypadku użycia innego przewodu mogą się pojawić problemy przy odbieraniu i wysyłaniu faksów.
Inny sprzęt/usługi korzystające wspólnie z linii faksu | Zalecane ustawienia faksu dla równoległego systemu telefonicznego | Zalecane ustawienia faksu dla szeregowego systemu telefonicznego
Brak (Odpowiedziano Nie na wszystkie pytania.) | Przypadek A: Oddzielna linia faksu (brak odbieranych połączeń głosowych) | Zapoznaj się z informacjami dotyczącymi kraju/regionu w części Konfiguracja faksu szeregowego
Usługa DSL (Odpowiedź była twierdząca tylko w pytaniu 1.) | Przypadek B: Ustawianie urządzenia do pracy z usługą DSL | Zapoznaj się z informacjami dotyczącymi kraju/regionu w części Konfiguracja faksu szeregowego
Centrala PBX lub ISDN (Odpowiedź była twierdząca tylko w pytaniu 2.) | Przypadek C: Ustawianie urządzenia do pracy z systemem telefonicznym PBX lub linią ISDN | Zapoznaj się z informacjami dotyczącymi kraju/regionu w części Konfiguracja faksu szeregowego
Usługa dzwonienia dystynktywnego (Odpowiedź była twierdząca tylko w pytaniu 3.) | Przypadek D: Faks z usługą dzwonienia dystynktywnego na tej samej linii | Zapoznaj się z informacjami dotyczącymi kraju/regionu w części Konfiguracja faksu szeregowego
Połączenia głosowe (Odpowiedź była twierdząca tylko w pytaniu 4.) | Przypadek E: Współdzielona linia głosowa/faksowa | Zapoznaj się z informacjami dotyczącymi kraju/regionu w części Konfiguracja faksu szeregowego
Połączenia głosowe i usługa poczty głosowej (Odpowiedziano Tak tylko na pytania 4 i 7.) | Przypadek F: Współdzielona linia głosowa/faksowa z usługą poczty głosowej | Zapoznaj się z informacjami dotyczącymi kraju/regionu w części Konfiguracja faksu szeregowego
Modem komputerowy (Odpowiedź była twierdząca tylko w pytaniu 5.) | Przypadek G: Linia telefoniczna do faksów współdzielona z modem komputerowym (brak odbieranych połączeń głosowych) | Nie dotyczy.
Połączenia głosowe i modem komputerowy (Odpowiedziano Tak tylko na pytania 4 i 5.) | Przypadek H: Współdzielona linia głosowa/faksowa z modemem komputerowym | Nie dotyczy.
Połączenia głosowe i automatyczna sekretarka (Odpowiedziano Tak tylko na pytania 4 i 6.) | Przypadek I: Współdzielona linia głosowa/faksowa z automatyczną sekretarką | Nie dotyczy.
Połączenia głosowe, modem komputerowy i automatyczna sekretarka (Odpowiedziano Tak tylko na pytania 4, 5 i 6.) | Przypadek J: Współdzielona linia głosowa/faksowa z modemem komputerowym i automatyczną sekretarką | Nie dotyczy.
Połączenia głosowe, modem komputerowy i usługa poczty głosowej (Odpowiedziano Tak tylko na pytania 4, 5 i 7.) | Przypadek K: Współdzielona linia głosowa/faksu z modemem komputerowym i pocztą głosową | Nie dotyczy.


Przypadek A: Oddzielna linia faksu (brak odbieranych połączeń głosowych)

Jeżeli posiadasz oddzielną linię telefoniczną, na której nie są odbierane połączenia głosowe i do której nie są podłączone inne urządzenia, ustaw urządzenie zgodnie z opisem w tej części.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Użyj kabla telefonicznego dostarczonego wraz z urządzeniem do podłączenia go do portu 1‑LINE
Aby skonfigurować urządzenie na oddzielnej linii faksu
1 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
2 Włącz ustawienie Odbieranie automatyczne.
3 (Opcjonalnie) Zmień ustawienie Dzwon. do odebr. na najniższą wartość (dwa dzwonki).
4 Uruchom test faksu.

Kiedy telefon dzwoni, urządzenie odpowie automatycznie po liczbie dzwonków określonych w ustawieniu Dzwon. do odebr.. Następnie zacznie wysyłać do urządzenia faksującego nadawcy tony faksowania oraz odbierze faks.


Przypadek B: Ustawianie urządzenia do pracy z usługą DSL

Jeżeli korzystasz z usługi DSL oferowanej przez operatora, a do urządzenia nie podłączono innego sprzętu, to skorzystaj z instrukcji w tym rozdziale, aby podłączyć filtr DSL między gniazdkiem telefonicznym w ścianie a urządzeniem. Filtr DSL usuwa sygnał cyfrowy, który może zakłócać pracę urządzenia, tak że możliwa jest poprawna komunikacja urządzenia z linią telefoniczną. (W niektórych krajach/regionach usługa DSL może być znana jako ADSL.)

Uwaga W przypadku korzystania z linii DSL bez podłączonego filtru nie jest możliwe wysyłanie ani odbieranie faksów w urządzeniu.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Filtr DSL (lub ADSL) i przewód dostarczony przez firmę telekomunikacyjną obsługującą linię DSL
3 | Użyj kabla telefonicznego dostarczonego wraz z urządzeniem do podłączenia go do portu 1‑LINE
Aby skonfigurować urządzenie do pracy z usługą DSL
1 Zamów filtr DSL u dostawcy usług DSL.
2 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do otwartego portu na filtrze DSL, a drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga | Jeśli urządzenie nie zostanie połączone z filtrem DSL przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
 | Ponieważ urządzenie jest dostarczane tylko z jednym kablem telefonicznym, ta konfiguracja może wymagać dokupienia dodatkowych kabli telefonicznych.
3 Podłącz filtr DSL za pomocą dodatkowego przewodu telefonicznego do ściennego gniazdka telefonicznego.
4 Uruchom test faksu.


Przypadek C: Ustawianie urządzenia do pracy z systemem telefonicznym PBX lub linią ISDN

Jeżeli korzystasz z centrali PBX lub terminala/konwertera ISDN, upewnij się, by wykonać następujące czynności:

• Jeżeli korzystasz z centralki PBX lub terminala/konwertera ISDN, podłącz urządzenie do gniazda przeznaczonego dla faksu i telefonu. W miarę możliwości upewnij się także, że terminal ustawiono na właściwy kraj/region.
Uwaga Niektóre systemy ISDN zezwalają na ustawienie parametrów gniazd dla określonych urządzeń korzystających z linii telefonicznej. Przykładowo, można przypisać jedno gniazdo do telefonu i faksu grupy 3, a inne ustawić jako gniazdo uniwersalne. Jeżeli po podłączeniu urządzenia do gniazda faksowego/telefonicznego konwertera ISDN występują problemy, należy spróbować użyć gniazda uniwersalnego. Może ono być oznaczone jako „multi-combi” lub podobnie.
• Jeżeli używasz systemu PBX, zmień sygnał połączeń oczekujących na „Wył.”.
Uwaga Wiele cyfrowych systemów PBX ma fabrycznie ustawiony sygnał oczekiwania na połączenie na „Włączony”. Ton połączeń oczekujących zakłóca transmisję faksową i nie jest możliwe wysłanie lub odebranie faksów w urządzeniu. Sprawdź w dokumentacji dostarczonej z systemem telefonicznym PBX, jak wyłączyć ton rozmowy oczekującej.
• Jeśli korzystasz z centrali PBX, przed wybraniem numeru faksu wybierz numer umożliwiający wybranie linii zewnętrznej.
• Sprawdź, czy do połączenia gniazdka telefonicznego z urządzeniem używasz przewodu dołączonego do urządzenia. W przeciwnym wypadku faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze. Jeśli dostarczony przewód telefoniczny jest za krótki, można go przedłużyć, kupując złączkę w sklepie elektronicznym.


Przypadek D: Faks z usługą dzwonienia dystynktywnego na tej samej linii

Jeżeli korzystasz z usługi dzwonienia dystynktywnego operatora sieci telefonicznej, która umożliwia posiadanie wielu numerów telefonu na jednej linii telefonicznej, każdy z innym wzorcem dzwonka, należy ustawić urządzenie zgodnie z opisem w tej sekcji.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Użyj kabla telefonicznego dostarczonego wraz z urządzeniem do podłączenia go do portu 1‑LINE
Aby ustawić urządzenie do pracy z usługą dzwonienia dystynktywnego
1 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
2 Włącz ustawienie Odbieranie automatyczne.
3 Zmień ustawienie Dzwonienie dystynktywne na ustawienie zgodne z przypisanym przez operatora sieci telefonicznej do numeru faksu
Uwaga Urządzenie ustawiono fabrycznie, aby odpowiadało na wszystkie wzorce dzwonków. Jeśli ustawienie Dzwonienie dystynktywne nie odpowiada wartości przypisanej przez operatora sieci telefonicznej do numeru faksu, urządzenie może odbierać zarówno połączenia głosowe, jak i faksowe lub nie odbierać żadnych połączeń.
4 (Opcjonalnie) Zmień ustawienie Dzwon. do odebr. na najniższą wartość (dwa dzwonki).
5 Uruchom test faksu.

Urządzenie będzie automatycznie odbierało połączenia przychodzące, dla których wybrano wzorzec dzwonienia (ustawienie Dzwonienie dystynktywne), po wybranej liczbie dzwonków (ustawienie Dzwon. do odebr.). Następnie zacznie wysyłać do urządzenia faksującego nadawcy tony faksowania oraz odbierze faks.


Przypadek E: Współdzielona linia głosowa/faksowa

Jeżeli połączenia głosowe i faksy są odbierane na tej samej linii, do której nie ma podłączonych innych urządzeń biurowych (lub poczty głosowej), ustaw urządzenie zgodnie z opisem w tej części.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Użyj kabla telefonicznego dostarczonego wraz z urządzeniem do podłączenia go do portu 1‑LINE
3 | Telefon (opcjonalnie)
Aby ustawić urządzenie do pracy ze współdzieloną linią głosową/faksową
1 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
2 Wykonaj jedną z następujących czynności:
• Jeśli posiadasz równoległy system telefoniczny, wyjmij białą zatyczkę z portu oznaczonego 2-EXT z tyłu urządzenia, a następnie podłącz telefon do tego portu.
• W przypadku korzystania z szeregowego systemu telefonicznego podłącz telefon bezpośrednio do urządzenia za pomocą kabla z dołączoną wtyczką.
3 Teraz należy wybrać pomiędzy automatycznym a ręcznym odbieraniem połączeń przez urządzenie:
• Po skonfigurowaniu urządzenia w celu automatycznego odbierania rozmów urządzenie odpowiada na wszystkie przychodzące rozmowy i odbiera faksy. W takim przypadku urządzenie nie rozróżnia połączeń głosowych i faksów; jeżeli podejrzewasz, że połączenie jest rozmową telefoniczną, konieczna jest odpowiedź, zanim urządzenie odpowie na rozmowę. Aby skonfigurować urządzenie na potrzeby automatycznego odbierania połączeń, włącz opcję Odbieranie automatyczne.
• Jeśli urządzenie zostało skonfigurowane na potrzeby ręcznego odbierania faksów, użytkownik musi osobiście odbierać faksy przychodzące, w przeciwnym razie urządzenie nie będzie mogło odbierać faksów. Aby skonfigurować urządzenie na potrzeby ręcznego odbierania połączeń, wyłącz ustawienie Odbieranie automatyczne.
4 Uruchom test faksu.

Jeżeli po podniesieniu słuchawki, zanim urządzenie odpowie na rozmowę, słychać dźwięki faksowania z urządzenia wysyłającego faks, konieczne jest ręczne odebranie faksu.


Przypadek F: Współdzielona linia głosowa/faksowa z usługą poczty głosowej

Jeżeli połączenia głosowe i faksy są odbierane na tej samej linii i masz pocztę głosową operatora telefonicznego, ustaw urządzenie zgodnie z opisem w tej części.

Uwaga Jeżeli do odbioru połączeń faksowych wykorzystywana jest linia z usługą poczty głosowej, nie można odbierać faksów w sposób automatyczny. Faksy trzeba będzie odbierać ręcznie. Oznacza to, że konieczna jest obecność użytkownika, który osobiście odbiera połączenia przychodzące. Jeśli zamiast tego chcesz odbierać faksy automatycznie, skontaktuj się z operatorem sieci telefonicznej, aby wykupić usługę dzwonienia dystynktywnego lub załóż oddzielną linię telefoniczną do faksowania.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Skorzystaj z kabla telefonicznego dostarczonego wraz z urządzeniem i podłącz go do portu 1-LINE
Aby ustawić urządzenie do pracy z pocztą głosową
1 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
2 Wyłącz ustawienie Odbieranie automatyczne.
3 Uruchom test faksu.

Obecność użytkownika jest konieczna, aby osobiście odebrać połączenia przychodzące, lub gdy urządzenie nie może odebrać faksów. Należy ręcznie uruchomić odbieranie faksu zanim poczta głosowa odbierze połączenie.


Przypadek G: Linia telefoniczna do faksów współdzielona z modem komputerowym (brak odbieranych połączeń głosowych)

Jeżeli posiadasz oddzielną linię do faksów, na której nie odbierasz połączeń głosowych i masz podłączony modem komputerowy, ustaw urządzenie zgodnie z opisem w tym rozdziale.

Uwaga Jeśli korzystasz z modemu komputerowego, urządzenie i modem używają tej samej linii telefonicznej. Jednoczesne korzystanie z modemu i urządzenia będzie niemożliwie. Nie można na przykład wysyłać faksów z urządzenia podczas używania modemu do wysyłania poczty albo korzystania z Internetu.
• Ustawienie urządzenia do pracy z modemem komputerowym
• Ustawienie urządzenia do pracy z komputerowym modemem DSL/ADSL


Ustawienie urządzenia do pracy z modemem komputerowym

Jeśli tej samej linii telefonicznej używasz do wysyłania faksów i korzystania z modemu komputerowego, wykonaj następujące kroki, aby skonfigurować urządzenie.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Skorzystaj z kabla telefonicznego dostarczonego wraz z urządzeniem i podłącz go do portu 1-LINE
3 | Komputer z modemem
Aby ustawić urządzenie do pracy z modemem komputerowym
1 Wyjmij biały wtyk z portu oznaczonego jako 2-EXT z tyłu urządzenia.
2 Znajdź kabel telefoniczny łączący komputer (modem) ze ściennym gniazdem telefonicznym. Odłącz kabel od ściennego gniazda telefonicznego i podłącz go do portu oznaczonego jako 2-EXT z tyłu urządzenia.
3 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
4 Jeśli oprogramowanie modemu jest skonfigurowane na potrzeby automatycznego odbierania faksów w komputerze, należy wyłączyć to ustawienie.
Uwaga Jeżeli ustawienie automatycznego odbierania faksów nie zostanie wyłączone w oprogramowaniu modemu, urządzenie nie będzie mogło odbierać faksów.
5 Włącz ustawienie Odbieranie automatyczne.
6 (Opcjonalnie) Zmień ustawienie Dzwon. do odebr. na najniższą wartość (dwa dzwonki).
7 Uruchom test faksu.

Kiedy telefon dzwoni, urządzenie odpowie automatycznie po liczbie dzwonków określonych w ustawieniu Dzwon. do odebr.. Następnie zacznie wysyłać do urządzenia faksującego nadawcy tony faksowania oraz odbierze faks.


Ustawienie urządzenia do pracy z komputerowym modemem DSL/ADSL

Jeśli używasz linii DSL do wysyłania faksów, wykonaj następujące instrukcje, aby skonfigurować faks.

Ustawienie urządzenia do pracy z komputerowym modemem DSL/ADSL

1 | Ścienne gniazdko telefoniczne
2 | Rozdzielacz równoległy
3 | Filtr DSL/ADSL Podłącz jeden koniec przewodu telefonicznego dostarczonego z urządzeniem do portu 1‑LINE z tyłu urządzenia. Drugi koniec przewodu podłącz do filtru DSL/ADSL.
4 | Komputer
5 | Komputerowy modem DSL/ADSL
Uwaga Niezbędny jest zakup rozdzielacza równoległego. Równoległy rozdzielacz ma jedno gniazdo RJ-11 z przodu i dwa gniazda RJ-11 z tyłu. Nie używaj 2-liniowego rozdzielacza telefonicznego, rozdzielacza szeregowego lub równoległego, który ma dwa porty RJ-11 z przodu i wtyczkę z tyłu.

Przykład rozdzielacza równoległego

Aby ustawić urządzenie do pracy z komputerowym modemem DSL/ADSL
1 Zamów filtr DSL u dostawcy usług DSL.
2 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do filtru DSL, a drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie połączone z filtrem DSL przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
3 Podłącz filtr DSL do rozdzielacza równoległego.
4 Podłącz modem DSL do rozdzielacza równoległego.
5 Podłącz rozdzielacz równoległy do ściennego gniazda telefonicznego.
6 Uruchom test faksu.

Kiedy telefon dzwoni, urządzenie odpowie automatycznie po liczbie dzwonków określonych w ustawieniu Dzwon. do odebr.. Następnie zacznie wysyłać do urządzenia faksującego nadawcy tony faksowania oraz odbierze faks.


Przypadek H: Współdzielona linia głosowa/faksowa z modemem komputerowym

Jeżeli odbierasz zarówno połączenia głosowe, jak i faksy na tej samej linii i masz podłączony modem komputerowy, ustaw urządzenie zgodnie z opisem w tym rozdziale.

Uwaga Ponieważ modem komputerowy korzysta z tej samej linii co urządzenie, nie jest możliwe równoczesne używanie modemu i urządzenia. Przykładowo, nie możesz faksować z urządzenia podczas używania modemu do wysyłania poczty albo korzystania z Internetu.
• Współdzielona linia głosowa/faksu z modemem komputerowym
• Współdzielona linia głosowa/faksu z modemem komputerowym DSL/ADSL


Współdzielona linia głosowa/faksu z modemem komputerowym

Jeśli dana linia telefoniczna jest wykorzystywana do połączeń faksowych i telefonicznych, wykonaj podane instrukcje konfiguracji faksu.

Istnieją dwa różne sposoby ustawienia urządzenia do pracy z komputerem, w zależności od liczby portów telefonicznych w komputerze. Przed rozpoczęciem należy sprawdzić, czy komputer ma jedno, czy dwa gniazda telefoniczne.

• Jeżeli komputer ma tylko jedno gniazdo telefoniczne, konieczne jest zakupienie rozdzielacza równoległego, takiego jak na rysunku. (Równoległy rozdzielacz ma jedno gniazdo RJ-11 z przodu i dwa gniazda RJ-11 z tyłu. Nie należy używać dwuliniowego rozdzielacza telefonicznego, rozdzielacza szeregowego lub równoległego, który ma dwa porty RJ-11 z przodu i wtyczkę z tyłu.)

Przykład rozdzielacza równoległego

Przykład rozdzielacza równoległego

• Jeżeli komputer ma jeden port telefoniczny, ustaw urządzenie tak, jak opisano poniżej.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Przewód telefoniczny dostarczony z urządzeniem jest podłączony do portu 1‑LINE z tyłu urządzenia
3 | Rozdzielacz równoległy
4 | Komputer
5 | Telefon
Aby ustawić urządzenie do pracy na tej samej linii telefonicznej, do której jest podłączony komputer z jednym portem telefonicznym
1 Wyjmij biały wtyk z portu oznaczonego jako 2-EXT z tyłu urządzenia.
2 Znajdź kabel telefoniczny łączący komputer (modem) ze ściennym gniazdem telefonicznym. Odłącz przewód od ściennego gniazdka telefonicznego i podłącz do rozdzielcza równoległego.
3 Podłącz przewód telefoniczny do rozdzielcza równoległego i do portu oznaczonego 2-EXT z tyłu urządzenia.
4 Podłącz telefon do rozdzielacza równoległego.
5 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
6 Jeśli oprogramowanie modemu jest skonfigurowane na potrzeby automatycznego odbierania faksów w komputerze, należy wyłączyć to ustawienie.
Uwaga Jeżeli ustawienie automatycznego odbierania faksów nie zostanie wyłączone w oprogramowaniu modemu, urządzenie nie będzie mogło odbierać faksów.
7 Teraz należy wybrać pomiędzy automatycznym a ręcznym odbieraniem połączeń przez urządzenie:
• Po skonfigurowaniu urządzenia w celu automatycznego odbierania rozmów urządzenie odpowiada na wszystkie przychodzące rozmowy i odbiera faksy. W takim przypadku urządzenie nie rozróżnia połączeń głosowych i faksów; jeżeli podejrzewasz, że połączenie jest rozmową telefoniczną, konieczna jest odpowiedź, zanim urządzenie odpowie na rozmowę. Aby skonfigurować urządzenie na potrzeby automatycznego odbierania połączeń, włącz opcję Odbieranie automatyczne.
• Jeśli urządzenie zostało skonfigurowane na potrzeby ręcznego odbierania faksów, użytkownik musi osobiście odbierać faksy przychodzące, w przeciwnym razie urządzenie nie będzie mogło odbierać faksów. Aby skonfigurować urządzenie na potrzeby ręcznego odbierania połączeń, wyłącz ustawienie Odbieranie automatyczne.
8 Uruchom test faksu.
Uwaga Jeżeli komputer ma z tyłu dwa porty telefoniczne, zakup rozdzielacza równoległego nie jest konieczny. Można podłączyć telefon do portu OUT  w modemie komputerowym.

Jeżeli po podniesieniu słuchawki, zanim urządzenie odpowie na rozmowę, słychać dźwięki faksowania z urządzenia wysyłającego faks, konieczne jest ręczne odebranie faksu.

Jeśli tej samej linii telefonicznej używasz do połączeń głosowych, wysyłania faksów i korzystania z modemu komputerowego, wykonaj następujące kroki, aby skonfigurować faks.


Współdzielona linia głosowa/faksu z modemem komputerowym DSL/ADSL

Wykonaj podane instrukcje, jeśli komputer jest wyposażony w modem DSL/ADSL

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Rozdzielacz równoległy
3 | Filtr DSL/ADSL
4 | Przewód telefoniczny dostarczony z urządzeniem
5 | Modem DSL/ADSL
6 | Komputer
7 | Telefon
Uwaga Niezbędny jest zakup rozdzielacza równoległego. Równoległy rozdzielacz ma jedno gniazdo RJ-11 z przodu i dwa gniazda RJ-11 z tyłu. Nie używaj 2-liniowego rozdzielacza telefonicznego, rozdzielacza szeregowego lub równoległego, który ma dwa porty RJ-11 z przodu i wtyczkę z tyłu.

Przykład rozdzielacza równoległego

Aby ustawić urządzenie do pracy z komputerowym modemem DSL/ADSL
1 Zamów filtr DSL u dostawcy usług DSL.
Uwaga Telefony podłączone w inny sposób do tej samej współdzielonej domowej lub firmowej linii telefonicznej z usługą DSL powinny być podłączone do dodatkowych filtrów DSL, w przeciwnym razie będą słyszalne zakłócenia podczas połączeń głosowych.
2 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do filtru DSL, a drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie połączone z filtrem DSL przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
3 Jeśli posiadasz równoległy system telefoniczny, wyjmij białą zatyczkę z portu oznaczonego 2-EXT z tyłu urządzenia, a następnie podłącz telefon do tego portu.
4 Podłącz filtr DSL do rozdzielacza równoległego.
5 Podłącz modem DSL do rozdzielacza równoległego.
6 Podłącz rozdzielacz równoległy do ściennego gniazda telefonicznego.
7 Uruchom test faksu.

Kiedy telefon dzwoni, urządzenie odpowie automatycznie po liczbie dzwonków określonych w ustawieniu Dzwon. do odebr.. Następnie zacznie wysyłać do urządzenia faksującego nadawcy tony faksowania oraz odbierze faks.


Przypadek I: Współdzielona linia głosowa/faksowa z automatyczną sekretarką

Jeżeli połączenia głosowe i faksy są odbierane na tej samej linii telefonicznej i podłączona jest do niej automatyczna sekretarka odpowiadająca na połączenia głosowe, ustaw urządzenie zgodnie z opisem w tej części.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Użyj dostarczonego przewodu telefonicznego do podłączenia do portu 1‑LINE z tyłu urządzenia
3 | Automatyczna sekretarka
4 | Telefon (opcjonalnie)
Aby ustawić urządzenie do pracy ze współdzieloną linią głosową/faksową, do której jest podłączona automatyczna sekretarka
1 Wyjmij biały wtyk z portu oznaczonego jako 2-EXT z tyłu urządzenia.
2 Odłącz automatyczną sekretarkę z gniazdka telefonicznego w ścianie i podłącz ją do portu oznaczonego 2-EXT z tyłu urządzenia.
Uwaga Jeżeli nie podłączysz automatycznej sekretarki bezpośrednio do urządzenia, na automatycznej sekretarce mogą nagrać się dźwięki faksu nadawcy, a urządzenie może nie odebrać faksu.
3 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
4 (Opcjonalne) Jeśli w automatycznej sekretarce nie ma wbudowanego telefonu, możesz dla wygody podłączyć telefon z tyłu automatycznej sekretarki do gniazda OUT.
Uwaga Jeśli automatyczna sekretarka nie pozwala na podłączenie telefonu zewnętrznego, można zakupić rozdzielacz równoległy (zwany także rozgałęziaczem) i użyć go do podłączenia automatycznej sekretarki i telefonu do urządzenia. Do tego typu połączeń można użyć standardowego kabla telefonicznego.
5 Włącz ustawienie Odbieranie automatyczne.
6 Ustaw automatyczną sekretarkę tak, aby połączenia były odbierane po małej liczbie dzwonków.
7 Zmień ustawienie Dzwon. do odebr. w urządzeniu na maksymalną liczbę dzwonków obsługiwaną przez to urządzenie. (Maksymalna liczba dzwonków zależy od kraju/regionu.)
8 Uruchom test faksu.

Kiedy telefon dzwoni, automatyczna sekretarka odpowie po określonej liczbie dzwonków, a następnie odtworzy nagrane powitanie. Urządzenie monitoruje rozmowę, „nasłuchując” dźwięków faksu. Jeśli urządzenie wykryje sygnały nadchodzącego faksu, wyemituje sygnały odbioru i odbierze faks. Jeśli sygnały faksu nie zostaną wykryte, urządzenie przestanie monitorować linię i automatyczna sekretarka będzie mogła nagrać wiadomość głosową.


Przypadek J: Współdzielona linia głosowa/faksowa z modemem komputerowym i automatyczną sekretarką

Jeżeli odbierasz zarówno połączenia głosowe jaki faksy na tej samej linii i masz podłączony modem komputerowy jak i automatyczną sekretarkę, ustaw urządzenie zgodnie z opisem w tej części.

Uwaga Ponieważ modem komputerowy korzysta z tej samej linii, co urządzenie, nie jest możliwe równoczesne używanie modemu i tego urządzenia. Nie można na przykład wysyłać faksów z urządzenia podczas używania modemu do wysyłania poczty albo korzystania z Internetu.
• Współdzielona linia głosowa/faksu z modemem komputerowym i automatyczną sekretarką
• Współdzielona linia głosowa/faksowa z modemem komputerowym DSL/ADSL i automatyczną sekretarką


Współdzielona linia głosowa/faksu z modemem komputerowym i automatyczną sekretarką

Istnieją dwa różne sposoby ustawienia urządzenia do pracy z komputerem, w zależności od liczby portów telefonicznych w komputerze. Przed rozpoczęciem należy sprawdzić, czy komputer ma jedno czy dwa gniazda telefoniczne.

• Jeżeli komputer ma tylko jedno gniazdo telefoniczne, konieczne będzie zakupienie rozdzielacza równoległego, takiego jak na rysunku. (Równoległy rozdzielacz ma jedno gniazdo RJ-11 z przodu i dwa gniazda RJ-11 z tyłu. Nie używaj 2-liniowego rozdzielacza telefonicznego, rozdzielacza szeregowego lub równoległego, który ma dwa porty RJ-11 z przodu i wtyczkę z tyłu.)

Przykład rozdzielacza równoległego

Przykład rozdzielacza równoległego

• Jeżeli komputer ma jedno gniazdo telefoniczne, ustaw urządzenie tak, jak opisano poniżej.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Przewód telefoniczny podłączony do rozdzielacza równoległego
3 | Rozdzielacz równoległy
4 | Telefon (opcjonalnie)
5 | Automatyczna sekretarka
6 | Komputer z modemem
7 | Skorzystaj z kabla telefonicznego dostarczonego wraz z urządzeniem i podłącz go do portu 1-LINE
Aby ustawić urządzenie do pracy na tej samej linii telefonicznej, do której jest podłączony komputer z jednym portem telefonicznym
1 Wyjmij biały wtyk z portu oznaczonego jako 2-EXT z tyłu urządzenia.
2 Znajdź kabel telefoniczny łączący komputer (modem) ze ściennym gniazdem telefonicznym. Odłącz kabel od ściennego gniazda telefonicznego i podłącz go do portu oznaczonego jako 2-EXT z tyłu urządzenia.
3 Odłącz automatyczną sekretarkę z gniazdka telefonicznego w ścianie i podłącz ją do portu oznaczonego 2-EXT z tyłu urządzenia.
Uwaga Jeżeli nie podłączysz automatycznej sekretarki bezpośrednio do urządzenia, na automatycznej sekretarce mogą nagrać się dźwięki faksu nadawcy, a urządzenie może nie odebrać faksu.
4 Używając przewodu telefonicznego dostarczonego z urządzeniem HP, podłącz jeden koniec do ściennego gniazdka telefonicznego, a drugi do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
5 (Opcjonalne) Jeśli w automatycznej sekretarce nie ma wbudowanego telefonu, możesz dla wygody podłączyć telefon z tyłu automatycznej sekretarki do gniazda OUT.
Uwaga Jeśli automatyczna sekretarka nie pozwala na podłączenie telefonu zewnętrznego, można zakupić rozdzielacz równoległy (zwany także rozgałęziaczem) i użyć go do podłączenia automatycznej sekretarki i telefonu do urządzenia. Do tego typu połączeń można użyć standardowego kabla telefonicznego.
6 Jeśli oprogramowanie modemu jest skonfigurowane na potrzeby automatycznego odbierania faksów w komputerze, należy wyłączyć to ustawienie.
Uwaga Jeżeli ustawienie automatycznego odbierania faksów nie zostanie wyłączone w oprogramowaniu modemu, urządzenie nie będzie mogło odbierać faksów.
7 Włącz ustawienie Odbieranie automatyczne.
8 Ustaw automatyczną sekretarkę tak, aby połączenia były odbierane po małej liczbie dzwonków.
9 Zmień ustawienie Dzwon. do odebr. w urządzeniu na maksymalną liczbę dzwonków obsługiwaną przez to urządzenie. (Wartość maksymalnej liczby dzwonków różni się w poszczególnych krajach/regionach.)
10 Uruchom test faksu.
Uwaga Jeśli używasz komputera z dwoma portami telefonicznymi, rozdzielacz równoległy nie będzie potrzebny. Możesz podłączyć automatyczną sekretarkę do portu OUT z tyłu komputera.

Kiedy telefon dzwoni, automatyczna sekretarka odpowie po określonej liczbie dzwonków, a następnie odtworzy nagrane powitanie. Urządzenie monitoruje rozmowę, „nasłuchując” dźwięków faksu. Jeśli urządzenie wykryje sygnały nadchodzącego faksu, wyemituje sygnały odbioru i odbierze faks. Jeśli sygnały faksu nie zostaną wykryte, urządzenie przestanie monitorować linię i automatyczna sekretarka będzie mogła nagrać wiadomość głosową.


Współdzielona linia głosowa/faksowa z modemem komputerowym DSL/ADSL i automatyczną sekretarką

Konfiguracja faksu z sekretarką automatyczną i linią DSL

1 | Ścienne gniazdko telefoniczne
2 | Rozdzielacz równoległy
3 | Filtr DSL/ADSL
4 | Przewód telefoniczny dostarczony z urządzeniem podłączony do portu 1‑LINE z tyłu urządzenia
5 | Modem DSL/ADSL
6 | Komputer
7 | Automatyczna sekretarka
8 | Telefon (opcjonalnie)
Uwaga Niezbędny jest zakup rozdzielacza równoległego. Równoległy rozdzielacz ma jedno gniazdo RJ-11 z przodu i dwa gniazda RJ-11 z tyłu. Nie używaj 2-liniowego rozdzielacza telefonicznego, rozdzielacza szeregowego lub równoległego, który ma dwa porty RJ-11 z przodu i wtyczkę z tyłu.

Przykład rozdzielacza równoległego

Aby ustawić urządzenie do pracy z komputerowym modemem DSL/ADSL
1 Zamów filtr DSL/ADSL u dostawcy usług DSL/ADSL.
Uwaga Telefony podłączone w inny sposób do tej samej współdzielonej domowej lub firmowej linii telefonicznej z usługą DSL/ADSL powinny być podłączone do dodatkowych filtrów DSL/ADSL, w przeciwnym razie będą słyszalne zakłócenia podczas połączeń głosowych.
2 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do filtru DSL/ADSL, a drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie połączone z filtrem DSL/ADSL przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
3 Podłącz filtr DSL/ADSL do rozdzielacza.
4 Odłącz automatyczną sekretarkę od ściennego gniazdka telefonicznego i podłącz ją do portu oznaczonego jako 2-EXT z tyłu urządzenia.
Uwaga Jeżeli nie podłączysz automatycznej sekretarki bezpośrednio do urządzenia, na automatycznej sekretarce mogą nagrać się dźwięki faksu nadawcy, a urządzenie może nie odebrać faksu.
5 Podłącz modem DSL do rozdzielacza równoległego.
6 Podłącz rozdzielacz równoległy do ściennego gniazda telefonicznego.
7 Ustaw automatyczną sekretarkę tak, aby połączenia były odbierane po małej liczbie dzwonków.
8 Zmień ustawienie Dzwon. do odebr. w urządzeniu na maksymalną liczbę dzwonków obsługiwaną przez to urządzenie.
Uwaga Maksymalna liczba dzwonków zależy od kraju/regionu.
9 Uruchom test faksu.

Kiedy telefon dzwoni, automatyczna sekretarka odpowie po określonej liczbie dzwonków, a następnie odtworzy nagrane powitanie. Urządzenie monitoruje rozmowę, „nasłuchując” dźwięków faksu. Jeśli urządzenie wykryje sygnały nadchodzącego faksu, wyemituje sygnały odbioru i odbierze faks. Jeśli sygnały faksu nie zostaną wykryte, urządzenie przestanie monitorować linię i automatyczna sekretarka będzie mogła nagrać wiadomość głosową.

Jeśli tej samej linii telefonicznej używasz do połączeń głosowych, wysyłania faksów i korzystania z modemu DSL, wykonaj następujące kroki, aby skonfigurować faks.


Przypadek K: Współdzielona linia głosowa/faksu z modemem komputerowym i pocztą głosową

Jeżeli połączenia głosowe i faksy są odbierane na tej samej linii, podłączony jest do niej modem komputerowy i korzystasz z usługi poczty głosowej operatora telefonicznego, ustaw urządzenie zgodnie z opisem w tej części.

Uwaga Jeżeli do odbioru połączeń faksowych wykorzystywana jest linia z usługą poczty głosowej, nie można odbierać faksów w sposób automatyczny. Faksy trzeba będzie odbierać ręcznie. Oznacza to, że konieczna jest obecność użytkownika, który osobiście odbiera połączenia przychodzące. Jeśli zamiast tego chcesz odbierać faksy automatycznie, skontaktuj się z operatorem sieci telefonicznej, aby wykupić usługę dzwonienia dystynktywnego lub załóż oddzielną linię telefoniczną do faksowania.

Ponieważ modem komputerowy korzysta z tej samej linii co urządzenie, nie jest możliwe równoczesne używanie modemu i urządzenia. Nie można na przykład wysyłać faksów z urządzenia podczas używania modemu do wysyłania poczty albo korzystania z Internetu.

Istnieją dwa różne sposoby ustawienia urządzenia do pracy z komputerem, w zależności od liczby portów telefonicznych w komputerze. Przed rozpoczęciem należy sprawdzić, czy komputer ma jedno, czy dwa gniazda telefoniczne.

• Jeżeli komputer ma tylko jedno gniazdo telefoniczne, konieczne jest zakupienie rozdzielacza równoległego, takiego jak na rysunku. (Równoległy rozdzielacz ma jedno gniazdo RJ-11 z przodu i dwa gniazda RJ-11 z tyłu. Nie należy używać dwuliniowego rozdzielacza telefonicznego, rozdzielacza szeregowego lub równoległego, który ma dwa porty RJ-11 z przodu i wtyczkę z tyłu).

Przykład rozdzielacza równoległego

Przykład rozdzielacza równoległego

• Jeżeli komputer ma dwa gniazda telefoniczne, ustaw urządzenie tak, jak opisano poniżej.

Widok urządzenia z tyłu

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Użyj kabla telefonicznego dostarczonego wraz z urządzeniem do podłączenia go do portu 1‑LINE
3 | Komputer z modemem
4 | Telefon
Aby ustawić urządzenie do pracy na tej samej linii telefonicznej, do której jest podłączony komputer z dwoma gniazdami telefonicznymi
1 Wyjmij biały wtyk z portu oznaczonego jako 2-EXT z tyłu urządzenia.
2 Znajdź kabel telefoniczny łączący komputer (modem) ze ściennym gniazdem telefonicznym. Odłącz kabel od ściennego gniazda telefonicznego i podłącz go do portu oznaczonego jako 2-EXT z tyłu urządzenia.
3 Podłącz telefon do gniazda OUT (wyjście) z tyłu modemu.
4 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie nie zostanie podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla, faksowanie może być niemożliwe. Jest to specjalny przewód, który różni się od innych przewodów telefonicznych dostępnych w domu czy biurze.
5 Jeśli oprogramowanie modemu jest skonfigurowane na potrzeby automatycznego odbierania faksów w komputerze, należy wyłączyć to ustawienie.
Uwaga Jeżeli ustawienie automatycznego odbierania faksów nie zostanie wyłączone w oprogramowaniu modemu, urządzenie nie będzie mogło odbierać faksów.
6 Wyłącz ustawienie Odbieranie automatyczne.
7 Uruchom test faksu.

Obecność użytkownika jest konieczna, aby osobiście odebrać połączenia przychodzące, lub gdy urządzenie nie może odebrać faksów.


Konfiguracja faksu szeregowego

Dodatkowe informacje na temat konfiguracji urządzenia do korzystania z telefonicznego systemu szeregowego w różnych krajach/regionach można znaleźć na poniższych stronach internetowych.

Austria | www.hp.com/at/faxconfig
Niemcy | www.hp.com/de/faxconfig
Szwajcaria (region francuskojęzyczny) | www.hp.com/ch/fr/faxconfig
Szwajcaria (region niemieckojęzyczny) | www.hp.com/ch/de/faxconfig
Wielka Brytania | www.hp.com/uk/faxconfig
Finlandia | www.hp.fi/faxconfig
Dania | www.hp.dk/faxconfig
Szwecja | www.hp.se/faxconfig
Norwegia | www.hp.no/faxconfig
Holandia | www.hp.nl/faxconfig
Belgia (j. holenderski) | www.hp.be/nl/faxconfig
Belgia (j. francuski) | www.hp.be/fr/faxconfig
Portugalia | www.hp.pt/faxconfig
Hiszpania | www.hp.es/faxconfig
Francja | www.hp.com/fr/faxconfig
Irlandia | www.hp.com/ie/faxconfig
Włochy |


Konfiguracja urządzenia (Windows)

Urządzenie można podłączyć bezpośrednio do komputera, można też z niego korzystać wspólnie z innymi użytkownikami w sieci.

Uwaga | Uruchomienie programu instalacyjnego wymaga zainstalowania w systemie komputerowym programu Microsoft Internet Explorer 6.0 lub nowszego.
 | Ponadto użytkownik musi mieć uprawnienia administratora, aby zainstalować sterownik drukarki w systemie Windows 2000, Windows XP lub Windows Vista. W systemie Windows 2000 dostępne są tylko sterowniki do drukarki i skanera.

Firma HP zaleca, aby — przystępując do konfigurowania urządzenia — podłączyć urządzenie po zainstalowaniu oprogramowania, ponieważ program instalacyjny jest zaprojektowany tak, aby proces konfiguracji był jak najłatwiejszy. Jeśli jednak drukarka została podłączona najpierw, zobacz Podłączanie urządzenia przed zainstalowaniem oprogramowania.


Połączenie bezpośrednie

Urządzenie można podłączyć bezpośrednio do komputera za pomocą kabla USB.

Uwaga Po zainstalowaniu oprogramowania urządzenia i podłączeniu go do komputera wyposażonego w system Windows można do tego samego komputera podłączyć dodatkowe urządzenia za pomocą kabli USB bez konieczności ponownego instalowania oprogramowania urządzenia.

Firma HP zaleca, aby — przystępując do konfigurowania urządzenia — podłączyć urządzenie po zainstalowaniu oprogramowania, ponieważ program instalacyjny jest zaprojektowany tak, aby proces konfiguracji był jak najłatwiejszy. Jeśli jednak drukarka została podłączona najpierw, zobacz Podłączanie urządzenia przed zainstalowaniem oprogramowania.


Instalacja oprogramowania przed podłączeniem urządzenia (zalecane)

Instalacja oprogramowania
1 Zamknij wszelkie działające aplikacje.
2 Włóż dysk Starter CD do napędu CD-ROM. Spowoduje to automatyczne uruchomienie menu dysku. Jeśli menu dysku CD nie uruchomi się automatycznie, kliknij dwukrotnie ikonę Setup (Instalator) na dysku Starter CD.
3 W menu dysku CD kliknij polecenie Instalowanie i wykonaj instrukcje wyświetlane na ekranie.
4 Po pojawieniu się monitu wyłącz urządzenie i podłącz je do komputera za pomocą kabla USB. Na ekranie komputera pojawi się okno kreatora Znajdowanie nowego sprzętu, a w folderze Drukarki zostanie utworzona ikona urządzenia.
Uwaga | Kabel USB można podłączyć później, kiedy zajdzie potrzeba użycia urządzenia.
 | Można także umożliwić korzystanie z urządzenia innym komputerom, stosując prostą formę pracy w sieci, znaną jako lokalne udostępnianie sieciowe. Więcej informacji w: Udostępnianie urządzenia w sieci z lokalnym udostępnianiem.


Podłączanie urządzenia przed zainstalowaniem oprogramowania

Jeśli podłączenie urządzenia do komputera nastąpiło przed zainstalowaniem jego oprogramowania, to na ekranie komputera pojawi się okno Kreatora znajdowania nowego sprzętu.

Uwaga Jeśli urządzenie zostało włączone, to nie należy go wyłączać ani odłączać od niego kabla, gdy działa program instalacyjny. W przeciwnym razie program instalacyjny nie zakończy swego działania.
Aby podłączyć urządzenie
1 W oknie dialogowym Kreatora znajdowania nowego sprzętu, umożliwiającym wybranie metody lokalizacji sterownika drukarki, wybierz opcję zaawansowaną i kliknij przycisk Dalej.
Uwaga Nie zezwól Kreatorowi znajdowania nowego sprzętu na automatyczne wyszukiwanie sterownika drukarki.
2 Zaznacz pole wyboru Określona lokalizacja i upewnij się, że pozostałe pola wyboru są wyczyszczone.
3 Włóż dysk Starter CD do stacji CD-ROM. Po wyświetleniu menu dysku CD zamknij je.
4 Kliknij przycisk Przeglądaj, aby zlokalizować katalog główny dysku Starter CD (oznaczonego np. literą D), a następnie kliknij przycisk OK.
5 Kliknij przycisk Dalej, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
6 Kliknij przycisk Zakończ, aby zamknąć okno Kreatora znajdowania nowego sprzętu. Kreator automatycznie uruchomi program instalacyjny (może to chwilę potrwać).
7 Dokończ proces instalacji.
Uwaga Można także umożliwić korzystanie z urządzenia innym komputerom, stosując prostą formę pracy w sieci, znaną jako lokalne udostępnianie sieciowe. Więcej informacji w: Udostępnianie urządzenia w sieci z lokalnym udostępnianiem.


Udostępnianie urządzenia w sieci z lokalnym udostępnianiem

W sieci z lokalnym udostępnianiem urządzenie jest podłączone bezpośrednio do złącza USB wybranego komputera (nazywanego serwerem) i jest udostępniane innym komputerom (klientom).

Uwaga Udostępniając bezpośrednio podłączone urządzenie, jako serwera należy używać komputera z najnowszym systemem operacyjnym. Na przykład, mając komputer z systemem Windows XP i inny komputer ze starszą wersją systemu Windows, serwerem należy uczynić komputer z systemem Windows XP.

Tę konfigurację należy stosować tylko w małych grupach lub gdy obciążenie urządzenia wielofunkcyjnego jest niewielkie. Połączony komputer pracuje wolniej, jeżeli wielu użytkowników drukuje przez urządzenie.

Udostępniana jest tylko funkcja drukowania. Funkcje skanowania, kopiowania i faksowania nie są udostępniane.

Aby udostępnić urządzenie
1 Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki lub Drukarki i faksy.

-lub-

Kliknij przycisk Start, następnie polecenie Panel sterowania i kliknij dwukrotnie polecenie Drukarki.

2 Kliknij prawym przyciskiem myszy ikonę urządzenia, kliknij polecenie Właściwości, a następnie kliknij kartę Udostępnianie.
3 Kliknij opcję udostępniania urządzenia i nadaj mu nazwę (nazwę udziału).
4 Aby udostępnić urządzenie komputerom z innymi wersjami systemu Windows, kliknij opcję Dodatkowe sterowniki, aby zainstalować odpowiednie sterowniki. W stacji dysków CD musi znajdować się dysk Starter CD.


Konfiguracja urządzenia (Mac OS)

Uwaga Mac OS jest obsługiwany tylko przez HP Officejet J3600.

Urządzenie może być używane jako lokalne, podłączone bezpośrednio do komputera Macintosh za pomocą kabla USB, można też je udostępnić innym użytkownikom w sieci.

W tym rozdziale opisano następujące zagadnienia:


Zainstaluj oprogramowanie do połączenia bezpośredniego

Instalacja oprogramowania
1 Połącz urządzenie z komputerem za pomocą kabla USB.
2 Włóż dysk Starter CD do stacji CD-ROM. Kliknij dwukrotnie ikonę dysku CD na pulpicie, a następnie kliknij dwukrotnie ikonę programu instalacyjnego. Możesz też odnaleźć na dysku Starter CD folder Installer (Instalator).
3 Kliknij przycisk Install Software (Zainstaluj oprogramowanie), a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
4 Jeśli trzeba, udostępnij urządzenie innym użytkownikom komputerów Macintosh.

Aby uzyskać więcej informacji, zobacz część Udostępnianie urządzenia w sieci z lokalnym udostępnianiem.


Udostępnianie urządzenia w sieci z lokalnym udostępnianiem

Nawet jeśli urządzenie jest podłączone bezpośrednio do komputera, można je udostępniać innym komputerom, stosując prostą formę pracy w sieci, znaną jako lokalne udostępnianie sieciowe. Tę konfigurację należy stosować tylko w małych grupach lub gdy obciążenie urządzenia wielofunkcyjnego jest niewielkie. Połączony komputer pracuje wolniej, jeżeli wielu użytkowników drukuje przez urządzenie.

Do podstawowych wymagań umożliwiających współużytkowanie urządzenia w środowisku z systemem Mac OS należą następujące:

• Komputery Macintosh muszą komunikować się z siecią za pomocą protokołu TCP/IP i posiadać adresy IP. (Protokół AppleTalk nie jest obsługiwany).
• Udostępniane urządzenie musi być podłączone do wbudowanego portu USB komputera-hosta Macintosh.
• Komputery Macintosh — zarówno host, jak i klienckie, które używają udostępnionego urządzenia — muszą mieć zainstalowane oprogramowanie udostępniania urządzenia oraz sterownik urządzenia lub plik PPD dla urządzenia, które jest zainstalowane. (Można uruchomić program instalacyjny, aby zainstalować oprogramowanie do udostępniania urządzenia i związane z nim pliki Pomocy).

Aby uzyskać więcej informacji na temat udostępniania urządzeń przez port USB, zobacz informacje techniczne dostępne w witrynie sieci Web firmy Apple (www.apple.com) lub w Pomocy systemu Apple Macintosh na komputerze.

Aby udostępniać urządzenie między komputerami z systemem Mac OS
1 Włącz udostępnianie drukarki na wszystkich komputerach Macintosh (hoście i klienckich) podłączonych do drukarki. W zależności od używanej wersji systemu operacyjnego wykonaj jedną z następujących czynności:
• Mac OS 10.3: Otwórz okno System Preferences (Preferencje systemu), kliknij opcję Print & Fax (Drukowanie, faksowanie), a następnie zaznacz pole wyboru Share my printers with other computers (Udostępniaj moje drukarki innym komputerom).
• Mac OS 10.4: Otwórz okno System Preferences (Preferencje systemu), kliknij opcję Print & Fax (Drukowanie, faksowanie), kliknij kartę Sharing (Udostępnianie), zaznacz pole wyboru Share these printers with other computers (Udostępniaj te drukarki innym komputerom), a następnie zaznacz drukarkę, która ma być udostępniana.
2 Aby drukować z innych komputerów Macintosh (klientów) pracujących w sieci, wykonaj następujące czynności:
a Kliknij menu File (Plik) i wybierz polecenie Page Setup (Ustawienia strony) w dokumencie, który chcesz drukować.
b W menu rozwijanym Format for (Określ format) wybierz opcję Shared Printers (Udostępnione drukarki), a następnie wybierz urządzenie.
c Wybierz opcję Paper Size (Rozmiar papieru), a następnie kliknij przycisk OK.
d W dokumencie kliknij menu File (Plik) i wybierz polecenie Print (Drukuj).
e W menu rozwijanym Printer (Drukarka) wybierz opcję Shared Printers (Udostępnione drukarki), a następnie wybierz urządzenie.
f Jeśli to konieczne, zmień inne ustawienia, a następnie kliknij przycisk Print (Drukuj).


Deinstalacja i ponowna instalacja oprogramowania

W przypadku niekompletnej instalacji lub gdy kabel USB został podłączony przed pojawieniem się komunikatu instalatora oprogramowania, może zajść konieczność odinstalowania i ponownego zainstalowania oprogramowania. Nie wystarczy usunąć plików aplikacji urządzenia z komputera. Upewnij się, że pliki zostały usunięte poprawnie za pomocą narzędzia dezinstalacji oprogramowania, dostarczonego razem z urządzeniem.

Istnieją trzy metody odinstalowania oprogramowania z komputera z Windows i jedna z komputera Macintosh.

Dezinstalacja w przypadku komputera z systemem Windows, sposób 1
1 Odłącz urządzenie od komputera. Nie należy podłączać urządzenia do komputera do zakończenia ponownej instalacji oprogramowania.
2 Naciśnij przycisk Zasilanie, aby wyłączyć urządzenie.
3 Na pasku zadań systemu Windows kliknij przycisk Start, wybierz polecenie Programy lub Wszystkie programy, wybierz opcję HP, wybierz opcję Officejet J3500/J3600 Series, a następnie kliknij przycisk Odinstaluj.
4 Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
5 Po wyświetleniu zapytania, czy chcesz usunąć udostępnione pliki, kliknij Nie.

W przypadku usunięcia tych plików korzystające z nich programy mogłyby nie działać prawidłowo.

6 Uruchom ponownie komputer.
7 Aby ponownie zainstalować oprogramowanie, włóż płytę Starter CD do stacji CD‑ROM komputera, wykonaj instrukcje wyświetlane na ekranie; ponadto zobacz Instalacja oprogramowania przed podłączeniem urządzenia (zalecane).
8 Po zainstalowaniu oprogramowania podłącz urządzenie do komputera.
9 Naciśnij przycisk Zasilanie, aby włączyć urządzenie.

Po podłączeniu urządzenia i włączeniu zasilania trzeba czasem odczekać kilka minut na zakończenie działania mechanizmu Plug and Play.

10 Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Po zakończeniu instalacji oprogramowania w zasobniku systemowym Windows będzie wyświetlana ikona HP Digital Imaging Monitor.

Dezinstalacja w przypadku komputera z systemem Windows, sposób 2
Uwaga Z tej metody należy korzystać, jeżeli ikona Odinstaluj nie jest dostępna w menu Start systemu Windows.
1 Na pasku zadań systemu Windows kliknij przycisk Start, wybierz polecenie Ustawienia, Panel sterowania, a następnie kliknij ikonę Dodaj/usuń programy.

-lub-

Kliknij przycisk Start, następnie polecenie Panel sterowania i kliknij dwukrotnie polecenie Programy i funkcje.

2 Wybierz urządzenie Officejet J3500/J3600 Series, a następnie kliknij przycisk Zmień/Usuń lub Odinstaluj/Zmień.

Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

3 Odłącz urządzenie od komputera.
4 Uruchom ponownie komputer.
Uwaga Należy pamiętać o odłączeniu urządzenia przed ponownym uruchomieniem komputera. Nie należy podłączać urządzenia do komputera do zakończenia ponownej instalacji oprogramowania.
5 Włóż dysk Starter CD urządzenia do stacji CD-ROM komputera i uruchom program Setup.
6 Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, a ponadto zobacz Instalacja oprogramowania przed podłączeniem urządzenia (zalecane).
Dezinstalacja w przypadku komputera z systemem Windows, sposób 3
Uwaga Z tej metody należy korzystać, jeżeli ikona Odinstaluj nie jest dostępna w menu Start systemu Windows.
1 Włóż dysk Starter CD urządzenia do stacji CD-ROM komputera i uruchom program Setup.
2 Odłącz urządzenie od komputera.
3 Wybierz Odinstaluj i postępuj zgodnie ze wskazówkami wyświetlanymi na ekranie.
4 Uruchom ponownie komputer.
Uwaga Należy pamiętać o odłączeniu urządzenia przed ponownym uruchomieniem komputera. Nie należy podłączać urządzenia do komputera do zakończenia ponownej instalacji oprogramowania.
5 Uruchom ponownie program Setup dla urządzenia.
6 Wybierz opcję Instalowanie.
7 Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, a ponadto zobacz Instalacja oprogramowania przed podłączeniem urządzenia (zalecane).
Aby odinstalować na komputerze Macintosh
1 Uruchom program HP Device Manager.
2 Kliknij opcję Information and Settings (Informacje i ustawienia).
3 Wybierz polecenie Uninstall HP AiO Software (Odinstaluj oprogramowanie HP AiO) w menu rozwijanym.

Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

4 Po odinstalowaniu oprogramowania ponownie uruchom komputer.
5 Aby ponownie zainstalować oprogramowanie, włóż płytę Starter CD urządzenia do stacji CD-ROM komputera.
6 Otwórz ikonę napędu CD-ROM na pulpicie, a następnie kliknij dwukrotnie ikonę HP All-in-One Installer (Instalator urządzenia HP All-in-One).
7 Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, a ponadto zobacz Konfiguracja urządzenia (Mac OS).
Uwaga Jeżeli nie możesz uruchomić programu HP Device Manager, możesz odinstalować oprogramowanie otwierając okno dysku twardego, wybierając Applications (Aplikacje), następnie Hewlett-Packard, i otwierając HP Uninstaller (Dezinstalator HP).


Konserwacja i rozwiązywanie problemów

W tym rozdziale opisano następujące zagadnienia:

• Praca z wkładami drukującymi
• Czyszczenie urządzenia
• Wskazówki i zasoby dotyczące rozwiązywania problemów
• Rozwiązywanie problemów z drukowaniem
• Słaba jakość druku i nieoczekiwane wydruki
• Rozwiązywanie problemów z podawaniem papieru
• Rozwiązywanie problemów z kopiowaniem
• Rozwiązywanie problemów ze skanowaniem
• Rozwiązywanie problemów z faksowaniem
• Rozwiązywanie problemów z instalacją
• Usuwanie zacięć papieru
• Unikanie zacięć papieru


Praca z wkładami drukującymi

W tym rozdziale opisano następujące zagadnienia:

• Obsługiwane pojemniki z tuszem
• Obsługa kaset drukujących
• Wymiana kaset drukujących
• Wyrównywanie kaset drukujących
• Wyczyść kasety drukujące
• Czyszczenie styków kasety drukującej
• Czyszczenie obszaru wokół dysz
• Przechowywanie kaset drukujących


Obsługiwane pojemniki z tuszem

Dostępność pojemników z tuszem zależy od kraju/regionu. Dostarczane pojemniki z tuszem mogą mieć różne rozmiary. Dodatkowo, HP Officejet J3500 obsługuje tylko pojedynczy wkład z czarnym atramentem.

Numer wkładu drukującego można znaleźć w następujących miejscach:

• Na etykiecie wkładu atramentowego, który wymieniasz.
• Windows: W programie Przybornik, jeśli korzystasz z komunikacji dwukierunkowej, kliknij kartę Szacowane poziomy atramentów, przewiń, aby wyświetlić przycisk Szczegółowe informacje o wkładach, a następnie kliknij opcję Szczegółowe informacje o wkładach.
• Mac OS: W programie HP Printer Utility kliknij opcję Supply Info (Informacje o materiałach) w okienku Information and Support (Informacje i pomoc techniczna), a następnie kliknij opcję Retail Supplies Information (Informacje dotyczące zakupu materiałów eksploatacyjnych).

Mac OS jest obsługiwany tylko przez HP Officejet J3600.

Uwaga Atrament znajdujący się we wkładzie jest używany podczas drukowania na wiele sposobów, między innymi podczas przygotowywania drukarki i wkładów do drukowania oraz do serwisowania głowic drukujących. W zużytym wkładzie pozostają resztki atramentu. Więcej informacji znajduje się na stronie www.hp.com/go/inkusage.


Obsługa kaset drukujących

Przed wymianą lub rozpoczęciem czyszczenia kasety drukującej należy zapoznać się z nazwami części oraz sposobem postępowania z kasetami.

Rysunek - Kaseta drukująca

1 | Styki w kolorze miedzi
2 | Plastikowa taśma z różową końcówką (musi zostać zerwana przed instalacją kasety drukującej)
3 | Dysze zaklejone taśmą

Przytrzymuj kasety drukujące za czarne powierzchnie boczne naklejką do góry. Styków miedzianych ani dysz nie wolno dotykać.

Rysunek - Nie wolno dotykać styków w kolorze miedzi ani dysz

Uwaga Kasety drukujące należy obsługiwać ostrożnie. Upuszczenie kasety lub wstrząśnięcie nią może spowodować tymczasowe problemy z drukowaniem, a nawet trwałe uszkodzenie.


Wymiana kaset drukujących

Jeśli poziom atramentu jest niski, należy wykonać następujące instrukcje.

Uwaga Użytkownik jest informowany o niskim poziomie atramentu w kasecie drukującej za pomocą komunikatów widocznych na wyświetlaczu. Poziomy atramentu można sprawdzić, korzystając z Przybornika (Windows) lub programu HP Printer Utility (Mac OS).

Po pojawieniu się na wyświetlaczu komunikatu ostrzegającego o niskim poziomie atramentu, należy zaopatrzyć się w zapasową kasetę drukującą. Kasetę należy wymienić również wtedy, gdy wydruk będzie wyblakły lub jego jakość pogorszy się ze względu na stan kasety drukującej.

Aby zamówić kasety drukujące do posiadanego urządzenia, odwiedź stronę internetową www.hpshopping.com. Jeśli zostanie wyświetlony odpowiedni monit, należy wybrać kraj/region i posiadane urządzenie, a następnie kliknąć jedno z łączy do zakupów na stronie.

Uwaga HP Officejet J3500 obsługuje tylko pojedynczy wkład z czarnym atramentem.

Graphic - Show me how icon

Pokaż, jak wymienić wkłady drukujące.
Wymiana kaset drukujących
1 Sprawdź, czy urządzenie jest włączone.
Przestroga Przestroga Jeśli urządzenie HP All-in-One jest wyłączone podczas otwierania drzwiczek dostępu do kaset drukujących, nie pozwoli na ich zwolnione, co uniemożliwi wymianę kaset. Jeśli kasety drukujące nie są dobrze zadokowane w czasie wyjmowania, można uszkodzić urządzenie.
2 Otwórz klapkę kaset drukujących.

Karetka głowicy drukującej przesunie się na prawą stronę urządzenia.

Rysunek - Otwieranie drzwiczek kasety drukującej.

3 Poczekaj, aż karetka przestanie się poruszać i wydawać dźwięki, a następnie lekko naciśnij na kasetę drukującą, aby zwolnić jej mocowanie.

Jeśli wymieniana jest kaseta drukująca trójkolorowym atramentem (tylko w HP Officejet J3600), wyjmij kasetę drukującą z lewego gniazda.

Jeśli wymieniana jest kaseta drukująca z czarnym atramentem, wyjmij kasetę drukującą z prawego gniazda.

Uwaga HP Officejet J3500 posiada tylko jedno gniazdo na wkład z czarnym atramentem.

Wyjmij wkład drukujący z HP Officejet J3500.

Wyjmij wkład drukujący z HP Officejet J3500

Rysunek - Naciśnięcie w dół kasety drukującej, aby ją zwolnić

Wyjmij wkład drukujący z HP Officejet J3600

4 Wyjmij kasetę drukującą z gniazda, pociągając do siebie.
5 Jeżeli wyjmujesz kasetę drukującą z powodu braku tuszu, przeznacz ją do utylizacji. Program recyklingu materiałów eksploatacyjnych HP Inkjet Supplies Recycling Program jest dostępny w wielu krajach/regionach. Pozwala on na bezpłatną utylizację zużytego pojemnika z tuszem. Więcej informacji można uzyskać w witrynie:

www.hp.com/hpinfo/globalcitizenship/environment/recycle/inkjet.html

6 Wyjmij nową kasetę drukującą z opakowania i delikatnie zerwij plastikową taśmę, pociągając za różową końcówkę, uważając, aby nie dotknąć żadnych elementów poza czarnym plastikiem.

Rysunek - Usunięcie plastikowej taśmy z nowej kasety drukującej poprzez pociągnięcie za różową końcówkę

1 | Styki w kolorze miedzi
2 | Plastikowa taśma z różową końcówką (należy ją zdjąć przed instalacją)
3 | Dysze zaklejone taśmą

Przestroga Przestroga Styków miedzianych ani dysz nie wolno dotykać. Dotykanie ich może spowodować zapchanie głowicy, uszkodzenie przewodów z atramentem lub zły styk elektryczny.

Rysunek - Nie wolno dotykać styków w kolorze miedzi ani dysz

7 Wsuń nową kasetę drukującą do pustego gniazda. Następnie ostrożnie popchnij górną część kasety drukującej, aż zaskoczy ona w gnieździe.

Jeśli instalujesz trójkolorową kasetę drukującą, wsuń ją do gniazda po lewej stronie.

Jeśli instalujesz kasetę drukującą z czarnym atramentem, wsuń ją do gniazda po prawej stronie.

Uwaga HP Officejet J3500 posiada tylko jedno gniazdo na wkład z czarnym atramentem.

Rysunek - instalowanie kasety drukującej z czarnym atramentem do HP Officejet J3500

Włóż wkład drukujący do HP Officejet J3500

Rysunek - Instalowanie kasety drukującej z czarnym atramentem lub do druku zdjęć

Zainstaluj wkład drukujący w HP Officejet J3600

8 Zamknij drzwiczki dostępu do kaset drukujących.


Wyrównywanie kaset drukujących

Urządzenie HP All-in-One każdorazowo przypomina o potrzebie wyrównania kaset drukujących po ich założeniu lub wymianie. Kasety drukujące zawsze można też wyrównać przy użyciu przycisków na panelu sterowania lub za pomocą oprogramowania zainstalowanego do obsługi urządzenia. Wyrównanie kaset drukujących pozwala uzyskać wysoką jakość wydruku.

Uwaga 1 Jeśli zainstalowany zostanie ten sam wkład, który został przede chwilą wyjęty, urządzenie nie zgłosi potrzeby wyrównania wkładu drukującego. Urządzenie pamięta wartości wyrównania dla tego wkładu drukującego, nie ma więc potrzeby ponownego wyrównywania pojemników z tuszem.
Uwaga 2 HP Officejet J3500 obsługuje tylko pojedynczy wkład z czarnym atramentem.
Wyrównywanie kaset drukujących za pomocą przycisków na panelu sterowania po wyświetleniu komunikatu
1 Upewnij się, że w zasobniku wejściowym została umieszczona czysta, biała kartka papieru formatu Letter lub A4 i naciśnij przycisk OK.
2 Urządzenie wydrukuje stronę testową i przeprowadzi kalibrację drukarki. Stronę testową należy wyrzucić lub przeznaczyć do recyklingu.
Uwaga | Jeśli w zasobniku wejściowym podczas operacji wyrównywania znajduje się papier kolorowy, wyrównywanie nie powiedzie się. Umieść w zasobniku wejściowym czystą, białą kartkę papieru i ponownie uruchom operację wyrównywania.
 | Jeśli wyrównywanie ponownie nie powiedzie się, być może uszkodzony jest czujnik lub kaseta drukująca. Skontaktuj się z punktem obsługi klientów HP. Odwiedź witrynę internetową www.hp.com/support. Gdy zostanie wyświetlony monit, wybierz swój kraj/region, a następnie kliknij łącze Kontakt z HP, aby wyświetlić informacje na temat uzyskania pomocy technicznej przez telefon.
Wyrównywanie kaset za pomocą przycisków na panelu sterowania w dowolnym momencie
1 Do zasobnika wejściowego załaduj kartkę czystego, białego papieru formatu Letter, A4 lub Legal.
2 Naciśnij przycisk Ustawienia.
3 Naciśnij przycisk 6, a następnie 2.

Spowoduje to wybranie opcji Narzędzia, a następnie opcji Wyrównaj kasetę drukującą.

4 Urządzenie wydrukuje stronę testową i przeprowadzi kalibrację drukarki. Stronę testową należy wyrzucić lub przeznaczyć do recyklingu.
Aby wyrównać kasety drukujące za pomocą oprogramowanie HP Photosmart (Windows)
1 Do zasobnika wejściowego załaduj kartkę czystego, białego papieru formatu Letter, A4 lub Legal.
2 W programie Centrum obsługi HP kliknij menu Ustawienia, wskaż polecenie Ustawienia drukowania i kliknij polecenie Printer Toolbox.
Uwaga W oknie dialogowym Właściwości drukowania można również otworzyć aplikację Zestaw narzędzi do drukowania. W oknie dialogowym Właściwości drukowania kliknij kartę Usługi, a następnie Serwis urządzenia.

Zostanie wyświetlone okno Zestaw narzędzi do drukowania.

3 Kliknij kartę Obsługa urządzenia.
4 Kliknij opcję Wyrównaj kasety drukujące.

Urządzenie wydrukuje stronę testową i przeprowadzi kalibrację drukarki. Stronę testową należy wyrzucić lub przeznaczyć do recyklingu.

Aby wyrównać kasety drukujące za pomocą oprogramowania HP Photosmart Studio (Mac OS)
1 Do zasobnika wejściowego załaduj kartkę czystego, białego papieru formatu Letter, A4 lub Legal.
2 HP Printer Utility (Mac OS): Otwórz program HP Printer Utility. Aby uzyskać więcej informacji, zobacz część HP Printer Utility (Mac OS). Kliknij przycisk Align (Wyrównaj), a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
Uwaga Mac OS jest obsługiwany tylko przez HP Officejet J3600.


Wyczyść kasety drukujące

Skorzystaj z tej funkcji, gdy pojawiają się smugi, białe linie przecinające którąkolwiek linię kolorową, albo kiedy po zainstalowaniu kasety drukującej po raz pierwszy kolor jest zaciemniony. Nie czyść kaset drukujących bez potrzeby. Powoduje to niepotrzebne zużywanie atramentu i skraca trwałość kaset.

Uwaga HP Officejet J3500 obsługuje tylko pojedynczy wkład z czarnym atramentem.
Czyszczenie kaset drukujących za pomocą przycisków na panelu sterowania
1 Do zasobnika wejściowego załaduj kartkę czystego, białego papieru formatu Letter, A4 lub Legal.
2 Naciśnij przycisk Ustawienia.
3 Naciśnij przycisk 6, a następnie 1.

Spowoduje to wybranie opcji Narzędzia, a następnie opcji Wyczyść kasetę drukującą.

Stronę testową wydrukowaną w urządzeniu wyrzuć lub zostaw do ponownego zadrukowania.

Jeśli jakość kopii lub wydruku jest słaba nawet po oczyszczeniu kaset drukujących, to przed ich wymianą spróbuj oczyścić styki.

Czyszczenie kasety drukującej przy użyciu programu oprogramowanie HP Photosmart
1 Do zasobnika wejściowego załaduj kartkę czystego, białego papieru formatu Letter, A4 lub Legal.
2 W programie Centrum obsługi HP kliknij polecenie Ustawienia, wskaż polecenie Ustawienia drukowania, a następnie kliknij opcję Zestaw narzędzi do drukowania.
Uwaga W oknie dialogowym Właściwości drukowania można również otworzyć aplikację Zestaw narzędzi do drukowania. W oknie dialogowym Właściwości drukowania kliknij kartę Usługi, a następnie Serwis urządzenia.

Zostanie wyświetlona opcja Zestaw narzędzi do drukowania.

3 Kliknij kartę Obsługa urządzenia.
4 Kliknij przycisk Czyszczenie pojemników z atramentem.
5 Postępuj zgodnie z poleceniami wyświetlanymi na ekranie, dopóki jakość wydruku nie będzie zadowalająca, a następnie kliknij przycisk Gotowe.

Jeśli jakość kopii lub wydruku jest słaba nawet po oczyszczeniu kaset drukujących, to przed ich wymianą spróbuj oczyścić styki.

HP Printer Utility (Mac OS)
1 Otwórz program HP Printer Utility. Aby uzyskać więcej informacji, zobacz część HP Printer Utility (Mac OS).
2 Kliknij przycisk Clean (Oczyść), a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.
Uwaga Mac OS jest obsługiwany tylko przez HP Officejet J3600.


Czyszczenie styków kasety drukującej

Styki kasety drukującej należy wyczyścić, jeśli na wyświetlaczu wciąż pojawiają się monity dotyczące sprawdzenia stanu kasety drukującej, pomimo jej oczyszczenia lub wyrównania.

Przed czyszczeniem styków kasety drukującej wyjmij ją i sprawdź, czy nic ich nie zakrywa, po czym włóż kasetę drukującą ponownie do urządzenia. Jeśli monity dotyczące sprawdzenia stanu kasety drukującej będą się dalej pojawiały, wyczyść styki kasety drukującej.

Sprawdź, czy dysponujesz następującymi materiałami:

• Sucha gąbka, niepostrzępiona ściereczka lub inny miękki materiał, który nie rozpadnie się w rękach i nie zostawi kłaczków.
Wskazówka Filtry do ekspresu do kawy nie strzępią się i są odpowiednie do czyszczenia kaset drukujących.
• Woda destylowana, filtrowana lub mineralna (woda z kranu może zawierać zanieczyszczenia, które mogą uszkodzić kasety drukujące).
Przestroga Przestroga Do czyszczenia styków nie wolno używać środków czyszczących ani alkoholu. Środki te mogą uszkodzić pojemniki z tuszem lub urządzenie HP All-in-One.
Czyszczenie styków kasety drukującej
1 Włącz urządzenie i otwórz drzwiczki kasety drukującej.

Karetka głowicy drukującej przesunie się na prawą stronę urządzenia.

2 Poczekaj na zatrzymanie karetki w położeniu spoczynkowym, a następnie wyjmij wtyczkę zasilacza z gniazda w tylnej części urządzenia.
Uwaga Data i czas mogą zostać wyzerowane w zależności od tego, jak długo urządzenie HP All-in-One było odłączone. Po włączeniu zasilania konieczne będzie ponowne wprowadzenie daty i czasu.
3 Lekko naciśnij na kasetę drukującą, aby zwolnić mocowanie, a następnie wyjmij kasetę drukującą z gniazda, pociągając do siebie.
Uwaga Nie wyjmuj równocześnie obu pojemników z tuszem (HP Officejet J3600). Pojemniki z tuszem należy wyjmować i czyścić osobno. Nie pozostawiaj pojemnika z tuszem poza urządzeniem HP All-in-One dłużej niż przez 30 minut.
4 Sprawdź, czy na stykach kasety drukującej nie osadził się atrament lub brud.
5 Zmocz czystą gąbkę lub ściereczkę w wodzie destylowanej i wyciśnij.
6 Przytrzymaj kasetę drukującą za jej boki.
7 Wyczyść tylko styki w kolorze miedzi. Pozostaw kasety drukujące na około dziesięć minut do wyschnięcia.

Rysunek - Czyszczenie styków kasety drukującej za pomocą wacika

1 | Styki w kolorze miedzi
2 | Dysze (nie czyścić)

8 Wsuń kasetę drukującą z powrotem do gniazda. Wciśnij kasetę drukującą do zatrzaśnięcia.
9 Jeśli jest to konieczne, wykonaj powyższe czynności z drugą kasetą drukującej (tylko HP Officejet J3600).
10 Delikatnie zamknij drzwiczki kasety drukującej i podłącz przewód zasilający z tyłu urządzenia.


Czyszczenie obszaru wokół dysz

Jeżeli urządzenie jest używane w zakurzonym otoczeniu, wewnątrz urządzenia może się gromadzić niewielka ilość zanieczyszczeń. Zanieczyszczenia te mogą zawierać kurz, włosy, włókna z wykładziny lub z ubrania. Jeżeli zanieczyszczenia osiądą na kasetach drukujących, może to spowodować pojawianie się smug atramentu na drukowanych stronach. Problem z pojawiającymi się smugami atramentu można usunąć poprzez oczyszczenie obszaru dookoła dysz zgodnie z instrukcjami zamieszczonymi w tej części.

Uwaga Obszar wokół dysz należy czyścić, tylko jeśli rozmazania i smugi atramentu występują na wydrukowanych stronach po wyczyszczeniu kaset drukujących za pomocą panelu sterowania lub programu zainstalowanego wraz z urządzeniem HP All-in-One.

Sprawdź, czy dysponujesz następującymi materiałami:

• Sucha gąbka, niepostrzępiona ściereczka lub inny miękki materiał, który nie rozpadnie się w rękach i nie zostawi kłaczków.
Wskazówka Filtry do ekspresu do kawy nie strzępią się i są odpowiednie do czyszczenia kaset drukujących.
• Woda destylowana, filtrowana lub mineralna (woda z kranu może zawierać zanieczyszczenia, które mogą uszkodzić kasety drukujące).
Przestroga Przestroga Styków miedzianych ani dysz nie wolno dotykać. Dotykanie ich może spowodować zapchanie głowicy, uszkodzenie przewodów z atramentem lub zły styk elektryczny.
Czyszczenie obszaru wokół dysz
1 Włącz urządzenie i otwórz drzwiczki kasety drukującej.

Karetka głowicy drukującej przesunie się na prawą stronę urządzenia.

2 Poczekaj na zatrzymanie karetki w położeniu spoczynkowym, a następnie wyjmij wtyczkę zasilacza z gniazda w tylnej części urządzenia.
Uwaga Data i czas mogą zostać wyzerowane w zależności od tego, jak długo urządzenie HP All-in-One było odłączone. Po włączeniu zasilania konieczne będzie ponowne wprowadzenie daty i czasu.
3 Lekko naciśnij na kasetę drukującą, aby zwolnić mocowanie, a następnie wyjmij kasetę drukującą z gniazda, pociągając do siebie.
Uwaga Nie wyjmuj równocześnie obu pojemników z tuszem. Pojemniki z tuszem należy wyjmować i czyścić osobno. Nie pozostawiaj kasety drukującej poza urządzeniem dłużej niż przez 30 minut.
4 Umieść kasetę drukującą na papierze, tak aby dysze były skierowane w górę.
5 Delikatnie zwilż czysty wacik w wodzie destylowanej.
6 Za pomocą wacika oczyść przód i krawędzie wokół obszaru dysz, jak pokazano poniżej.

Rysunek - Czyszczenie obszaru wokół dysz za pomocą wacika

1 | Płytka dyszy (nie czyścić)
2 | Przednia strona i krawędzie wokół obszaru dysz

Przestroga Przestroga Nie należy czyścić płytki dyszy.
7 Wsuń kasetę drukującą z powrotem do gniazda. Wciśnij kasetę drukującą do zatrzaśnięcia.
8 Jeśli jest to konieczne, wykonaj powyższe czynności wobec drugiej kasety drukującej.
9 Delikatnie zamknij drzwiczki kasety drukującej i podłącz przewód zasilający z tyłu urządzenia.


Przechowywanie kaset drukujących

Kasety drukujące można pozostawić w urządzeniu przez dłuższy czas. Po wyjęciu kaset drukujących należy umieścić je w szczelnym pojemniku, takim jak zamykana torba plastikowa.


Czyszczenie urządzenia

Co pewien czas należy przeczyścić szklany pasek oraz biały pasek wewnątrz automatycznego podajnika dokumentów, aby zapewnić wysoką jakość kopii i zeskanowanych dokumentów. Dobrze jest również odkurzyć zewnętrzną obudowę urządzenia HP All-in-One.


Czyszczenie płyty szklanej

Na białym pasku znajdującym się wewnątrz automatycznego podajnika dokumentów może gromadzić się brud i kurz.

Aby oczyścić pasek szklany w automatycznym podajniku dokumentów
1 Wyłącz urządzenie i odłącz przewód zasilania.
Uwaga Data i czas mogą zostać wyzerowane w zależności od tego, jak długo urządzenie było odłączone. Po włączeniu zasilania konieczne będzie ponowne wprowadzenie daty i czasu.
2 Podnieś pokrywę automatycznego podajnika dokumentów.

Rysunek - Podnoszenie pokrywy automatycznego podajnika dokumentów

Pasek szklany znajduje się pod automatycznym podajnikiem dokumentów.

3 Oczyść pasek szklany przy użyciu miękkiej szmatki lub gąbki lekko zwilżonej środkiem do czyszczenia szkła nie zawierającym składników ściernych.

Rysunek - Znajdowanie szklanego paska znajdującego się pod automatycznym podajnikiem dokumentów

Przestroga Przestroga Nie używaj środków ściernych, acetonu, benzenu ani czterochlorku węgla, gdyż związki te mogą zniszczyć urządzenie. Bezpośrednio na szybie nie należy umieszczać ani rozpylać płynów. Mogłyby się one dostać pod szybę i uszkodzić urządzenie.
4 Zamknij pokrywę automatycznego podajnika dokumentów.
Przestroga Przestroga Przed załadowaniem papieru lub oryginałów dokumentów należy zamknąć pokrywę automatycznego podajnika dokumentów. Niezamknięcie pokrywy może doprowadzić do uszkodzenia mechanizmu.
5 Podłącz przewód zasilający, a następnie włącz urządzenie.


Czyszczenie białego paska

Na białym pasku znajdującym się wewnątrz automatycznego podajnika dokumentów może gromadzić się brud i kurz.

Aby wyczyścić biały pasek
1 Wyłącz urządzenie i odłącz przewód zasilania.
Uwaga Data i czas mogą zostać wyzerowane w zależności od tego, jak długo urządzenie było odłączone. Po włączeniu zasilania konieczne będzie ponowne wprowadzenie daty i czasu.
2 Podnieś pokrywę automatycznego podajnika dokumentów.

Rysunek - Podnoszenie pokrywy automatycznego podajnika dokumentów

3 Oczyść biały pasek miękką szmatką lub gąbką zwilżoną łagodnym roztworem mydła i ciepłej wody.

Przemyj delikatnie pasek, aby zmiękczyć osad. Nie szoruj paska.

Rysunek - czyszczenie białego paska wewnątrz automatycznego podajnika dokumentów.

4 Jeśli pasek nadal jest zabrudzony, ponownie wykonaj powyższe czynności, używając alkoholu izopropylowego i dokładnie wytrzyj pasek wilgotną szmatką, aby usunąć pozostały alkohol.
Przestroga Przestroga Należy uważać, aby nie rozlać alkoholu na szybę ani na zewnętrzne części urządzenia HP All-in-One, ponieważ może to spowodować jego uszkodzenie.
5 Zamknij pokrywę automatycznego podajnika dokumentów.
6 Podłącz przewód zasilający, a następnie włącz urządzenie.


Czyszczenie obudowy

Uwaga Przed przystąpieniem do czyszczenia urządzenia należy wyłączyć zasilanie i wyjąć kabel zasilający z gniazdka elektrycznego.

Za pomocą miękkiej, suchej, bezpyłowej ściereczki można zetrzeć kurz, smugi i plamy z obudowy urządzenia. Zewnętrzna strona urządzenia nie wymaga czyszczenia. Nie wolno dopuścić do dostania się płynów do wnętrza urządzenia ani na powierzchnię panelu sterowania.


Wskazówki i zasoby dotyczące rozwiązywania problemów

Zamieszczone tu wskazówki i zasoby ułatwiają rozwiązywanie problemów z drukowaniem.

• W przypadku zacięcia się papieru zobacz Usuwanie zacięć papieru.
• W razie problemów z podawaniem papieru, takich jak przekrzywianie papieru czy pobieranie kilku arkuszy naraz, zobacz Rozwiązywanie problemów z podawaniem papieru.
• Kontrolka zasilania świeci się i nie miga. Po włączeniu urządzenia po raz pierwszy od zainstalowania kaset drukujących jego inicjalizacja zajmuje około 12 minut.
• Kabel zasilający i pozostałe kable są sprawne i poprawnie połączone z urządzeniem. Upewnij się, że urządzenie jest stabilnie podłączone do sprawnego gniazdka prądu zmiennego (AC) i włączone. Aby dowiedzieć się, jakie wymagania są stawiane zasilaniu, zobacz Specyfikacje elektryczne.
• Materiały do druku są prawidłowo załadowane do podajnika wejściowego i nie zacięły się w urządzeniu.
• Wszystkie taśmy i materiały pakunkowe zostały usunięte.
• Urządzenie jest ustawione jako bieżąca lub domyślna drukarka. W systemie Windows ustaw urządzenie jako domyślne w folderze „Drukarki”. W systemie Mac OS ustaw urządzenie jako domyślne w programie Printer Setup Utility. Aby uzyskać więcej informacji, zajrzyj do dokumentacji komputera.
• Jeśli korzystasz z komputera z systemem Windows, nie jest wybrana opcja Wstrzymaj drukowanie.
• Wykonując zadanie drukowania, nie masz uruchomionych zbyt wielu programów. Przed ponowną próbą wykonania zadania zamknij nieużywane programy lub uruchom ponownie komputer.


Rozwiązywanie problemów z drukowaniem

• Urządzenie niespodziewanie wyłącza się
• Na panelu sterowania wyświetlany jest komunikat o błędzie
• Urządzenie nie odpowiada (nic się nie drukuje)
• Urządzenie drukuje bardzo wolno
• Jest drukowana pusta lub niekompletna strona
• Brak niektórych fragmentów wydruku lub wydruki są nieprawidłowe
• Niewłaściwe rozmieszczenie tekstu lub grafiki


Urządzenie niespodziewanie wyłącza się

Sprawdź zasilanie i podłączenie zasilania

Upewnij się, że urządzenie jest pewnie podłączone do sprawnego gniazdka prądu przemiennego (AC). Aby dowiedzieć się, jakie wymagania są stawiane zasilaniu, zobacz Specyfikacje elektryczne.


Na panelu sterowania wyświetlany jest komunikat o błędzie

Wystąpił nienaprawialny błąd

Odłącz wszystkie kable (takie jak kabel zasilania, kabel sieciowy i kabel USB), zaczekaj około 20 sekund i ponownie podłącz kable. Jeśli problem nie zostanie rozwiązany, odwiedź witrynę firmy HP w sieci Web (www.hp.com/support), aby uzyskać najnowsze informacje dotyczące rozwiązywania problemów lub pobrać poprawki i aktualizacje produktu.


Urządzenie nie odpowiada (nic się nie drukuje)

W kolejce drukowania są zablokowane zdania drukowania

Otwórz kolejkę wydruku, anuluj wszystkie dokumenty, po czym uruchom ponownie komputer. Spróbuj wydrukować dokument po ponownym uruchomieniu komputera. Więcej informacji znajdziesz w pomocy systemu operacyjnego.

Sprawdź ustawienia urządzenia

Więcej informacji zawiera Wskazówki i zasoby dotyczące rozwiązywania problemów.

Sprawdź instalację oprogramowania urządzenia

Jeśli urządzenie zostanie wyłączone podczas drukowania, to na ekranie komputera powinien pojawić się komunikat o błędzie; jeśli tak się nie dzieje, prawdopodobnie jest niepoprawnie zainstalowane oprogramowanie urządzenia. Aby rozwiązać ten problem, odinstaluj całkowicie oprogramowanie urządzenia, a następnie ponownie je zainstaluj. Więcej informacji zawiera Deinstalacja i ponowna instalacja oprogramowania.

Sprawdź połączenia kabli
• Upewnij się, że oba końce kabla sieciowego/USB są poprawnie podłączone.
• Jeśli urządzenie jest podłączone do sieci, to:
– Sprawdź lampkę połączenia, znajdującą się z tyłu urządzenia.
– Upewnij się, że do podłączenia urządzenia nie został użyty kabel telefoniczny.
Sprawdź wszelkie zainstalowane na komputerze osobiste oprogramowanie typu firewall (zapora)

Osobiste oprogramowanie typu firewall (zapora ogniowa) chroni komputer przed niepożądanym dostępem w sieci. Może jednak także blokować komunikację między komputerem a urządzeniem. Jeśli występuje problem z komunikacją z urządzeniem, spróbuj tymczasowo wyłączyć zaporę. Jeśli nie rozwiąże to problemu, jego źródłem nie jest zapora. Włącz ją ponownie.


Urządzenie drukuje bardzo wolno

Sprawdź konfigurację systemu oraz dostępne zasoby

Sprawdź, czy komputer spełnia minimalne wymagania systemowe stawiane przez urządzenie. Więcej informacji zawiera Wymagania systemowe.

Sprawdź ustawienia oprogramowania urządzenia

Urządzenie drukuje wolniej, gdy jest wybrana opcja jakości Najlepsza lub Maksymalna rozdzielczość. Aby zwiększyć szybkość drukowania, wybierz w sterowniku urządzenia inne ustawienia druku. Więcej informacji zawiera Zmiana ustawień druku.


Jest drukowana pusta lub niekompletna strona

Oczyść kasetę drukującą

Przeprowadź procedurę czyszczenia pojemników z tuszem. Aby uzyskać więcej informacji, zobacz część Praca z wkładami drukującymi.

Sprawdź ustawienia materiałów
• Upewnij się, że w sterowniku drukarki zostały wybrane ustawienia jakości właściwe dla materiałów załadowanych do podajników.
• Upewnij się, że wybrane w sterowniku drukarki ustawienia strony są zgodne z rozmiarem strony materiałów znajdujących się w podajniku.
Pobieranych jest wiele kartek na raz

Więcej informacji na temat rozwiązywania problemów z podawaniem papieru można znaleźć w sekcji Rozwiązywanie problemów z podawaniem papieru.

W dokumencie jest pusta strona

Sprawdź zawartość dokumentu, czy nie ma w nim pustych stron.


Brak niektórych fragmentów wydruku lub wydruki są nieprawidłowe

Sprawdź pojemniki z tuszem

Sprawdź, czy zainstalowane są właściwe kasty drukującej i nie kończy się w nich atrament. Dalsze informacje na ten temat można znaleźć w sekcjach Zarządzanie urządzeniem oraz Obsługiwane pojemniki z tuszem.

Sprawdź ustawienia marginesów

Sprawdź, czy ustawienia marginesów dokumentu nie wykraczają poza obszar drukowania właściwy dla urządzenia. Więcej informacji zawiera Ustawianie minimalnych marginesów.

Sprawdź ustawienia drukowania w kolorze

Upewnij się, że w sterowniku drukarki nie jest wybrana opcja Druk w skali szarości. (Tylko HP Officejet J3600.)

Sprawdź stanowisko urządzenia i długość kabla USB

Silne pola elektromagnetyczne (takie jak generowane przez kable USB) mogą niekiedy spowodować niewielkie odkształcenie wydruków. Odsuń urządzenie od źródła pola elektromagnetycznego. W celu zminimalizowania wpływu pola elektromagnetycznego zaleca się stosowanie kabla USB krótszego niż 3 metry.


Niewłaściwe rozmieszczenie tekstu lub grafiki

Sprawdź sposób załadowania materiału

Upewnij się, że ograniczniki szerokości i długości materiału są dobrze dociśnięte do krawędzi stosu materiałów, a podajniki nie są przepełnione. Więcej informacji zawiera Ładowanie materiałów.

Sprawdź rozmiar materiałów
• Zawartość strony może być obcięta, jeśli rozmiar dokumentu jest większy niż rozmiar używanych materiałów.
• Upewnij się, że wybrany w sterowniku drukarki rozmiar materiału jest zgodny z rozmiarem materiałów znajdujących się w podajniku.
Sprawdź ustawienia marginesów

Jeżeli tekst lub grafika są obcięte na krawędziach strony, upewnij się, czy ustawienia marginesów dokumentu nie przekraczają obszaru wydruku urządzenia. Więcej informacji zawiera Ustawianie minimalnych marginesów.

Sprawdź ustawienie orientacji strony

Upewnij się, że rozmiar materiału i orientacja strony wybrana w aplikacji odpowiadają ustawieniom w sterowniku drukarki. Więcej informacji zawiera Zmiana ustawień druku.

Sprawdź stanowisko urządzenia i długość kabla USB

Silne pola elektromagnetyczne (takie jak generowane przez kable USB) mogą niekiedy spowodować niewielkie odkształcenie wydruków. Odsuń urządzenie od źródła pola elektromagnetycznego. W celu zminimalizowania wpływu pola elektromagnetycznego zaleca się stosowanie kabla USB krótszego niż 3 metry.

Jeśli powyższe rozwiązania zawiodą, to problem może wynikać stąd, że aplikacja nie potrafi poprawnie interpretować ustawień druku. W takiej sytuacji poszukaj w uwagach wydawniczych informacji o znanych konfliktach z oprogramowaniem, zajrzyj do dokumentacji aplikacji lub skontaktuj się z producentem oprogramowania.


Słaba jakość druku i nieoczekiwane wydruki

• Słaba jakość wydruków
• Drukowane są niezrozumiałe znaki
• Atrament się rozmazuje
• Atrament nie wypełnia całkowicie tekstu lub grafiki
• Wydruk jest wyblakły lub kolory są matowe
• Kolory są drukowane w trybie czarno-białym
• Drukowane są niewłaściwe kolory
• Na wydrukach kolory zalewają się nawzajem
• Kolory nie są właściwie wyrównane
• Brak linii lub punktów w tekście lub na rysunkach


Słaba jakość wydruków

Sprawdź pojemniki z tuszem

Sprawdź, czy zainstalowane są właściwe kasty drukującej i nie kończy się w nich atrament. Dalsze informacje na ten temat można znaleźć w sekcjach Zarządzanie urządzeniem oraz Obsługiwane pojemniki z tuszem.

Sprawdź jakość papieru

Papier może być zbyt wilgotny lub zbyt szorstki. Upewnij się, że materiały są zgodne ze specyfikacjami HP, i ponów próbę drukowania. Więcej informacji zawiera Wybór materiałów do drukowania.

Sprawdź rodzaj materiałów załadowanych do urządzenia

Upewnij się, że urządzenie obsługuje załadowany rodzaj materiałów. Aby uzyskać więcej informacji, zobacz część Specyfikacje obsługiwanych materiałów.

Sprawdź stanowisko urządzenia i długość kabla USB

Silne pola elektromagnetyczne (takie jak generowane przez kable USB) mogą niekiedy spowodować niewielkie odkształcenie wydruków. Odsuń urządzenie od źródła pola elektromagnetycznego. W celu zminimalizowania wpływu pola elektromagnetycznego zaleca się stosowanie kabla USB krótszego niż 3 metry.


Drukowane są niezrozumiałe znaki

Jeśli podczas drukowania wystąpi przerwa, urządzenie może nie rozpoznawać pozostałej części zadania.

Anuluj bieżące zadanie i zaczekaj, aż urządzenie powróci do stanu gotowości. Jeśli urządzenie nie wraca do stanu gotowości, anuluj wszystkie zadania i znów zaczekaj. Gdy urządzenie będzie gotowe, wyślij ponownie zadanie. Jeśli pojawi się monit o ponowienie zlecenia druku, naciśnij przycisk Anuluj.

Sprawdź połączenia kabli

Jeśli urządzenie i komputer są połączone za pomocą kabla USB, to problem może wynikać ze słabego połączenia kablowego.

Upewnij się, że kabel jest z obu stron poprawnie podłączony. Jeśli nie rozwiąże to problemu, wyłącz urządzenie, odłącz kabel od urządzenia, włącz je bez podłączania kabla, a następnie usuń z buforu wydruku wszystkie oczekujące zadania. Jeśli lampka zasilania świeci i nie miga, podłącz z powrotem kabel.

Sprawdź plik dokumentu

Plik dokumentu może być uszkodzony. Jeżeli można drukować inne dokumenty z tej samej aplikacji, spróbuj wydrukować dokument, korzystając z jego zapasowej kopii.


Atrament się rozmazuje

Sprawdź ustawienia drukowania

(Tylko HP Officejet J3600)

• Jeśli do wydruku dokumentu potrzeba dużo atramentu, pozwól na dłuższe schnięcie wydruków, zanim je wyjmiesz. W szczególności dotyczy to folii. Jeśli w sterowniku drukarki wybierasz opcję jakości druku Najlepsza, to jednocześnie zwiększ czas schnięcia atramentu oraz zmniejsz nasycenie atramentem, ustawiając odpowiednią ilość atramentu (w systemie Windows — w opcjach zaawansowanych; w systemie Mac OS — w funkcjach związanych z atramentem). Należy jednak zauważyć, że zmniejszenie nasycenia tuszem może spowodować blady wygląd wydruków.
• Dokumenty kolorowe o żywych, mieszanych barwach mogą się marszczyć lub rozmazywać, gdy są drukowane z jakością Najlepsza. Spróbuj drukować w innych trybach, na przykład w trybie Normalnym, aby zmniejszyć ilość atramentu, albo użyj papieru HP Premium przeznaczonego do drukowania kolorowych dokumentów o żywych barwach. Więcej informacji zawiera Zmiana ustawień druku.
Sprawdź rodzaj materiału

Niektóre rodzaje materiałów nie przyjmują dobrze atramentu. W przypadku takich materiałów atrament będzie schnął wolniej, w wyniku czego może się rozmazywać. Więcej informacji zawiera Wybór materiałów do drukowania.


Atrament nie wypełnia całkowicie tekstu lub grafiki

Sprawdź rodzaj materiału

Niektóre rodzaje materiałów nie są odpowiednie do użycia w tym urządzeniu. Więcej informacji zawiera Wybór materiałów do drukowania.

Sprawdź pojemniki z tuszem

Sprawdź, czy w kasetach drukujących nie kończy się atrament. Więcej informacji znajdziesz w Zarządzanie urządzeniem.


Wydruk jest wyblakły lub kolory są matowe

Sprawdź tryb drukowania

Opcje trybu Szybkiego w sterowniku drukarki umożliwiają szybsze drukowanie i są przeznaczone do drukowania kopii roboczych. Aby uzyskać lepsze rezultaty, wybierz ustawienie Normalna lub Najlepsza. Aby uzyskać więcej informacji, zobacz część Zmiana ustawień druku.

Sprawdź ustawienia rodzaju papieru

Drukując na folii lub na innym materiale specjalnym (tylko HP Officejet J3600), należy wybrać w sterowniku drukarki odpowiedni rodzaj materiału. Więcej informacji znajdziesz w Drukowanie na materiałach specjalnych i o niestandardowych rozmiarach.


Kolory są drukowane w trybie czarno-białym

(Tylko HP Officejet J3600)

Sprawdź ustawienia drukowania

Upewnij się, że w sterowniku drukarki nie jest wybrana opcja Druk w skali szarości. Więcej informacji znajdziesz w Zmiana ustawień druku.


Drukowane są niewłaściwe kolory

(Tylko HP Officejet J3600)

Sprawdź ustawienia drukowania

Upewnij się, że w sterowniku drukarki nie jest wybrana opcja Druk w skali szarości. Więcej informacji znajdziesz w Zmiana ustawień druku.

Sprawdź pojemniki z tuszem

Sprawdź, czy zainstalowane są właściwe kasty drukującej i nie kończy się w nich atrament. Dalsze informacje na ten temat można znaleźć w sekcjach Zarządzanie urządzeniem oraz Obsługiwane pojemniki z tuszem.


Na wydrukach kolory zalewają się nawzajem

Sprawdź pojemniki z tuszem

Upewnij się, że kasety drukujące są nienaruszone. Ponowne napełnianie pojemników oraz używanie niezgodnych tuszy może uszkodzić złożony system drukowania, a zatem obniżyć jakość druku i uszkodzić urządzenie. Firma HP nie udziela gwarancji ani pomocy dotyczącej ponownie napełnianych pojemników z tuszem. Informacje o zamawianiu można znaleźć w Obsługiwane pojemniki z tuszem oraz Materiały eksploatacyjne HP.


Kolory nie są właściwie wyrównane

(Tylko HP Officejet J3600)

Sprawdź pojemniki z tuszem

Sprawdź, czy zainstalowane są właściwe kasty drukującej i nie kończy się w nich atrament. Dalsze informacje na ten temat można znaleźć w sekcjach Zarządzanie urządzeniem oraz Obsługiwane pojemniki z tuszem.

Sprawdź rozmieszczenie rysunków

Skorzystaj z funkcji powiększenia lub podglądu wydruku w oprogramowaniu, aby sprawdzić przerwy w rozmieszczeniu rysunków na stronie.

Wyrównanie pojemników z atramentem

Wyrównaj pojemniki z tuszem. Więcej informacji znajdziesz w Wyrównywanie kaset drukujących.


Brak linii lub punktów w tekście lub na rysunkach

Sprawdź pojemniki z tuszem

Sprawdź, czy w kasetach drukujących nie kończy się atrament. Więcej informacji znajdziesz w Zarządzanie urządzeniem.


Rozwiązywanie problemów z podawaniem papieru

Aby uzyskać informacje na temat usuwania zacięć, zobacz Usuwanie zacięć papieru.


Materiał nie jest obsługiwany przez podajnik lub przez drukarkę

Należy używać tylko materiałów obsługiwanych przez urządzenie. Aby uzyskać więcej informacji, zobacz część Specyfikacje obsługiwanych materiałów.


Materiały nie są pobierane z podajnika

• Upewnij się, że materiały są włożone do podajnika. Więcej informacji zawiera Ładowanie materiałów. Kartkuj materiały przed załadowaniem.
• Upewnij się, że prowadnice papieru są ustawione zgodnie z oznaczeniami w podajniku, odpowiednio do rozmiaru ładowanych materiałów. Sprawdź także, czy ograniczniki są dosunięte, lecz niezbyt ciasno, do krawędzi stosu.
• Upewnij się, że materiał w podajniku nie jest wygięty. Wyprostuj papier, wyginając go w przeciwną stronę.


Materiał nie wychodzi poprawnie z drukarki

• Upewnij się, że przedłużenie odbiornika papieru jest wysunięte, gdyż w przeciwnym razie wydrukowane strony mogą wypaść z urządzenia.

Wyciąganie przedłużenia zasobnika

• Wyjmij nadmiar materiałów z odbiornika papieru. Liczba arkuszy mogących się pomieścić w odbiorniku jest ograniczona.


Strony są podawane ukośnie

• Upewnij się, że materiały załadowane do podajników są wyrównane do prowadnic papieru. W razie potrzeby wyciągnij podajnik z urządzenia, załaduj materiały prawidłowo, upewniwszy się, że prowadnice są właściwie wyrównane.
• Ładuj materiały do urządzenia, tylko jeśli urządzenie nie drukuje.


Pobieranych jest kilka stron naraz

• Kartkuj materiały przed załadowaniem.
• Upewnij się, że prowadnice papieru są ustawione zgodnie z oznaczeniami w podajniku, odpowiednio do rozmiaru ładowanych materiałów. Sprawdź także, czy ograniczniki są dosunięte, lecz niezbyt ciasno, do krawędzi stosu.
• Sprawdź, czy w podajniku nie ma zbyt wiele papieru.
• W celu zapewnienia optymalnej wydajności i efektywności należy używać materiałów firmy HP.


Rozwiązywanie problemów z kopiowaniem

Jeśli następujące informacje okażą się niewystarczające, zobacz Wsparcie techniczne i gwarancja, gdzie można się zapoznać z informacjami dotyczącymi pomocy technicznej HP.


Kopia nie została wykonana

• Sprawdź zasilanie
– Sprawdź, czy przewód zasilający został prawidłowo podłączony i czy urządzenie jest włączone.
• Sprawdź stan urządzenia
– Urządzenie może być zajęte wykonywaniem innego zadania. Sprawdź, czy na wyświetlaczu panelu sterowania są wyświetlane informacje o stanie zleceń. Poczekaj, aż przetwarzane zlecenie zostanie ukończone.
– W urządzeniu mogą być zacięte materiały. Sprawdź, czy nie ma zacięć. Patrz Usuwanie zacięć papieru.
• Sprawdź podajniki
– Upewnij się, że są włożone materiały. Więcej informacji na ten temat można znaleźć w części Ładowanie materiałów.


Kopie są puste

• Sprawdź podajniki

Jeśli kopiujesz przy użyciu podajnika ADF, to upewnij się, że oryginały są poprawnie włożone. Więcej informacji zawiera Ładowanie oryginałów do automatycznego podajnika dokumentów (ADF).

• Sprawdź materiały
– Materiały mogą nie spełniać specyfikacji firmy Hewlett-Packard (np. są zbyt wilgotne lub zbyt szorstkie). Więcej informacji na ten temat można znaleźć w części Wybór materiałów do drukowania.
• Sprawdź ustawienia
– Być może ustawiono za mały kontrast. Aby uzyskać ciemniejsze kopie, naciśnij na panelu sterowania przycisk Kopiuj.


Brak dokumentów lub są wyblakłe

• Sprawdź materiały
– Materiały mogą nie spełniać specyfikacji firmy Hewlett-Packard (np. są zbyt wilgotne lub zbyt szorstkie). Więcej informacji na ten temat można znaleźć w części Wybór materiałów do drukowania.
• Sprawdź ustawienia
– Za brakujące lub wyblakłe dokumenty może też być odpowiedzialne ustawienie trybu jakości Szybka (przy którym uzyskuje się kopie jakości roboczej). Zmień ustawienie na Normalna lub Najlepsza.
• Sprawdź oryginał
– Wierność kopii zależy od jakości i rozmiaru oryginału. Użyj menu Kopiuj, aby dopasować jasność kopii. Jeśli oryginał jest zbyt jasny, to może się nie udać skompensować go na kopii, nawet jeśli zostanie zmieniony kontrast.
– Kolorowe tło obrazu może spowodować zlanie się z nim motywów znajdujących się na pierwszym planie lub zmianę ich odcienia.


Zmniejszony rozmiar

• Być może ustawiono z panelu sterowania funkcję zmniejszenia/powiększenia lub inną funkcję kopiowania w celu zmniejszenia zeskanowanego obrazu. Sprawdź, czy w ustawieniach zlecenia kopiowania przyjęto rozmiar normalny.
• W ustawieniach oprogramowania HP Photo and Imaging wybrano zmniejszanie skanowanego obrazu. Jeśli trzeba, sprawdź ustawienia. Więcej informacji można uzyskać w Pomocy ekranowej oprogramowania HP Photo and Imaging.


Zła jakość kopii

• Podejmij kroki mające na celu poprawę jakości kopii
– Używaj wysokiej jakości oryginałów.
– Prawidłowo wkładaj materiały. Jeśli materiały są niepoprawnie włożone, to mogą się przekrzywić; w rezultacie można uzyskać niewyraźny obraz. Więcej informacji na ten temat można znaleźć w części Ładowanie materiałów.
– Użyj lub wykonaj arkusz nośny w celu zabezpieczenia oryginałów.
• Sprawdź urządzenie

Automatyczny podajnik dokumentów może wymagać czyszczenia. Więcej informacji na ten temat można znaleźć w części Czyszczenie urządzenia.


Na kopii widoczne są różnego rodzaju defekty

• Pionowe białe lub wyblakłe smugi
– Materiały mogą nie spełniać specyfikacji firmy Hewlett-Packard (np. są zbyt wilgotne lub zbyt szorstkie). Więcej informacji na ten temat można znaleźć w części Wybór materiałów do drukowania.
• Kopia zbyt jasna lub zbyt ciemna
– Spróbuj wyregulować kontrast i dobrać odpowiednie ustawienia jakości kopiowania.
• Zbędne linie
– Automatyczny podajnik dokumentów może wymagać czyszczenia. Więcej informacji na ten temat można znaleźć w części Czyszczenie urządzenia.
• Czarne kropki lub smugi
– Automatyczny podajnik dokumentów może być zanieczyszczony atramentem, klejem, płynem korekcyjnym lub inną niepożądaną substancją. Spróbuj wyczyścić urządzenie. Więcej informacji na ten temat można znaleźć w części Czyszczenie urządzenia.
• Niewyraźny tekst
– Spróbuj wyregulować kontrast i dobrać odpowiednie ustawienia jakości kopiowania.
– Domyślne ustawienie wzmocnienia może być nieodpowiednie dla danego zlecenia. Sprawdź ustawienie i (jeśli trzeba) zmień je, tak aby następowało wzmocnienie tekstu lub fotografii. Więcej informacji znajdziesz w Dostosowywanie rozjaśnienia lub przyciemnienia kopii.
• Niecałkowicie wypełniony tekst lub grafika
– Spróbuj wyregulować kontrast i dobrać odpowiednie ustawienia jakości kopiowania.
• Kopia jest nachylona lub przekrzywiona
– Upewnij się, że podajnik wejściowy ADF nie jest zbytnio zapełniony.
– Upewnij się, że ustalające szerokość prowadnice podajnika ADF są dociśnięte do krawędzi materiałów.
• Duże, czarne litery wyglądają jak poplamione (nie są jednolite).
– Domyślne ustawienie wzmocnienia może być nieodpowiednie dla danego zlecenia. Sprawdź ustawienie i (jeśli trzeba) zmień je, tak aby następowało wzmocnienie tekstu lub fotografii. Więcej informacji znajdziesz w Zmiana ustawień kopiowania.
• Poziome, ziarniste lub białe, pasma w obszarach od jasno- do średnioszarych
– Domyślne ustawienie wzmocnienia może być nieodpowiednie dla danego zlecenia. Sprawdź ustawienie i (jeśli trzeba) zmień je, tak aby następowało wzmocnienie tekstu lub fotografii. Więcej informacji znajdziesz w Zmiana ustawień kopiowania.


Pojawiają się komunikaty o błędach

„Ponownie załaduj dokument, a następnie ponownie załaduj zadanie”

– Naciśnij przycisk OK, a następnie ponownie załaduj pozostałe dokumenty (maksymalnie 20 stron) do podajnika ADF. Dalsze informacje na ten temat można znaleźć w części Ładowanie oryginałów.


Rozwiązywanie problemów ze skanowaniem

Jeśli następujące informacje okażą się niewystarczające, zobacz Wsparcie techniczne i gwarancja, gdzie można się zapoznać z informacjami dotyczącymi pomocy technicznej HP.

Uwaga Jeśli proces skanowania jest uruchamiany z komputera, to informacje dotyczące rozwiązywania problemów ze skanowaniem można znaleźć w ekranowej pomocy do oprogramowania.


Skaner niczego nie wykonał

• Sprawdź oryginał
– Upewnij się, że oryginał jest poprawnie włożony. Więcej informacji znajdziesz w Ładowanie oryginałów.
• Sprawdź urządzenie
– Urządzenie może po okresie nieaktywności wychodzić z trybu oszczędzania energii, co opóźnia (na krótką chwilę) przetwarzanie. Zaczekaj aż urządzenie przejdzie do stanu GOTOWE.


Skanowanie trwa zbyt długo

• Sprawdź ustawienia
– Jeśli została ustawiona zbyt duża rozdzielczość, wykonanie zlecenia skanowania trwa dłużej i powstają większe pliki. Aby uzyskać dobre wyniki skanowania lub kopiowania, nie stosuj rozdzielczości większej niż potrzebna. Aby szybciej skanować, możesz zmniejszyć rozdzielczość.
– Jeśli uzyskujesz obraz za pośrednictwem interfejsu TWAIN, możesz zmienić ustawienia, tak aby oryginał był skanowany w czerni i bieli. Aby uzyskać dalsze informacje, zobacz Pomoc ekranową programu TWAIN.
• Sprawdź stan urządzenia
– Jeśli przed przystąpieniem do skanowania do urządzenia wielofunkcyjnego zostało wysłane zlecenie drukowania lub kopiowania, to skanowanie rozpocznie się, o ile skaner nie jest zajęty. Procesy drukowania i skanowania korzystają jednak wspólnie z pamięci, a to znaczy, że skanowanie może zostać spowolnione.


Fragment dokumentu nie został zeskanowany lub brakuje tekstu

• Sprawdź oryginał
– Upewnij się, że oryginał jest poprawnie włożony. Więcej informacji zawiera Ładowanie oryginałów.
– Kolorowe tła mogą być przyczyną zlewania się obrazów z planu pierwszego z tłem. Spróbuj dobrać odpowiednie ustawienia przed skanowaniem oryginału albo spróbuj wzmocnić obraz po zeskanowaniu oryginału.
• Sprawdź ustawienia
– Upewnij się, że format materiałów wejściowych jest wystarczająco duży dla skanowanego oryginału.
– Jeśli korzystasz z oprogramowania HP Photo and Imaging, to mogą być w nim przyjęte ustawienia domyślne, zlecające automatyczną realizację określonego zlecenia innego niż zamierzasz wykonać. Aby uzyskać informacje dotyczące zmiany ustawień, zobacz Pomoc ekranową oprogramowania HP Photo and Imaging.


Nie można edytować tekstu

• Sprawdź ustawienia
– Upewnij się, że w oprogramowaniu OCR ustawiono edycję tekstu.
– Przed przystąpieniem do skanowania oryginału sprawdź, czy został wybrany typ dokumentu umożliwiający edycję tekstu. Jeśli tekst został zaklasyfikowany jako grafika, to nie jest przekształcany do postaci tekstowej.
– Używany program OCR może być powiązany z edytorem tekstów, który nie wykonuje zadań OCR. Aby uzyskać więcej informacji dotyczących wiązania programów, zobacz Pomoc oprogramowania produktu.
• Sprawdź oryginały
– Na potrzeby oprogramowania OCR oryginał musi być włożony do podajnika ADF zadrukowaną stroną do dołu. Upewnij się, że oryginał jest poprawnie włożony. Aby uzyskać więcej informacji, zobacz część Ładowanie oryginałów.
– Program OCR może nie rozpoznać bardzo zagęszczonego tekstu. Na przykład, jeśli tekst przekształcany przez program OCR zawiera stykające się znaki, to litery „rn” mogą zostać uznane za literę „m”.
– Dokładność działania programu OCR zależy od jakości obrazu, rozmiaru tekstu, struktury oryginału oraz jakości samego procesu skanowania. Upewnij się, że obraz oryginału jest dobrej jakości.
– Kolorowe tła mogą być przyczyną nadmiernego zlewania się obrazów z planu pierwszego z tłem. Spróbuj dobrać odpowiednie ustawienia przed skanowaniem oryginału albo spróbuj wzmocnić obraz po zeskanowaniu oryginału. Jeśli wykonujesz operację OCR na oryginale, to wszelkie występujące w nim kolorowe teksty mogą być skanowane niepoprawnie (o ile w ogóle będą skanowane).


Pojawiają się komunikaty o błędach

• „Unable to activate TWAIN source” (Nie można uaktywnić źródła TWAIN lub „An error occurred while acquiring the image” (Podczas uzyskiwania obrazu wystąpił błąd)
– Jeśli obraz jest uzyskiwany z innego urządzenia, takiego jak aparat cyfrowy lub inny skaner, to upewnij się, że jest ono zgodne ze standardem TWAIN. Urządzenie, które nie są zgodne ze standardem TWAIN, nie współpracują z oprogramowaniem urządzenia.
– Upewnij się, że kabel USB jest podłączony do odpowiedniego portu z tyłu komputera.
– Sprawdź, czy jest wybrane poprawne źródło TWAIN. W oprogramowaniu TWAIN sprawdź źródło TWAIN, wybierając z menu File (Plik) polecenie Select Scanner (Wybierz skaner).
• „Ponownie załaduj dokument, a następnie ponownie uruchom zadanie”
– Naciśnij przycisk OK, a następnie ponownie załaduj pozostałe dokumenty (maksymalnie 20 stron) do podajnika ADF. Dalsze informacje na ten temat znajduje się w Ładowanie materiałów.


Zła jakość zeskanowanego obrazu

Oryginał jest reprodukcją fotografii lub rysunku

Reprodukowane fotografie, takie jak zamieszczane w gazetach i czasopismach, są drukowane drobnymi punktami, których rozkład odzwierciedla oryginalną fotografię, co przyczynia się do pogorszenia jakości. Często punkty te tworzą niepożądane desenie, które można wykryć podczas skanowania lub drukowania obrazu, lub podczas wyświetlania go na ekranie. Jeśli następujące wskazówki nie pomogą rozwiązać problemu, to być może trzeba użyć innej wersji oryginału, mającej lepszą jakość.

– Aby wyeliminować desenie, spróbuj po zeskanowaniu zmniejszyć rozmiar obrazu.
– Wydrukuj zeskanowany obraz, aby zobaczyć, czy poprawiła się jego jakość.
– Upewnij się, że rozdzielczość i ustawienia kolorów są właściwe dla danego zlecenia skanowania.
• Tekst lub rysunki występujące po drugiej stronie oryginału pojawiają się w zeskanowanym obrazie
– Tekst lub obrazy z drugiej strony dwustronnie zadrukowanego oryginału mogą „przebijać” na skanowaną stronę, jeśli oryginały są wydrukowane na materiałach, które są zbyt cienkie lub zbyt przezroczyste.
• Jakość obrazu jest lepsza na wydruku

Wyświetlany na ekranie obraz nie zawsze dokładnie odzwierciedla jakość zeskanowanego obrazu.

– Spróbuj wyregulować ustawienia monitora, tak aby używał większej liczby kolorów (lub poziomów szarości). W komputerach z systemem Windows zazwyczaj wykonuje się to, otwierając z Panelu sterowania Windows okno dialogowe Ekran.
– Spróbuj dobrać odpowiednią rozdzielczość i ustawienia kolorów.
• Zeskanowany obraz jest przekrzywiony
– Być może oryginał został niepoprawnie włożony. Pamiętaj, aby podczas wkładania oryginałów do podajnika ADF korzystać z ograniczników materiałów. Więcej informacji zawiera Ładowanie oryginałów.
• Na zeskanowanym obrazie występują kleksy, linie, pionowe białe paski lub inne wady
– Jeśli skanera jest zabrudzony, powstały obraz może nie mieć optymalnej jasności. Zapoznaj się z sekcją Czyszczenie urządzenia, aby uzyskać instrukcje czyszczenia.
– Wady mogą występować na oryginale; mogą nie powstawać w procesie skanowania.
• Grafika wygląda inaczej niż na oryginale
– Ustawienia grafiki mogą być nieodpowiednie dla wykonywanego rodzaju skanowania. Spróbuj zmienić ustawienia grafiki.
• Podejmij kroki mające na celu poprawę jakości zeskanowanych obrazów
– Używaj oryginałów wysokiej jakości.
– Prawidłowo wkładaj materiały. Jeśli materiały zostaną włożone niepoprawnie, to mogą się przekrzywić; wskutek czego można uzyskać niewyraźny obraz. Więcej informacji zawiera Ładowanie oryginałów.
– Dopasuj ustawienia oprogramowania w zależności od zamierzonego wykorzystania skanowanej strony.
– Użyj lub wykonaj arkusz nośny w celu zabezpieczenia oryginałów.


Widoczne wady na zeskanowanym obrazie

• Puste strony
– Oryginał mógł być załadowany odwrotnie. Upewnij się, że oryginał jest poprawnie włożony. Więcej informacji zawiera Ładowanie oryginałów.
• Kopia zbyt jasna lub zbyt ciemna
– Spróbuj dobrać odpowiednie ustawienia. Upewnij się, że używasz właściwej rozdzielczości i odpowiednich ustawień kolorów.
– Oryginalny obraz może być bardzo jasny lub bardzo ciemny albo może być wydrukowany na kolorowym papierze.
• Zbędne linie
– Skaner może być zanieczyszczony atramentem, klejem, płynem korekcyjnym lub inną niepożądaną substancją. Więcej informacji na ten temat można znaleźć w części Czyszczenie urządzenia.
• Czarne kropki lub smugi
– Skaner może być albo zanieczyszczony atramentem, klejem, płynem korekcyjnym lub inną niepożądaną substancją, albo brudny lub zadrapany; może też być brudna wykładzina pokrywy podajnika ADF. Więcej informacji na ten temat można znaleźć w części Czyszczenie urządzenia.
– Wady mogą występować na oryginale; mogą nie powstawać w procesie skanowania.
• Niewyraźny tekst
– Spróbuj dobrać odpowiednie ustawienia. Upewnij się, że rozdzielczość i ustawienia koloru są właściwe.
• Zmniejszony rozmiar
– W oprogramowaniu HP mogła zostać ustawiona funkcja zmniejszania zeskanowanego obrazu. Aby uzyskać więcej informacji dotyczących zmiany ustawień, zobacz Pomoc oprogramowania produktu.


Rozwiązywanie problemów z faksowaniem

W tej części przedstawiono informacje na temat rozwiązywania problemów podczas konfiguracji faksu w urządzeniu. Jeśli urządzenie nie jest prawidłowo skonfigurowane do faksowania, mogą wystąpić problemy z wysyłaniem faksów, ich odbieraniem lub obiema tymi operacjami.

W przypadku problemów z faksowaniem można wydrukować raport z testu faksu, aby sprawdzić stan urządzenia. Test się nie powiedzie, jeśli urządzenie nie jest prawidłowo skonfigurowane do faksowania. Test należy uruchomić po zakończeniu konfiguracji urządzenia do faksowania. Więcej informacji zawiera Testowanie ustawień faksu.

Jeżeli test się nie powiedzie, przejrzyj raport w poszukiwaniu informacji na temat sposobu rozwiązania wykrytych problemów. Więcej informacji zawiera Test faksu nie powiódł się.


Test faksu nie powiódł się

Jeśli został uruchomiony test faksu, który się nie powiódł, przejrzyj raport by uzyskać podstawowe informacje o błędzie. Aby uzyskać dokładniejsze informacje, przejrzyj raport, by odnaleźć nieudaną cześć testu a następnie przejrzyj odpowiedni temat w tym rozdziale by znaleźć rozwiązania do wypróbowania.

• „Test sprzętowy faksu” nie powiódł się
• Nie powiódł się test „Faks podłączony do aktywnego gniazdka telefonicznego”
• Nie powiódł się test „Przewód telefoniczny podłączony do właściwego gniazda faksu”
• Test użycia prawidłowego typu przewodu telefonicznego z faksem nie powiódł się
• Nie powiódł się test „Wykrywanie sygnału wybierania”
• Nie powiódł się test „Jakość linii faksu”


„Test sprzętowy faksu” nie powiódł się

Rozwiązanie
• Wyłącz urządzenie za pomocą przycisku Zasilanie znajdującego się na panelu sterowania, a następnie odłącz przewód zasilający z tyłu urządzenia. Po upływie kilku sekund podłącz ponownie przewód zasilający i włącz zasilanie. Uruchom ponownie test. Jeśli test znowu się nie powiedzie, zapoznaj się z dalszymi informacjami na temat rozwiązywania problemów zawartymi w tym rozdziale.
• Spróbuj wysłać lub odebrać faks testowy. Jeżeli uda się wysłać lub otrzymać faks, prawdopodobnie problem nie występuje.
• Jeśli test jest uruchamiany za pomocą Kreatora konfiguracji faksu (Windows) lub HP Fax Setup Utility (Narzędzia konfiguracji faksu HP) (Macintosh), upewnij się, że urządzenie nie jest zajęte wykonywaniem innego zadania, np. odbieraniem faksu lub kopiowaniem. Sprawdź, czy na wyświetlaczu jest wyświetlony komunikat informujący o zajętości urządzenia. Jeśli urządzenie jest zajęte, przed uruchomieniem testu należy zaczekać, aż urządzenie zakończy zadanie i przejdzie w tryb oczekiwania.
• Upewnij się, że używany jest kabel telefoniczny dostarczony z urządzeniem. Jeśli urządzenie nie jest podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla telefonicznego, wysyłanie lub odbieranie faksów może być niemożliwe. Po podłączeniu kabla telefonicznego dostarczonego z urządzeniem uruchom ponownie test faksu.
• Korzystanie z rozdzielacza linii telefonicznej może być przyczyną problemów. (Urządzenie to jest dwuprzewodową złączką wkładaną do gniazda telefonicznego w ścianie). Spróbuj usunąć rozdzielacz linii telefonicznej i podłączyć urządzenie bezpośrednio do ściennego gniazdka telefonicznego.

Po rozwiązaniu wszystkich znalezionych problemów uruchom ponownie test faksu, aby upewnić się, że został on zakończony pomyślnie i urządzenie jest gotowe do faksowania. Jeśli Test urządzenia faksującego wciąż kończy się niepowodzeniem i występują problemy z faksowaniem, skontaktuj się z serwisem firmy HP. Przejdź do witryny sieci Web www.hp.com/support. Jeśli pojawi się monit z zapytaniem, wybierz kraj/region, a następnie kliknij opcję Contact HP (Skontaktuj się z HP), aby uzyskać informacje o pomocy technicznej.


Nie powiódł się test „Faks podłączony do aktywnego gniazdka telefonicznego”

Rozwiązanie
• Sprawdź połączenia między telefonicznym gniazdkiem ściennym a urządzeniem, aby się upewnić, że przewód telefoniczny jest prawidłowo podłączony.
• Upewnij się, że używany jest kabel telefoniczny dostarczony z urządzeniem. Jeśli urządzenie nie jest podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla telefonicznego, wysyłanie lub odbieranie faksów może być niemożliwe. Po podłączeniu kabla telefonicznego dostarczonego z urządzeniem uruchom ponownie test faksu.
• Sprawdź, czy urządzenie jest prawidłowo podłączone do ściennego gniazdka telefonicznego. Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia. Więcej Informacji na temat konfiguracji urządzenia do faksowania można znaleźć w części Konfiguracja urządzenia do faksowania.
• Korzystanie z rozdzielacza linii telefonicznej może być przyczyną problemów. (Urządzenie to jest dwuprzewodową złączką wkładaną do gniazda telefonicznego w ścianie). Spróbuj usunąć rozdzielacz linii telefonicznej i podłączyć urządzenie bezpośrednio do ściennego gniazdka telefonicznego.
• Spróbuj podłączyć sprawny telefon i przewód telefoniczny do gniazdka ściennego, do którego podłączone jest urządzenie i sprawdź sygnał wybierania. Jeżeli nie słychać sygnału wybierania, skontaktuj się z operatorem sieci telefonicznej i poproś o sprawdzenie linii.
• Spróbuj wysłać lub odebrać faks testowy. Jeżeli uda się wysłać lub otrzymać faks, prawdopodobnie problem nie występuje.

Po rozwiązaniu wszystkich znalezionych problemów uruchom ponownie test faksu, aby upewnić się, że został on zakończony pomyślnie i urządzenie jest gotowe do faksowania.


Nie powiódł się test „Przewód telefoniczny podłączony do właściwego gniazda faksu”

Rozwiązanie

Podłącz kabel telefoniczny do odpowiedniego portu.

1 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
Uwaga Jeśli urządzenie zostało podłączone do ściennego gniazda telefonicznego przy użyciu portu 2-EXT, nie można wysyłać i odbierać faksów. Port 2-EXT powinien być używany jedynie do podłączania innych urządzeń, takich jak automatyczna sekretarka.

Podłączanie kabla telefonicznego do ściennego gniazda telefonicznego oraz urządzenia 1‑LINE

Widok urządzenia z tyłu

1 | Ścienne gniazdko telefoniczne
2 | Skorzystaj z kabla telefonicznego dostarczonego wraz z urządzeniem i podłącz go do portu „1-LINE”

2 Po podłączeniu kabla telefonicznego do portu oznaczonego jako 1‑LINE uruchom ponownie test faksu, aby upewnić się, że został on zakończony pomyślnie i urządzenie jest gotowe do faksowania.
3 Spróbuj wysłać lub odebrać faks testowy.
• Upewnij się, że używany jest kabel telefoniczny dostarczony z urządzeniem. Jeśli urządzenie nie jest podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla telefonicznego, wysyłanie lub odbieranie faksów może być niemożliwe. Po podłączeniu kabla telefonicznego dostarczonego z urządzeniem uruchom ponownie test faksu.
• Korzystanie z rozdzielacza linii telefonicznej może być przyczyną problemów. (Urządzenie to jest dwuprzewodową złączką wkładaną do gniazda telefonicznego w ścianie). Spróbuj usunąć rozdzielacz linii telefonicznej i podłączyć urządzenie bezpośrednio do ściennego gniazdka telefonicznego.


Test użycia prawidłowego typu przewodu telefonicznego z faksem nie powiódł się

Rozwiązanie
• Upewnij się, że urządzenie jest podłączone do ściennego gniazda telefonicznego przy użyciu kabla telefonicznego dostarczonego w opakowaniu tego urządzenia. Jeden koniec kabla telefonicznego należy podłączyć do portu oznaczonego jako 1‑LINE z tyłu urządzenia, a drugi do ściennego gniazda telefonicznego, jak pokazano poniżej.

Rysunek - Kabel telefoniczny należy podłączyć do portu oznaczonego jako 1‑LINE

1 | Ścienne gniazdko telefoniczne
2 | Skorzystaj z kabla telefonicznego dostarczonego wraz z urządzeniem i podłącz go do portu „1-LINE”

Jeśli przewód telefoniczny dostarczony z urządzeniem jest za krótki, możesz skorzystać ze złączki, aby go przedłużyć. Można ją kupić w sklepie z akcesoriami telefonicznymi. Potrzebny będzie także drugi przewód telefoniczny (wystarczy standardowy kabel, często spotykany w domach i biurach).

• Sprawdź połączenia między telefonicznym gniazdkiem ściennym a urządzeniem, aby się upewnić, że przewód telefoniczny jest prawidłowo podłączony.
• Upewnij się, że używany jest kabel telefoniczny dostarczony z urządzeniem. Jeśli urządzenie nie jest podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla telefonicznego, wysyłanie lub odbieranie faksów może być niemożliwe. Po podłączeniu kabla telefonicznego dostarczonego z urządzeniem uruchom ponownie test faksu.
• Korzystanie z rozdzielacza linii telefonicznej może być przyczyną problemów. (Urządzenie to jest dwuprzewodową złączką wkładaną do gniazda telefonicznego w ścianie). Spróbuj usunąć rozdzielacz linii telefonicznej i podłączyć urządzenie bezpośrednio do ściennego gniazdka telefonicznego.


Nie powiódł się test „Wykrywanie sygnału wybierania”

Rozwiązanie
• Niepowodzenie testu może być spowodowane przez inne urządzenia korzystające z tej samej linii telefonicznej. Aby sprawdzić, czy problem jest spowodowany przez inne urządzenie, odłącz od linii telefonicznej wszystkie inne urządzenia, a następnie ponownie uruchom test. Jeżeli test Wykrywanie sygnału wybierania zostanie pomyślnie przeprowadzony bez podłączania innego sprzętu, oznacza to, iż jedno lub kilka urządzeń jest przyczyną problemów. Spróbuj ponownie podłączać je pojedynczo i za każdym razem ponownie przeprowadzaj test, aby zidentyfikować, które z nich powoduje problem.
• Spróbuj podłączyć sprawny telefon i przewód telefoniczny do gniazdka ściennego, do którego podłączone jest urządzenie i sprawdź sygnał wybierania. Jeżeli nie słychać sygnału wybierania, skontaktuj się z operatorem sieci telefonicznej i poproś o sprawdzenie linii.
• Sprawdź, czy urządzenie jest prawidłowo podłączone do ściennego gniazdka telefonicznego. Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
• Korzystanie z rozdzielacza linii telefonicznej może być przyczyną problemów. (Urządzenie to jest dwuprzewodową złączką wkładaną do gniazda telefonicznego w ścianie). Spróbuj usunąć rozdzielacz linii telefonicznej i podłączyć urządzenie bezpośrednio do ściennego gniazdka telefonicznego.
• Jeśli system telefoniczny korzysta z niestandardowego tonu wybierania, jak w niektórych systemach PBX, może to powodować niepowodzenie testu. Nie spowoduje to problemów z wysyłaniem ani z odbieraniem faksów. Spróbuj wysłać lub odebrać faks testowy.
• Upewnij się, że ustawienie kraju/regionu zostało prawidłowo skonfigurowane. W przypadku braku ustawienia lub nieprawidłowego ustawienia kraju/regionu, test może zakończyć się niepowodzeniem i mogą wystąpić problemy z odbieraniem i wysyłaniem faksów.
• Upewnij się, że urządzenie jest podłączone do analogowej linii telefonicznej. W przeciwnym razie wysyłanie i odbieranie faksów nie będzie możliwe. Aby sprawdzić, czy linia jest analogowa, czy cyfrowa, podłącz zwykły analogowy telefon do linii i sprawdź, czy słychać sygnał wybierania. Jeśli nie słychać normalnego sygnału wybierania, linia może być przeznaczona dla telefonów cyfrowych. Podłącz urządzenie do analogowej linii telefonicznej, a następnie spróbuj wysłać lub odebrać faks.
• Upewnij się, że używany jest kabel telefoniczny dostarczony z urządzeniem. Jeśli urządzenie nie jest podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla telefonicznego, wysyłanie lub odbieranie faksów może być niemożliwe. Po podłączeniu kabla telefonicznego dostarczonego z urządzeniem uruchom ponownie test faksu.

Po rozwiązaniu wszystkich znalezionych problemów uruchom ponownie test faksu, aby upewnić się, że został on zakończony pomyślnie i urządzenie jest gotowe do faksowania. Jeśli test wykrywania sygnału wybierania nadal kończy się niepowodzeniem, skontaktuj się z operatorem sieci telefonicznej i poproś o sprawdzenie linii telefonicznej.


Nie powiódł się test „Jakość linii faksu”

Rozwiązanie
• Upewnij się, że urządzenie jest podłączone do analogowej linii telefonicznej. W przeciwnym razie wysyłanie i odbieranie faksów nie będzie możliwe. Aby sprawdzić, czy linia jest analogowa, czy cyfrowa, podłącz zwykły analogowy telefon do linii i sprawdź, czy słychać sygnał wybierania. Jeśli nie słychać normalnego sygnału wybierania, linia może być przeznaczona dla telefonów cyfrowych. Podłącz urządzenie do analogowej linii telefonicznej, a następnie spróbuj wysłać lub odebrać faks.
• Sprawdź połączenia między telefonicznym gniazdkiem ściennym a urządzeniem, aby się upewnić, że przewód telefoniczny jest prawidłowo podłączony.
• Sprawdź, czy urządzenie jest prawidłowo podłączone do ściennego gniazdka telefonicznego. Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do ściennego gniazda telefonicznego, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
• Niepowodzenie testu może być spowodowane przez inne urządzenia korzystające z tej samej linii telefonicznej. Aby sprawdzić, czy problem jest spowodowany przez inne urządzenie, odłącz od linii telefonicznej wszystkie inne urządzenia, a następnie ponownie uruchom test.
– Jeżeli test Test stanu linii faksu zostanie pomyślnie przeprowadzony bez podłączania innego sprzętu, oznacza to, iż jedno lub kilka urządzeń jest przyczyną problemów. Spróbuj ponownie podłączać je pojedynczo i za każdym razem ponownie przeprowadzaj test, aby zidentyfikować, które z nich powoduje problem.
– Jeśli test Test stanu linii faksu zakończy się niepowodzeniem bez podłączonych innych urządzeń, podłącz urządzenie do sprawnej linii telefonicznej i zapoznaj się z informacjami na temat rozwiązywania problemów zawartymi w tej sekcji.
• Korzystanie z rozdzielacza linii telefonicznej może być przyczyną problemów. (Urządzenie to jest dwuprzewodową złączką wkładaną do gniazda telefonicznego w ścianie). Spróbuj usunąć rozdzielacz linii telefonicznej i podłączyć urządzenie bezpośrednio do ściennego gniazdka telefonicznego.
• Upewnij się, że używany jest kabel telefoniczny dostarczony z urządzeniem. Jeśli urządzenie nie jest podłączone do ściennego gniazda telefonicznego przy użyciu dostarczonego kabla telefonicznego, wysyłanie lub odbieranie faksów może być niemożliwe. Po podłączeniu kabla telefonicznego dostarczonego z urządzeniem uruchom ponownie test faksu.

Po rozwiązaniu wszystkich znalezionych problemów uruchom ponownie test faksu, aby upewnić się, że został on zakończony pomyślnie i urządzenie jest gotowe do faksowania. Jeśli test jakości linii faksu nadal kończy się niepowodzeniem, a problemy z faksem nadal występują, skontaktuj się z operatorem sieci telefonicznej i poproś o sprawdzenie linii telefonicznej.


Na wyświetlaczu zawsze jest widoczny komunikat Podniesiona sł

Rozwiązanie

Używasz nieprawidłowego typu przewodu telefonicznego. Pamiętaj, aby do podłączania urządzenia do linii telefonicznej używać przewodu telefonicznego dostarczonego razem z urządzeniem. Jeśli przewód telefoniczny dostarczony z urządzeniem jest za krótki, możesz skorzystać ze złączki, aby go przedłużyć. Można ją kupić w sklepie z akcesoriami telefonicznymi. Potrzebny będzie także drugi przewód telefoniczny (wystarczy standardowy kabel, często spotykany w domach i biurach).

Rozwiązanie

Być może linia jest zajęta przez inne urządzenia korzystające z tej samej linii telefonicznej, co urządzenie. Sprawdź, czy nie blokują linii lub nie są używane aparaty wewnętrzne (telefony korzystające z tej samej linii telefonicznej, ale nie podłączone do ) lub inne urządzenia. Na przykład nie można faksować przy użyciu urządzenia, gdy jest podniesiona słuchawka telefonu wewnętrznego lub gdy użytkownik wysyła pocztę bądź korzysta z Internetu za pomocą podłączonego do tej samej linii modemu komputerowego.


Urządzenie ma problemy z wysyłaniem i odbieraniem faksów

Rozwiązanie

Upewnij się, czy urządzenie jest włączone. Popatrz na wyświetlacz urządzenia. Jeśli wyświetlacz jest pusty i lampka Zasilanie się nie świeci, urządzenie jest wyłączone. Sprawdź, czy przewód zasilający jest prawidłowo podłączony do urządzenia i włożony do gniazda zasilania. Naciśnij przycisk Zasilanie, aby włączyć urządzenie.

Po włączeniu urządzenia firma HP zaleca odczekanie pięciu minut przed wysłaniem lub odebraniem faksu. Urządzenie nie może wysyłać ani odbierać faksów w czasie uruchamiania po włączeniu.

Rozwiązanie
• Upewnij się, że urządzenie jest podłączone do ściennego gniazda telefonicznego przy użyciu kabla telefonicznego dostarczonego w opakowaniu tego urządzenia. Jeden koniec kabla telefonicznego należy podłączyć do portu oznaczonego jako 1‑LINE z tyłu urządzenia, a drugi do ściennego gniazda telefonicznego, jak pokazano poniżej.

Rysunek - Kabel telefoniczny należy podłączyć do portu oznaczonego jako 1‑LINE

1 | Ścienne gniazdko telefoniczne
2 | Skorzystaj z kabla telefonicznego dostarczonego wraz z urządzeniem i podłącz go do portu „1-LINE”

Jeśli przewód telefoniczny dostarczony z urządzeniem jest za krótki, możesz skorzystać ze złączki, aby go przedłużyć. Można ją kupić w sklepie z akcesoriami telefonicznymi. Potrzebny będzie także drugi przewód telefoniczny (wystarczy standardowy kabel, często spotykany w domach i biurach).

• Spróbuj podłączyć sprawny telefon i przewód telefoniczny do gniazdka ściennego, do którego podłączone jest urządzenie i sprawdź sygnał wybierania. Jeśli nie słychać sygnału wybierania, skontaktuj się z serwisem operatora sieci telefonicznej.
• Inne urządzenia, korzystające z tej samej linii, co urządzenie, mogą być używane. Na przykład faksowanie za pomocą urządzenia nie jest możliwe przy podniesionej słuchawce wewnętrznego telefonu lub gdy użytkownik wysyła pocztę albo korzysta z Internetu za pomocą modemu komputerowego podłączonego do tej samej linii.
• Sprawdź, czy inny proces nie spowodował błędu. Sprawdź, czy na wyświetlaczu urządzenia lub na ekranie komputera nie ma komunikatów informujących o problemach i sposobie ich rozwiązania. Jeśli pojawi się błąd, urządzenie nie będzie wysyłać ani odbierać faksów, dopóki przyczyny problemu nie zostaną usunięte.
• Na linii telefonicznej mogą występować zakłócenia. Źródłem problemów z faksowaniem mogą być również linie telefoniczne o złej jakości dźwięku (z dużym poziomem szumów). Sprawdź jakość dźwięku linii telefonicznej, podłączając do gniazdka w ścianie telefon i sprawdzając, czy nie słychać szumu lub innych zakłóceń. Jeśli problem będzie się powtarzał, wyłącz tryb Tryb korekcji błędów (ECM) i ponownie spróbuj skorzystać z faksu. Informacje o zmianie trybu ECM znajdują się w pomocy ekranowej. Jeśli problem będzie się powtarzał, skontaktuj się z serwisem operatora sieci telefonicznej.
• Jeśli korzystasz z usługi DSL (Digital Subscriber Line), sprawdź, czy filtr DSL jest podłączony, w przeciwnym razie nie będzie można faksować. Więcej informacji zawiera Przypadek B: Ustawianie urządzenia do pracy z usługą DSL.
• Sprawdź, czy urządzenie nie jest podłączone do gniazdka telefonicznego skonfigurowanego dla telefonów cyfrowych. Aby sprawdzić, czy linia jest analogowa, czy cyfrowa, podłącz zwykły analogowy telefon do linii i sprawdź, czy słychać sygnał wybierania. Jeśli nie słychać normalnego sygnału wybierania, linia może być przeznaczona dla telefonów cyfrowych.
• Jeśli korzystasz z centrali PBX lub konwertera/adaptera końcowego ISDN, upewnij się, że urządzenie jest podłączone do prawidłowego portu i że adapter końcowy jest ustawiony na prawidłowy typ przełącznika dla danego kraju/regionu (jeśli to możliwe). Więcej informacji zawiera Przypadek C: Ustawianie urządzenia do pracy z systemem telefonicznym PBX lub linią ISDN.
• Jeśli urządzenie korzysta z tej samej linii, co usługa DSL, modem DSL może być nieprawidłowo uziemiony. Jeżeli modem DSL nie jest prawidłowo uziemiony, może powodować szumy na linii telefonicznej. Źródłem problemów z faksowaniem mogą być również linie telefoniczne o złej jakości dźwięku (z dużym poziomem szumów). Możesz sprawdzić jakość dźwięku linii telefonicznej, podłączając telefon do gniazdka ściennego i sprawdzając, czy nie słychać szumu lub innych zakłóceń. Jeśli słyszysz szum, wyłącz modem DSL i całkowicie odłącz zasilanie na co najmniej 15 minut. Włącz z powrotem modem DSL i ponownie posłuchaj tonu wybierania.
Uwaga Zakłócenia na linii telefonicznej mogą powtarzać się w przyszłości. Jeśli urządzenie przestanie wysyłać i odbierać faksy, procedurę należy powtórzyć.

Jeżeli wciąż słychać szumy na linii, skontaktuj się z firmą telekomunikacyjną. Aby uzyskać więcej informacji na temat wyłączania modemu DSL, skontaktuj się z dostawcą usługi DSL by uzyskać pomoc.

• Korzystanie z rozdzielacza linii telefonicznej może być przyczyną problemów. (Urządzenie to jest dwuprzewodową złączką wkładaną do gniazda telefonicznego w ścianie). Spróbuj usunąć rozdzielacz linii telefonicznej i podłączyć urządzenie bezpośrednio do ściennego gniazdka telefonicznego.


Urządzenie ma problemy z ręcznym wysyłaniem faksu

Rozwiązanie
Uwaga Wspomniane możliwe rozwiązanie problemu dotyczy wyłącznie krajów/regionów, w których 2-żyłowy przewód telefoniczny jest dostarczony w opakowaniu z urządzeniem, takich jak: Argentyna, Australia, Brazylia, Kanada, Chile, Chiny, Kolumbia, Grecja, Indie, Indonezja, Irlandia, Japonia, Korea, Ameryka Łacińska, Malezja, Meksyk, Filipiny, Polska, Portugalia, Rosja, Arabia Saudyjska, Singapur, Hiszpania, Tajwan, Tajlandia, USA, Wenezuela oraz Wietnam.
• Sprawdź, czy telefon używany do rozpoczęcia połączenia faksowego jest podłączony bezpośrednio do urządzenia. Aby można było wysłać faks ręcznie, należy podłączyć telefon bezpośrednio do portu urządzenia oznaczonego jako 2-EXT, jak pokazano poniżej.

Rysunek - Podłączanie telefonu do portu 2-EXT

1 | Ścienne gniazdko telefoniczne
2 | Skorzystaj z kabla telefonicznego dostarczonego wraz z urządzeniem i podłącz go do portu „1-LINE”
3 | Telefon

• W przypadku ręcznego wysyłania faksu z telefonu podłączonego bezpośrednio do urządzenia, do wysyłania faksu użyj klawiatury telefonu. Nie jest możliwe użycie klawiatury na panelu sterowania urządzenia.
Uwaga W przypadku korzystania z szeregowego systemu telefonicznego podłącz telefon bezpośrednio do urządzenia przy użyciu kabla z dołączoną wtyczką.


Urządzenie nie odbiera faksów, chociaż może je wysyłać

Rozwiązanie
• Jeśli usługa dzwonienia dystynktywnego nie jest używana, należy upewnić się, że ustawienie Dzwonienie dystynktywne urządzenia ma wartość Wszystkie dzwonki. Więcej informacji zawiera Zmiana wzorca dzwonienia na dzwonienie dystynktywne.
• Jeśli ustawienie Odbieranie automatyczne ma wartość Wył., faksy należy odbierać ręcznie; w przeciwnym razie urządzenie nie odbierze faksu. Informacje na temat ręcznego odbierania faksów znajdują się w Ręczne odbieranie faksu.
• Jeśli korzystasz z usługi poczty głosowej pod tym samym numerem telefonu, co faks, musisz odbierać faksy ręcznie, nie automatycznie. Oznacza to, że do odebrania faksów przychodzących konieczna jest obecność użytkownika. Więcej informacji na temat konfigurowania urządzenia w przypadku korzystania z usługi poczty głosowej można znaleźć w rozdziale Przypadek F: Współdzielona linia głosowa/faksowa z usługą poczty głosowej. Informacje na temat ręcznego odbierania faksów znajdują się w Ręczne odbieranie faksu.
• Jeśli na linii, do której jest podłączone urządzenie, działa również modem komputerowy korzystający z połączenia telefonicznego, należy sprawdzić, czy oprogramowanie dostarczone z modemem nie zostało skonfigurowane na potrzeby automatycznego odbierania faksów. Modemy, które zostały skonfigurowane do odbierania faksów, automatycznie przejmują linię telefoniczną w celu odbierania wszystkich faksów przychodzących, co uniemożliwia urządzeniu ich odbieranie.
• Jeśli do tej samej linii telefonicznej co urządzenie podłączona jest automatyczna sekretarka, może wystąpić jeden z następujących problemów:
– Automatyczna sekretarka może nie być prawidłowo skonfigurowana do pracy z urządzeniem.
– Wiadomość powitalna automatycznej sekretarki może być zbyt długa lub zbyt głośna i uniemożliwić urządzeniu wykrycie tonów faksowania, przez co urządzenie wysyłające faks może się rozłączyć.
– Cisza po wiadomości powitalnej automatycznej sekretarki może być zbyt krótka, aby urządzenie było w stanie wykryć tony faksowania. Problem ten występuje najczęściej w przypadku cyfrowych sekretarek automatycznych.

Następujące czynności mogą pomóc w rozwiązaniu tych problemów.

– Jeżeli automatyczna sekretarka korzysta z tej samej linii telefonicznej, która jest wykorzystywana do połączeń faksowych, spróbuj podłączyć automatyczną sekretarkę bezpośrednio do urządzenia, jak opisano w części Przypadek I: Współdzielona linia głosowa/faksowa z automatyczną sekretarką.
– Sprawdź, czy urządzenie zostało ustawione tak, aby odbierało faksy automatyczne. Informacje na temat konfiguracji urządzenia do automatycznego odbierania faksów znajdują się w rozdziale Odbieranie faksu.
– Upewnij się, że ustawienie Dzwon. do odebr. jest ustawione na większą liczbę dzwonków niż automatyczna sekretarka. Więcej informacji zawiera Ustawianie liczby dzwonków przed odebraniem.
– Spróbuj odebrać faks po odłączeniu automatycznej sekretarki. Jeśli próba się powiedzie, źródłem problemu może być właśnie automatyczna sekretarka.
– Podłącz ponownie automatyczną sekretarkę i nagraj komunikat powitalny. Nagraj komunikat trwający około 10 sekund. Podczas nagrywania komunikatu mów wolno i głośno. Na końcu komunikatu głosowego pozostaw 5 sekund ciszy. Podczas nagrywania tej cichej części w tle nie powinno być słychać żadnych dźwięków. Spróbuj ponownie odebrać faks.
Uwaga Niektóre cyfrowe automatyczne sekretarki mogą nie nagrywać ciszy nagranej pod koniec wiadomości powitalnej. Aby to sprawdzić, odtwórz nagraną wiadomość powitalną.
• Jeśli urządzenie jest podłączone do tej samej linii telefonicznej, co inne urządzenia, np. automatyczna sekretarka, modem komputerowy korzystający z łącza telefonicznego lub przełącznik wieloportowy, poziom sygnału faksowania może zostać zmniejszony. Poziom sygnału faksowania może zostać zmniejszony również wskutek korzystania z rozdzielacza telefonicznego lub podłączenia dodatkowych kabli przedłużających. W wyniku zmniejszenia poziomu sygnału faksowania mogą wystąpić problemy przy odbiorze faksów.

Aby sprawdzić, czy problem jest powodowany przez inne urządzenie, należy odłączyć od linii telefonicznej wszystkie urządzenia oprócz i spróbować odebrać faks ponownie. Jeśli możesz z powodzeniem odbierać faksy bez podłączania innego sprzętu, oznacza to, iż jedno lub kilka urządzeń jest przyczyną problemów. Spróbuj ponownie podłączać je pojedynczo i za każdym razem spróbuj ponownie odebrać faks, aby zidentyfikować, które z nich powoduje problem.

• Jeśli wybrano specjalny wzorzec dzwonienia dla numeru telefonicznego faksu (w przypadku korzystania z usługi dzwonienia dystynktywnego oferowanego przez operatora sieci telefonicznej), należy sprawdzić, czy funkcja Dzwonienie dystynktywne w urządzeniu została odpowiednio skonfigurowana. Więcej informacji zawiera Zmiana wzorca dzwonienia na dzwonienie dystynktywne.


Urządzenie nie wysyła faksów, chociaż może je odbierać

Rozwiązanie
• Urządzenie może wybierać numer zbyt szybko lub zbyt wcześnie. Może zaistnieć potrzeba wstawienia pauzy między wybieranymi cyframi numeru. Na przykład jeśli przed wybraniem numeru faksu konieczne jest uzyskanie dostępu do linii zewnętrznej, wstaw pauzę po numerze dostępu do linii. Jeśli wybierany numer to 95555555, gdzie cyfrą prefiksu łączącego z linią zewnętrzną jest 9, można wstawić pauzy w sposób następujący: 9-555-5555. Aby wprowadzić pauzę podczas wybierania numeru faksu, naciśnij przycisk Ponów/Pauza lub naciskaj przycisk Spacja (#) do momentu pojawienia się myślnika (-) na wyświetlaczu.

Możesz także wysłać faks, korzystając z monitorowanego wybierania numerów. Umożliwia to słuchanie linii telefonicznej podczas wybierania numeru. Możesz ustawić prędkość wybierania numeru oraz odpowiadać na komunikaty podczas wybierania numeru. Więcej informacji zawiera Wysyłanie faksu przy użyciu funkcji monitorowania wybierania.

• Numer wprowadzony w czasie wysyłania faksu jest w niewłaściwym formacie lub w urządzeniu faksowym odbiorcy wystąpiły problemy. Aby to sprawdzić, zadzwoń pod numer faksu za pomocą zwykłego telefonu i sprawdź, czy słychać sygnał faksu. Jeżeli nie słychać sygnału faksu, faks odbiorcy być może nie został włączony lub podłączony, możliwe też, że linia odbiorcy jest zakłócana przez usługę poczty głosowej. Możesz również zapytać odbiorcę faksu, czy nie ma problemów z urządzeniem faksującym.


Automatyczna sekretarka nagrywa sygnał faksu

Rozwiązanie
• Jeżeli automatyczna sekretarka korzysta z tej samej linii telefonicznej, która jest wykorzystywana do połączeń faksowych, spróbuj podłączyć automatyczną sekretarkę bezpośrednio do urządzenia, jak opisano w części Przypadek I: Współdzielona linia głosowa/faksowa z automatyczną sekretarką. Jeżeli automatyczna sekretarka nie zostanie podłączona zgodnie z zaleceniami, może ona nagrywać sygnał faksu.
• Upewnij się, że urządzenie jest skonfigurowane na potrzeby automatycznego odbierania faksów oraz że ustawienie Dzwon. do odebr. jest prawidłowe. Liczba dzwonków przed odebraniem dla urządzenia powinna być większa niż liczba dzwonków przed odebraniem ustawiona dla sekretarki automatycznej. Jeśli automatyczna sekretarka i urządzenie zostaną ustawione na tę samą liczbę dzwonków do odebrania, oba urządzenia odpowiedzą na połączenie i tony faksowania nagrają się na automatyczną sekretarkę.
• Ustaw automatyczną sekretarkę tak, aby odpowiadała po niewielkiej liczbie dzwonków, a urządzenie tak, aby odpowiadało po maksymalnej możliwej liczbie dzwonków. (Maksymalna liczba dzwonków zależy od kraju/regionu.) Przy tym ustawieniu automatyczna sekretarka odbierze połączenie, a urządzenie będzie monitorować linię. Jeśli urządzenie wykryje sygnał faksu, odbierze faks. Jeśli dane połączenie jest połączeniem głosowym, automatyczna sekretarka nagra wiadomość głosową. Więcej informacji zawiera Ustawianie liczby dzwonków przed odebraniem.


Kabel telefoniczny dostarczony z urządzeniem jest za krótki

Rozwiązanie

Jeśli przewód telefoniczny dostarczony z urządzeniem jest za krótki, możesz skorzystać ze złączki, aby go przedłużyć. Można ją kupić w sklepie z akcesoriami telefonicznymi. Potrzebny będzie także drugi przewód telefoniczny (wystarczy standardowy kabel, często spotykany w domach i biurach).

Wskazówka Jeśli do urządzenia dołączono przejściówkę 2-żyłowego przewodu telefonicznego, można jej użyć z przewodem 4-żyłowym, jeżeli przewód 2-żyłowy okaże się za krótki. Więcej informacji na temat korzystania z przejściówki 2-żyłowego przewodu telefonicznego można znaleźć w dołączonej dokumentacji.
Przedłużanie przewodu telefonicznego
1 Korzystając z kabla telefonicznego dostarczonego wraz z urządzeniem, podłącz jeden koniec do rozgałęziacza, a następnie podłącz drugi koniec do portu oznaczonego jako 1‑LINE z tyłu urządzenia.
2 Podłącz drugi przewód telefoniczny do otwartego portu złączki i do telefonicznego gniazdka ściennego.


Rozwiązywanie problemów z instalacją

Jeśli następujące informacje okażą się niewystarczające, zobacz Wsparcie techniczne i gwarancja, gdzie można się zapoznać z informacjami dotyczącymi pomocy technicznej HP.

• Sugestie dotyczące instalacji sprzętu
• Sugestie dotyczące instalacji oprogramowania


Sugestie dotyczące instalacji sprzętu

Sprawdź urządzenie
• Upewnij się, że wszystkie taśmy i materiały pakunkowe zostały usunięte zarówno z zewnętrznej strony urządzenia, jak i z jego wnętrza.
• Upewnij się, że do urządzenia włożono papier.
• Upewnij się, że nie świecą się ani nie migają żadne wskaźniki z wyjątkiem wskaźnika gotowości, który powinien się świecić w sposób ciągły. Jeśli kontrolka Uwaga miga, to sprawdź, czy na panelu sterowania jest wyświetlany jakiś komunikat.
Sprawdź połączenia sprzętu
• Upewnij się, że wszystkie używane przewody i kable są w dobrym stanie.
• Upewnij się, że kabel zasilający jest pewnie podłączony zarówno do urządzenia, jak i do sprawnego gniazdka sieci elektrycznej.
• Upewnij się, że przewód telefoniczny jest podłączony do portu 1-LINE.
Sprawdź pojemniki z tuszem
• Sprawdź, czy z kaset drukujących usunięto taśmę zabezpieczającą.
• Upewnij się, że wszystkie kasety drukujące są pewnie osadzone w odpowiednich gniazdach. Dociśnij mocno każdy pojemnik, aby zapewnić prawidłowy kontakt. HP Officejet J3500 obsługuje tylko druk czarno-biały.
Sprawdź, czy w urządzeniu:
• Lampka zasilania świeci się i nie miga. Jeśli urządzenie zostało dopiero włączone, musi upłynąć około 45 sekund, aby się nagrzało.
• Żaden wskaźnik na panelu sterowania nie świeci się, ani nie miga, a urządzenie jest w stanie gotowości. Jeśli wskaźniki świecą się lub migają, zobacz komunikat na panelu sterowania.
• Sprawdź, czy kabel zasilający i pozostałe kable są sprawne i poprawnie połączone z urządzeniem.
• Wszystkie taśmy i materiały pakunkowe zostały usunięte z urządzenia.
• Tylny panel dostępu jest zatrzaśnięty na swoim miejscu.
• Materiały do druku są prawidłowo załadowane do podajnika i nie zacięły się w urządzeniu.


Sugestie dotyczące instalacji oprogramowania

Sprawdź komputer
• Upewnij się, że w komputerze działa jeden z obsługiwanych systemów operacyjnych.
• Upewnij się, że komputer spełnia minimalne wymagania systemowe.
Sprawdź wstępne wymagania instalacji
• Upewnij się, że używasz dysku Starter CD zawierającego oprogramowanie instalacyjne właściwe dla używanego systemu operacyjnego.
• Przed przystąpieniem do instalowania oprogramowania upewnij się, że wszystkie inne programy są zamknięte.
• Jeśli komputer nie rozpoznaje wpisanej ścieżki dostępu do stacji CD-ROM, to sprawdź, czy została określona właściwa litera dysku.
• Jeśli komputer nie rozpoznaje dysku Starter CD w stacji dysków CD-ROM, sprawdź, czy dysk nie jest uszkodzony. Sterownik urządzenia można pobrać z witryny sieci Web HP pod adresem www.hp.com/support.
Sprawdź lub wykonaj następujące zalecenia:
• Upewnij się, że komputer spełnia wymagania systemowe.
• Przed zainstalowaniem oprogramowania na komputerze z systemem Windows upewnij się, że wszelkie inne programy są zamknięte.
• Jeśli komputer nie rozpoznaje wpisanej ścieżki do dysku CD, upewnij się, że została określona właściwa litera dysku.
• Jeśli komputer nie rozpoznaje dysku Starter CD w stacji dysków CD-ROM, sprawdź, czy dysk nie jest uszkodzony. Sterownik urządzenia można pobrać z witryny sieci Web HP pod adresem www.hp.com/support.
• W Menedżerze urządzeń systemu Windows upewnij się, że sterowniki USB nie zostały wyłączone.
• Jeżeli używany jest komputer z systemem Windows, a komputer nie może wykryć urządzenia, to uruchom narzędzie do odinstalowywania (plik util\ccc\uninstall.bat na dysku Starter CD), aby wykonać czyste odinstalowanie sterownika urządzenia. Ponownie uruchom komputer i ponownie zainstaluj sterownik urządzenia.


Usuwanie zacięć papieru

Jeśli papier został załadowany do podajnika, konieczne może być usunięcie zablokowanego papieru przez tylne drzwiczki.

Papier może także zablokować się w automatycznym podajniku dokumentów. Istnieje parę sytuacji, które mogą do tego doprowadzić:

• Włożenie zbyt dużej ilości papieru do podajnika dokumentów.
• Użycie papieru zbyt grubego lub zbyt cienkiego dla urządzenia.
• Próba dodania papieru do podajnika dokumentów w czasie, gdy urządzenie HP All-in-One pobiera kartki.

Graphic - Show me how icon

Pokaż, jak usunąć zacięcie papieru.
Aby usunąć zacięcie papieru przez tylne drzwiczki
1 Naciśnij występ z lewej strony tylnych drzwiczek, aby je odblokować. Zdejmij drzwiczki, odciągając je od urządzenia HP All-in-One.
Przestroga Przestroga Próba usunięcia zacięcia papieru od przodu może spowodować uszkodzenie mechanizmu drukowania urządzenia. Zacięcia papieru zawsze należy usuwać przez tylne drzwiczki.

Rysunek - Zdejmowanie tylnych drzwiczek

2 Delikatnie wyciągnij papier spomiędzy rolek.
Przestroga Przestroga Jeśli papier podarł się podczas wyciągania z rolek, sprawdź, czy wewnątrz urządzenia, pomiędzy rolkami i kółkami, nie znajdują się resztki podartego papieru. Jeśli nie usuniesz wszystkich kawałków papieru z urządzenia, istnieje ryzyko ponownej blokady papieru.
3 Załóż tylne drzwiczki. Delikatnie dociśnij drzwiczki, aż zatrzasną się w odpowiednim miejscu.
4 Naciśnij przycisk OK, aby kontynuować bieżące zadanie.
Aby usunąć zacięty papier z automatycznego podajnika dokumentów
1 Unieś pokrywę automatycznego podajnika dokumentów.

Rysunek - Podnoszenie pokrywy automatycznego podajnika dokumentów

2 Delikatnie wyciągnij papier spomiędzy rolek.
Przestroga Przestroga Jeśli papier podarł się podczas wyciągania z rolek, sprawdź, czy wewnątrz urządzenia, pomiędzy rolkami i kółkami, nie znajdują się resztki podartego papieru. Jeśli nie usuniesz wszystkich kawałków papieru z urządzenia, istnieje ryzyko ponownej blokady papieru.
3 Zamknij pokrywę automatycznego podajnika dokumentów.


Unikanie zacięć papieru

W celu uniknięcia zacięć papieru należy stosować się do następujących wskazówek.

• Regularnie wyjmuj wydrukowane strony z zasobnika wyjściowego.
• Przechowuj wszystkie nieużywane arkusze papieru płasko, w szczelnie zamykanym pojemniku, aby zapobiec ich zwijaniu się i marszczeniu.
• Sprawdzaj, czy papier załadowany do zasobnika wejściowego leży płasko oraz czy jego krawędzie nie są zagięte lub podarte.
• Nie umieszczaj jednocześnie różnych rodzajów i rozmiarów papieru w zasobniku wejściowym. Wszystkie arkusze w zasobniku muszą być tego samego rozmiaru i rodzaju.
• Dokładnie dopasuj prowadnice szerokości w zasobniku wejściowym. Prowadnica nie powinna wyginać papieru w zasobniku wejściowym.
• Nie wsuwaj na siłę zbyt głęboko papieru do zasobnika.
• Używaj rodzajów papieru zalecanych dla urządzenia HP All-in-One. Aby uzyskać więcej informacji, zobacz część Specyfikacje obsługiwanych materiałów.


Materiały eksploatacyjne HP

W tym rozdziale przedstawiono informacje dotyczące materiałów eksploatacyjnych HP przeznaczonych dla urządzenia. Informacje te ulegają zmianom, dlatego warto odwiedzić stronę HP (www.hpshopping.com) w celu uzyskania najnowszych aktualizacji. Korzystając tej witryny, można także dokonywać zakupów.

• Zamawianie materiałów eksploatacyjnych w trybie online
• Materiały eksploatacyjne


Zamawianie materiałów eksploatacyjnych w trybie online

Aby zamówić oryginalne materiały eksploatacyjne do posiadanego urządzenia HP All-in-One, odwiedź stronę internetową www.hpshopping.com. Jeśli zostanie wyświetlony odpowiedni monit, należy wybrać kraj/region i posiadane urządzenie, a następnie kliknąć jedno z łączy do zakupów na stronie.

Poza witryną HP w sieci Web, materiały eksploatacyjne można zamówić w następujący sposób:

• Przybornik (Windows): Na karcie Szacowane poziomy atramentów kliknij opcję Sklep w trybie online.
• HP Printer Utility (Mac OS): Kliknij opcję Supplies Status (Stan materiałów eksploatacyjnych) w okienku Information and Support (Informacje i wsparcie techniczne), kliknij menu rozwijane Shop for HP Supplies (Sklep z materiałami eksploatacyjnymi HP), a następnie wybierz opcję Online.

Mac OS jest obsługiwany tylko przez HP Officejet J3600.


Materiały eksploatacyjne

• Pojemniki z tuszem
• Materiały firmy HP


Pojemniki z tuszem

W przypadku nowych pojemników z tuszem należy używać tylko tych, które mają taki sam numer, co wymieniany pojemnik z tuszem. Numer wkładu atramentowego można znaleźć w następujących miejscach:

• Na etykiecie wkładu atramentowego, który wymieniasz.
• Przybornik (Windows): Kliknij kartę Szacowane poziomy atramentów, a następnie kliknij opcję Szczegółowe informacje o wkładach, aby wyświetlić informacje dotyczące wymiany kaset drukujących.
• HP Printer Utility (Mac OS): Otwórz okienko Information and Support (Informacje i wsparcie techniczne) i kliknij przycisk Supply Info (Informacje o materiałach).

Mac OS jest obsługiwany tylko przez HP Officejet J3600.

Uwaga 1 | Zamawianie kaset drukujących przez Internet nie jest obsługiwane we wszystkich krajach/regionach. Jeśli dotyczy to kraju/regionu użytkownika, należy skontaktować się z lokalnym sprzedawcą firmy HP w celu otrzymania informacji o zakupie kaset drukujących.
 | Jeżeli mieszkasz w Europie, to aby wyszukać informacje dotyczące kaset drukujących HP, przejdź do witryny www.hp.com/eu/hard-to-find-supplies.
Uwaga 2 HP Officejet J3500 obsługuje tylko wkłady z czarnym atramentem.


Materiały firmy HP

Aby zamówić materiały, takie jak papier fotograficzny HP Premium Plus lub papier HP Premium, przejdź do witryny www.hpshopping.com.

Uwaga HP Officejet J3500 obsługuje tylko zwykły papier.


Wsparcie techniczne i gwarancja

Informacje w sekcji Konserwacja i rozwiązywanie problemów sugerują rozwiązania typowych problemów. Jeśli urządzenie nie działa prawidłowo, a sugerowane rozwiązania nie usunęły problemu, należy podjąć próbę uzyskania pomocy z jednego z poniższych źródeł.

W tym rozdziale opisano następujące zagadnienia:

• Oświadczenie firmy Hewlett-Packard o ograniczonej gwarancji
• Uzyskiwanie wsparcia technicznego drogą elektroniczną
• Uzyskiwanie wsparcia telefonicznego od firmy HP
• Przygotowanie urządzenia do wysyłki
• Pakowanie urządzenia


Oświadczenie firmy Hewlett-Packard o ograniczonej gwarancji

Oświadczenie firmy Hewlett-Packard o ograniczonej gwarancji


Uzyskiwanie wsparcia technicznego drogą elektroniczną

Informacje dotyczące pomocy technicznej i gwarancji można znaleźć w witrynie firmy HP w sieci Web pod adresem www.hp.com/support. Jeśli pojawi się monit z zapytaniem, wybierz kraj/region, a następnie kliknij opcję Contact HP (Skontaktuj się z HP), aby uzyskać informacje o pomocy technicznej.

W witrynie internetowej można również znaleźć wsparcie techniczne, sterowniki, materiały eksploatacyjne, informacje o zamawianiu oraz skorzystać z innych opcji, w tym:

• Uzyskać dostęp do internetowych stron wsparcia technicznego.
• Wysłać do firmy HP wiadomość e-mail w celu uzyskania odpowiedzi na pytanie.
• Skontaktować się online z pracownikiem technicznym firmy HP.
• Sprawdzić dostępność aktualizacji oprogramowania.

Pomoc można także otrzymać w Zestawie narzędzi (Windows). Zestaw narzędzi zawiera łatwe instrukcje „krok po kroku”, które umożliwiają rozwiązanie typowych problemów z drukowaniem. Aby uzyskać więcej informacji, zobacz część Przybornik (Windows).

Opcje wsparcia technicznego i ich dostępność zależą od produktu, kraju/regionu oraz języka.


Uzyskiwanie wsparcia telefonicznego od firmy HP

W okresie gwarancyjnym można uzyskać pomoc w Centrum Obsługi Klienta HP.

W tym rozdziale opisano następujące zagadnienia:

• Zanim zadzwonisz
• Sposób uzyskiwania pomocy
• Telefoniczna obsługa klientów HP
• Dodatkowe opcje gwarancyjne
• HP Quick Exchange Service (Japan)
• Call HP Korea customer support


Zanim zadzwonisz

Odwiedź witrynę firmy HP w sieci Web (www.hp.com/support), aby uzyskać najnowsze informacje dotyczące rozwiązywania problemów lub pobrać poprawki i aktualizacje produktu.

Aby pomoc naszych pracowników Centrum Obsługi Klienta była efektywniejsza, przed próbą połączenia telefonicznego należy przygotować następujące informacje.

1 Jeśli urządzenie nie drukuje, przygotuj następujące informacje:
• Model urządzenia
• Numer modelu i numer seryjny (umieszczone z tyłu urządzenia)
2 Sprawdź, z jakiego systemu operacyjnego korzystasz, np. Windows XP.
3 Sprawdź sposób połączenia urządzenia z systemem, np. przez złącze USB.
4 Sprawdź numer wersji oprogramowania drukarki. (Aby dowiedzieć się, jaki jest numer wersji sterownika drukarki, otwórz okno dialogowe ustawień lub właściwości drukarki, a następnie kliknij w nim kartę Informacje).
5 Jeśli problem występuje przy drukowaniu z konkretnej aplikacji, zanotuj nazwę i numer wersji aplikacji.


Sposób uzyskiwania pomocy

Jeśli wystąpi problem, wykonaj następujące czynności:
1 Skorzystaj z dokumentacji dołączonej do urządzenia.
2 Odwiedź witrynę internetowej pomocy technicznej firmy HP pod adresem www.hp.com/support. Pomoc internetowa firmy HP jest dostępna dla wszystkich klientów HP. Jest to najszybsze źródło aktualnych informacji o urządzeniu i wykwalifikowanej pomocy, które obejmuje:
• Szybki dostęp do wykwalifikowanych specjalistów wsparcia
• Uaktualnienia oprogramowania i sterownika dla urządzenia
• Wartościowe informacje na temat rozwiązywania typowych problemów
• Proaktywne uaktualnienia urządzenia, powiadomienia wsparcia oraz wiadomości od HP udostępnianie po zarejestrowaniu urządzenia HP All-in-One
3 Zadzwoń do działu pomocy technicznej firmy HP. Opcje wsparcia technicznego i ich dostępność zależą od urządzenia, kraju/regionu oraz języka.


Telefoniczna obsługa klientów HP

W tej części zawarte są następujące tematy:

• Okres obsługi telefonicznej
• Numery wsparcia telefonicznego
• Zgłaszanie problemu
• Po upływie okresu obsługi telefonicznej


Okres obsługi telefonicznej

1 rok wsparcia telefonicznego dostępnego w Ameryce Północnej, Azji Pacyficznej i Ameryce Łacińskiej (z Meksykiem). Aby uzyskać aktualną listę numerów wsparcia telefonicznego, zobacz www.hp.com/support.


Numery wsparcia telefonicznego

W wielu miejscach firma HP oferuje bezpłatne wsparcie telefoniczne, świadczone w okresie ważności gwarancji. Niektóre jednak z wymienionych poniżej numerów wsparcia telefonicznego mogą nie być bezpłatne.

Aby uzyskać aktualną listę numerów wsparcia telefonicznego, zobacz www.hp.com/support.

Numery wsparcia telefonicznego na świecie


Zgłaszanie problemu

Do centrum obsługi klienta HP dzwoń siedząc przed komputerem z HP All-in-One. Przygotuj się na przekazanie następujących informacji:

• Numer modelu (znajduje się on z przodu urządzenia)
• Numer seryjny (znajduje się on na dole urządzenia)
• komunikaty wyświetlane podczas występowania problemu,
• Odpowiedzi na poniższe pytania:
– Czy sytuacja taka miała już wcześniej miejsce?
– Czy potrafisz doprowadzić do jej wystąpienia ponownie?
– Czy w czasie pojawienia się problemu instalowano nowe oprogramowanie lub podłączano nowy sprzęt?
– Czy przed pojawieniem się problemu coś się wydarzyło (np. burza urządzenie HP All-in-One zostało przeniesione, itd.)?


Po upływie okresu obsługi telefonicznej

Po zakończeniu okresu obsługi telefonicznej pomoc z firmy HP można uzyskać odpłatnie. Pomoc może być także dostępna w internetowej witrynie pomocy HP pod adresem: www.hp.com/support. Aby uzyskać więcej informacji o opcjach pomocy, skontaktuj się ze dealerem HP lub skorzystaj z obsługi telefonicznej dla danego kraju/regionu.


Dodatkowe opcje gwarancyjne

Rozszerzony plany obsługi serwisowej dla urządzenia HP All-in-One są dostępne za dodatkowa opłatą. Przejdź do www.hp.com/support, wybierz kraj/region i język, po czym przejrzyj usługi i gwarancje pod kątem rozszerzonych planów usług serwisowych.


HP Quick Exchange Service (Japan)

Rysunek - HP Quick Exchange Service (Japan)

Instrukcje dotyczące sposobu pakowania urządzenia do wymiany znajdują się w części Pakowanie urządzenia.


Call HP Korea customer support

Rysunek - kontakt z punktem obsługi klienta firmy HP w Korei


Przygotowanie urządzenia do wysyłki

Jeśli po skontaktowaniu się z punktem obsługi technicznej firmy HP lub zwróceniu produktu do punktu, w którym został zakupiony, okaże się, że urządzenie trzeba wysłać do serwisu, przed zwrotem urządzenia należy wyjąć i zachować następujące części:

• kasety drukujące;
• płytę czołową panelu sterowania;
• przewód zasilający, kabel USB i wszelkie inne kable podłączone do urządzenia;
• papier załadowany do zasobnika wejściowego;
• oryginały, które mogły zostać włożone do urządzenia.

W tym rozdziale opisano następujące zagadnienia:

• Usuwanie kaset drukujących przed wysłaniem
• Zdejmij płytę czołową panelu sterowania


Usuwanie kaset drukujących przed wysłaniem

Przed zwróceniem urządzenia, należy się upewnić, że kasety drukujące zostały wyjęte.

Uwaga Informacje te nie dotyczą klientów w Japonii.
Aby usunąć kasety drukujące przed wysłaniem
1 Włącz urządzenie i poczekaj, aż karetka będzie bezczynna i nie będzie generować żadnych dźwięków. Jeśli urządzenia nie można włączyć, pomiń ten krok i przejdź do kroku 2.
Uwaga Jeśli urządzenia nie można włączyć, odłącz przewód zasilający i ręcznie przesuń karetkę maksymalnie w prawo, aby wyjąć kasety drukujące.
2 Ostrożnie odchyl pokrywę kaset drukujących.

Otwieranie pokrywy kaset drukujących

3 Wyjmij kaset drukujących z ich gniazd, chwytając je między kciuk a palec wskazujący i silnie ciągnąc go do siebie.

Wyjmij kasety drukujące z gniazd

4 Umieść kasety drukujące w szczelnym, plastikowym pojemniku, aby nie wyschły i odłóż je na bok. Nie wysyłaj ich z urządzeniem, chyba że tak polecił pracownik obsługi technicznej firmy HP.
5 Zamknij klapkę wkładów drukujących i poczekaj kilka minut, dopóki karetka nie powróci do pozycji początkowej (po lewej stronie).
6 Jeśli skaner jest bezczynny i powrócił do pozycji wyjściowej, naciśnij przycisk Zasilanie, aby wyłączyć urządzenie.


Zdejmij płytę czołową panelu sterowania

Po wyjęciu kaset drukujących należy postępować zgodnie z poniższymi instrukcjami.

Uwaga Informacje te nie dotyczą klientów w Japonii.
Przestroga Przestroga 1 Przed wykonaniem tych czynności urządzenie musi zostać odłączone od zasilania.
Przestroga 2 Wymienione urządzenie zostanie przesłane bez przewodu zasilającego. Przewód zasilający przechowuj w bezpiecznym miejscu do czasu dostawy zamiennego urządzenia.
Usuwanie płyty czołowej panelu sterowania
1 Naciśnij przycisk Zasilanie, aby wyłączyć urządzenie.
2 Wyjmij wtyczkę z gniazdka i odłącz przewód zasilający od urządzenia. Nie wysyłaj przewodu zasilającego razem z urządzeniem.
3 Zdejmij płytę czołową panelu sterowania w następujący sposób:
a Unieś pokrywę podajnika ADF.

Unieś pokrywę podajnika ADF.

b Włóż palec lub cienki przedmiot w uszko w prawym górnym rogu płyty czołowej panelu sterowania, aby ją podważyć.

Zdejmij nakładkę panelu sterowania

4 Zachowaj płytę czołową panelu sterowania. Nie wysyłaj płyty czołowej panelu sterowania razem z urządzeniem.
Przestroga Przestroga Wymienione urządzenie może zostać przysłane bez płyty czołowej panelu sterowania. Umieść płytę czołową panelu sterowania w bezpiecznym miejscu, a gdy zostanie dostarczone wymienione urządzenie, załóż ją z powrotem na miejsce. Musisz zainstalować płytę czołową panelu, aby używać funkcji panelu sterowania wymienionego urządzenia.
Uwaga Aby uzyskać informacje na temat zakładania płyty czołowej panelu sterowania, patrz plakat instalacyjny dostarczony wraz z urządzeniem. Wymienione urządzenie może zawierać odpowiednie instrukcje dotyczące instalacji.


Pakowanie urządzenia

Wykonaj poniższe kroki po przygotowaniu urządzenia do wysłania.

Aby zapakować urządzenie
1 Jeśli to możliwe, zapakuj urządzenie do wysyłki w oryginalne opakowanie lub to, które przysłano razem z wymienionym urządzeniem.

Umieszczanie urządzenia w oryginalnym opakowaniu w celu wysyłki

W przypadku braku oryginalnego opakowania zapakuj urządzenie w inne odpowiednie opakowanie. Uszkodzenia spowodowane nieprawidłowym opakowaniem urządzenia i/lub nieprawidłowym jego transportem nie są objęte gwarancją.

2 Umieść etykietę z adresem punktu obsługi klienta na opakowaniu urządzenia.
3 W pudełku powinny znaleźć się następujące materiały:
• Pełny opis problemów dla personelu serwisowego (np. próbki wadliwych wydruków).
• Kopia dowodu zakupu (paragonu) w celu ustalenia okresu gwarancyjnego.
• Dane osobowe, adres i numer telefonu, pod którym można kontaktować się w godzinach pracy.


Charakterystyka techniczna urządzenia

Aby uzyskać specyfikacje dotyczące materiałów eksploatacyjnych i posługiwania się nimi, zobacz Specyfikacje obsługiwanych materiałów.

W tym rozdziale opisano następujące zagadnienia:

• Specyfikacje techniczne
• Cechy i możliwości produktu
• Dodatkowe dane techniczne
• Wymagania systemowe
• Specyfikacje drukowania
• Specyfikacje kopiowania
• Specyfikacje faksu
• Specyfikacje skanowania
• Specyfikacje środowiskowe
• Specyfikacje elektryczne
• Specyfikacje dotyczące emisji hałasu (poziomy hałasu wg. ISO 7779)


Specyfikacje techniczne

• Wysokość: 330,2 mm (13 cali)
• Szerokość: 416,6 mm (16,4 cala)
• Głębokość: 203,2 mm (8 cali)
• Masa: 5,5 kg (12 funtów)


Cechy i możliwości produktu

Funkcja

Pojemność

Możliwości podłączenia

• Magistrala USB 2.0 o dużej prędkości
• Złącze USB jest obsługiwane tylko do maksymalnej prędkości.

Pojemniki z tuszem

HP Officejet J3500: Pojemnik z czarnym atramentem

HP Officejet J3600: Pojemniki z tuszem czarnym i trójkolorowym

Wydajność materiałów eksploatacyjnych

Odwiedź stronę www.hp.com/pageyield/, aby uzyskać więcej informacji dotyczących szacowanej wydajności kaset drukujących.

Języki urządzenia

HP PCL 3 rozszerzony

Obsługa czcionek

Czcionki USA: CG Times, CG Times Italic, Universe, Universe Italic, Courier, Courier Italic, Letter Gothic, Letter Gothic Italic.

Cykl roboczy

Maksymalnie 1000 stron na miesiąc

Obsługa języka na panelu sterowania

Dostępność języka zależy od kraju/regionu.

Bułgarski, chorwacki, czeski, duński, holenderski, angielski, fiński, francuski, niemiecki, grecki, węgierski, włoski, japoński, koreański, norweski, polski, portugalski, rumuński, rosyjski, chiński uproszczony, słowacki, słoweński, hiszpański, szwedzki, chiński tradycyjny, turecki, ukraiński.


Dodatkowe dane techniczne

Pamięć urządzenia

2 MB ROM, 16 MB RAM


Wymagania systemowe
Róg | Róg

Uwaga | Mac OS jest obsługiwany tylko przez HP Officejet J3600.
 | Aby uzyskać najbardziej aktualne informacje o obsługiwanych systemach operacyjnych i wymaganiach systemowych, należy przejść na stronę http://www.hp.com/support/
Zgodność z systemami operacyjnymi
• Windows 2000, Windows XP, Windows XP x64* (Professional Edition i Home Edition), Windows Vista
Uwaga W systemie Windows 2000 dostępne są tylko sterowniki do drukarki i skanera oraz Zestaw narzędzi.
• Mac OS X (10.3, 10.4) (tylko HP Officejet J3600)
• Linux
Minimalne wymagania
• Windows 2000 Service Pack 4: Procesor Intel Pentium II lub Celeron, 128 MB pamięci RAM, 150 MB wolnego miejsca na dysku
• Windows XP (wersja 32-bitowa): procesor Intel Pentium II lub Celeron, 128 MB pamięci RAM, 290 MB wolnego miejsca na dysku twardym
• Microsoft® Windows® x64: Procesor AMD Athlon 64, AMD Opteron, Intel Xeon z obsługą Intel EM64T lub procesor Intel Pentium 4 z obsługą Intel EM64T, 128 MB RAM, 280 MB wolnej przestrzeni dyskowej, Microsoft Internet Explorer 6.0
• System Windows Vista: procesor 800 MHz 32-bitowy (x86) lub 64-bitowy (x64), 512 MB pamięci RAM, 750 MB wolnego miejsca na dysku twardym
• Mac OS X (wersje 10.3.9 lub nowsze, 10.4.6 lub nowsze): procesor Power PC G3 400 MHz (dla wersji 10.3.9 lub nowszych, 10.4.6 lub nowszych) lub Intel Core Duo 1.83 GHz (dla wersji 10.4.6 lub nowszej), 256 MB pamięci, 500 MB wolnego miejsca na dysku, QuickTime 5.0 lub nowszy
• Microsoft Internet Explorer 6.0 (Windows)
• Adobe Acrobat Reader 5 lub nowszy
Zalecane wymagania
• Windows 2000 Service Pack 4: Procesor Intel Pentium III lub szybszy, 200 MB pamięci RAM, 150 MB wolnego miejsca na dysku
• Windows XP (wersja 32-bitowa): Procesor Intel Pentium III lub szybszy, 256 MB pamięci RAM, 300 MB wolnego miejsca na dysku
• Microsoft® Windows® XP x64: Procesor AMD Athlon 64, AMD Opteron, Intel Xeon z obsługą Intel EM64T lub procesor Intel Pentium 4 z obsługą Intel EM64T, 256 MB RAM, 300 MB wolnej przestrzeni dyskowej
• System Windows Vista: procesor 1 GHz 32-bitowy (x86) lub 64-bitowy (x64), 1 GB pamięci RAM, 1,1 GB wolnego miejsca na dysku twardym
• Mac OS X (wersje 10.3.9 lub nowsze, 10.4.6 lub nowsze): procesor Power PC G4 400 MHz (dla wersji 10.3.9 lub nowszych, 10.4.6 lub nowszych) lub Intel Core Duo 1.83 GHz (dla wersji 10.4.6 lub nowszej), 256 MB pamięci, 800 MB wolnego miejsca na dysku, QuickTime 5.0 lub nowszy
• Microsoft Internet Explorer 6.0 lub nowszy
• Adobe Acrobat Reader 5 lub nowszy


Specyfikacje drukowania

• Rozdzielczość: 1200 x 1200 dpi czarno-biała, 4800 dpi (optymalizowana) kolorowa
• Metoda: termiczny druk atramentowy na żądanie
• Język: LIDIL (Lightweight Imaging Device Interface Language)
Uwaga HP Officejet J3500 obsługuje tylko wkłady z czarnym atramentem.


Specyfikacje kopiowania

• Cyfrowe przetwarzanie obrazów
• Maksymalnie 99 kopii oryginału (zależy od modelu urządzenia)
• Powiększenie cyfrowe: od 25 do 400% (zależnie od modelu)
• Dopasowanie do strony, skanowanie wstępne
Uwaga HP Officejet J3500 obsługuje tylko kopiowanie czarno-białe.
Tryb | Rodzaj | Rozdzielczość skanera (dpi)
Najlepsza | Monochroma-tyczne | do 600 x 1200
 | W kolorze | do 600 x 1200
Normalna | Monochroma-tyczne | do 300 x 300
 | W kolorze | do 300 x 300
Szybka | Monochroma-tyczne | do 300 x 300
 | W kolorze | do 300 x 300


Specyfikacje faksu

• Możliwość wygodnego faksowania czarno-białego i w kolorze.
• Maksymalnie 100 pozycji szybkiego wybierania
• Pojemność pamięci do 200 stron (w zależności od modelu, na podstawie obrazu testowego ITU-T nr 1 w standardowej rozdzielczości). Strony bardziej skomplikowane lub w wyższej rozdzielczości wymagają więcej czasu i zajmują więcej pamięci.
• Ręczne wysyłanie i odbieranie faksów.
• Automatyczne ponownie wybieranie numeru w przypadku sygnału zajętości, do pięciu razy.
• Automatyczne, jednokrotne, ponowne wybieranie numeru w przypadku braku odpowiedzi (w zależności od modelu).
• Rejestry potwierdzenia transmisji i połączeń.
• Faks grupy 3 CCITT/ITU z funkcją korekcji błędów.
• Transmisja z szybkością 33,6 Kb/s.
• Rozpoznawanie sygnału zgłoszenia z automatycznym włączeniem faksu/automatycznej sekretarki.
 | Fotograficzna (dpi) | Bardzo wysoka (dpi) | Wysoka (dpi) | Standardowa (dpi)
Monochroma-tyczne | 196 x 203 (8-bitowa skala szarości) | 300 x 300 | 196 x 203 | 196 x 98
W kolorze | 200 x 200 | 200 x 200 | 200 x 200 | 200 x 200


Specyfikacje skanowania

• Edytor obrazów dostarczany wraz z urządzeniem
• Zintegrowane oprogramowanie OCR automatycznie przetwarza zeskanowany tekst na tekst z możliwością edycji.
• Szybkość skanowania zależy od stopnia złożoności dokumentu.
• Interfejs w standardzie Twain i WIA
• Rozdzielczość: Rozdzielczość optyczna 1200 x 1200 dpi; rozdzielczość interpolowana maksymalnie 19 200 dpi
• Druk kolorowy: 16 bitów na kolor RGB, całkowita 48 bitów
• Skaner szczelinowy o maksymalnej szerokości skanowania 216 mm i maksymalnej długości 356 mm


Specyfikacje środowiskowe

Środowisko pracy

Temperatura podczas pracy: od 5° do 40°C (od 41° do 104°F)

Zalecane warunki pracy: od 15° do 32°C (od 59° do 90°F)

Zalecana wilgotność względna: od 15% do 80%, bez kondensacji

Środowisko magazynowania

Temperatura przechowywania: od -40° do 60°C (od -40° do 140°F)

Wilgotność względna magazynowania: Do 90% bez kondensowania w temperaturze 65°C (150°F)


Specyfikacje elektryczne

Wymagania dotyczące zasilania

Wejście zewnętrznego zasilacza AC (maks.): od 100 to 240 V prąd zmienny (± 10%), 50/60 Hz (± 3Hz)

Wejście systemowe prądu stałego DC (maks.): 15 V lub 16 V przy 400 mA; 32 V przy 500 mA

Uwaga Dostarczony zasilacz sieciowy może być przystosowany do dostarczania większej mocy, niż maksymalna moc prądu stałego podana powyżej.


Specyfikacje dotyczące emisji hałasu (poziomy hałasu wg. ISO 7779)

HP Officejet J3500

Posiadając dostęp do Internetu możesz uzyskać nagrane informacje o urządzeniu HP Officejet J3500 na stronach internetowych firmy HP. Przejdź na stronę internetową pod adresem www.hp.com/support.

HP Officejet J3600
• Ciśnienie akustyczne (osoba stojąca obok)
– Druk w kolorze: LpAd 42 (dBA)
– Drukowanie i kopiowanie czarno-białe: LpAd 47 (dBA)
– Drukowanie czarno-białe (Tryb szybki): LpAd 52 (dBA)
– Wysyłanie faksu czarno-białego: LpAd 40 (dBA)
– Stan bezczynności: LpAd 21 (dBA)
• Moc dźwięku
– Druk w kolorze: LwAd 5.5 (BA)
– Drukowanie i kopiowanie czarno-białe: LwAd 5,9 (BA)
– Drukowanie czarno-białe (Tryb szybki): LwAd 6,4 (BA)
– Wysyłanie faksu czarno-białego: LwAd 5,3 (BA)
– Stan bezczynności: LwAd 3,3 (BA)


Informacje wymagane prawem

Produkt spełnia wymagania określone przez urzędy regulacyjne w danym kraju/regionie.

W tym rozdziale opisano następujące zagadnienia:

• FCC statement
• Notice to users in Korea
• VCCI (Class B) compliance statement for users in Japan
• Notice to users in Japan about the power cord
• RoHS notices (China only)
• Noise emission statement for Germany
• Notice to users of the U.S. telephone network: FCC requirements
• Notice to users of the Canadian telephone network
• Notice to users in the European Economic Area
• Australia wired fax statement
• Warning for Australia and New Zealand with phone handset
• Kontrolny numer modelu
• Declaration of conformity
• Program ochrony środowiska naturalnego


FCC statement

Graphic - FCC statement


Notice to users in Korea

Graphic - Notice to users in Korea


VCCI (Class B) compliance statement for users in Japan

Graphic - VCCI (Class B) compliance statement for users in Japan


Notice to users in Japan about the power cord

Rysunek - Używaj przewodu zasilającego dostarczonego w komplecie z urządzeniem. Przewodu tego nie można używać do zasilania innych produktów.


RoHS notices (China only)

Rysunek - Tabela substancji toksycznych i niebezpiecznych

Toxic and hazardous substance table


Noise emission statement for Germany

Rysunek - Oświadczenie i emisji hałasu dla Niemiec


Notice to users of the U.S. telephone network: FCC requirements

Graphic - Notice to users of the U.S. telephone network: FCC requirements


Notice to users of the Canadian telephone network

Rysunek - Informacje dla użytkowników sieci telefonicznej w Kanadzie


Notice to users in the European Economic Area

Rysunek - Informacje dla użytkowników w Europejskim Obszarze Gospodarczym


Australia wired fax statement

Graphic - Australia wired fax statement


Warning for Australia and New Zealand with phone handset

Graphic - Warning for Australia and New Zealand with phone handset


Kontrolny numer modelu

Dla celów identyfikacji prawnej produktowi nadano prawny numer modelu. Obowiązkowy numer identyfikacyjny tego produktu ma postać SNPRC-0602–01 lub SNPRC-0602–02. Numeru tego nie należy mylić z nazwą rynkową (HP Officejet Pro L7300/L7500/L7600/L7700) ani numerem produktu (CB778A, C8157A, C8158A, C8159A).


Declaration of conformity

HP OfficeJet J3500/J3600 – deklaracja zgodności


Program ochrony środowiska naturalnego

Firma Hewlett-Packard dokłada wszelkich starań, aby dostarczać wysokiej jakości produkty o znikomym stopniu szkodliwości dla środowiska. W projekcie urządzenia uwzględniono kwestię recyklingu. Liczba surowców została ograniczona do minimum przy jednoczesnym zapewnieniu odpowiedniej funkcjonalności i niezawodności urządzenia. Materiały odmiennego typu są łatwe do oddzielenia. Przewidziano łatwy dostęp do elementów mocujących i innych łączników, jak też łatwe ich usuwanie za pomocą typowych narzędzi. Części o większym znaczeniu są łatwo dostępne i umożliwiają sprawny demontaż oraz naprawę.

Dodatkowe informacje o programie firmy HP dotyczącym ochrony środowiska można znaleźć w witrynie sieci Web pod adresem:

www.hp.com/hpinfo/globalcitizenship/environment/index.html

W tym rozdziale opisano następujące zagadnienia:

• Zużycie papieru
• Tworzywa sztuczne
• Informacje o bezpieczeństwie materiałów
• Program recyklingu
• Program recyklingu materiałów eksploatacyjnych do drukarek atramentowych firmy HP
• Utylizacja wyeksploatowanych urządzeń przez prywatnych użytkowników w Unii Europejskiej
• Energy consumption


Zużycie papieru

W opisanym produkcie można używać papieru makulaturowego zgodnego z normą DIN 19309 i EN 12281:2002.


Tworzywa sztuczne

Elementy z tworzyw sztucznych o wadze przekraczającej 25 gramów są oznaczone zgodnie z międzynarodowymi standardami, które zwiększają możliwość identyfikacji tworzyw sztucznych do przetworzenia po zużyciu produktu.


Informacje o bezpieczeństwie materiałów

Karty charakterystyki substancji niebezpiecznych (MSDS) dostępne są w witrynie sieci Web firmy HP pod adresem:


Program recyklingu

Firma HP podejmuje w wielu krajach/regionach coraz więcej inicjatyw dotyczących zwrotu oraz recyklingu swoich produktów, a także współpracuje z największymi na świecie ośrodkami recyklingu urządzeń elektronicznych. Firma HP oszczędza zasoby naturalne, ponownie sprzedając niektóre spośród swoich najbardziej popularnych produktów. Więcej informacji dotyczących recyklingu produktów HP można znaleźć pod adresem:


Program recyklingu materiałów eksploatacyjnych do drukarek atramentowych firmy HP

Firma HP podejmuje różne działania mające na celu ochronę środowiska. Program recyklingu materiałów eksploatacyjnych HP Inkjet Supplies Recycling Program jest dostępny w wielu krajach/regionach. Umożliwia on bezpłatny recykling zużytych kaset i pojemników z tuszem. Więcej informacji można znaleźć w następującej witrynie sieci Web:


Utylizacja wyeksploatowanych urządzeń przez prywatnych użytkowników w Unii Europejskiej

Rysunek - Utylizacja wyeksploatowanych urządzeń przez prywatnych użytkowników w Unii Europejskiej


Energy consumption

Niniejszy produkt został zaprojektowany tak, aby zminimalizować zużycie energii i chronić zasoby naturalne bez zmniejszania wydajności produktu. Został zaprojektowany tak, aby zminimalizować całkowite zużycie energii zarówno podczas pracy, jak i gdy urządzenie nie jest aktywne. Dokładne informacje na temat zużycia energii można znaleźć w wydrukowanej dokumentacji dołączonej do urządzenia.


Informacje o znakach towarowych i prawach autorskich

Informacje dotyczące praw autorskich

© 2007 Copyright Hewlett Packard Development Company, L.P.

Oświadczenia firmy Hewlett-Packard

Informacje zawarte w niniejszym dokumencie mogą ulec zmianie bez powiadomienia.

Wszelkie prawa zastrzeżone. Kopiowanie, adaptacja lub tłumaczenie tych materiałów nie jest dozwolone bez uprzedniej pisemnej zgody firmy Hewlett-Packard, z wyjątkiem przypadków dozwolonych w ramach praw autorskich.

Jedyne gwarancje, jakich HP udziela na produkty i usługi, są określone w oświadczeniach gwarancyjnych dostarczanych wraz z takimi produktami i usługami. Żadne informacje tu zawarte nie mogą być rozumiane jako zawierające dodatkowe gwarancje. HP nie będzie odpowiedzialne za błędy techniczne czy edytorskie lub pominięcia zawarte w dokumencie.


Znaki towarowe

Microsoft i Windows XP są zarejestrowanymi w USA znakami towarowymi Microsoft Corporation. Windows Vista jest zarejestrowanym znakiem towarowym lub znakiem towarowym Microsoft Corporation w USA i/lub innych krajach.

Adobe® i Acrobat® są znakami towarowymi firmy Adobe Systems Incorporated.


Informacje dotyczące bezpieczeństwa

Podczas korzystania z produktu zawsze należy przestrzegać podstawowych zasad bezpieczeństwa w celu zmniejszenia ryzyka doznania obrażeń na skutek działania ognia lub porażenia elektrycznego.

1. Należy przeczytać i zrozumieć wszystkie instrukcje w dokumentacji dostarczonej z urządzeniem.

2. Urządzenie należy podłączać tylko do uziemionego gniazda prądu elektrycznego. W razie braku pewności, czy gniazdo elektryczne jest uziemione, należy zasięgnąć porady wykwalifikowanego elektryka.

3. Należy przestrzegać wszystkich ostrzeżeń i zaleceń umieszczonych na produkcie.

4. Przed czyszczeniem należy odłączyć urządzenie od gniazda sieciowego.

5. Nie wolno instalować ani używać tego produktu w pobliżu wody ani mając mokre ręce.

6. Należy umieścić produkt na stabilnej powierzchni.

7. Produkt należy zainstalować w bezpiecznym miejscu, w którym przewód zasilania nie będzie narażony na uszkodzenie ani nadepnięcie i w którym nie będzie się można o niego potknąć.

8. Jeśli produkt nie działa prawidłowo, zobacz Konserwacja i rozwiązywanie problemów.

9. Wewnątrz urządzenia nie ma żadnych części, które mogą być naprawiane przez użytkownika. Czynności serwisowe należy zlecać wykwalifikowanym pracownikom serwisu.


Ułatwienia dostępu

Urządzenie ma kilka funkcji, które sprawiają, że mogą z niego korzystać osoby niepełnosprawne.

Wzrokowe

Oprogramowanie jest dostępne dla użytkowników z wadami wzroku dzięki zastosowaniu opcji i funkcji ułatwień dostępu systemu operacyjnego. Obsługuje także najbardziej pomocne technologie, takie jak programy do odczytu tekstów wyświetlanych na ekranie, programy do odczytu tekstów w alfabecie Braille'a i aplikacje przekształcające głos na tekst. Dla użytkowników, którzy nie odróżniają kolorów, wszystkie kolorowe przyciski i karty na panelu sterowania i w oprogramowaniu zaopatrzono w prosty tekst lub ikony, które wskazują odpowiednią czynność.

Zdolność poruszania się

Użytkownicy niesprawni ruchowo mogą korzystać z funkcji oprogramowania urządzenia przy użyciu poleceń klawiaturowych. Ponadto oprogramowanie obsługuje opcje ułatwień dostępu systemu Windows, takie jak KlawiszeTrwałe, KlawiszePrzełączające, KlawiszeFiltru i KlawiszeMyszy. Drzwiczki, przyciski, podajniki i prowadnice papieru w urządzeniu mogą być obsługiwane przez użytkowników o ograniczonej sile rąk i ograniczonym zasięgu.

Wsparcie

Aby uzyskać informacje szczegółowe na temat ułatwień dostępu wprowadzonych w tym produkcie i zaangażowania firmy HP w produkcję urządzeń z ułatwionym dostępem, należy odwiedzić witrynę HP w sieci Web pod adresem www.hp.com/accessibility.

Aby uzyskać informacje o ułatwieniach dostępu w systemach operacyjnych Macintosh, należy odwiedzić witrynę firmy Apple w sieci Web pod adresem www.apple.com/accessibility.