Informazioni preliminari
Angolo | Angolo

Questa Guida fornisce informazioni dettagliate sull'utilizzo del dispositivo e sulla risoluzione dei problemi.

• Ricerca di altre risorse per il prodotto
• Componenti del dispositivo


Ricerca di altre risorse per il prodotto

È possibile ottenere informazioni sul prodotto e ulteriori dettagli sulla risoluzione dei problemi, non inclusi nella presente Guida, dalle seguenti risorse:

Risorsa | Descrizione | Disponibilità
Poster di configurazione | Fornisce informazioni illustrate sulla configurazione. | Insieme al dispositivo viene fornita una versione stampata del documento.
Guida introduttiva del fax | Fornisce istruzioni per la configurazione del dispositivo e informazioni relative alla garanzia e alla sicurezza. | Insieme al dispositivo viene fornita una versione stampata del documento.
File Readme e note di rilascio | Forniscono le informazioni più recenti e suggerimenti sulla risoluzione dei problemi. | Disponibili sul CD di avviamento.
Casella degli strumenti (Microsoft® Windows®) | Fornisce strumenti per allineare la periferica, pulire le cartucce di stampa, stampare una pagina di prova, visualizzare i livelli dell'inchiostro nelle cartucce e ordinare i materiali di consumo in linea. Per ulteriori informazioni, vedere Casella degli strumenti (Windows). | La Casella degli strumenti viene generalmente installata con il software del dispositivo come opzione di installazione disponibile.
Utility stampante HP (Mac OS) (Mac OS è supportato solo da HP Officejet J3600) | Include strumenti per la configurazione delle impostazioni di stampa, l'allineamento della periferica, la pulizia delle cartucce di stampa, la visualizzazione dei livelli dell'inchiostro delle cartucce, l'ordinazione in linea dei materiali di consumo e il reperimento delle informazioni di supporto. Per ulteriori informazioni, vedere Utilità di stampa HP (Mac OS). | Il programma Utilità di stampa HP viene generalmente installato con il software del dispositivo.
Pannello di controllo | Fornisce informazioni sullo stato, nonché messaggi di errore e avvertenze sul funzionamento del dispositivo. | Per ulteriori informazioni, vedere Pulsanti e spie del pannello di controllo.
Registri e rapporti | Forniscono informazioni sugli eventi che si sono verificati. | Per ulteriori informazioni, vedere Monitoraggio della periferica.
Siti Web di HP | Forniscono informazioni aggiornate sul software della stampante, sui prodotti e sul supporto fornito. | http://www.hp.com/support www.hp.com
Assistenza telefonica HP | Fornisce le informazioni per contattare HP. Durante il periodo di garanzia, gli interventi di assistenza sono spesso gratuiti. | Per ulteriori informazioni, vedere Supporto telefonico HP.
Guida del software di elaborazione delle immagini e delle foto HP | Fornisce informazioni sull'utilizzo del software. | Per ulteriori informazioni, vedere Utilizzo del software di elaborazione delle immagini e delle foto HP.


Componenti del dispositivo

• Vista frontale
• Area degli elementi di stampa
• Vista posteriore
• Pulsanti e spie del pannello di controllo
• Informazioni sui collegamenti


Vista frontale

Illustrazione della vista anteriore del dispositivo

1 | Vassoio dell'alimentatore documenti
2 | Display del pannello di controllo
3 | Guide della carta
4 | Pannello di controllo
5 | Sportello della cartuccia di stampa
6 | Vassoio di entrata
7 | Estensione del vassoio
8 | Guida larghezza carta
9 | Raccoglitore documenti
10 | Estensione raccoglitore documenti
11 | Ricevitore


Area degli elementi di stampa

Illustrazione dell'area degli elementi di stampa del dispositivo

1

Sportello della cartuccia di stampa

2

Cartucce di stampa

Nota L'unità HP Officejet J3500 supporta solo una cartuccia del nero.


Vista posteriore

Illustrazione della vista posteriore del dispositivo

1 | Connessione di alimentazione
2 | Porta USB (Universal Serial Bus) posteriore
3 | Porte per il fax (1-LINE e 2-EXT)
4 | Sportello posteriore
5 | Sportello di accesso posteriore


Pulsanti e spie del pannello di controllo

La figura riportata di seguito e la relativa tabella forniscono un riferimento rapido alle funzioni del pannello di controllo.

Illustrazione del pannello di controllo

Numero

Nome e descrizione

1

Pulsante di selezione rapida: consente di selezionare un numero di selezione rapida.

2

Richiama/Pausa: consente di richiamare il numero composto di recente o inserire una pausa di 3 secondi nel numero fax.

3

Più chiaro/scuro: schiarisce o scurisce i fax in bianco e nero inviati.

4

Risoluzione fax: consente di regolare la risoluzione per i fax in bianco e nero da inviare.

5

Spia di accensione: se accesa, indica che la periferica è in funzione. La spia lampeggia quando la periferica sta lavorando.

6

Spia di attenzione: se lampeggiante, la spia di attenzione indica che si è verificato un errore che richiede l'intervento da parte dell'utente.

7

Visualizza: consente di visualizzare i menu e i messaggi.

8

Risposta automatica: naviga tra le varie impostazioni della modalità di risposta. A seconda dell'impostazione, la periferica risponde automaticamente alle chiamate ricevute, richiede di ricevere i fax manualmente oppure "ascolta" i segnali dei fax.

9

Flash: annulla un fax e attiva il tono di chiamata. Utilizzato anche per rispondere a una chiamata in attesa.

10

Imposta: consente di visualizzare il menu Imposta per creare rapporti e modificare le impostazioni fax e di manutenzione, nonché di accedere al menu ?. Premere Figura - Freccia destra per scorrere gli argomenti della Guida disponibili, quindi premere OK per selezionare un argomento. L'argomento della Guida selezionato si apre sullo schermo del computer.

11

Menu Fax: mette la periferica in modalità fax e visualizza il Menu Fax. Premere Menu Fax per scorrere ripetutamente le opzioni del Menu Fax.

12

Scansione a: mette la periferica in modalità scansione e visualizza il menu Scansione a per selezionare una destinazione per la scansione.

13

Menu Copia: mette la periferica in modalità copia e visualizza il Menu Copia. Premere ripetutamente Menu Copia per scorrere le opzioni del Menu Copia.

14

Avvio Nero: consente di avviare un'operazione di copia in bianco e nero, di scansione o fax.

Avvio Colore: avvia una copia a colori, una scansione o un fax (solo HP Officejet J3600).

15

Pulsante di annullamento: consente di interrompere un lavoro e di uscire dal menu o dalle impostazioni.

16

Freccia destra: consente di aumentare i valori sul display.

17

OK: consente di selezionare un menu o un'impostazione sul display.

18

Freccia sinistra: consente di diminuire i valori sul display.

19

Accensione: consente di accendere e spegnere il dispositivo. La spia di accensione posta accanto al pulsante Accensione è accesa quando la periferica è in funzione. La spia lampeggia durante l'esecuzione di un processo.

Quando la periferica è spenta, riceve comunque una minima quantità di corrente. Per disattivare completamente l'alimentazione dell'unità HP All-in-One , spegnerla e scollegare il cavo di alimentazione.

20

Tastiera: Consente l'inserimento di numeri di fax, valori o testo.

21

Pulsanti di selezione rapida a tocco singolo: consentono di accedere ai primi dieci numeri di selezione rapida. Premere una volta il pulsante di selezione rapida per selezionare il numero di selezione rapida mostrato nella colonna a sinistra. Premere un'altra volta lo stesso pulsante di selezione rapida per selezionare il numero di selezione rapida nella colonna a destra.


Informazioni sui collegamenti

Descrizione | Numero consigliato di computer collegati per prestazioni ottimali | Funzioni software supportate | Istruzioni per l'installazione
Collegamento USB | Un computer collegato tramite un cavo USB alla porta USB 2.0 ad alta velocità sul retro del dispositivo. | Tutte le funzioni sono supportate. | Per istruzioni dettagliate, attenersi al poster di installazione.
Condivisione stampante | Fino a cinque computer. Il computer host deve essere sempre acceso, altrimenti gli altri computer non saranno in grado di stampare sul dispositivo. | Tutte le funzioni disponibili sul computer host sono supportate. Dagli altri computer è supportata solo la stampa. | Per Windows, attenersi alle istruzioni fornite in Condivisione della periferica su una rete condivisa a livello locale. Per Mac OS, seguire le istruzioni in Condivisione della periferica su una rete condivisa a livello locale.


Utilizzo del dispositivo

Questo capitolo tratta i seguenti argomenti:

• Uso dei menu del pannello di controllo
• Tipi di messaggi del pannello di controllo
• Modifica delle impostazioni del dispositivo
• Utilizzo di Centro soluzioni HP (Windows)
• Utilizzo del software di elaborazione delle immagini e delle foto HP
• Testo e simboli
• Caricamento degli originali
• Scelta dei supporti di stampa
• Caricamento dei supporti
• Stampa su supporti speciali e di formato personalizzato
• Impostazione delle voci di selezione rapida


Uso dei menu del pannello di controllo

Nelle sezioni seguenti viene fornito un riferimento rapido ai menu principali visualizzati sul display del pannello di controllo. Per visualizzare un menu, premere il pulsante corrispondente alla funzione che si desidera usare.

• Menu Scansione: visualizza una lista di destinazioni, ad esempio il software di elaborazione delle immagini e delle foto HP.
• Menu Fax: consente di digitare un numero di fax o di selezione rapida oppure di visualizzare le voci di menu Fax. Sono disponibili le opzioni di menu seguenti:
– Modifica della risoluzione
– Variazione della luminosità
– Invio differito di fax
– Impostazione di nuovi valori predefiniti
• Menu Copia: sono disponibili le opzioni di menu seguenti:
– Selezione delle quantità di copie
– Riduzione/Ingrandimento
– Selezione del tipo e del formato della carta


Tipi di messaggi del pannello di controllo

Questo capitolo tratta i seguenti argomenti:

• Messaggi di stato
• Messaggi di avvertenza
• Messaggi di errore
• Messaggi di errore critico


Messaggi di stato

I messaggi di stato indicano lo stato corrente del dispositivo. Si tratta di messaggi informativi sul funzionamento del dispositivo che non richiedono l'intervento dell'utente per essere eliminati. Cambiano al mutare dello stato del dispositivo: quando il dispositivo è acceso, è pronto, non è in fase di elaborazione e non mostra presenta messaggi di avvertenza, viene visualizzato il messaggio di stato PRONTO.


Messaggi di avvertenza

I messaggi di avvertenza informano su eventi che richiedono l'intervento dell'utente, ma che non impediscono il funzionamento del dispositivo. Un esempio di messaggio di avvertenza è inchiostro in esaurimento. Questi messaggi rimangono visualizzati finché non viene risolta la condizione che li ha generati.


Messaggi di errore

I messaggi di errore indicano la necessità di effettuare un'operazione specifica, quale ad esempio l'aggiunta di fogli o l'eliminazione di un inceppamento della carta. Alla visualizzazione di questi messaggi è generalmente associato il lampeggiamento in rosso della spia Attenzione. Per continuare a stampare è necessario effettuare l'operazione suggerita.

Se nel messaggio di errore viene visualizzato un codice di errore, spegnere e riaccendere il dispositivo utilizzando il pulsante di accensione. Nella maggior parte dei casi, questa operazione risolve il problema. Se il messaggio persiste, è possibile che il dispositivo debba essere riparato. Per ulteriori informazioni, vedere Supporto e garanzia.


Messaggi di errore critico

I messaggi di errore critico informano l’utente della presenza di errori sul dispositivo. Alcuni di essi possono essere eliminati spegnendo e riaccendendo il dispositivo con il pulsante di accensione. Se l'errore critico persiste, è necessario rivolgersi all’assistenza tecnica. Per ulteriori informazioni, vedere Supporto e garanzia.


Modifica delle impostazioni del dispositivo

È possibile modificare le impostazioni del dispositivo come segue:

• Dal pannello di controllo.
• Dal Centro soluzioni HP (Windows) o da HP Device Manager (Mac OS). Per maggiori informazioni, vedere Utilizzo del software di elaborazione delle immagini e delle foto HP.
Nota Quando si configurano le impostazioni in Centro soluzioni HP o nella HP Device Manager, non è possibile visualizzare le impostazioni configurate dal pannello di controllo (ad esempio le impostazioni di scansione).
Per modificare le impostazioni dal pannello di controllo
1 Nel pannello di controllo premere il pulsante di menu corrispondente alla funzione utilizzata (ad esempio, Menu Copia).
2 Per raggiungere l'opzione da modificare, utilizzare uno dei metodi seguenti:
• Premere un pulsante del pannello di controllo, quindi utilizzare i tasti freccia sinistra e destra per regolare il valore.
• Selezionare l'opzione dal menu sul display del pannello di controllo.
3 Selezionare il valore desiderato, quindi premere OK.
Per modificare le impostazioni dal Centro soluzioni HP (Windows)
Vedere Utilizzo del software di elaborazione delle immagini e delle foto HP.
Per modificare le impostazioni dal software di elaborazione delle immagini e delle foto HP (Mac OS)
1 Fare clic sull'icona HP Device Manager nel Dock.
2 Selezionare il dispositivo nel menu a discesa Dispositivi.
3 Nel menu Informazioni e impostazioni scegliere la voce che si desidera modificare.
Nota Mac OS è supportato solo da HP Officejet J3600.


Utilizzo di Centro soluzioni HP (Windows)

Su un computer Windows Centro soluzioni HP costituisce il punto di accesso per il Software HP Photosmart. Utilizzare Centro soluzioni HP per modificare le impostazioni di stampa, avviare la Configurazione guidata Fax, ordinare i materiali di consumo e accedere alla Guida in linea.

Le funzioni disponibili in Centro soluzioni HP variano a seconda delle periferiche installate. È possibile personalizzare Centro soluzioni HP in modo da visualizzare le icone associate alla periferica selezionata. Se la periferica non è dotata di una particolare funzione, la relativa icona non viene visualizzata in Centro soluzioni HP.

Se nella copia di Centro soluzioni HP installata nel computer non è disponibile alcuna icona, potrebbe essersi verificato un errore durante l'installazione del software. Per correggerlo, utilizzare il Pannello di controllo di Windows per disinstallare completamente e quindi reinstallare il Software HP Photosmart. Per ulteriori informazioni, consultare la Guida in linea fornita con il dispositivo.

Per informazioni sull'apertura di Centro soluzioni HP, vedere Utilizzo del software di elaborazione delle immagini e delle foto HP.


Utilizzo del software di elaborazione delle immagini e delle foto HP

Il software di elaborazione delle immagini e delle foto HP consente di accedere a numerose funzioni non disponibili dal pannello di controllo.

il software viene installato nel computer durante le operazioni di installazione. Per ulteriori informazioni, consultare la Guida all'installazione fornita con il dispositivo.

Il metodo per accedere al software di elaborazione delle immagini e delle foto HP varia a seconda del sistema operativo (OS). Se ad esempio si utilizza un computer con sistema operativo Windows, il punto di accesso al software sarà la finestra di HP Photosmart. Se invece si utilizza un computer Macintosh, il punto di accesso al software sarà la finestra di HP Photosmart Studio. In entrambi i casi, il punto di accesso consente di avviare i servizi e il software di elaborazione delle immagini e delle foto HP.

Per accedere al Software HP Photosmart su un computer Windows
1 Effettuare una delle seguenti operazioni:
• Sul desktop di Windows, fare doppio clic sull'icona del software HP Photosmart.
• Nella barra di sistema posta all'estremità destra della barra delle applicazioni di Windows, fare doppio clic sull'icona Monitor di imaging digitale HP.
• Nella barra delle applicazioni, fare clic su Start, scegliere Programmi o Tutti i programmi, HP, quindi fare clic su HP Photosmart.
2 Se nel sistema sono installate più periferiche HP, selezionare la scheda con il nome del prodotto.
Nota Sui computer Windows, le funzioni disponibili nel software HP Photosmart variano a seconda delle periferiche installate. È possibile personalizzare il software in modo da visualizzare le icone associate alla periferica selezionata. Se la periferica non è dotata di una particolare funzione, la relativa icona non viene visualizzata nel software.
Suggerimento Se nel software HP Photosmart installato sul computer non è disponibile alcuna icona, potrebbe essersi verificato un errore durante l'installazione di questo software. Per correggerlo, utilizzare il Pannello di controllo di Windows per disinstallare completamente e quindi reinstallare il Software HP Photosmart.
Per accedere al software HP Photosmart Studio su un computer Macintosh
1 Fare clic sull'icona HP Photosmart Studio nel Dock.

Viene visualizzata la finestra HP Photosmart Studio.

Nota Mac OS è supportato solo da HP Officejet J3600.
2 Nella barra delle applicazioni di HP Photosmart Studio, fare clic sulla scheda Periferica.

Viene visualizzata la finestra HP Device Manager.

3 Selezionare il proprio dispositivo dal menu a discesa Dispositivi.

Da qui, è possibile eseguire scansioni, inviare fax, importare documenti ed eseguire le procedure di manutenzione, ad esempio il controllo dei livelli di inchiostro per le cartucce.

Nota Su un computer Macintosh, le funzioni disponibili nel software HP Photosmart Studio variano a seconda della periferica selezionata.
Suggerimento Dopo avere avviato il software HP Photosmart Studio, è possibile accedere alle opzioni di scelta rapida del Dock tenendo premuto il pulsante del mouse sull'icona HP Photosmart Studio nel Dock.


Testo e simboli

Per immettere testo e simboli è possibile utilizzare il tastierino sul pannello di controllo.

È inoltre possibile immettere simboli dal tastierino quando si seleziona un numero di fax o di telefono. Quando seleziona il numero, il dispositivo interpreta il simbolo e risponde di conseguenza. Se ad esempio si inserisce un trattino nel numero del fax, il dispositivo effettua una pausa prima di comporre la parte restante del numero. La pausa è utile quando è necessario accedere a una linea esterna prima di comporre il numero del fax.

Nota Se si desidera inserire un simbolo nel numero di fax, quale un trattino, è necessario utilizzare il tastierino numerico.


Digitazione di numeri e testo sul tastierino del pannello di controllo

È possibile inserire testo o simboli tramite il tastierino numerico sul pannello di controllo.

Dopo aver immesso il testo, premere OK per salvare la voce immessa.


Per immettere testo

1 Premere i numeri del tastierino numerico che corrispondono alle lettere di un nome. Le lettere a, b e c, ad esempio, corrispondono al numero 2, come indicato sul pulsante seguente.

Numeri del tastierino

Suggerimento Premere più volte un pulsante per visualizzare i caratteri disponibili. A seconda della lingua e del paese/regione impostati, potrebbero essere disponibili ulteriori caratteri diversi da quelli presenti sul tastierino.
2 Dopo che è apparsa la lettera corretta, attendere finché il cursore non si sposta automaticamente verso destra oppure premere il tasto freccia destra. Premere il numero corrispondente alla lettera successiva del nome. Continuare a premere il pulsante fino a visualizzare la lettera corretta. La prima lettera di una parola viene scritta automaticamente in maiuscolo.


Per immettere uno spazio, una pausa o un simbolo

• Per inserire uno spazio, premere il pulsante Spazio.
• Per inserire una pausa, premere il pulsante Richiama/Pausa. Nella sequenza numerica appare un trattino.
• Per inserire un simbolo, ad esempio @, premere ripetutamente il pulsante Simboli per scorrere l'elenco dei simboli disponibili: asterisco (*), trattino (-), "e" commerciale (&), punto (.), barra (/), parentesi ( ), apostrofo ('), uguale (=), simbolo di numero (#), chiocciola (@), trattino basso (_), più (+), punto esclamativo (!), punto e virgola (;), punto interrogativo (?), virgola (,), due punti (:), percentuale (%) e approssimazione (~).


Per cancellare una lettera, un numero o un simbolo

In caso di errore, premere il tasto freccia sinistra per cancellare il simbolo inserito, quindi inserire la voce corretta.


Simboli disponibili per la selezione di numeri fax

Per immettere un simbolo, ad esempio *, premere ripetutamente il pulsante Simboli per scorrere l'elenco dei simboli. La tabella seguente fornisce i simboli che è possibile utilizzare nella sequenza di un numero di fax o di telefono, nelle informazioni sull'intestazione dei fax e nella selezione dei numeri.

Simboli disponibili | Descrizione | Disponibile al momento dell'inserimento
* | Visualizza il simbolo asterisco quando richiesto per la selezione. | Nome intestazione fax, voci di selezione rapida, numeri di selezione rapida, numeri di fax o telefono e voci di selezione di controllo
- | Durante la selezione automatica, il dispositivo inserisce una pausa nella sequenza numerica. | Nome intestazione fax, numero intestazione fax, voci e numeri di selezione rapida e numeri di fax o telefono
( ) | Mostra una parentesi aperta o chiusa per separare i numeri, quali i prefissi, per una più facile lettura. Questi simboli non influiscono sulla selezione. | Nome intestazione fax, numero intestazione fax, voci e numeri di selezione rapida e numeri di fax o telefono
W | Durante la selezione automatica, la lettera W indica al dispositivo di attendere il segnale di linea prima di continuare la selezione. | Numeri di selezione rapida e numeri di fax o telefono
R | Durante la selezione automatica, la lettera R ha le stesse funzioni del pulsante Flash sul telefono. | Numeri di selezione rapida e numeri di fax o telefono
+ | Visualizza il simbolo più. Questo simbolo non influisce sulla selezione. | Nome intestazione fax, numero intestazione fax, voci e numeri di selezione rapida e numeri di fax o telefono


Caricamento degli originali

Per le operazioni di copia, invio di fax e scansione è possibile caricare l'originale nell'alimentatore automatico documenti (ADF). Gli originali caricati nell'alimentatore automatico documenti vengono prelevati automaticamente dal dispositivo.

Avvertimento Avvertimento Negli ambienti molto umidi e con temperature elevate non inserire le foto originali nell'alimentatore automatico documenti per evitare inceppamenti che potrebbero danneggiarle.
Suggerimento Per evitare graffi o altri danni alle foto originali, inserirle in un'apposita copertina trasparente prima di caricarle.


Caricamento di un originale nell'alimentatore automatico documenti (ADF)

È possibile eseguire una copia, un fax o una scansione di un documento di una o più pagine in formato A4, Letter o Legal caricandolo nel vassoio dell'alimentatore documenti.

Il vassoio dell'alimentatore documenti può contenere fino a 20 fogli in formato Letter o A4 oppure fino a 15 fogli in formato Legal.

Graphic - Show me how icon

Istruzioni per il caricamento dei documenti nell'alimentatore automatico dei documenti.
Per caricare un originale nel vassoio dell'alimentatore documenti
1 Caricare l'originale, con il lato di stampa rivolto verso il basso, nel vassoio dell'alimentatore documenti. Disporre le pagine in modo che il margine superiore del documento venga inserito per primo. Inserire la carta nell'alimentatore automatico documenti finché non verrà emesso un segnale acustico o non verrà visualizzato un messaggio sul display che indica il rilevamento delle pagine caricate.
Suggerimento Per ulteriori informazioni sul caricamento di originali nell'alimentatore automatico documenti, fare riferimento al diagramma presente all'interno del vassoio dell'alimentatore documenti.

Caricamento di un originale nell'ADF

2 Fare scorrere le guide di larghezza verso l'interno fino a toccare i bordi sinistro e destro della carta.


Scelta dei supporti di stampa

Il dispositivo è stato progettato per funzionare in modo ottimale con la maggior parte dei tipi di carta da ufficio. Prima di acquistare ingenti quantità di un tipo particolare, si consiglia di provare diversi tipi di supporti di stampa. Per ottenere la massima qualità di stampa, utilizzare supporti HP. Per ulteriori informazioni sui supporti HP, visitare il sito Web HP all'indirizzo www.hp.com.


Suggerimenti per la scelta e l'uso dei supporti di stampa

Per i migliori risultati, tenere presenti le seguenti indicazioni:

• Utilizzare sempre supporti conformi alle specifiche del dispositivo. Per ulteriori informazioni, vedere Informazioni sulle specifiche dei supporti di stampa compatibili.
• Caricare un solo tipo di supporto alla volta in un vassoio.
• Caricare il supporto con il lato di stampa rivolto verso il basso e allineato ai margini destro e posteriore del vassoio. Per ulteriori informazioni, vedere Caricamento dei supporti.
• Evitare di sovraccaricare i vassoi. Per ulteriori informazioni, vedere Informazioni sulle specifiche dei supporti di stampa compatibili.
• Per prevenire inceppamenti, stampe di qualità scadente e altri problemi di stampa, non utilizzare i seguenti supporti:
– Moduli a più parti
– Supporti danneggiati, arricciati o piegati
– Supporti con tagli o perforazioni
– Supporti spessi, in rilievo o che non assorbono bene l'inchiostro
– Supporti troppo sottili o soggetti a strapparsi con facilità
Schede e buste
• Non utilizzare buste con finitura molto lucida, autoadesivi, fermagli o finestre. Non utilizzare biglietti e buste con bordi spessi, irregolari o piegati, oppure parzialmente arricciati, stracciati o comunque danneggiati.
• Utilizzare buste di struttura resistente e controllare che i lembi siano ben piegati.
• Caricare le buste con i risvolti rivolti verso l'alto.
Supporti fotografici
• Per stampare le fotografie, utilizzare la modalità Migliore. La stampa in questa modalità richiede un tempo superiore ed è necessaria una maggiore quantità di memoria sul computer.
• Rimuovere ogni foglio non appena stampato e metterlo da parte per farlo asciugare. L'accumulo di supporti umidi può provocare sbavature.
Lucidi
• Inserire i lucidi con il lato ruvido rivolto verso il basso e la striscia adesiva rivolta verso il retro del dispositivo.
• Per la stampa dei lucidi, scegliere la modalità Normale. In questa modalità il tempo di asciugatura dell'inchiostro è più lungo. Ciò garantisce che l'inchiostro sia perfettamente asciutto prima che la pagina successiva venga inviata al vassoio di uscita.
• Rimuovere ogni foglio non appena stampato e metterlo da parte per farlo asciugare. L'accumulo di supporti umidi può provocare sbavature.
Supporti di formato personalizzato
• Utilizzare solo supporti di formato personalizzato compatibili con il dispositivo.
• Se l'applicazione in uso è compatibile con supporti di formato personalizzato, impostare il formato del supporto nell'applicazione prima di stampare il documento. In caso contrario, impostare il formato nel driver di stampa. Potrebbe essere necessario riformattare i documenti esistenti per poterli stampare correttamente su supporti di formato personalizzato.


Informazioni sulle specifiche dei supporti di stampa compatibili

Utilizzare le seguenti tabelle per stabilire il supporto corretto da utilizzare con la periferica e stabilire le funzioni adeguate per il supporto.

• Formati supportati
• Grammature e tipi di supporti consentiti


Formati supportati

Nota L'unità HP Officejet J3600 è compatibile con tutti i supporti elencati nella tabella che segue. L'unità HP Officejet J3500 supporta solo la carta.
Tipo | Formato
Carta | A4: 210 x 297 mm (8,3 x 11,7 pollici) US Legal: 216 x 356 mm (8,5 x 14 pollici) B5 JIS: 182 x 257 mm (7,2 x 10,1 pollici)
Buste | #10: 105 x 241 mm (4,13 x 9,5 pollici) A2: 111 x 146 mm (4,4 x 5,8 pollici) DL: 110 x 220 mm (4,3 x 8,7 pollici) C6: 114 x 162 mm (4,5 x 6,4 pollici)
Pellicola per lucidi | Letter: 216 x 279 mm (8,5 x 11 pollici) A4: 210 x 297 mm
Carta fotografica alta qualità | 10 x 15 cm (4 x 6 pollici) Letter: 216 x 280 mm (8,5 x 11 pollici) A4: 210 x 297 mm
Schede | Scheda: 127 x 203 mm (5 x 8 pollici) A4: 210 x 297 mm
Etichette | Letter: 216 x 279 mm (8,5 x 11 pollici) A4: 105 x 149 mm
Personalizzati | Da 102 x 152 mm fino a 216 x 356 mm (da 4 x 6 pollici fino a 8,5 x 14 pollici)


Grammature e tipi di supporti consentiti

Nota L'unità HP Officejet J3600 è compatibile con tutti i supporti elencati nella tabella che segue. L'unità HP Officejet J3500 supporta solo carta comune e Legale.
Tipo | Grammatura carta | Vassoio di alimentazione* | Vassoio di uscita** | Vassoio di alimentazione documenti
Carta comune | Da 60 a 90 g/m² (da 16 a 24 lb.) | fino a 100 (Carta da 16 lb.) | fino a 20 (Carta da 16 lb.) | fino a 20
Carta formato Legal | Da 75 a 90 g/m² (da 20 a 24 libbre) | fino a 100 (Carta da 16 lb.) | fino a 20 (Carta da 16 lb.) | fino a 15
Schede | schede fino a 200 g/m² (110 lb.) | 20 | 10 | N/D
Buste | Da 75 a 90 g/m² (da 20 a 24 lb.) | 10 | 10 | N/D
Pellicola per lucidi | N/D | 25 | fino a 10 | N/D
Etichette | N/D | fino a 20 | fino a 10 | N/D
Carta fotografica da 4 x 6 pollici | 280 g/m² (fino a 75 lb.) | 30 | 20 | N/D
Carta fotografica da 8,5 x 11 pollici | N/D | 40 | 20 | N/D

* Capacità massima. Il vassoio di alimentazione accetta risme dello spessore massimo di 10 mm.

** La capacità del vassoio di uscita dipende dal tipo di carta e dalla quantità di inchiostro utilizzati. HP consiglia di svuotare il vassoio di uscita frequentemente.


Impostazione dei margini minimi

Nota L'unità HP Officejet J3500 non supporta buste e schede.
 | Superiore (bordo di entrata) | Inferiore (bordo di uscita) | Margini sinistro e destro
U.S. (Letter, Legal, Executive) | 1,5 mm (0,06 pollici) | 12,7 mm (0,50 pollici) | 6,4 mm (0,25 pollici)
ISO (A4, A5) e JIS (B5) | 1,8 mm (0,07 pollici) | 12,7 mm (0,50 pollici) | 3,2 mm (0,13 pollici)
Buste | 3,2 mm (0,13 pollici) | 3,2 mm (0,13 pollici) | 1,0 mm (0,04 pollici)
Schede | 1,0 mm (0,04 pollici) | 12,7 mm (0,50 pollici) | 3,2 mm (0,13 pollici)


Caricamento dei supporti

Questa sezione illustra la procedura di caricamento dei diversi tipi e formati di carta nella periferica per l'esecuzione di copie, stampe o l'invio e la ricezione di fax.

Suggerimento Per prevenire strappi, grinze, bordi piegati o arricciati, tenere la carta bene in piano in buste richiudibili. Se la carta non viene conservata correttamente, le forti variazioni di temperatura o umidità potrebbero arricciarla creando poi problemi in fase di utilizzo nella periferica.

Questa sezione tratta i seguenti argomenti:

• Caricamento di carta di formato standard
• Caricamento di carta fotografica 10 x 15 cm (4 x 6 pollici)
• Caricamento di schede
• Caricamento di buste
• Caricamento di altri tipi di carta


Caricamento di carta di formato standard

Nel vassoio di alimentazione della periferica è possibile caricare diversi tipi di carta, quali Letter, A4 e Legal.

Graphic - Show me how icon

Istruzioni per il caricamento della carta comune
Per caricare carta di formato standard
1 Allargare al massimo la guida della larghezza della carta.

Figura - Allargamento al massimo della guida della larghezza della carta

2 Aprire l'estensione del vassoio sollevandolo.

Figura - Apertura dell'estensione del vassoio

Nota Quando si utilizza carta di formato Legal, non aprire l'estensione del vassoio carta.
3 Smazzare una risma di carta su una superficie piana per allinearne i bordi, quindi effettuare i seguenti controlli:
• Accertarsi che la carta sia priva di increspature, polvere, piegature o bordi arricciati o spiegazzati.
• Accertarsi che la carta della risma sia dello stesso tipo e formato.
4 Inserire la risma di carta nel vassoio di alimentazione con il lato corto del foglio e il lato di stampa rivolto verso il basso. Far scorrere la risma di carta finché non si arresta.

Figura - Caricamento della carta nel vassoio di alimentazione

Avvertimento Avvertimento Accertarsi che la periferica non stia lavorando quando si carica la carta nel vassoio di alimentazione. Se è in corso la manutenzione delle cartucce di stampa o qualche altra operazione, il fermo della carta all'interno della periferica potrebbe non essere nella posizione corretta. La carta potrebbe essere spinta troppo in avanti provocando l'espulsione di pagine bianche da parte della periferica.
Suggerimento Se si utilizza carta intestata, inserire prima l'estremità superiore della pagina con il lato di stampa rivolto verso il basso. Per ulteriori informazioni sul caricamento della carta di formato standard e della carta intestata, fare riferimento al diagramma presente sulla base del vassoio di alimentazione.
5 Far scorrere la guida di larghezza della carta verso l'interno fino a toccare il bordo della carta.

Non caricare troppo il vassoio di alimentazione; verificare che la risma di carta sia sistemata comodamente nel vassoio e che non superi in altezza il bordo superiore della guida di larghezza della carta.

Figura - Regolazione della guida della larghezza


Caricamento di carta fotografica 10 x 15 cm (4 x 6 pollici)

(Solo HP Officejet J3600)

È possibile caricare carta fotografica 10 x 15 cm (4 x 6 pollici) nel vassoio di alimentazione della periferica. Per ottenere risultati ottimali, utilizzare la carta fotografica HP Premium Plus o carta fotografica HP Premium 10 x 15 cm (4 x 6 pollici).

Suggerimento Per prevenire strappi, grinze, bordi piegati o arricciati, tenere la carta bene in piano in buste richiudibili. Se la carta non viene conservata correttamente, le forti variazioni di temperatura o umidità potrebbero arricciarla creando poi problemi in fase di utilizzo nella periferica.

Per ottenere risultati ottimali, impostare il tipo e il formato carta prima di eseguire la copia o la stampa.

Graphic - Show me how icon

Istruzioni per il caricamento della carta fotografica
Per caricare la carta fotografica 10 x 15 cm (4 x 6 pollici) con linguetta nel vassoio di alimentazione
1 Rimuovere tutta la carta dal vassoio di alimentazione.
2 Caricare la risma di carta fotografica nell'estremità destra del vassoio di alimentazione dal lato corto e con il lato di stampa rivolto verso il basso. Far scorrere la risma di carta fotografica finché non si arresta.

Caricare la carta fotografica in modo che le linguette siano rivolte verso l'utente.

Suggerimento Per ulteriori istruzioni sul caricamento di carta fotografica di formato piccolo, fare riferimento ai diagrammi riportati sulla base del vassoio di alimentazione relativi al caricamento della carta fotografica.
3 Far scorrere la guida di larghezza della carta verso l'interno accostandola alla carta fotografica finché non si arresta.

Non caricare troppo il vassoio di alimentazione; verificare che la risma di carta sia sistemata comodamente nel vassoio e che non superi in altezza il bordo superiore della guida di larghezza della carta.

Figura - Regolazione della guida della larghezza


Caricamento di schede

(Solo HP Officejet J3600)

È possibile caricare schede nel vassoio di alimentazione della periferica per stampare note, ricette e altri tipi di testi.

Per ottenere risultati ottimali, impostare il tipo e il formato carta prima di eseguire la copia o la stampa.

Per caricare schede nel vassoio di alimentazione
1 Rimuovere tutta la carta dal vassoio di alimentazione.
2 Inserire la risma di schede, con il lato di stampa rivolto verso il basso, nell'angolo all'estremità destra del vassoio di alimentazione. Far scorrere la risma di schede finché non si arresta.
3 Far scorrere la guida di larghezza della carta verso l'interno accostandola alla risma di schede finché non si arresta.

Non caricare troppo il vassoio di alimentazione; verificare che la risma di schede sia sistemata comodamente nel vassoio e che non superi in altezza il bordo superiore della guida della larghezza della carta.

Figura - Regolazione della guida di larghezza della carta


Caricamento di buste

(Solo HP Officejet J3600)

È possibile caricare una o più buste nel vassoio di alimentazione della periferica. Non utilizzare buste lucide o in rilievo oppure buste con fermagli o finestre.

Nota Per ulteriori informazioni su come formattare il testo per la stampa su buste, consultare la guida in linea del programma di elaborazione testi. Per ottenere risultati ottimali, utilizzare un'etichetta per l'indirizzo del mittente sulle buste.

Graphic - Show me how icon

Mostra come caricare una busta.
Per caricare le buste
1 Rimuovere tutta la carta dal vassoio di alimentazione.
2 Inserire una o più buste all'estrema destra del vassoio di alimentazione con le alette rivolte verso l'alto e a sinistra. Far scorrere la risma di buste finché non si arresta.
Suggerimento Per ulteriori informazioni sul caricamento delle buste, fare riferimento al diagramma presente sulla base del vassoio di alimentazione.
3 Far scorrere la guida di larghezza della carta verso l'interno accostandola alla risma di buste finché non si arresta.

Non caricare eccessivamente il vassoio di alimentazione; verificare che la risma di buste non sia forzata all'interno del vassoio e non superi in altezza il bordo superiore della guida della larghezza della carta.

Figura - Caricamento di una risma di buste nel vassoio di alimentazione e regolazione della guida della larghezza della carta


Caricamento di altri tipi di carta

(Solo HP Officejet J3600)

Prestare molta attenzione quando si caricano i seguenti tipi di carta.

Nota Non tutti i formati e tipi di carta sono disponibili con tutte le funzioni della periferica. Alcuni formati e tipi di carta possono essere utilizzati soltanto se la stampa viene avviata dalla finestra di dialogo Stampa di un'applicazione. Non sono disponibili per la copia o il fax. I formati di carta che sono disponibili solo per la stampa da un'applicazione sono indicati come tali.
Pellicola per lucidi HP Premium per getto d'inchiostro e Pellicola per lucidi HP Premium Plus per getto d'inchiostro
Inserire il lucido in modo che la striscia bianca trasparente, con le frecce e il logo HP, sia rivolta verso l'alto ed entri per prima nel vassoio di alimentazione.
Nota Il formato della carta non viene rilevato automaticamente dalla periferica. Per ottenere risultati ottimali, impostare il lucido come tipo di carta prima della stampa o della copia su lucidi.
Supporti di stampa HP per il trasferimento a caldo (solo per la stampa)
1 Spianare il foglio prima di utilizzarlo; non caricare supporti arricciati.
Suggerimento Per evitare l'arricciamento degli angoli, conservare i fogli all'interno della confezione originale e aprirla solo prima dell'uso.
2 Individuare la striscia blu sul lato del foglio che non va stampato e inserire manualmente un foglio alla volta nel vassoio di alimentazione con la striscia blu rivolta verso l'alto.
Carta HP per biglietti d'auguri, Carta fotografica HP per biglietti d'auguri o Carta feltrata HP per biglietti d'auguri (solo per la stampa)
Inserire una piccola risma di carta per biglietti d'auguri HP nel vassoio di alimentazione con il lato di stampa rivolto verso il basso; far scorrere la risma di biglietti finché non si arresta.
Suggerimento Accertarsi che l'area sulla quale si desidera stampare sia inserita per prima con la facciata rivolta verso il basso nel vassoio di alimentazione.
Etichette HP Inkjet (solo per la stampa)
1 Utilizzare sempre fogli di etichette in formato A4 o Letter appositamente realizzati per periferiche HP a getto d'inchiostro (ad esempio etichette per stampanti a getto d'inchiostro HP) e assicurarsi che le etichette non abbiano più di due anni. Se si utilizzano etichette vecchie, queste potrebbero staccarsi quando i fogli passano all'interno della periferica, provocando inceppamenti della carta.
2 Smazzare la risma di etichette in modo che le pagine non aderiscano l'una all'altra.
3 Collocare una risma di fogli di etichette sopra la carta normale nel vassoio di alimentazione, con il lato di stampa rivolto verso il basso. Non inserire un foglio di etichette alla volta.

Per ottenere risultati ottimali, impostare il tipo e il formato carta prima di eseguire la copia o la stampa.

Argomenti correlati

Suggerimenti per la scelta e l'uso dei supporti di stampa


Stampa su supporti speciali e di formato personalizzato

(Solo HP Officejet J3600)

• Stampa su supporti speciali o di formato personalizzato (Windows)
• Stampa su supporti speciali o di formato personalizzato (Mac OS)


Stampa su supporti speciali o di formato personalizzato (Windows)

Per stampare su supporti speciali o di formato personalizzato
1 Caricare il supporto desiderato. Per ulteriori informazioni, vedere Caricamento dei supporti.
2 Con un documento aperto, scegliere Stampa dal menu File, quindi fare clic su Imposta e infine su Proprietà o Preferenze.
3 Fare clic sulla scheda Carta/Funzioni.
4 Selezionare il formato di supporto dall'elenco a discesa Formato.
Per impostare un supporto di formato personalizzato:
a Fare clic sul pulsante Personalizzato.
b Digitare il nome del nuovo formato personalizzato.
c Digitare le dimensioni nelle caselle Larghezza e Altezza, quindi fare clic su Salva.
d Fare clic su OK due volte per chiudere la finestra di dialogo delle proprietà o delle preferenze. Aprire di nuovo la finestra di dialogo.
e Selezionare il nuovo formato personalizzato.
5 Per selezionare il tipo di supporto:
a Fare clic su Altro nell'elenco a discesa Tipo.
b Fare clic sul tipo di supporto desiderato quindi scegliere OK.
6 Modificare eventuali altre impostazioni e fare clic su OK.
7 Stampare il documento.


Stampa su supporti speciali o di formato personalizzato (Mac OS)

Per stampare su supporti speciali o di formato personalizzato
1 Caricare il supporto desiderato. Per ulteriori informazioni, vedere Caricamento dei supporti.
2 Dal menu File fare clic su Imposta Pagina.
3 Selezionare il formato del supporto.
4 Per impostare un supporto di formato personalizzato:
a Fare clic su Gestisci formati personalizzati dal menu a discesa Formato carta.
b Fare clic su Nuovo e digitare un nome per il formato nella casella Nome formato carta.
c Se richiesto, nelle caselle Larghezza e Altezza digitare le dimensioni e impostare i margini.
d Fare clic su Chiudi o OK, quindi scegliere Salva.
5 Dal menu File, scegliere Imposta pagina, quindi selezionare il nuovo formato personalizzato.
6 Fare clic su OK.
7 Dal menu Archivio, fare clic su Stampa.
8 Aprire il pannello Gestione carta.
9 In Formato carta di destinazione, fare clic sulla scheda Adatta a formato carta e selezionare il formato carta personalizzato.
10 Modificare le impostazioni desiderate e fare clic su OK o Stampa.


Impostazione delle voci di selezione rapida

È possibile impostare i numeri di fax utilizzati più spesso come voci di selezione rapida. In tal modo, è possibile selezionare i numeri in maniera rapida utilizzando il pannello di controllo. Le prime cinque voci relative a ognuna delle destinazioni definite sono associate ai cinque pulsanti di selezione rapida del pannello di controllo.


Impostazione di singoli numeri di fax o di gruppi di numeri di fax come voci di selezione rapida

È possibile memorizzare singoli numeri fax o gruppi di numeri di fax come voci di selezione rapida. Le voci di selezione rapida da 1 a 5 vengono associate ai cinque pulsanti di selezione rapida corrispondenti presenti sul pannello di controllo.

Per informazioni sulla stampa di un elenco di voci di selezione rapida impostate, vedere Visualizzazione e stampa dell'elenco di voci di selezione rapida.


Impostazione delle voci di selezione rapida

• Software HP Photosmart (Windows): aprire il Software HP Photosmart e attenersi alle istruzioni della Guida in linea.
• HP Device Manager (Mac OS): avviare HP Device Manager, fare clic su Informazioni e impostazioni, quindi selezionare Impostazioni selezione abbreviata fax dall'elenco a discesa.
• Pannello di controllo: premere Imposta, quindi selezionare l'opzione Impostazione selezioni rapide.
– Per aggiungere o modificare una voce: selezionare Selezione rapida singola o Selezione rapida di gruppo, quindi premere i tasti freccia per spostarsi su un numero di voce inutilizzato oppure digitare un numero sul tastierino. Digitare il numero di fax, quindi premere OK. Includere le pause o altri numeri necessari, ad esempio un prefisso, un codice di accesso per numeri esterni a un centralino (solitamente 9 o 0) o un prefisso internazionale. Immettere il nome, quindi premere OK.
– Per eliminare una o tutte le voci: selezionare Elimina selezione rapida, premere i tasti freccia per spostarsi sulla voce di selezione rapida da eliminare e premere OK.


Configurazione di un gruppo di voci di selezione rapida

Se si inviano regolarmente informazioni alla stesso gruppo di numeri di fax, è possibile impostare una voce di selezione rapida di gruppo per semplificare l'operazione. La voce di selezione rapida per un gruppo può essere associata a un pulsante di selezione rapida del pannello di controllo.

Per poter aggiungere un membro a un gruppo di selezione rapida, è necessario che il membro appartenga già a un elenco di selezione rapida. È possibile aggiungere fino a 20 numeri di fax a ogni gruppo, utilizzando al massimo 50 caratteri per ciascun numero.

• Software HP Photosmart (Windows): aprire il Software HP Photosmart e attenersi alle istruzioni della Guida in linea.
• HP Device Manager (Mac OS): avviare HP Device Manager, fare clic su Informazioni e impostazioni, quindi selezionare Impostazioni selezione abbreviata fax dall'elenco a discesa.
• Pannello di controllo: premere Imposta, quindi selezionare l'opzione Impostazione selezioni rapide.
– Per aggiungere un gruppo: selezionare Selezione rapida di gruppo, selezionare una voce di selezione rapida non assegnata e premere OK. Utilizzare i tasti freccia per evidenziare una voce di selezione rapida e premere OK per selezionarla (viene visualizzato un segno di spunta accanto alla voce). Ripetere l'operazione per aggiungere altre voci di selezione rapida al gruppo. Al termine, selezionare l'opzione Selezione completata e premere OK. Utilizzare la tastiera grafica per immettere un nome per il gruppo di selezione rapida, quindi selezionare Fatto.
– Per aggiungere voci a un gruppo: selezionare Selezione rapida di gruppo, selezionare la voce di selezione rapida da modificare e premere OK. Utilizzare i tasti freccia per evidenziare una voce di selezione rapida e premere OK per selezionarla (viene visualizzato un segno di spunta accanto alla voce). Ripetere l'operazione per aggiungere altre voci di selezione rapida al gruppo. Al termine, selezionare l'opzione Selezione completata e premere OK. Selezionare Fatto in Nome gruppo.
– Per eliminare una voce da un gruppo: selezionare Selezione rapida di gruppo, selezionare la voce di selezione rapida da modificare e premere OK. Utilizzare i tasti freccia per evidenziare una voce di selezione rapida e premere OK per selezionarla (il segno di spunta accanto alla voce viene eliminato). Ripetere l'operazione per rimuovere altre voci di selezione rapida dal gruppo. Al termine, selezionare l'opzione Selezione completata e premere OK. Selezionare Fatto in Nome gruppo.
– Per eliminare un gruppo: selezionare Elimina selezione rapida, premere i tasti freccia per spostarsi sulla voce di selezione rapida da eliminare e premere OK.


Visualizzazione e stampa dell'elenco di voci di selezione rapida

È possibile visualizzare e stampare l'elenco di tutte le voci di selezione rapida impostate. Ogni voce dell'elenco contiene le informazioni riportate di seguito.

• Il numero di selezione rapida (le prime cinque voci corrispondono ai cinque pulsanti di selezione rapida del pannello di controllo)
• Il nome associato al numero di fax o al gruppo di numeri di fax
• Per l'elenco di selezione rapida del fax, il numero del fax (oppure tutti i numeri di fax di un gruppo)


Visualizzazione di un elenco di voci di selezione rapida

• HP Device Manager (Mac OS): avviare HP Device Manager, fare clic su Informazioni e impostazioni, quindi selezionare Impostazioni selezione abbreviata fax dall'elenco a discesa.
• Software HP Photosmart (Windows): aprire il Software HP Photosmart e attenersi alle istruzioni della Guida in linea.


Stampa

Questo capitolo tratta i seguenti argomenti:

• Modifica delle impostazioni di stampa
• Stampa fronte/retro (duplex)
• Annullamento di un processo di stampa


Modifica delle impostazioni di stampa

È possibile modificare le impostazioni di stampa, ad esempio il formato o il tipo di carta, utilizzando un'applicazione o il driver della stampante. Le modifiche apportate tramite l'applicazione hanno la priorità su quelle apportate dal driver della stampante. Alla chiusura dell'applicazione, verranno tuttavia ripristinate le impostazioni predefinite configurate nel driver.

Nota | Per selezionare le impostazioni di stampa per tutti i processi, apportare le modifiche nel driver della stampante.
 | Per ulteriori informazioni sulle funzioni del driver della stampante per Windows, vedere la Guida in linea del driver. Per ulteriori informazioni sulla stampa da un'applicazione specifica, consultare la documentazione fornita con l'applicazione.


Modifica delle impostazioni da un'applicazione per i lavori correnti (Windows)

Per modificare le impostazioni
1 Aprire il documento che si desidera stampare.
2 Dal menu File scegliere Stampa, quindi fare clic su Imposta e infine su Proprietà o Preferenze. Le opzioni specifiche possono variare in base all'applicazione utilizzata.
3 Modificare le impostazioni desiderate e fare clic su OK, quindi su Stampa o su un comando analogo.
Nota Le impostazioni disponibili dipendono dal modello di periferica.


Modifica delle impostazioni predefinite per tutti i lavori futuri (Windows)

Per modificare le impostazioni
1 Fare clic su Start, selezionare Impostazioni, quindi fare clic su Stampanti o su Stampanti e fax.

- Oppure -

Fare clic su Start, Pannello di controllo, quindi fare doppio clic su Stampanti.

2 Fare clic con il pulsante destro del mouse sull'icona della stampante e scegliere Proprietà, quindi fare clic su Impostazioni predefinite documento o Preferenze stampa.
3 Modificare le impostazioni desiderate e fare clic su OK.
Nota Le impostazioni disponibili dipendono dal modello di periferica.


Modifica delle impostazione (Mac OS)

Per modificare le impostazioni
1 Dal menu File fare clic su Imposta Pagina.
2 Modificare le impostazioni desiderate, ad esempio il formato della carta, e fare clic su OK.
3 Dal menu File scegliere Stampa per aprire il driver di stampa.
4 Modificare le impostazioni desiderate, ad esempio il tipo di supporto, e fare clic su OK o Stampa.
Nota Le impostazioni disponibili dipendono dal modello di periferica.


Stampa fronte/retro (duplex)

Con il driver di Windows, è possibile stampare su entrambi i lati di un foglio di carta girando manualmente il foglio stesso per inserirlo nuovamente nella periferica.

In Mac OS, si può stampare su entrambi i lati dei fogli stampando prima tutte le pagine dispari, girando i fogli e stampando poi tutte le pagine pari. Mac OS è supportato solo dall'unità HP Officejet J3600.

• Indicazioni per stampare su entrambi i lati di una pagina
• Esecuzione della stampa duplex


Indicazioni per stampare su entrambi i lati di una pagina

• Utilizzare sempre supporti conformi alle specifiche del dispositivo. Per ulteriori informazioni, vedere Informazioni sulle specifiche dei supporti di stampa compatibili.
• Non eseguire la stampa fronte/retro su lucidi, buste, carta fotografica, supporti lucidi o carte più leggere di (60 g/m²) o più pesanti di (105 g/m²). L'utilizzo di questi tipi di supporti potrebbe determinare inceppamenti.
• Diversi tipi di supporto (ad esempio, carta intestata, prestampata, filigrane e perforata) richiedono un orientamento specifico quando si stampa su entrambi i lati di una pagina.


Esecuzione della stampa duplex

Per stampare i fogli fronte-retro (Windows)
1 Caricare il supporto desiderato. Per ulteriori informazioni, vedere Indicazioni per stampare su entrambi i lati di una pagina e Caricamento dei supporti.
2 Con un documento aperto, scegliere Stampa dal menu File, quindi fare clic su Imposta e infine su Proprietà o Preferenze.
3 Fare clic sulla scheda Caratteristiche.
4 Selezionare l'elenco a discesa della stampa Fronte/retro.
5 Per modificare automaticamente le dimensioni della pagina in modo che corrispondano al layout del documento sullo schermo, assicurarsi che l'opzione Mantieni layout sia selezionata. La deselezione di questa opzione può provocare interruzioni di pagina non desiderate.
6 Selezionare o disattivare la casella di controllo Pagine rilegate in alto in base al tipo di rilegatura preferito. Nella grafica del driver di stampa sono disponibili alcuni esempi.
7 Se richiesto, scegliere un layout opuscolo dall'elenco a discesa Layout opuscolo.
8 Modificare eventuali altre impostazioni e fare clic su OK.
9 Stampare il documento.
Per stampare i fogli fronte-retro (Mac OS)
1 Caricare il supporto desiderato. Per ulteriori informazioni, vedere Indicazioni per stampare su entrambi i lati di una pagina e Caricamento dei supporti.
2 Con il documento aperto, fare clic su Stampa nel menu File.
3 Dall'elenco a discesa, selezionare Gestione carta, fare clic su Stampa: Pagine dispari, quindi premere Stampa.
4 Girare i fogli e stampare le pagine pari.


Annullamento di un processo di stampa

Per annullare un processo di stampa utilizzare uno dei metodi descritti di seguito.

• Pannello di controllo: Premere pulsante annullamento (Pulsante di annullamento). Il processo in corso di elaborazione viene cancellato. Questo non incide sugli altri processi in attesa di essere stampati.
• In Windows: Fare doppio clic sull'icona di stampante visualizzata nell'angolo inferiore destro dello schermo del computer. Selezionare il lavoro di stampa, quindi premere il tasto Canc sulla tastiera.
• Mac OS: fare doppio clic sulla stampante nella Utilità di configurazione stampante. Selezionare il processo di stampa, scegliere Trattieni quindi fare clic su Elimina.


Copia

Questo capitolo tratta i seguenti argomenti:

• Esecuzione di copie dal pannello di controllo
• Modifica delle impostazioni di copia
• Impostazione del numero di copie
• Impostazione del formato carta per la copia
• Impostazione del tipo di carta per la copia
• Modifica della velocità o qualità di copia
• Riduzione di un originale per adattarlo al formato Letter o A4
• Copia di un documento di formato Legal su carta Letter
• Regolare il livello di chiaro/scuro delle copie
• Ottimizzazione delle aree sfocate della copia
• Ottimizzazione delle aree chiare della copia
• Annullamento di un'operazione di copia
Nota Il software consente di eseguire molte funzioni di copia. (per ulteriori informazioni, vedere la guida del software).


Esecuzione di copie dal pannello di controllo

Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.

È possibile creare copie di qualità usando il pannello di controllo.

Per creare una copia dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Caricare l'originale usando l'ADF. Per ulteriori informazioni, vedere Caricamento degli originali.
3 Effettuare una delle seguenti operazioni:
• Premere AVVIO COPIA Nero per avviare un'operazione di copia in bianco e nero.
• Premere AVVIO COPIA Colore per avviare un'operazione di copia a colori.
Nota Se l'originale è a colori, AVVIO COPIA Nero produce una copia in bianco e nero dell'originale, mentre AVVIO COPIA Colore consente di ottenere una copia a colori.


Modifica delle impostazioni di copia

Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.

È possibile personalizzare le impostazioni di copia per gestire qualunque tipo di copia.

Se vengono modificate le impostazioni per la copia, tali modifiche vengono applicate solo al lavoro di copia corrente. Per applicare le modifiche a tutti i lavori di copia futuri, è necessario impostare tali modifiche come valori predefiniti.

Per salvare le impostazioni correnti come predefinite per le sessioni di copia future
1 Apportare le modifiche necessarie alle impostazioni nel Menu Copia.
2 Premere Menu Copia, quindi premere i tasti freccia finché non viene visualizzata la voce Imposta nuovi predefiniti.
3 Premere i tasti freccia per selezionare Sì, quindi premere OK.


Impostazione del numero di copie

È possibile impostare il numero di copie che si desidera stampare utilizzando l'opzione Numero di copie.

Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per impostare il numero di copie dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Caricare l'originale con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.

Disporre le pagine in modo che il margine superiore del documento venga inserito per primo.

3 Nel riquadro Copia, premere Menu Copia più volte, fino a visualizzare Numero di copie.
4 Premere Figura - Freccia destra o utilizzare il tastierino numerico per inserire il numero di copie, fino al massimo consentito.

Il numero massimo di copie varia a seconda del modello.

Suggerimento Se si tiene premuto uno dei pulsanti freccia, il numero di copie cambia con incrementi di 5 in modo da facilitare l'impostazione di una grande quantità di copie.
5 Premere AVVIO COPIA Nero o AVVIO COPIA Colore.


Impostazione del formato carta per la copia

È possibile impostare il formato carta sulla periferica. Il formato carta selezionato deve corrispondere a quello caricato nel vassoio di alimentazione.

Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per impostare il formato carta dal pannello di controllo
1 Nel riquadro Copia, premere Menu Copia più volte, fino a visualizzare Formato copia.
2 Premere Figura - Freccia destra fino a visualizzare il formato carta richiesto.
3 Premere AVVIO COPIA Nero o AVVIO COPIA Colore.


Impostazione del tipo di carta per la copia

È possibile impostare il tipo di carta sulla periferica.

Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per impostare il tipo di carta per la copia dal pannello di controllo
1 Nel riquadro Copia, premere Menu Copia più volte, fino a visualizzare Tipo carta.
2 Premere Figura - Freccia destra fino a visualizzare il tipo di carta desiderato.
3 Premere AVVIO COPIA Nero o AVVIO COPIA Colore.

Fare riferimento alla tabella seguente per scegliere l'impostazione del tipo di carta in base alla carta caricata nel vassoio di alimentazione.

Tipo carta | Impostazione del pannello di controllo
Carta per copiatrice o carta intestata | Carta comune
Carta HP "bright white" | Carta comune
Carta fotografica HP massima qualità, lucida | Premium Photo
Carta fotografica HP massima qualità, opaca | Premium Photo
Carta fotografica HP massima qualità 10x15 cm (4x6 pollici). | Premium Photo
Pellicola per lucidi HP massima qualità per stampanti a getto d'inchiostro o HP alta qualità | Lucido
Altra pellicola per lucidi | Lucido
Hagaki comune | Carta comune
Lucida Hagaki | Premium Photo
L (solo Giappone) | Premium Photo


Modifica della velocità o qualità di copia

La periferica dispone di tre opzioni che agiscono sulla velocità e sulla qualità della copia:

• Ottima produce la qualità di stampa migliore per tutti i tipi di carta ed elimina la presenza di strisce che possono presentarsi nelle aree a colori uniformi. La velocità di copia dell'opzione Ottima è più lenta delle altre impostazioni di qualità.
• Normale assicura stampe di alta qualità ed è l'impostazione consigliata per la maggior parte delle copie. Normale copia più rapidamente rispetto all'opzione Ottima ed è l'impostazione predefinita.
• Veloce copia più rapidamente dell'impostazione Normale. I risultati sono simili a quelli ottenuti con l'impostazione Normale, ma la qualità delle immagini può risultare inferiore. Con l'impostazione Veloce si utilizza meno inchiostro e si prolunga la durata delle cartucce di stampa.
Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per modificare la qualità della copia dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Caricare l'originale con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.

Disporre le pagine in modo che il margine superiore del documento venga inserito per primo.

3 Nel riquadro Copia, premere Qualità finché non si illumina l'impostazione della qualità.
4 Premere AVVIO COPIA Nero o AVVIO COPIA Colore.


Riduzione di un originale per adattarlo al formato Letter o A4

Se l’immagine o il testo dell’originale riempiono l’intero foglio senza margini, utilizzare la funzione Adatta a pagina o Pagina completa 91% per ridurre l’originale ed evitare ritagli indesiderati del testo o dell’immagine ai lati del foglio.

Figura - Esempio di riduzione di un originale per l'adattamento all'area stampabile di una pagina

Suggerimento È anche possibile utilizzare Adatta a pagina per ingrandire una foto di dimensioni ridotte per adattarla all'area stampabile dell'intera pagina. Per eseguire tale operazione senza modificare le proporzioni dell'originale né provocare tagli indesiderati ai bordi, la periferica potrebbe lasciare uno spazio bianco indefinito ai bordi del foglio.
Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per ridimensionare un documento dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Caricare l'originale con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.

Disporre le pagine in modo che il margine superiore del documento venga inserito per primo.

3 Nel riquadro Copia, premere il pulsante Riduci/Ingrandisci.
4 Premere Figura - Freccia destra fino a visualizzare Pagina completa 91%.
5 Premere AVVIO COPIA Nero o AVVIO COPIA Colore.


Copia di un documento di formato Legal su carta Letter

È possibile utilizzare l'impostazione Legal > Ltr 72% per ridurre la copia di un documento di formato Legal in un formato adattabile alla carta Letter.

Nota La percentuale mostrata nell'esempio, Legal > Ltr 72%, potrebbe non corrispondere alla percentuale visualizzata sul display.

Figura - Esempio di copia di un documento in formato Legal su carta Letter

Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per copiare un documento in formato Legale su carta Lettera dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Caricare il documento in formato Legale nel vassoio dell'alimentatore documenti con il lato stampato rivolto verso il basso.

Posizionare la pagina nel vassoio dell'alimentatore documenti in modo che il bordo superiore del documento entri per primo.

3 Nel riquadro Copia, premere il pulsante Riduci/Ingrandisci.
4 Premere Figura - Freccia destra fino a visualizzare Legal > Ltr 72%.
5 Premere AVVIO COPIA Nero o AVVIO COPIA Colore.


Regolare il livello di chiaro/scuro delle copie

È possibile utilizzare l'opzione Più chiaro/scuro per regolare l'intensità delle aree chiare e scure nelle copie effettuate.

Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per regolare il contrasto dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Caricare l'originale con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.

Disporre le pagine in modo che il margine superiore del documento venga inserito per primo.

3 Nel riquadro Copia, premere Menu Copia più volte, fino a visualizzare Più chiaro/scuro.
4 Effettuare una delle seguenti operazioni:
• Premere Figura - Freccia destra per rendere più scura la copia.
• Premere Figura - Freccia sinistra per rendere più chiara la copia.
5 Premere AVVIO COPIA Nero o AVVIO COPIA Colore.


Ottimizzazione delle aree sfocate della copia

È possibile utilizzare la funzione Ottimizzazione per regolare la qualità dei documenti di testo rendendo più nitidi i bordi del testo di colore nero o la qualità delle foto grazie al miglioramento dei colori chiari che, altrimenti, potrebbero apparire bianchi.

L'ottimizzazione Misto è l'opzione predefinita. L'ottimizzazione Misto consente di rendere più nitida la maggior parte degli originali.

Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per copiare un documento sfocato dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Caricare l'originale con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.
Suggerimento Per evitare graffi o altri danni alla foto originale, inserirla in una custodia trasparente prima di caricarla.
3 Nel riquadro Copia, premere Menu Copia più volte, fino a visualizzare Ottimizzazione.
4 Premere Figura - Freccia destra fino a visualizzare l'impostazione di ottimizzazione Testo.
5 Premere AVVIO COPIA Nero o AVVIO COPIA Colore.

Disattivare l'ottimizzazione Testo selezionando Fotografica o Nessuno se non si verifica una delle seguenti situazioni:

• Attorno al testo delle copie compaiono punti sporadici di colore.
• I caratteri di colore nero di grandi dimensioni risultano irregolari.
• Linee od oggetti colorati e sottili contengono sezioni di colore nero.
• In aree di un colore tra il grigio chiaro o mediamente scuro compaiono strisce orizzontali bianche o "granulose".


Ottimizzazione delle aree chiare della copia

È possibile utilizzare l'opzione di ottimizzazione Fotografica per migliorare i colori chiari che, altrimenti, potrebbero apparire bianchi. È inoltre possibile utilizzare l'opzione di ottimizzazione Fotografica per eliminare o ridurre i seguenti difetti che potrebbero verificarsi durante l'esecuzione di una copia con l'ottimizzazione Testo:

• Attorno al testo delle copie compaiono punti sporadici di colore.
• I caratteri di colore nero di grandi dimensioni risultano irregolari.
• Linee od oggetti colorati e sottili contengono sezioni di colore nero.
• In aree di un colore tra il grigio chiaro o mediamente scuro compaiono strisce orizzontali bianche o "granulose".
Nota L'unità HP Officejet J3500 supporta le copie in bianco e nero solo su carta comune.
Per copiare una foto sovresposta dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Caricare l'originale con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.
Suggerimento Per evitare graffi o altri danni alla foto originale, inserirla in una custodia trasparente prima di caricarla.
3 Nel riquadro Copia, premere Menu Copia più volte, fino a visualizzare Ottimizzazione.
4 Premere Figura - Freccia destra fino a visualizzare l'impostazione di ottimizzazione Fotografica.
5 Premere AVVIO COPIA Colore.


Annullamento di un'operazione di copia

Per annullare una copia in corso, premere il Pulsante di annullamento sul pannello di controllo.


Scansione

È possibile eseguire la scansione degli originali e inviare il risultato a varie destinazioni, ad esempio una cartella della rete o un programma del computer. La procedura completa prevede l'utilizzo del pannello di controllo, del software di elaborazione delle immagini e delle foto HP e di programmi compatibili TWAIN o WIA installati nel computer.

Questo capitolo tratta i seguenti argomenti:

• Scansione di un originale
• Scansione da un programma compatibile TWAIN o WIA
• Modifica di un originale acquisito tramite scansione
• Modifica delle impostazioni di scansione
• Annullamento di una scansione


Scansione di un originale

È possibile avviare la scansione dal computer o dal pannello di controllo.

Nota Per eseguire la scansione delle immagini è possibile utilizzare anche il Software HP Photosmart. Questo software consente di modificare le immagini acquisite tramite scansione e di creare progetti speciali. Per informazioni su come eseguire la scansione dal computer nonché su come regolare, ridimensionare, ruotare, tagliare e rendere più nitidi i documenti acquisiti tramite scansione, consultare la Guida in linea del software HP Photosmart fornita.

Per utilizzare le funzioni di scansione, il dispositivo e il computer devono essere collegati e accesi. È inoltre necessario che il software della stampante sia installato e in esecuzione sul computer. Per verificare che il software della stampante sia in esecuzione su un computer Windows, controllare che nella barra delle applicazioni, nell'angolo inferiore destro dello schermo, vicino all'indicazione dell'ora, sia presente l'icona del dispositivo. Per effettuare la stessa verifica su un computer Mac OS, aprire HP Device Manager e fare clic su Scansione foto. Se è disponibile uno scanner, verrà avviata l'applicazione HP ScanPro. Se lo scanner non è disponibile, viene visualizzato un messaggio di errore che indica l'impossibilità di trovare lo scanner.

Nota La chiusura dell'icona Monitor di imaging digitale HP sulla barra di sistema di Windows può provocare la perdita di alcune funzionalità di scansione da parte del dispositivo e può generare il messaggio di errore Nessuna connessione. Se ciò si verifica, è possibile ripristinare la completa funzionalità riavviando il computer o avviando il Software HP Photosmart.


Scansione di un originale in un programma di un computer

Se il dispositivo è collegato direttamente a un computer mediate un cavo USB, attenersi alla procedura descritta di seguito.

Al termine della scansione, il programma selezionato viene avviato e visualizza il documento di cui è stata eseguita la scansione.

Graphic - Show me how icon

Istruzioni per la scansione con invio a un programma.
Per inviare il risultato di una scansione a un programma dal software di elaborazione delle immagini e delle foto HP
1 Avviare il software di elaborazione delle immagini e delle foto HP nel computer. Per ulteriori informazioni, vedere Utilizzo del software di elaborazione delle immagini e delle foto HP.
2 Per ulteriori istruzioni, consultare la Guida in linea.
Per inviare una scansione a un programma su un computer dal pannello di controllo
1 Caricare l'originale nell'ADF. Per ulteriori informazioni, vedere Caricamento degli originali.
2 Premere il pulsante Menu Scansione o Scansione a.
3 Premere i tasti freccia per selezionare il programma di destinazione desiderato, ad esempio il software di elaborazione delle immagini e delle foto HP, quindi premere OK.
4 Premere AVVIO SCANSIONE


Scansione da un programma compatibile TWAIN o WIA

Il dispositivo è compatibile con TWAIN e WIA ed è in grado di funzionare con i programmi che supportano i dispositivi di scansione compatibili con TWAIN e WIA. Quando si lavora in un programma compatibile con TWAIN o WIA, è possibile accedere alla funzione di scansione ed eseguire la scansione di un'immagine direttamente dal programma aperto.

TWAIN è supportato su tutti i sistemi operativi Windows e Mac.

Con i sistemi operativi Windows, WIA è supportato solo per i collegamenti diretti di Windows XP e Windows Vista. WIA non è supportato per Mac OS.


Scansione da un programma compatibile con TWAIN

In genere un programma è compatibile con TWAIN se dispone di un comando specifico, quale ad esempio Acquisisci, Acquisizione file, Scansione, Importa nuovo oggetto, Inserisci da o Scanner. Se non si è sicuri della compatibilità del programma utilizzato oppure non si conosce esattamente il comando identificativo, consultare la Guida in linea o la documentazione del programma.

Avviare la scansione dal programma compatibile con TWAIN. Per informazioni sui comandi da utilizzare e la procedura da seguire, consultare la Guida in linea o la documentazione del programma.

Nota Se si avvia una scansione TWAIN durante la ricezione di un fax, verrà visualizzato un messaggio di errore e la scansione non verrà eseguita. Attendere la fine della ricezione del fax e riavviare la scansione.


Scansione da un programma compatibile con WIA

In genere un programma è compatibile con WIA se dispone di un comando specifico, quale ad esempio Immagine/Da scanner o fotocamera nel menu Inserisci o File. Se non si è sicuri della compatibilità del programma utilizzato oppure non si conosce esattamente il comando identificativo, consultare la Guida in linea o la documentazione del programma.

Avviare la scansione dal programma compatibile con WIA. Per informazioni sui comandi da utilizzare e la procedura da seguire, consultare la Guida in linea o la documentazione del programma.


Modifica di un originale acquisito tramite scansione

Le immagini acquisite tramite scansione possono essere modificate utilizzando il Software HP Photosmart. È inoltre possibile modificare un documento acquisito tramite scansione utilizzando il software OCR (Optical Character Recognition).


Modifica di una foto o di una figura acquisita tramite scansione

È possibile modificare una foto o una figura acquisita tramite scansione utilizzando il Software HP Photosmart. Questo software consente di regolare luminosità, contrasto, saturazione del colore e altre funzioni. Utilizzando il Software HP Photosmart è inoltre possibile ruotare le immagini.

Per ulteriori informazioni, consultare la Guida in linea del software HP Photosmart.


Modifica di un documento acquisto tramite scansione con il software OCR (Optical Character Recognition)

Il software OCR consente di importare il testo acquisito tramite scansione nel programma di elaborazione testi preferito per la modifica. In questo modo è possibile modificare fax, lettere, ritagli di giornale e molti altri tipi di documenti.

È possibile specificare il programma di elaborazione testi da utilizzare per la modifica. Se l’icona del programma di elaborazione testi non è presente o non è attiva, è probabile che nel PC non sia stato installato alcun programma di questo tipo o che il programma non sia stato riconosciuto dal software dello scanner durante l’installazione. Consultare la Guida in linea del software di elaborazione delle immagini e delle foto HP per informazioni sulle modalità di creazione di un collegamento al programma di elaborazione testi.

Il software OCR non supporta la scansione di testo a colori. Prima di essere inviato al software OCR, il testo a colori viene sempre convertito in bianco e nero. Pertanto tutto il testo del documento finale sarà in bianco e nero, indipendentemente dal colore originale.

A causa della complessità di alcuni programmi di elaborazione testi e della interazione con il dispositivo, a volte è preferibile eseguire la scansione in WordPad, un accessorio di Windows, e successivamente tagliare e incollare il testo nel programma di elaborazione testi preferito.


Modifica delle impostazioni di scansione

Per modificare le impostazioni di scansione
• HP Device Manager (Mac OS): avviare HP Device Manager, fare clic su Informazioni e impostazioni, quindi selezionare Preferenze di scansione dall'elenco a discesa.
• Windows: aprire il software del dispositivo, selezionare Impostazioni e Impostazioni e preferenze di scansione, quindi apportare le modifiche desiderate alle opzioni disponibili.


Annullamento di una scansione

Premere il Pulsante di annullamento sul pannello di controllo.


Fax

Il dispositivo consente di inviare e ricevere fax sia in bianco e nero che a colori. Per inviare i fax in modo facile e veloce a numeri utilizzati di frequente, è possibile pianificare l'invio differito e configurare le selezioni rapide. Dal pannello di controllo è inoltre possibile impostare un certo numero di opzioni fax, ad esempio la risoluzione e la regolazione del contrasto dei fax inviati.

Se il dispositivo è collegato direttamente a un computer, è possibile utilizzare il software di elaborazione delle immagini e delle foto HP per eseguire le procedure fax non disponibili nel pannello di controllo. Per maggiori informazioni, vedere Utilizzo del software di elaborazione delle immagini e delle foto HP.

Nota Prima di inviare il fax, accertarsi di avere configurato correttamente il dispositivo per l'invio di fax. È possibile che questa operazione sia stata già effettuata come parte della configurazione iniziale utilizzando il pannello di controllo o il software fornito con il dispositivo. Per verificare se il fax è impostato correttamente è possibile eseguire il test della configurazione del fax dal pannello di controllo. Per eseguire il test del fax, premere Imposta, selezionare Strumenti, selezionare Esegui test fax quindi premere OK.

Questo capitolo tratta i seguenti argomenti:

• Invio di un fax
• Ricezione di un fax
• Modifica delle impostazioni fax
• Trasmissione di fax tramite Internet
• Test della configurazione del fax
• Uso di rapporti
• Annullamento di un fax


Invio di un fax

È possibile inviare un fax in vari modi. Utilizzando il pannello di controllo, è possibile inviare un fax in bianco e nero o a colori. È inoltre possibile inviare un fax manualmente da un telefono collegato. Ciò consente di parlare con il destinatario prima di inviare il fax.

• Invio di un fax standard
• Invio manuale di un fax da un telefono
• Invio di un fax tramite il controllo selezione
• Invio di un fax dalla memoria
• Programmazione di un fax da inviare successivamente
• Invio di un fax a più destinatari
• Invio di fax di un originale a colori o di una fotografia
• Modifica delle impostazioni di risoluzione del fax e Più chiaro/scuro
• Invio di un fax nella modalità correzione errori


Invio di un fax standard

Utilizzando il pannello di controllo, è possibile inviare con facilità un fax in bianco e nero di una o più pagine.

Nota Se si desidera una conferma stampata per i fax inviati correttamente, attivare la conferma fax prima dell'invio di qualsiasi fax.
Suggerimento È inoltre possibile inviare un fax manualmente da un telefono o tramite il controllo selezione. Queste funzioni consentono di controllare la velocità di composizione. Inoltre, sono utili se si desidera utilizzare una scheda telefonica per l'addebito della chiamata ed è necessario rispondere alle richieste a toni durante la selezione.
Per inviare un fax standard dal pannello di controllo
1 Caricare gli originali. Per ulteriori informazioni, vedere Caricamento degli originali.
2 Immettere il numero di fax utilizzando il tastierino numerico, premere Pulsante di selezione rapida o un pulsante di selezione rapida a tocco singolo per scegliere una selezione rapida oppure premere Richiama/Pausa per ricomporre l'ultimo numero selezionato.
Suggerimento Per inserire una pausa durante la composizione del numero di fax, premere il pulsante Richiama/Pausa o il pulsante Simboli (*) ripetutamente fino a visualizzare un trattino (-) sul display.
3 Premere AVVIO FAX Nero.

Se rileva un originale caricato nell'alimentatore automatico documenti, il dispositivo invia il documento al numero specificato.

Suggerimento Se il destinatario rileva dei problemi in merito alla qualità del fax che è stato inviato, è possibile tentare di modificare la risoluzione o il contrasto del fax.


Invio manuale di un fax da un telefono

L'invio manuale di fax consente all'utente di effettuare una chiamata telefonica e parlare con il destinatario prima di inviare il fax. Questo è molto utile qualora l'utente desideri prima informare il destinatario dell'invio del fax. Quando si invia un fax manualmente, è possibile avvertire il segnale di linea, le richieste del telefono o altri segnali acustici tramite il ricevitore del telefono. Ciò facilita l'uso di una scheda telefonica per inviare un fax.

A seconda delle impostazioni della macchina fax del destinatario, il destinatario può rispondere al telefono oppure la chiamata può essere presa dalla macchina fax. Se al telefono risponde una persona, è possibile parlare con il destinatario prima di inviare il fax. Se a rispondere alla chiamata è la macchina fax, è possibile inviare il fax direttamente alla macchina fax quando si avvertono i toni del fax dalla macchina fax del destinatario.

Nota L'unità HP Officejet J3500 supporta solo i fax in bianco e nero.
Per inviare manualmente un fax da un telefono
1 Caricare gli originali. Per ulteriori informazioni, vedere Caricamento di un originale nell'alimentatore automatico documenti (ADF).
2 Digitare il numero tramite il tastierino del telefono collegato al dispositivo.
Nota Non utilizzare il tastierino del pannello di controllo del dispositivo durante l'invio manuale di un fax. È necessario utilizzare il tastierino del telefono per digitare il numero del destinatario.
3 Se il destinatario risponde alla chiamata, è possibile iniziare una conversazione prima di inviare il fax.
Nota Se a rispondere alla chiamata è la macchina fax, è possibile sentire i toni del fax dalla macchina fax del destinatario. Procedere con il passo successivo per trasmettere il fax.
4 Quando si è pronti all'invio del fax, premere AVVIO FAX Nero o AVVIO FAX Colore.
Nota Se richiesto, selezionare Invia fax, quindi premere di nuovo AVVIO FAX Nero o AVVIO FAX Colore.

Se si stava parlando con il destinatario prima di inviare il fax, informarlo di premere Avvio sull'apparecchio dopo aver avvertito i toni fax.

Durante la trasmissione del fax, la linea telefonica è muta. A questo punto, è possibile riagganciare il telefono. Se si desidera continuare a parlare con il destinatario, rimanere in linea fino al completamento della trasmissione del fax.

Per inviare manualmente un fax da un telefono usando l'annesso ricevitore
1 Inserire gli originali al centro del vassoio dell'alimentatore documenti con il lato di stampa rivolto verso il basso; inserire per primo il margine superiore.
2 Sollevare il ricevitore annesso all'unità HP All-in-One e comporre il numero utilizzando la tastierina del pannello di controllo.
3 Se il destinatario risponde al telefono, è possibile intrattenere una conversazione prima di inviare il fax.
Nota Se a rispondere alla chiamata è la macchina fax, è possibile sentire i toni del fax dalla macchina fax del destinatario. Procedere con il passo successivo per trasmettere il fax.
4 Quando si è pronti all'invio del fax, premere AVVIO FAX Nero o AVVIO FAX Colore.
Nota Se viene richiesto, 1 per selezionare Invia fax, quindi premere nuovamente AVVIO FAX Nero o AVVIO FAX Colore.

Se si stava parlando con il destinatario prima di inviare il fax, informarlo di premere Avvio sull'apparecchio dopo aver avvertito i toni fax.

Durante la trasmissione del fax, la linea telefonica è muta. A questo punto, è possibile riagganciare il telefono. Se si desidera parlare ulteriormente con il destinatario, rimanere in linea fino al completamento della trasmissione del fax.


Invio di un fax tramite il controllo selezione

Il controllo selezione consente la selezione di un numero dal pannello di controllo allo stesso modo di un telefono normale. Quando si invia un fax mediante il controllo selezione, è possibile avvertire il segnale di linea, le richieste del telefono o altri segnali acustici tramite gli altoparlanti del dispositivo. Ciò consente di rispondere alle richieste durante la selezione e di controllare la velocità di selezione.

Suggerimento Se non si immette il PIN della scheda telefonica con sufficiente rapidità, il dispositivo potrebbe iniziare troppo presto l'invio dei toni del fax impedendo il riconoscimento del PIN da parte della scheda telefonica. In questo caso sarà possibile creare una voce di selezione rapida con il PIN della scheda telefonica.
Nota 1 Accertarsi che il volume sia attivato, altrimenti non è possibile avvertire il segnale di linea.
Nota 2 L'unità HP Officejet J3500 supporta solo i fax in bianco e nero.
Per inviare un fax tramite il controllo selezione dal pannello di controllo
1 Caricare gli originali. Per ulteriori informazioni, vedere Caricamento di un originale nell'alimentatore automatico documenti (ADF).
2 Premere AVVIO FAX Nero o AVVIO FAX Colore.

Se la periferica rileva un originale caricato nell'alimentatore automatico dei documenti, si avvertirà il segnale di linea.

3 Quando si avverte il segnale di linea, immettere il numero tramite il tastierino sul pannello di controllo.
4 Attenersi alle eventuali richieste formulate in linea.
Suggerimento Se si utilizza una scheda telefonica per l'invio di un fax e il PIN è stato memorizzato come selezione rapida, quando viene richiesto di immettere il PIN, premere Pulsante di selezione rapida o un pulsante di selezione rapida per selezionare la voce di selezione rapida dove è memorizzato il PIN.

Il fax viene inviato alla risposta dell'apparecchio fax ricevente.


Invio di un fax dalla memoria

È possibile acquisire tramite scanner un fax in bianco e nero direttamente nella memoria della macchina fax e poi inviarlo dalla memoria stessa. Questa funzione è utile se il numero di fax che si sta contattando è occupato o temporaneamente indisponibile. La periferica acquisisce gli originali in memoria e invia il fax quando l'apparecchio fax ricevente è disponibile. Una volta che la periferica ha acquisito le pagine nella memoria, si possono immediatamente rimuovere gli originali dal vassoio di alimentazione dei documenti.

Nota Dalla memoria si possono mandare solo fax in bianco e nero.
Per inviare un fax dalla memoria
1 Caricare gli originali con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.
2 Nel riquadro Fax, premere Menu Fax.

Viene visualizzata la richiesta Inserisci numero.

3 Immettere il numero di fax utilizzando il tastierino numerico, premere Pulsante di selezione rapida o un pulsante di selezione rapida a tocco singolo per scegliere una selezione rapida oppure premere Richiama/Pausa per ricomporre l'ultimo numero selezionato.
4 Nel riquadro Fax, premere Menu Fax più volte, fino a visualizzare Come inviare fax.
5 Premere Figura - Freccia destra fino a visualizzare Scansione e fax, quindi premere OK.
6 Premere AVVIO FAX Nero.

La periferica acquisisce gli originali in memoria e invia il fax quando l'apparecchio fax ricevente è disponibile.


Programmazione di un fax da inviare successivamente

È possibile programmare l'invio di un fax in bianco e nero entro le successive 24 ore. Ciò consente di inviare un fax in bianco e nero nelle ore della sera, quando le linee telefoniche non sono occupate o i costi telefonici sono inferiori. La periferica invia automaticamente il fax all'ora prestabilita.

È possibile programmare l'invio di un solo fax alla volta. È comunque possibile continuare a inviare fax normalmente anche quando è programmato l'invio di un fax.

Nota A causa dei limiti di memoria, si possono inviare solo fax in bianco e nero.
Per programmare l'invio di un fax dal pannello di controllo
1 Caricare gli originali con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.
2 Nel riquadro Fax, premere Menu Fax più volte, fino a visualizzare Come inviare fax.
3 Premere Figura - Freccia destra fino a visualizzare Invia fax dopo, quindi premere OK.
4 Immettere l'ora di invio utilizzando il tastierino numerico, quindi premere OK. Se richiesto, premere 1 per AM o 2 per PM.
5 Immettere il numero di fax utilizzando il tastierino numerico, premere Pulsante di selezione rapida o un pulsante di selezione rapida a tocco singolo per scegliere una selezione rapida oppure premere Richiama/Pausa per ricomporre l'ultimo numero selezionato.
6 Premere AVVIO FAX Nero.

La periferica esegue la scansione di tutte le pagine e visualizza sul display l'ora prestabilita. Il fax viene inviato all'ora prestabilita.

Per annullare un fax programmato
1 Nel riquadro Fax, premere Menu Fax più volte, fino a visualizzare Come inviare fax.
2 Premere Figura - Freccia destra fino a visualizzare Invia fax dopo, quindi premere OK.

Se è già programmato l'invio di un fax, sul display viene visualizzato il messaggio Pulsante di annullamento.

3 Premere 1 per selezionare Sì.
Nota È inoltre possibile annullare il fax programmato premendo Pulsante di annullamento sul pannello di controllo quando viene visualizzata l'ora di invio programmata.


Invio di un fax a più destinatari

Questo capitolo tratta i seguenti argomenti:

• Invio di un fax a più destinatari dal pannello di controllo
• Invio di un fax a più destinatari dal software HP Photosmart Studio (Mac OS)


Invio di un fax a più destinatari dal pannello di controllo

È possibile inviare un fax a più destinatari senza impostare preventivamente una selezione rapida di gruppo.

Nota L'elenco di destinatari specificato per l'invio del fax non viene salvato e funziona solo per l'invio di fax in bianco e nero. Se si prevede di inviare altri fax allo stesso elenco di destinatari, è necessario creare un elenco per una selezione rapida di gruppo. Per ulteriori informazioni, vedere Impostazione di singoli numeri di fax o di gruppi di numeri di fax come voci di selezione rapida.
Per inviare un fax a più destinatari senza utilizzare un gruppo di selezione rapida
1 Premere Menu Fax e selezionare Trasmetti fax.
2 Immettere un numero di fax utilizzando il tastierino oppure premere i tasti freccia per accedere alle selezioni rapide.
Nota Si possono aggiungere fino a 20 numeri di fax individuali.
3 Premere AVVIO FAX Nero.
4 Quando richiesto, caricare gli originali con il lato stampato rivolto verso l'alto e il bordo superiore in avanti al centro del vassoio dell'alimentatore documenti. Per ulteriori informazioni, vedere Caricamento di un originale nell'alimentatore automatico documenti (ADF).
5 Premere nuovamente AVVIO FAX Nero.

È possibile inviare un fax a più destinatari alla volta raggruppando singole voci di selezione rapida in voci di selezione rapida di gruppo.

Per inviare un fax a più destinatari utilizzando un gruppo di selezione rapida
1 Caricare gli originali con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.
2 Premere Pulsante di selezione rapida più volte fino a visualizzare il gruppo di selezione rapida richiesto.
Suggerimento È anche possibile scorrere le voci di selezione rapida premendo Figura - Freccia sinistra o Figura - Freccia destra oppure selezionare una voce di selezione rapida immettendo il relativo codice di selezione rapida mediante il tastierino numerico sul pannello di controllo.
3 Premere AVVIO FAX Nero.

Se la periferica rileva un originale caricato nell'alimentatore automatico documenti, invia il documento a tutti i numeri del gruppo di selezione rapida.

Nota Le selezioni rapide di gruppo possono essere utilizzate solo per inviare fax in bianco e nero a causa dei limiti di memoria. La periferica acquisisce il fax in memoria, quindi compone il primo numero. Una volta stabilita la connessione, la periferica invia il fax e compone il numero successivo. Se un numero è occupato o non risponde, la periferica segue le impostazioni Riselezione se occupato e Riselezione in caso di nessuna risposta. Se non è possibile stabilire una connessione, viene composto il numero successivo e creato un rapporto di errore.


Invio di un fax a più destinatari dal software HP Photosmart Studio (Mac OS)

Per inviare un fax a più destinatari dal software
1 Caricare gli originali con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.
2 Selezionare HP Device Manager dal Dock.

Viene visualizzata la finestra HP Device Manager.

3 Nel menu a comparsa Periferiche, selezionare l'unità HP All-in-One, quindi fare doppio clic su Invia Fax.

Viene visualizzata la finestra di dialogo Stampa.

4 Nel menu a comparsa Stampante, selezionare l'unità HP All-in-One (fax).
5 Nel menu a comparsa, selezionare Destinatari fax.
6 Inserire le informazioni sul destinatario, quindi fare clic su Aggiungi a destinatari.
Nota È inoltre possibile aggiungere i destinatari dalla Rubrica o dalla Rubrica indirizzi. Per selezionare un destinatario dalla Rubrica indirizzi, fare clic su Apri Rubrica indirizzi, quindi trascinare il destinatario nel riquadro Destinatari fax.
7 Continuare a inserire destinatari facendo clic su Aggiungi a destinatari dopo ogni immissione, finché non sono stati tutti inseriti nell'Elenco destinatari.
8 Fare clic su Invia fax ora.


Invio di fax di un originale a colori o di una fotografia

(Solo HP Officejet J3600)

Dalla periferica, è possibile inviare via fax un originale o una foto a colori. Se la periferica rileva che l'apparecchio fax ricevente supporta soltanto fax in bianco e nero, invia il fax in bianco e nero.

Per l'invio di fax a colori, HP consiglia di utilizzare solo documenti originali a colori.

Per inviare un fax di un originale a colori o di una fotografia dal pannello di controllo
1 Caricare gli originali con il lato di stampa rivolto verso il basso nel vassoio dell'alimentatore documenti.
2 Nel riquadro Fax, premere Menu Fax.

Viene visualizzata la richiesta Inserisci numero.

3 Immettere il numero di fax utilizzando il tastierino numerico, premere Pulsante di selezione rapida o un pulsante di selezione rapida a tocco singolo per scegliere una selezione rapida oppure premere Richiama/Pausa per ricomporre l'ultimo numero selezionato.
4 Premere AVVIO FAX Colore.

Se la periferica rileva un originale caricato nell'alimentatore automatico documenti, invia il documento al numero specificato.

Nota Se l'apparecchio fax ricevente supporta soltanto fax in bianco e nero, l'unità HP All-in-One invia automaticamente il fax in bianco e nero. Dopo l'invio del fax, viene visualizzato un messaggio a indicare che il fax è stato inviato in bianco e nero. Premere OK per cancellare il messaggio.


Modifica delle impostazioni di risoluzione del fax e Più chiaro/scuro

È possibile modificare le impostazioni Risoluzione e Più chiaro/scuro per i documenti che si stanno inviando.

Nota Tali impostazioni non influiscono sulle impostazioni di copia. La risoluzione e il chiaro/scuro per la copia sono impostati indipendentemente dai valori di risoluzione e chiaro/scuro del fax. Inoltre, le impostazioni modificate dal pannello di controllo non influiscono sui fax inviati dal computer.

Questa sezione tratta i seguenti argomenti:

• Modifica della risoluzione del fax
• Modifica dell'impostazione Più chiaro/scuro
• Definizione nuove impostazioni predefinite


Modifica della risoluzione del fax

L'impostazione Risoluzione influisce sulla velocità di trasmissione e sulla qualità dei documenti in bianco e nero inviati come fax. Se l'apparecchio fax ricevente non supporta la risoluzione scelta, l'unità HP All-in-One invia i fax alla più alta risoluzione supportata dal fax ricevente.

Nota È possibile modificare la risoluzione solo per i fax inviati in bianco e nero. La periferica invia tutti i fax a colori utilizzando la risoluzione Fine.

Per l'invio di fax, sono disponibili le seguenti impostazioni di risoluzione: Fine, Super fine, Fotografica e Standard.

• Fine: fornisce testo di alta qualità adatto alla trasmissione via fax della maggior parte dei documenti. Si tratta dell'impostazione predefinita. Quando si inviano fax a colori, la periferica utilizza sempre l'impostazione Fine.
• Super fine: fornisce fax di qualità ottimale quando si inviano documenti con molti dettagli. Se si seleziona Super fine, l'invio del fax richiede più tempo ed è possibile inviare solo fax in bianco e nero con questa risoluzione. Se si invia un fax a colori, verrà inviato con la risoluzione Fine.
• Fotografica: fornisce la qualità migliore per l'invio di fotografie in bianco e nero. Se si seleziona l'opzione Fotografica, l'invio del fax richiede più tempo. Per l'invio di fotografie in bianco e nero, HP consiglia di utilizzare l'impostazione Fotografica.
• Standard: fornisce la trasmissione più veloce possibile con la qualità più bassa.

Quando si esce dal menu Fax, viene ripristinata l'impostazione predefinita, a meno che non si salvino le modifiche come predefinite.

Per modificare la risoluzione dal pannello di controllo
1 Caricare gli originali con il lato di stampa rivolto verso l'alto nel vassoio dell'alimentatore documenti.
2 Nel riquadro Fax, premere Menu Fax.

Viene visualizzata la richiesta Inserisci numero.

3 Immettere il numero di fax utilizzando il tastierino numerico, premere Pulsante di selezione rapida o un pulsante con la stessa funzione per effettuare questa operazione oppure premere Richiama/Pausa per ricomporre l'ultimo numero selezionato.
4 Nel riquadro Fax, premere Menu Fax più volte, fino a visualizzare Risoluzione.
5 Premere Figura - Freccia destra per selezionare un'impostazione di risoluzione, quindi premere OK.
6 Premere AVVIO FAX Nero.

Se la periferica rileva un originale caricato nell'alimentatore automatico documenti, invia il documento al numero specificato.


Modifica dell'impostazione Più chiaro/scuro

È possibile modificare il contrasto di un fax (più scuro o più chiaro rispetto all'originale). Questa funzione è utile se si trasmette via fax un documento che risulta sbiadito o scritto a mano. È possibile scurire l'originale regolando il contrasto.

Nota L'impostazione Più chiaro/scuro si applica solo ai fax in bianco e nero, non a quelli a colori.

Quando si esce dal menu Fax, viene ripristinata l'impostazione predefinita, a meno che non si salvino le modifiche come predefinite.

Per modificare l'impostazione Più chiaro/scuro dal pannello di controllo
1 Caricare gli originali con il lato di stampa rivolto verso l'alto nel vassoio dell'alimentatore documenti.
2 Nel riquadro Fax, premere Menu Fax.

Viene visualizzata la richiesta Inserisci numero.

3 Immettere il numero di fax utilizzando il tastierino numerico, premere Pulsante di selezione rapida o un pulsante con la stessa funzione per effettuare questa operazione oppure premere Richiama/Pausa per ricomporre l'ultimo numero selezionato.
4 Nel riquadro Fax, premere Menu Fax più volte, fino a visualizzare Più chiaro/scuro.
5 Premere Figura - Freccia sinistra per rendere più chiara la copia o Figura - Freccia destra per renderla più scura, quindi premere OK.

L'indicatore si sposta verso sinistra o verso destra in base al tasto freccia premuto.

6 Premere AVVIO FAX Nero.

Se la periferica rileva un originale caricato nell'alimentatore automatico documenti, invia il documento al numero specificato.


Definizione nuove impostazioni predefinite

È possibile modificare il valore predefinito delle impostazioni Risoluzione e Più chiaro/scuro tramite il pannello di controllo.

Per configurare le nuove impostazioni predefinite dal pannello di controllo
1 Apportare le modifiche alle impostazioni Risoluzione e Più chiaro/scuro.
2 Nel riquadro Fax, premere Menu Fax più volte, fino a visualizzare Imp. nuovi pred..
3 Premere Figura - Freccia destra fino a visualizzare Sì, quindi premere OK.


Invio di un fax nella modalità correzione errori

La modalità Modalità Correzione Errori (ECM) (ECM) impedisce la perdita dei dati dovuta a disturbi della linea, riconoscendo gli errori di trasmissione e richiedendo quindi la ritrasmissione dei dati non corretti. Su linee telefoniche efficienti, tale modalità non influisce sui costi della connessione che potrebbero persino essere ridotti. Su linee telefoniche poco efficienti, la modalità ECM prolunga i tempi di invio e i costi della connessione, ma invia i dati in modo molto più affidabile. L'impostazione predefinita è Accesa. Disattivare l'ECM solo se si nota un sensibile aumento dei costi telefonici e si è disposti ad avere fax di qualità inferiore pur di contenere le spese.

Prima di disattivare l'ECM, considerare quanto segue. Se si disattiva l'ECM

• La disattivazione dell'ECM influisce sulla qualità e sulla velocità di trasmissione dei fax inviati.
• L'opzione Velocità fax viene impostata automaticamente a Media.
• Non sarà possibile ricevere o inviare fax a colori.
Per modificare l'impostazione ECM dal pannello di controllo
1 Premere Imposta.
2 Premere 5, quindi 6.

In questo modo viene selezionato Impostazione fax avanzata, quindi Modalità Correzione Errori (ECM).

3 Premere Figura - Freccia destra per selezionare Accesa o Inattivo.
4 Premere OK.


Ricezione di un fax

È possibile ricevere i fax in modalità automatica o manuale. Se si disattiva l'opzione Risposta automatica, la ricezione dei fax può avvenire solo in modalità manuale. Se si attiva l'opzione Risposta automatica (impostazione predefinita), il dispositivo risponderà automaticamente alle chiamate in arrivo e riceverà i fax dopo il numero di squilli specificato dall'impostazione Squilli prima di rispondere. L'impostazione predefinita per Squilli prima di rispondere è di cinque squilli.

Se si riceve un fax in formato Legal e il dispositivo non è configurato per utilizzare carta di questo formato, le dimensioni del fax verranno adattate al formato della carta attualmente caricata. Se la funzione Riduzione automatica è stata disattivata, il dispositivo stamperà il fax su due pagine.

Nota L'unità HP Officejet J3500 può ricevere solo fax in bianco e nero.
• Ricezione manuale di un fax
• Impostazione della ricezione con backup dei fax
• Ristampa dei fax ricevuti dalla memoria
• Richiesta di fax
• Inoltro dei fax ad altri numeri
• Impostazione del formato carta per i fax ricevuti
• Impostazione della riduzione automatica per i fax in entrata
• Blocco dei numeri di fax indesiderati


Ricezione manuale di un fax

Durante le conversazioni telefoniche, l'interlocutore può inviare un fax durante la connessione. Questa funzione è conosciuta come invio manuale dei fax. Seguire le istruzioni di questa sezione per ricevere un fax manualmente.

Nota Si può sollevare il ricevitore per parlare o per ascoltare il segnale del fax.

È possibile ricevere manualmente fax da un telefono con le seguenti caratteristiche:

• Collegato direttamente al dispositivo (sulla porta 2-EXT)
• Collegato alla stessa linea telefonica, ma non collegato direttamente al dispositivo
Nota L'unità HP Officejet J3500 può ricevere solo fax in bianco e nero.
Per ricevere manualmente un fax
1 Assicurarsi che il dispositivo sia acceso e che il vassoio di alimentazione contenga la carta.
2 Rimuovere gli originali dal vassoio dell'alimentatore documenti.
3 Impostare l'opzione Squilli prima di rispondere su un valore elevato in modo da poter di rispondere alla chiamata in arrivo prima che risponda il dispositivo. In alternativa, disattivare l'opzione Risposta automatica in modo che il dispositivo non risponda automaticamente alle chiamate in arrivo.
4 Se si è al telefono con la persona che invia il fax, chiederle di premere Avvio sull'apparecchio fax.
5 Se si avvertono i toni fax dell'apparecchio fax di origine, effettuare le seguenti operazioni:
a Premere AVVIO FAX Nero o AVVIO FAX Colore sul pannello di controllo.
b Quando richiesto, selezionare Ricezione fax.
c Quando il dispositivo inizia a ricevere il fax, è possibile riagganciare il telefono o restare in linea. Durante la trasmissione del fax, la linea telefonica è muta.


Impostazione della ricezione con backup dei fax

A seconda delle preferenze e dei requisiti di sicurezza, è possibile impostare il dispositivo per memorizzare tutti i fax ricevuti, solo quelli ricevuti in condizione di errore o nessuno dei fax ricevuti.

Sono disponibili le seguenti modalità Ricezione con backup dei fax:

Accesa

L'impostazione predefinita. Quando l'opzione Ricezione con backup dei fax è impostata su Accesa, il dispositivo memorizza tutti i fax ricevuti. Ciò consente di ristampare gli ultimi otto fax stampati, se sono ancora presenti in memoria.

Nota 1 Quando la memoria del dispositivo è insufficiente, alla ricezione di nuovi fax i fax meno recenti vengono sovrascritti. Se la memoria è piena di fax non stampati, il dispositivo non risponde più alle chiamate fax in arrivo.
Nota 2 Se si riceve un fax di dimensioni eccessive, ad esempio una foto a colori con molti dettagli, è possibile che non possa essere memorizzato a causa delle limitazioni della memoria.

Solo in caso di errore

Indica al dispositivo di memorizzare i fax solo se si verifica una condizione di errore che impedisce di stamparli (ad esempio, la condizione di carta esaurita). Il dispositivo continua a memorizzare i fax in arrivo finché dispone di spazio nella memoria. Quando la memoria è piena, il dispositivo non risponde più alle chiamate fax in arrivo. Una volta risolta la condizione di errore, i fax memorizzati vengono stampati automaticamente ed eliminati dalla memoria.

Inattivo

I fax non vengono mai memorizzati. Ad esempio, potrebbe essere necessario disattivare Ricezione con backup dei fax per motivi di sicurezza. Se si verifica una condizione di errore che impedisce al dispositivo di stampare (ad esempio, la condizione di carta esaurita), il dispositivo non risponde più alle chiamate fax in arrivo.

Nota Se l'opzione Ricezione con backup dei fax è attivata e si spegne il dispositivo, tutti i fax archiviati in memoria, compresi quelli non stampati ricevuti mentre il dispositivo si trovava in una condizione di errore, vengono eliminati. Sarà pertanto necessario contattare i mittenti per richiedere l'invio dei fax non stampati. Per un elenco dei fax ricevuti, stampare il Registro fax. Il Registro fax non viene eliminato quando si spegne il dispositivo.
Per impostare la ricezione con backup dei fax dal pannello di controllo
1 Premere Imposta.
2 Selezionare Impostazione fax avanzata, quindi selezionare Ricezione con backup fax.
3 Premere il pulsante freccia destra per selezionare Accesa, Solo in caso di errore, o Inattivo.
4 Premere OK.


Ristampa dei fax ricevuti dalla memoria

Se si imposta la modalità Ricezione con backup dei fax su Accesa, i fax ricevuti vengono memorizzati indipendentemente dalla presenza di condizioni di errore.

Nota Quando la memoria è piena, la ricezione di nuovi fax comporta la sovrascrittura dei fax meno recenti. Se nessuno dei fax memorizzati è stato stampato, il dispositivo non sarà in grado di ricevere altre chiamate fax finché i fax memorizzati non verranno stampati o eliminati. È inoltre possibile cancellare i fax in memoria per motivi di sicurezza o riservatezza.

A seconda delle dimensioni dei fax in memoria, è possibile ristampare fino a otto dei fax stampati più recentemente, se sono ancora presenti in memoria. Ad esempio, è possibile ristampare i fax se si perde la copia degli ultimi fax stampati.

Per ristampare i fax in memoria dal pannello di controllo
1 Verificare che nel vassoio di alimentazione sia caricata la carta.
2 Premere Imposta.
3 Selezionare Strumenti e quindi Ristampa fax in memoria.

I fax vengono stampati nell'ordine inverso di ricezione, ossia il fax ricevuto più di recente viene stampato per primo e così via.

4 Se si desidera interrompere la ristampa dei fax in memoria, premere il Pulsante di annullamento.
Per eliminare tutti i fax in memoria dal pannello di controllo
Spegnere il dispositivo premendo il pulsante Accensione.

Tutti i fax archiviati in memoria vengono eliminati quando si scollega l'alimentazione.


Richiesta di fax

Il polling consente all'unità HP All-in-One di richiedere a un altro apparecchio fax l'invio di un fax in coda. Quando si utilizza la funzione Richiedi fax, l'unità HP All-in-One chiama l'apparecchio fax designato e richiede il documento. È necessario che l'apparecchio fax designato sia impostato per il polling e disponga di un fax pronto per l'invio.

Nota 1 L'unità HP All-in-One non supporta i codici di accesso per il polling. I codici di accesso per il polling rappresentano una funzione di protezione che richiede all'apparecchio fax ricevente di fornire un codice di accesso all'altra periferica in modo da poter ricevere il fax. Verificare che per la periferica a cui viene richiesto il codice non sia già stato impostato un codice di accesso (o non sia stato modificato il codice predefinito) altrimenti l'unità HP All-in-One non sarà in grado di ricevere il fax.
Nota 2 L'unità HP Officejet J3500 può ricevere solo fax in bianco e nero.
Per impostare la richiesta di ricezione di un fax dal pannello di controllo
1 Nel riquadro Fax, premere Menu Fax più volte, fino a visualizzare Come inviare fax.
2 Premere Figura - Freccia destra fino a visualizzare Richiedi fax, quindi premere OK.
3 Immettere il numero fax dell'altro apparecchio fax.
4 Premere AVVIO FAX Nero o AVVIO FAX Colore.
Nota Se si preme AVVIO FAX Colore ma il mittente ha inviato il fax in bianco e nero, la periferica stampa il fax in bianco e nero.


Inoltro dei fax ad altri numeri

È possibile impostare il dispositivo per l'inoltro dei fax ad altri numeri. Un fax ricevuto con la modalità a colori viene inoltrato in bianco e nero.

Verificare che il numero a cui si inoltra il fax appartenga a una linea funzionante. Inviare un fax di prova per accertarsi che l'apparecchio fax sia in grado di ricevere i fax inoltrati.

Per inoltrare i fax dal pannello di controllo
1 Premere Imposta.
2 Selezionare Impostazione fax avanzata, quindi selezionare Inoltro fax solo nero.
3 Premere il pulsante freccia destra finché non viene visualizzato A Inoltro o A stampa e inoltro, quindi premere OK.
• Scegliere A Inoltro se si desidera inoltrare il fax a un altro numero senza stampare una copia di backup sul dispositivo.
Nota Se non è in grado di inoltrare i fax all'apparecchio designato (ad esempio, se questo non è acceso), il dispositivo stampa il fax. Se il dispositivo è configurato per la stampa automatica dei rapporti di errore per i fax ricevuti, verrà stampato anche un rapporto di errore.
• Scegliere A stampa e inoltro per stampare una copia di backup del fax ricevuto mentre lo si inoltra a un altro numero.
4 Quando richiesto, immettere il numero dell'apparecchio fax a cui verranno inoltrati i fax.
5 Quando richiesto, immettere un'ora e una data di avvio e un'ora e data di fine.
6 Premere OK.

Sul display del pannello di controllo viene visualizzato Inoltro fax.

Se l'alimentazione venisse a mancare quando è impostata la funzione Inoltro fax, il dispositivo salverà l'impostazione Inoltro fax e il numero di telefono. Quando l'alimentazione verrà ripristinata, l'opzione Inoltro fax sarà ancora impostata su Accesa.

Nota È possibile annullare l'inoltro del fax premendo il Pulsante di annullamento sul pannello di controllo quando viene visualizzato il messaggio Inoltro fax sul display. In alternativa è possibile selezionare Inattivo dal menu Spedizione fax solo nero.


Impostazione del formato carta per i fax ricevuti

È possibile selezionare il formato carta per i fax ricevuti. Il formato carta selezionato deve corrispondere a quello caricato nel vassoio di alimentazione. I fax possono essere stampati solo su carta Letter, A4 o Legal.

Nota Se nel vassoio di alimentazione viene caricato un formato carta errato durante la ricezione di un fax, questo non viene stampato e viene visualizzato un messaggio di errore sul display. Caricare carta Letter, A4 o Legal, quindi premere OK per stampare il fax.
Per impostare il formato carta per i fax ricevuti dal pannello di controllo
1 Premere Imposta.
2 Premere 4, quindi 4.

In questo modo viene selezionato Impostazione fax base, quindi Formato fax.

3 Premere Figura - Freccia destra per selezionare un'opzione, quindi premere OK.


Impostazione della riduzione automatica per i fax in entrata

L'impostazione Riduzione automatica determina il comportamento dell'unità HP All-in-One in caso di ricezione di un fax di dimensioni eccessive per il formato carta predefinito. Questa impostazione, abilitata per impostazione predefinita, consente di ridurre l'immagine del fax in entrata in modo che rientri in una sola pagina, se possibile. Se questa funzione è disattivata, le informazioni che non rientrano nella prima pagina vengono stampate su una seconda pagina. La funzione Riduzione automatica è utile se si riceve un fax nel formato Legal e nel vassoio di alimentazione è caricata carta di formato Letter.

Per impostare la riduzione automatica dal pannello di controllo
1 Premere Imposta.
2 Premere 5, quindi 4.

In questo modo viene selezionato Impostazione fax avanzata, quindi Riduzione automatica.

3 Premere Figura - Freccia destra per selezionare Inattivo o Accesa.
4 Premere OK.


Blocco dei numeri di fax indesiderati

Se ci si abbona a un servizio di identificazione del chiamante tramite la propria compagnia telefonica, è possibile bloccare numeri fax specifici in modo che il dispositivo non possa stampare i fax ricevuti da tali numeri. Quando riceve una chiamata fax, il dispositivo confronta il numero con l'elenco dei numeri fax indesiderati e stabilisce se bloccare o meno la chiamata. Se il numero corrisponde a un numero contenuto nell'elenco dei numeri fax bloccati, il fax non viene stampato. Il numero massimo di numeri fax che è possibile bloccare dipende dal modello.

Nota 1 Questa funzione non è supportata in tutti i paesi/regioni. Se non è supportata nel proprio paese/regione, Configurazione Blocco fax indesiderati non appare nel menu Impostazione fax base.
Nota 2 Se non vengono aggiunti numeri telefonici nell'elenco degli ID chiamanti, si presume che l'utente non sia abbonato al servizio ID chiamante del proprio operatore telefonico.


Impostare la modalità fax indesiderati

Per impostazione predefinita, la modalità Blocca fax indesiderati è Accesa. Se non si sottoscrive un servizio ID chiamante tramite il proprio gestore telefonico o non si desidera utilizzare questa funzione, è possibile disattivare questa impostazione.

Per impostare la modalità fax indesiderati
premere il pulsante Blocco fax indesiderati, selezionare l'opzione Blocca fax indesiderati, quindi selezionare Attivato o Disattivato.


Aggiungere numeri all'elenco fax indesiderati

È possibile aggiungere un numero all'elenco indesiderati in due modi diversi. Selezionando i numeri dalla cronologia ID chiamante o specificando nuovi numeri. I numeri indicati verranno bloccati se la modalità Blocca fax indesiderati è impostata su Accesa.

Per selezionare un numero dell'elenco degli ID chiamante
1 Premere Imposta.
2 Premere Impostazione fax base, quindi premere Configurazione Blocco fax indesiderati.
3 Premere Aggiungi a el. indesiderati, quindi premere Seleziona numero.
4 Premere il pulsante freccia destra per scorrere i numeri da cui sono stati ricevuti dei fax. Quando viene visualizzato il numero che si desidera bloccare, premere OK per selezionarlo.
5 Quando viene visualizzato il messaggio Selezionare un altro?, effettuare una delle seguenti operazioni:
• Per aggiungere un altro numero all'elenco dei numeri fax indesiderati, premere Sì e ripetere le operazioni descritte al punto 4 per ogni numero da bloccare.
• Se invece non occorre ripetere la procedura, , premere No.
Per immettere immettere manualmente un numero da bloccare
1 Premere Imposta.
2 Premere Impostazione fax base, quindi premere Configurazione Blocco fax indesiderati.
3 Premere Aggiungi a el. indesiderati, quindi premere Inserisci numero.
4 Utilizzare il tastierino per immettere il numero di fax, quindi premere OK.

Immettere il numero di fax così come visualizzato sul display del pannello di controllo e non il numero di fax indicato sull'intestazione del fax ricevuto, in quanto questi numeri possono essere differenti.

5 Quando viene visualizzato il messaggio Un altro?, effettuare una delle operazioni riportate di seguito.
• Per aggiungere un altro numero all'elenco dei numeri fax indesiderati, premere Sì e ripetere le operazioni descritte al punto 4 per ogni numero da bloccare.
• Se invece non occorre ripetere la procedura, premere No.


Rimuovere numeri dall'elenco fax indesiderati

Se non si desidera più bloccare un numero, è possibile rimuovere tale numero dall'elenco dei fax indesiderati.

Per rimuovere dei numeri dall'elenco dei numeri fax indesiderati
1 Premere Imposta.
2 Premere Impostazione fax base, quindi premere Configurazione Blocco fax indesiderati.
3 Premere Rimuovi numero da Elenco indesiderati
4 Premere il pulsante freccia destra per scorrere l'elenco dei numeri bloccati. Quando viene visualizzato il numero che si desidera rimuovere, premere OK per selezionarlo.
5 Quando viene visualizzato il messaggio Canc. un altro?, effettuare una delle operazioni riportate di seguito.
• Per rimuovere un altro numero dall'elenco dei numeri fax indesiderati, premere Sì e ripetere le operazioni descritte al punto 4 per ogni numero da bloccare.
• Se invece non occorre ripetere la procedura, , premere No.


Modifica delle impostazioni fax

Dopo avere completato la procedura descritta nella Guida introduttiva fornita con il dispositivo, utilizzare la procedura descritta di seguito per modificare le impostazioni iniziali o per configurare nuove opzioni per l'invio dei fax.

• Configurazione dell'intestazione del fax
• Impostazione della modalità di risposta (risposta automatica)
• Impostazione del numero di squilli prima della risposta
• Modifica del motivo tono risposta per lo squillo diversificato
• Impostare la modalità di correzione degli errori del fax
• Impostazione del tipo di selezione
• Impostazione delle opzioni di riselezione
• Impostazione della velocità fax


Configurazione dell'intestazione del fax

L'intestazione del fax stampa il nome e il numero fax sul lato superiore di ogni fax inviato. HP consiglia di impostare l'intestazione del fax utilizzando il software installato con il dispositivo. È inoltre possibile impostare l'intestazione fax dal pannello di controllo, come descritto di seguito.

Nota In alcuni paesi/regioni l'intestazione del fax costituisce un requisito obbligatorio.
Per impostare o modificare l'intestazione del fax
1 Premere Imposta.
2 Premere Impostazione fax base, quindi premere Intestazione fax.
3 Inserire il proprio nome o il nome della società utilizzando il tastierino numerico, quindi premere OK.
4 Inserire il numero del fax utilizzando il tastierino numerico, quindi premere OK.


Impostazione della modalità di risposta (risposta automatica)

Definendo la modalità di risposta è possibile stabilire se il dispositivo deve rispondere o meno alle chiamate in arrivo.

• Se si desidera che il dispositivo risponda automaticamente alle chiamate fax, attivare l'impostazioneRisposta automatica. Il dispositivo risponderà a tutte le chiamate e ai fax in arrivo.
• Disattivare l'impostazione Risposta automatica se si desidera ricevere i fax manualmente. È necessario rispondere di persona alle chiamate fax in arrivo, altrimenti il dispositivo non sarà in grado di ricevere i fax.
Per impostare la modalità di risposta su manuale o automatica dal pannello di controllo
Premere Risposta automatica per accendere o spegnere la spia, secondo la propria impostazione.

Quando la spia Risposta automatica è accesa, il dispositivo risponde automaticamente alle chiamate. Quando la spia è spenta, il dispositivo non risponde alle chiamate.


Impostazione del numero di squilli prima della risposta

Se si attiva l'opzione Risposta automatica, è possibile specificare il numero di squilli che devono essere emessi prima che il dispositivo risponda automaticamente alle chiamate in arrivo.

L'opzione Squilli prima di rispondere è importante se si dispone di una segreteria telefonica collegata sulla stessa linea del dispositivo, poiché consente di specificare che la segreteria telefonica deve rispondere prima del dispositivo. Il numero di squilli dopo i quali il dispositivo risponde alle chiamate deve essere maggiore di quello impostato per la segreteria telefonica.

Ad esempio, impostare la segreteria telefonica su un numero di squilli basso e il dispositivo sul numero di squilli massimo. Il numero massimo di squilli varia a seconda del paese o della località di appartenenza. Con questa configurazione, la segreteria telefonica risponde alla chiamata e il dispositivo controlla la linea. Se rileva toni fax, il dispositivo riceve il fax inviato. Se si tratta di una chiamata vocale, il messaggio viene registrato dalla segreteria telefonica.

Per impostare il numero di squilli prima della risposta dal pannello di controllo
1 Premere Imposta.
2 Premere Impostazione fax base, quindi premere Squilli prima di rispondere.
3 Immettere il numero appropriato di squilli utilizzando il tastierino oppure premere il pulsante freccia destra o sinistra per modificare il numero di squilli.
4 Premere OK per accettare l'impostazione.


Modifica del motivo tono risposta per lo squillo diversificato

Molti operatori telefonici offrono una funzione di squillo diversificato che consente di disporre di più numeri di telefono sulla stessa linea. Quando ci si abbona a questo servizio, a ogni numero verrà assegnato un motivo tono risposta diverso. È possibile impostare il dispositivo in modo che risponda alle chiamate in arrivo con uno motivo tono specifico.

Se si collega il dispositivo a una linea in cui è attiva questa funzione, richiedere all'operatore telefonico l'assegnazione di un tipo di squillo per le chiamate vocali e di un altro tipo per le chiamate fax. HP consiglia di richiedere squilli doppi o tripli per un numero fax. Quando rileva il motivo tono specificato, il dispositivo risponde alla chiamata e riceve il fax.

Se il servizio di suoneria differenziata non è disponibile, utilizzare il tipo di squillo predefinito Tutte le sequenze di squilli.

Nota Il fax HP non può ricevere fax quando il numero di telefono principale è occupato.
Per modificare il motivo tono risposta dal pannello di controllo
1 Verificare che il dispositivo sia impostato per la risposta automatica alle chiamate fax.
2 Premere Imposta.
3 Premere Impostazione fax avanzata e quindi Squillo diversificato.
4 Premere il pulsante freccia destra per selezionare un'opzione, quindi premere OK.

Quando il telefono squilla con il motivo assegnato alla linea del fax, il dispositivo risponde alla chiamata e riceve il fax.


Impostare la modalità di correzione degli errori del fax

Durante l'invio o la ricezione di un fax, in genere il dispositivo controlla i segnali sulla linea telefonica. Se rileva un segnale di errore durante la trasmissione e la modalità di correzione degli errori è attivata, il dispositivo può richiedere che una parte del fax venga inviata di nuovo.

La modalità di correzione degli errori può essere disattivata se si verificano problemi durante l'invio o la ricezione di fax, ma ciò comporta l'accettazione di eventuali errori di trasmissione. La disattivazione della modalità può risultare utile quando si tenta di inviare un fax in un paese o una regione differente oppure si tenta di ricevere un fax da tale paese o regione oppure se si utilizza un collegamento telefonico satellitare.

Per impostare la modalità di correzione degli errori
Pannello di controllo: premere Menu Fax, aprire il menu Impostazione fax avanzata e scegliere l'opzione Modalità correzione error.


Impostazione del tipo di selezione

Utilizzare questa procedura per impostare la modalità di selezione a toni o a impulsi. L'impostazione predefinita di fabbrica è la selezione a toni. Modificare l'impostazione predefinita solo se si è certi che la linea telefonica non può utilizzare la selezione a toni.

Nota L'opzione di selezione a impulsi non è disponibile in tutti i paesi/regioni.
Per impostare il tipo di selezione
Pannello di controllo: premere Imposta, quindi premere Impostazione fax base e utilizzare l'opzione Composizione a frequenza o a impulsi.


Impostazione delle opzioni di riselezione

Se il dispositivo non riesce a inviare un fax perché l'apparecchio ricevente non risponde o risulta occupato, verrà eseguito un nuovo tentativo di selezione del numero in base alle opzioni di richiamata in caso di numero occupato o che non risponde. Utilizzare la procedura descritta di seguito per attivare o disattivare tali opzioni.

• Richiama se occupato: quando opzione è attivata, il dispositivo ricompone automaticamente il numero del destinatario se riceve il segnale di occupato. Questa opzione è ATTIVATA per impostazione predefinita.
• Richiama se nessuna risposta: quando opzione è attivata, il dispositivo ricompone automaticamente il numero del destinatario se l'apparecchio ricevente non risponde. Questa opzione è DISATTIVATA per impostazione predefinita.
Per impostare le opzioni di riselezione
Pannello di controllo: premere Imposta, quindi premere Impostazione fax avanzata e utilizzare l'opzione Richiama se occupato o Richiama se nessuna risposta.


Impostazione della velocità fax

È possibile impostare la velocità utilizzata per la comunicazione tra il dispositivo e gli altri apparecchi fax quando si inviano e si ricevono i fax. L'impostazione predefinita è Rapido.

Può essere necessario impostare una velocità fax inferiore nel caso si utilizzi uno dei sistemi seguenti:

• Servizio telefonico Internet
• Sistema PBX
• Invio di fax su rete IP (FoIP)
• Servizio ISDN (Integrated Services Digital Network)

In caso di problemi nell'invio e nella ricezione dei fax, è possibile provare a configurare l'impostazione Velocità fax su Media o Lenta. La tabella riportata di seguito fornisce le impostazioni di velocità fax disponibili.

Impostazione velocità fax | Velocità fax
Veloce | v.34 (33600 baud)
Medio | v.17 (14400 baud)
Lenta | v.29 (9600 baud)
Per impostare la velocità fax dal pannello di controllo
1 Premere Imposta.
2 Selezionare Impostazione fax avanzata, quindi premere Velocità fax.
3 Selezionare un'opzione utilizzando i tasti freccia, quindi premere OK.


Trasmissione di fax tramite Internet

È possibile abbonarsi a un servizio telefonico a tariffa ridotta che consente di inviare e ricevere fax con il dispositivo tramite Internet. Questo metodo viene chiamato protocollo FoIP (Fax over Internet Protocol). Probabilmente si utilizza un servizio FoIP (fornito dalla società telefonica) se:

• si compone un codice di accesso speciale insieme al numero di fax, oppure
• si dispone di un convertitore IP che si connette a Internet e fornisce porte telefoniche analogiche per il collegamento fax.
Nota È possibile inviare e ricevere fax solo collegando un cavo telefonico alla porta denominata "1-LINE" sulla periferica. La connessione Internet, pertanto, deve essere effettuata tramite un convertitore (che fornisce prese telefoniche analogiche comuni per il collegamento fax) o tramite la società telefonica.

Alcuni servizi fax su Internet non funzionano correttamente quando il dispositivo invia e riceve i fax a velocità elevata (33600 bps). Se si verificano problemi con l'invio e la ricezione di fax durante l'uso di un servizio fax Internet, impostare una velocità di trasmissione fax inferiore. A tale scopo, è possibile modificare l'opzione Velocità fax da Elevata (impostazione predefinita) a Media. Per informazioni sulla modifica di questa impostazione, vedere Impostazione della velocità fax.

In caso di domande concernenti l'invio di fax tramite Internet, contattare l'assistenza interna.


Test della configurazione del fax

È possibile eseguire un test della configurazione fax per verificare lo stato del dispositivo e controllare che sia configurato correttamente per l'invio e la ricezione dei fax. Eseguire il test dopo aver completato la configurazione del dispositivo per la trasmissione di fax. Durante il test vengono effettuate le seguenti operazioni:

• Controllo dell'hardware fax
• Verifica dell'inserimento del cavo telefonico corretto nel dispositivo
• Verifica dell'inserimento del cavo telefonico nella porta corretta
• Controllo della presenza del segnale di linea
• Controllo della presenza di una linea telefonica attiva
• Controllo dello stato della connessione della linea telefonica

Il dispositivo stampa un rapporto con i risultati del test. Se il test non ha esito positivo, consultare il rapporto per informazioni sulla risoluzione dei problemi individuati ed eseguire di nuovo il test.

Per testare la configurazione del fax
1 Impostare l'unità per l'invio di fax secondo le istruzioni di configurazione per il proprio ambiente domestico o lavorativo.
2 Accertarsi che le cartucce di stampa siano installate e che la carta formato standard sia caricata nel vassoio di alimentazione prima di avviare il test.
3 Dal pannello di controllo, premere Imposta.
4 Selezionare Strumenti e quindi Esegui test fax.

L'unità visualizza lo stato del test sul display e stampa un rapporto.

5 Esaminare il rapporto.
• Se il test viene superato ma continuano a verificarsi problemi con la trasmissione dei fax, verificare che le impostazioni del fax siano corrette. Un'impostazione del fax non corretta può causare problemi nella trasmissione.
• Se il test non ha esito positivo, consultare il rapporto per ulteriori informazioni sulla risoluzione dei problemi riscontrati.


Uso di rapporti

È possibile configurare il dispositivo in modo che stampi automaticamente i rapporti di errore e i rapporti di conferma per ogni fax inviato e ricevuto. È inoltre possibile stampare manualmente i rapporti di sistema, se opportuno; tali rapporti forniscono utili informazioni di sistema sul dispositivo.

Per impostazione predefinita, il dispositivo è impostato per stampare un rapporto solo nel caso in cui si verifichi un problema con l'invio e la ricezione di un fax. Dopo l'invio di ogni fax, sul display del pannello di controllo viene brevemente visualizzato un messaggio che indica l'avvenuta trasmissione.

• Stampa di rapporti di conferma fax
• Stampa dei rapporti di errore dei fax
• Stampa e visualizzazione del registro fax


Stampa di rapporti di conferma fax

Se è necessaria una conferma stampata per i fax inviati correttamente, eseguire le operazioni indicate di seguito per attivare la conferma fax prima dell'invio di qualsiasi fax. Selezionare All'invio di fax o Invia e ricevi.

L'impostazione predefinita di conferma è Inattivo. Ciò significa che un rapporto di conferma non viene stampato per ciascun fax inviato o ricevuto. Dopo l'invio di ogni fax, sul display del pannello di controllo viene brevemente visualizzato un messaggio che indica l'avvenuta trasmissione.

Per attivare la conferma fax
1 Premere Imposta.
2 Premere Stampa rapporto, quindi Conferma fax.
3 Premere il pulsante freccia destra per selezionare una delle seguenti opzioni, quindi premere OK.
Inattivo | Non stampa un rapporto di conferma quando si inviano e si ricevono i fax correttamente. Si tratta dell'impostazione predefinita.
All'invio di fax | Stampa un rapporto di conferma per ogni fax inviato.
Alla ricezione di fax | Stampa un rapporto di conferma per ogni fax ricevuto.
Invia e ricevi | Stampa un rapporto di conferma per ogni fax inviato e ricevuto.
Suggerimento Se si è scelto All'invio di fax o Invia e ricevi e si esegue la scansione del fax da inviare dalla memoria, sarà possibile includere un'immagine della prima pagina del fax nel rapporto Conferma fax inviato. Premere Imposta, premere Conferma fax, quindi premere nuovamente Invio fax attivo. Nel menu Immagine su Rapporto fax inviati selezionare Accesa.


Stampa dei rapporti di errore dei fax

È possibile configurare il dispositivo in modo che stampi automaticamente un rapporto quando si è verificato un errore durante la trasmissione o la ricezione.

Per impostare il dispositivo in modo che stampi automaticamente i rapporti di errore dei fax
1 Premere Imposta.
2 Premere Stampa rapporto, quindi premere Rapporto di errore fax.
3 Premere il pulsante freccia destra per selezionare una delle seguenti opzioni, quindi premere OK.
Invia e ricevi | Viene stampato un rapporto ogni volta che si verifica un errore dei fax. Si tratta dell'impostazione predefinita.
Inattivo | Non stampa alcun rapporto di errore dei fax.
All'invio di fax | Viene stampato un rapporto ogni volta che si verifica un errore di trasmissione.
Alla ricezione di fax | Viene stampato un rapporto ogni volta che si verifica un errore di ricezione.


Stampa e visualizzazione del registro fax

I registri elencano i fax inviati dal pannello di controllo e tutti i fax ricevuti.

È possibile stampare un registro dei fax ricevuti e inviati dal dispositivo. Ogni voce dell'elenco contiene le informazioni riportate di seguito.

• Data e ora della trasmissione
• Tipo (se ricevuto o inviato)
• Numero fax
• Durata
• Numero di pagine
• Risultato (stato) della trasmissione
Per visualizzare il registro dal software di elaborazione delle immagini e delle foto HP
1 Avviare il software di elaborazione delle immagini e delle foto HP nel computer. Per ulteriori informazioni, vedere Utilizzo del software di elaborazione delle immagini e delle foto HP.
2 Per ulteriori istruzioni, vedere la Guida in linea per il software di elaborazione delle immagini e delle foto HP.

Il registro elenca i fax inviati dal pannello di controllo e dal software di elaborazione delle immagini e delle foto HP e tutti i fax ricevuti.

Per stampare il registro fax dal pannello di controllo
1 Sul pannello di controllo, premere Imposta.
2 Premere il tasto freccia per spostarsi su Stampa rapporto, quindi premere OK.
3 Premere il tasto freccia per spostarsi su Registro fax, quindi premere OK.
4 Premere nuovamente OK per stampare il registro.


Annullamento di un fax

È possibile annullare in qualsiasi momento un fax in fase di invio o ricezione.

Per annullare un fax
Premere Pulsante di annullamento sul pannello di controllo per arrestare un fax in fase di invio o ricezione. Se il dispositivo non interrompe l'invio del fax, premere nuovamente Pulsante di annullamento.

Il dispositivo stampa le pagine per cui la stampa è già stata avviata e annulla le pagine del fax rimanenti. Questa operazione potrebbe richiedere alcuni secondi.

Per annullare un numero in fase di selezione
Premere il Pulsante di annullamento per annullare un numero in fase di selezione.


Configurazione e gestione

Questo capitolo è destinato agli amministratori o ai responsabili della gestione del dispositivo e tratta i seguenti argomenti:

• Gestione del dispositivo
• Utilizzo degli strumenti di gestione del dispositivo
• Configurazione della periferica per la trasmissione fax
• Configurazione del dispositivo (Windows)
• Configurazione del dispositivo (Mac OS)
• Disinstallazione e reinstallazione del software


Gestione del dispositivo

Nella tabella riportata di seguito sono elencati gli strumenti comuni che è possibile utilizzare per la gestione della periferica. Per informazioni sull'accesso agli strumenti e sul loro utilizzo, vedere Utilizzo degli strumenti di gestione del dispositivo.

Nota Procedure specifiche possono includere metodi differenti.
Windows
• Pannello di controllo della periferica
• Driver della stampante
• Toolbox (Casella degli strumenti)
Mac OS
• Pannello di controllo della periferica
• utilità della stampante HP
Nota Mac OS è supportato solo da HP Officejet J3600.
• Monitoraggio della periferica
• Amministrare il dispositivo


Monitoraggio della periferica

In questa sezione vengono fornite istruzioni per il monitoraggio del dispositivo.

Nota I livelli di inchiostro visualizzati sono solo una stima. I livelli di inchiostro effettivi possono variare.
Utilizzare questo strumento... | ...per ottenere le seguenti informazioni
Pannello di controllo | Informazioni sullo stato dei lavori in esecuzione, sullo stato operativo della periferica e sullo stato delle cartucce di stampa.
Toolbox (Casella degli strumenti) (Windows) | Informazioni sulla cartuccia di stampa: Fare clic sulla scheda Livelli di inchiostro stimati per visualizzare le informazioni relative al livello di inchiostro, quindi scorrere per visualizzare il pulsante Dettagli cartucce. Fare clic sul pulsante Dettagli cartucce per visualizzare le informazioni sulla sostituzione delle cartucce di stampa e sulle date di scadenza.
Utility stampante HP (Mac OS) (supportato solo da HP Officejet J3600) | Informazioni sulla cartuccia di stampa: Aprire il pannello Informazioni e supporto e fare clic su Stato forniture.


Amministrare il dispositivo

In questa sezione vengono fornite informazioni sull'amministrazione del dispositivo e la modifica delle impostazioni.

Utilizzare questo strumento...

...per eseguire le seguenti operazioni

Pannello di controllo
• Lingua e Paese/Località: Premere Imposta e aprire il menu Preferenze. Se il proprio paese/regione non compare, premere 99 e ricercarlo nell'elenco.
• Volume del pannello di controllo: Premere Imposta e aprire il menu Preferenze.
• Volume del fax: Premere Imposta e selezionare Volume squillo fax.
• Stampa automatica dei rapporti: Premere Imposta e aprire il menu Impostazione fax avanzata.
• Impostare il tipo di selezione: Premere Imposta e aprire il menu Impostazione fax base.
• Impostare le opzioni di riselezione: Premere Imposta e aprire il menu Impostazione fax avanzata.
• Impostazione della data e dell'ora: Premere Imposta, premere Strumenti, quindi premere Data e ora.

Casella degli strumenti (Windows)

Eseguire le operazioni di manutenzione del dispositivo: Fare clic sulla scheda Servizi periferica.

Utility stampante HP (Mac OS) (supportato solo da HP Officejet J3600)

Eseguire le operazioni di manutenzione del dispositivo: aprire il pannello Informazioni e supporto e fare clic sull'opzione corrispondente all'attività che si desidera eseguire.


Utilizzo degli strumenti di gestione del dispositivo

• Casella degli strumenti (Windows)
• Utilità di stampa HP (Mac OS)


Casella degli strumenti (Windows)

La Casella degli strumenti fornisce informazioni sulla manutenzione del dispositivo.

Nota La Casella degli strumenti può essere installata dal CD di avviamento selezionando l'opzione di installazione completa, a condizione che il computer soddisfi i requisiti di sistema.


Apertura della Casella degli strumenti.

• In Centro soluzioni HP, fare clic su Impostazioni, scegliere Impostazioni stampa, quindi Casella strumenti stampante.
• Fare clic con il pulsante destro del mouse sull'icona Monitor di imaging digitale HP nella barra di sistema, scegliere Nome modello stampante e fare clic su Visualizza casella strumenti stampante.


Schede della Casella degli strumenti

La Casella degli strumenti contiene le schede descritte di seguito.

Schede

Sommario

Livello d'inchiostro stimato

• Informazioni sul livello di inchiostro: Mostra il livello d'inchiostro stimato per una cartuccia di stampa.
Nota I livelli di inchiostro visualizzati sono solo una stima. I livelli di inchiostro effettivi possono variare.
• Acquista in linea: consente di accedere a un sito Web dove è possibile ordinare in linea i materiali di consumo per il dispositivo.
• Ordina per telefono: mostra i numeri di telefono da chiamare per ordinare i materiali di consumo per il dispositivo. I numeri di telefoni non sono disponibili per tutti paesi e le località.
• Dettagli cartucce: mostra i numeri d'ordine e le date di scadenza delle cartucce di stampa installate.

Assistenza periferica

• Allineamento della cartucce di stampa: fornisce le informazioni sull'allineamento delle cartucce di stampa. Per maggiori informazioni, vedere Allineamento delle cartucce di stampa.
• Pulizia delle cartucce di stampa: fornisce le informazioni sulla pulizia delle cartucce di stampa. Per maggiori informazioni, vedere Pulizia delle cartucce di stampa.
• Stampa di una pagina di prova: fornisce informazioni sulla stampa di una pagina di prova.


Utilità di stampa HP (Mac OS)

Il programma Utilità di stampa HP include strumenti per la configurazione delle impostazioni di stampa, la calibrazione della periferica, l'ordinazione in linea dei materiali di consumo e la ricerca dei siti Web che contengono informazioni di assistenza.

Nota Mac OS è supportato solo da HP Officejet J3600.


Apertura di Utilità di stampa HP

Per aprire Utilità di stampa HP dal desktop
1 Dal Finder, selezionare Computer dal menu Vai.
2 Selezionare Libreria, quindi Stampanti.
3 Selezionare HP, quindi Utilità e infine Selettore stampante HP.
4 Selezionare il dispositivo e fare clic su Avvia utilità.
Per aprire Utilità di stampa HP da Utilità di configurazione stampante
1 Dal Finder, selezionare Computer dal menu Vai.
2 Selezionare la periferica dall'elenco, quindi premere Utilità.
3 Selezionare la periferica dal menu, quindi premere Avvia utilità.


Pannelli della Utilità di stampa HP

Pannello Informazioni e supporto
• Stato forniture: mostra le informazioni sulle cartucce di stampa attualmente installate.
• Informazioni forniture: mostra le opzioni di sostituzione delle cartucce di stampa.
• Informazioni dispositivo: visualizza le informazioni relative al modello e al numero di serie. In questa pagina vengono fornite informazioni sul dispositivo e sui materiali di consumo.
• Pulizia: fornisce le informazioni sulla pulizia delle cartucce di stampa.
• Allinea: fornisce le informazioni sull'allineamento delle cartucce di stampa.
• Supporto HP: fornisce l'accesso al sito Web HP dal quale è possibile ottenere assistenza per il dispositivo, registrare il dispositivo, nonché trovare informazioni sulla restituzione e il riciclo dei materiali di stampa utilizzati.


Configurazione della periferica per la trasmissione fax

Dopo aver eseguito tutte le operazioni indicate nella Guida introduttiva, utilizzare le istruzioni fornite in questa sezione per completare la configurazione del fax. Conservare la Guida introduttiva per uso futuro.

In questa sezione vengono fornite istruzioni per la configurazione del dispositivo per la trasmissione corretta dei fax con le apparecchiature e i servizi di cui dispone la linea telefonica utilizzata.

Suggerimento È anche possibile usare la Configurazione guidata Fax (Windows) o l'Utilità di configurazione fax HP (Mac) per configurare rapidamente alcune importanti impostazioni fax, quali la modalità di risposta e le informazioni da inserire sull'intestazione del fax. È possibile accedere alla Configurazione guidata Fax (Windows) o alla Utilità di configurazione fax HP (Mac) tramite il software installato con il dispositivo. Dopo avere eseguito la Configurazione guidata Fax (Windows) o l'Utilità di configurazione fax HP (Mac), seguire le procedure descritte in questa sezione per completare l'impostazione del fax.


Impostazione delle funzioni fax (sistemi telefonici paralleli)

Prima di avviare l'impostazione delle funzioni fax per il dispositivo, è necessario determinare il tipo di sistema telefonico utilizzato nel paese e nella località di appartenenza. Le istruzioni di impostazione variano a seconda che il sistema telefonico sia seriale o parallelo.

• Se il paese o la località di appartenenza non è presente nella tabella riportata di seguito, probabilmente si dispone di un sistema telefonico di tipo seriale. In un sistema telefonico seriale, il tipo di connettore sulle apparecchiature telefoniche condivise (modem, telefoni e segreterie telefoniche) non consente la connessione telefonica alla porta "2-EXT" del dispositivo. È quindi necessario che tutte le apparecchiature siano collegate alla presa telefonica a muro.
Nota In determinati paesi/località che utilizzano i sistemi telefonici seriali, il cavo del telefono fornito con il dispositivo potrebbe essere dotato di una presa a muro supplementare. Ciò consente di collegare le altre periferiche di telecomunicazione alla stessa presa a muro utilizzata per collegare il dispositivo.
• Se il paese/la regione desiderata è presente nella tabella seguente, probabilmente si dispone di un sistema telefonico di tipo parallelo. In tale sistema, è possibile collegare l'apparecchiatura telefonica condivisa alla linea telefonica utilizzando la porta "2-EXT" sul retro del dispositivo.
Nota Se si dispone di un sistema telefonico parallelo, HP consiglia di utilizzare un cavo telefonico a 2 fili con il dispositivo per poterlo collegare alla presa telefonica a muro.
Paesi/regioni con sistema telefonico di tipo parallelo
Argentina | Australia | Brasile
Canada | Cile | Cina
Colombia | Grecia | India
Indonesia | Irlanda | Giappone
Corea | America Latina | Malesia
Messico | Filippine | Polonia
Portogallo | Russia | Arabia Saudita
Singapore | Spagna | Taiwan
Thailandia | Stati Uniti | Venezuela
Vietnam |  |

Se non si è sicuri del tipo di sistema telefonico in uso (seriale o parallelo), rivolgersi alla società telefonica.


Scelta della configurazione fax corretta per la casa o l'ufficio

Per utilizzare il fax, è necessario conoscere i tipi di apparecchiature e i servizi presenti sulla linea telefonica utilizzata dal dispositivo. Ciò è importante in quanto potrebbe rivelarsi necessario collegare parte delle apparecchiature esistenti direttamente al dispositivo e modificare alcune impostazioni del fax prima di poter trasmettere correttamente dei fax.

Per determinare la configurazione ottimale per la casa o l'ufficio, leggere con attenzione le domande contenute in questa sezione e annotare le risposte. Quindi consultare la tabella contenuta nella sezione seguente e scegliere la configurazione consigliata in base alle risposte.

Accertarsi di leggere e rispondere alle seguenti domande nell'ordine in cui vengono presentate.

1 Si dispone di un servizio DSL (Digital Subscriber Line) fornito dalla società telefonica? In altri paesi/località, il servizio DSL potrebbe essere denominato ADSL.

Se si è risposto "Sì", andare direttamente a Caso B: Configurazione del dispositivo con una linea DSL. Non è necessario continuare a rispondere alle domande.

Se si è risposto No, continuare con le domande successive.

2 Si dispone di un sistema telefonico PBX (Private Branch Exchange) o di un sistema ISDN (Integrated Services Digital Network)?

Se si è risposto "Sì", andare direttamente a Caso C: Configurazione del dispositivo con un sistema telefonico PBX o una linea ISDN. Non è necessario continuare a rispondere alle domande.

Se si è risposto No, continuare con le domande successive.

3 Si è abbonati a un servizio di differenziazione degli squilli fornito dalla società telefonica che consente di disporre di più numeri telefonici con squilli diversi?

Se si è risposto "Sì", andare direttamente a Caso D: Fax con servizio di suoneria diversificata sulla stessa linea. Non è necessario continuare a rispondere alle domande.

Se si è risposto No, continuare con le domande successive.

Non si è sicuri di disporre di una differenziazione degli squilli? Molti operatori telefonici offrono una funzione di squillo diversificato che consente di disporre di più numeri di telefono sulla stessa linea.

Abbonandosi a questo servizio, ciascun numero di telefono disporrà di uno squillo diverso. Ad esempio, è possibile disporre di squilli singoli, doppi e tripli per numeri diversi. È possibile assegnare a un numero di telefono uno squillo singolo per le chiamate vocali e a un altro numero di telefono uno squillo doppio per le chiamate fax. Questo consente di distinguere le chiamate vocali dalle chiamate fax quando squilla il telefono.

4 Si ricevono chiamate vocali allo stesso numero di telefono utilizzato dal dispositivo per le chiamate fax?

Continuare a rispondere alle domande.

5 Sulla stessa linea telefonica del dispositivo è presente un modem per computer?

Non si è sicuri di utilizzare un modem per computer? Se la risposta a una qualsiasi delle seguenti domande è "Sì", si sta utilizzando un modem per computer:

• È possibile inviare e ricevere fax utilizzando le applicazioni software del computer mediante una connessione remota?
• È possibile inviare e ricevere messaggi e-mail sul computer mediante una connessione remota?
• È possibile accedere a Internet dal computer mediante una connessione remota?

Continuare a rispondere alle domande.

6 Si dispone di una segreteria telefonica che risponde alle chiamate vocali allo stesso numero di telefono utilizzato dal dispositivo per le chiamate fax?

Continuare a rispondere alle domande.

7 Si è abbonati a un servizio di messaggeria vocale fornito dalla società telefonica con lo stesso numero di telefono utilizzato dal dispositivo per le chiamate fax?

Dopo aver risposto a tutte le domande, passare alle sezione seguente per selezionare il tipo di configurazione fax.


Scelta del tipo di configurazione fax

Dopo avere risposto a tutte le domande sulle apparecchiature e sui servizi che condividono la linea telefonica con il dispositivo, si è pronti per scegliere la configurazione ottimale per la casa o l'ufficio.

Nella prima colonna della tabella seguente, scegliere la combinazione di apparecchiatura e servizi applicabile alla configurazione di casa o dell'ufficio. Quindi, cercare la configurazione appropriata nella seconda o terza colonna in base al sistema telefonico. Nelle sezioni successive sono fornite istruzioni dettagliate per ciascuna configurazione.

Se si è risposto a tutte le domande della sezione precedente e non si dispone delle apparecchiature o dei servizi descritti, scegliere “Nessuna” nella prima colonna della tabella.

Nota Se la configurazione di casa o dell'ufficio non è tra quelle descritte in questa sezione, configurare il dispositivo come un normale telefono analogico. Utilizzare il cavo telefonico in dotazione per collegare un'estremità alla presa telefonica a muro e l'altra alla porta 1-LINE sul retro del dispositivo. Se si utilizza un altro cavo telefonico, potrebbero presentarsi dei problemi durante la trasmissione dei fax.
Altri servizi o apparecchiature presenti sulla linea fax | Configurazione fax consigliata per sistemi telefonici con connessione di tipo parallelo | Configurazione fax consigliata per sistemi telefonici con connessione di tipo seriale
Nessuno (Si è risposto No a tutte le domande) | Caso A: Linea fax separata (non si ricevono chiamate vocali) | Fare riferimento al proprio paese in Configurazione fax di tipo seriale
Servizio DSL (Si è risposto Sì soltanto alla domanda 1) | Caso B: Configurazione del dispositivo con una linea DSL | Fare riferimento al proprio paese in Configurazione fax di tipo seriale
Sistema PBX o ISDN (Si è risposto Sì soltanto alla domanda 2) | Caso C: Configurazione del dispositivo con un sistema telefonico PBX o una linea ISDN | Fare riferimento al proprio paese in Configurazione fax di tipo seriale
Servizio di differenziazione degli squilli (Si è risposto Sì soltanto alla domanda 3) | Caso D: Fax con servizio di suoneria diversificata sulla stessa linea | Fare riferimento al proprio paese in Configurazione fax di tipo seriale
Chiamate vocali (Si è risposto Sì soltanto alla domanda 4) | Caso E: Linea per le chiamate vocali e fax condivisa | Fare riferimento al proprio paese in Configurazione fax di tipo seriale
Chiamate vocali e servizio di messaggeria vocale (Si è risposto Sì soltanto alle domande 4 e 7) | Caso F: Linea per le chiamate vocali e fax condivisa con messaggeria vocale | Fare riferimento al proprio paese in Configurazione fax di tipo seriale
Modem per computer (Si è risposto Sì soltanto alla domanda 5) | Caso G: Linea fax condivisa con un modem per computer (non vengono ricevute chiamate vocali) | Non applicabile.
Chiamate vocali e modem per computer (Si è risposto Sì soltanto alle domande 4 e 5) | Caso H: Linea per le chiamate vocali e fax condivisa con un modem | Non applicabile.
Chiamate vocali e segreteria telefonica (Si è risposto Sì soltanto alle domande 4 e 6) | Caso I: Linea per le chiamate vocali e fax condivisa con una segreteria telefonica | Non applicabile.
Chiamate vocali, modem per computer e segreteria telefonica (Si è risposto Sì soltanto alle domande 4, 5 e 6) | Caso J: Linea per le chiamate vocali e fax condivisa con modem e segreteria telefonica | Non applicabile.
Chiamate vocali, modem per computer e servizio di messaggeria vocale (Si è risposto Sì soltanto alle domande 4, 5 e 7) | Caso K: Linea per le chiamate vocali e fax condivisa con modem e messaggeria vocale | Non applicabile.


Caso A: Linea fax separata (non si ricevono chiamate vocali)

Se si dispone di una linea telefonica separata su cui non si ricevono chiamate vocali e non vi sono altri apparecchi collegati, configurare il dispositivo come descritto in questa sezione.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con la periferica per il collegamento alla porta 1-LINE
Per configurare il dispositivo con una linea fax separata
1 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
2 Attivare l'impostazione Risposta automatica.
3 (Facoltativo) Modificare l'impostazione Squilli prima di rispondere sul valore inferiore (due squilli).
4 Eseguire un test fax.

Quando il telefono squilla, il dispositivo risponde automaticamente dopo il numero di squilli impostato con l'opzione Squilli prima di rispondere, quindi invia il segnale di ricezione all'apparecchio fax di origine e il fax viene ricevuto.


Caso B: Configurazione del dispositivo con una linea DSL

Se si dispone di un servizio DSL (Digital Subscriber Line) fornito dalla società telefonica e non si intende collegare alcuna apparecchiatura al dispositivo, seguire le istruzioni presenti in questa sezione per collegare un filtro DSL alla presa telefonica a muro e al dispositivo. Il filtro DSL rimuove il segnale digitale che può interferire con il dispositivo e consente la regolare comunicazione del dispositivo con la linea telefonica. In altri paesi/località, il servizio DSL potrebbe essere denominato ADSL.

Nota Se si dispone di una linea DSL e non si collega un filtro DSL, non è possibile inviare e ricevere fax tramite il dispositivo.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Filtro DSL (o ADSL) e cavo forniti dal fornitore di servizi DSL
3 | Utilizzare il cavo telefonico fornito con la periferica per il collegamento alla porta 1-LINE
Per configurare il dispositivo con la linea DSL
1 Richiedere un filtro DSL al fornitore del servizio.
2 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla porta aperta sul filtro DSL, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota | Se non si utilizza il cavo telefonico fornito per collegare il filtro DSL con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
 | Poiché viene fornito un solo cavo telefonico, per questa configurazione potrebbe essere necessario procurarsi altri cavi.
3 Collegare un cavo telefonico aggiuntivo dal filtro DSL alla presa telefonica a muro.
4 Eseguire un test fax.


Caso C: Configurazione del dispositivo con un sistema telefonico PBX o una linea ISDN

Se si utilizza un convertitore/adattatore PBX o ISDN, accertarsi di effettuare le seguenti operazioni:

• Se si dispone di un convertitore/adattatore terminale PBX o ISDN, collegare il dispositivo alla porta designata per l'utilizzo del fax e del telefono. Verificare inoltre che l'adattatore sia impostato in modo appropriato per il paese/località in cui viene utilizzato.
Nota Alcuni sistemi ISDN consentono di configurare le porte per un'apparecchiatura telefonica specifica. Ad esempio, è possibile assegnare una porta per il telefono e per il fax gruppo 3 e un'altra per altre funzioni. Se si verificano dei problemi quando si è collegati alla porta fax/telefono del convertitore ISDN, utilizzare la porta designata per le altre funzioni, solitamente contrassegnata con "multi-combi" o con un'espressione simile.
• Se si utilizza un sistema telefonico PBX, disattivare il tono di segnalazione della chiamata in attesa.
Nota Molti sistemi digitali PBX includono un'opzione di chiamata in attesa che è attivata per impostazione predefinita. Il tono di chiamata in attesa interferisce con la trasmissione fax e rende impossibile l'invio o la ricezione di fax con il dispositivo. Fare riferimento alla documentazione fornita con il sistema telefonico PBX per istruzioni su come disattivare il tono di chiamata in attesa.
• Se si utilizza un sistema telefonico PBX, comporre il numero per una linea esterna prima di comporre il numero fax.
• Accertarsi di utilizzare il cavo in dotazione per collegare il dispositivo alla presa telefonica a muro. In caso contrario, potrebbe non essere possibile inviare fax in maniera corretta. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio. Se il cavo telefonico fornito è troppo corto, per estenderlo è possibile acquistare un accoppiatore in un qualsiasi negozio di componenti elettronici.


Caso D: Fax con servizio di suoneria diversificata sulla stessa linea

Se si è abbonati a un servizio di suoneria diversificata (fornito dalla società telefonica) che consente di disporre di più numeri telefonici sulla stessa linea, ognuno con un tipo di squillo diverso, configurare il dispositivo come descritto in questa sezione.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con la periferica per il collegamento alla porta 1-LINE
Per configurare il dispositivo con un servizio di suoneria diversificata
1 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
2 Attivare l'impostazione Risposta automatica.
3 Modificare l'impostazione Tipo di squilli in modo che corrisponda al tipo di squillo assegnato al numero di fax dalla società telefonica.
Nota Per impostazione predefinita, il dispositivo risponde a tutti i tipi di squilli. Se non si imposta Tipo di squilli in modo da corrispondere al tipo di squillo (motivo tono riposta) assegnato al numero di fax, è possibile che il dispositivo risponda sia alle chiamate vocali sia alle chiamate fax oppure che non risponda ad alcuna di esse.
4 (Facoltativo) Modificare l'impostazione Squilli prima di rispondere sul valore inferiore (due squilli).
5 Eseguire un test fax.

Il dispositivo risponde automaticamente alle chiamate in arrivo con il tipo di squillo selezionato (impostazione Tipo di squilli) dopo il numero di squilli selezionato (impostazione Squilli prima di rispondere), quindi invia il segnale di ricezione all'apparecchio fax di origine e il fax viene ricevuto.


Caso E: Linea per le chiamate vocali e fax condivisa

Se si ricevono chiamate vocali e fax allo stesso numero telefonico e non vi sono altri apparecchi per ufficio (o messaggeria vocale) collegati alla linea telefonica utilizzata, configurare il dispositivo come descritto in questa sezione.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con la periferica per il collegamento alla porta 1-LINE
3 | Telefono (opzionale)
Per configurare il dispositivo con una linea per le chiamate vocali e fax condivisa
1 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
2 Effettuare una delle seguenti operazioni:
• Se si dispone di un sistema telefonico di tipo parallelo, rimuovere il connettore bianco dalla porta 2-EXT sul retro del dispositivo, quindi collegare un telefono alla porta.
• Se si dispone di un sistema telefonico di tipo seriale, è possibile collegare il telefono direttamente al cavo del dispositivo dotato di una presa a muro.
3 A questo punto è necessario decidere se si desidera che il dispositivo risponda alle chiamate in modo automatico o manuale:
• Se viene impostato per la risposta automatica, il dispositivo risponde a tutte le chiamate vocali e ai fax in arrivo. Il dispositivo non è in grado di fare la distinzione tra le chiamate fax e le chiamate vocali, pertanto, se si ritiene che la chiamata è di tipo vocale, sarà necessario rispondere prima del dispositivo. Per impostare il dispositivo in modo che risponda automaticamente, attivare l'impostazione Risposta automatica.
• Se si imposta il dispositivo per la risposta manuale ai fax, è necessario rispondere di persona alle chiamate di questo tipo altrimenti il dispositivo non potrà ricevere i fax. Per impostare il dispositivo in modo che sia possibile rispondere manualmente alle chiamate, disattivare Risposta automatica.
4 Eseguire un test fax.

Se si risponde prima del dispositivo e si avvertono i toni dell'apparecchio fax di emissione, sarà necessario rispondere manualmente alla chiamata fax.


Caso F: Linea per le chiamate vocali e fax condivisa con messaggeria vocale

Se si ricevono chiamate vocali e fax sullo stesso numero telefonico e si è abbonati a un servizio di messaggeria vocale fornito dalla società telefonica, configurare il dispositivo come descritto in questa sezione.

Nota Se si dispone di un servizio di messaggeria vocale che utilizza lo stesso numero telefonico utilizzato per le chiamate fax, non è possibile ricevere i fax automaticamente. Sarà necessario ricevere i fax manualmente, ovvero essere disponibili per rispondere di persona alle chiamate fax in arrivo. Se invece si desidera ricevere i fax in modo automatico, rivolgersi alla propria società telefonica per abbonarsi a un servizio di suoneria diversificata o per richiedere l'installazione di una linea telefonica distinta per il fax.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con il dispositivo per il collegamento alla porta "1-LINE"
Per configurare il dispositivo con un servizio di messaggeria vocale
1 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
2 Disattivare l'impostazione Risposta automatica.
3 Eseguire un test fax.

È necessario rispondere di persona alle chiamate fax in entrata, altrimenti la periferica non sarà in grado di ricevere fax. L'invio manuale del fax va effettuato prima che la casella vocale occupi la linea.


Caso G: Linea fax condivisa con un modem per computer (non vengono ricevute chiamate vocali)

Se si dispone di una linea fax su cui non si ricevono chiamate vocali e a cui è collegato anche un modem per computer, configurare il dispositivo come descritto in questa sezione.

Nota Se si dispone di un modem per computer, il modem condivide la linea telefonica con il dispositivo. Non sarà pertanto possibile utilizzare il modem e il dispositivo contemporaneamente. Ad esempio, non sarà possibile utilizzare il dispositivo per la trasmissione di fax mentre si utilizza il modem per inviare e-mail o per accedere a Internet.
• Configurazione del dispositivo con un modem per computer
• Configurazione del dispositivo con un modem DSL/ADSL


Configurazione del dispositivo con un modem per computer

Se si utilizza la stessa linea telefonica per la trasmissione di fax e per il modem per computer, seguire le indicazioni riportate di seguito per configurare il dispositivo.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con il dispositivo per il collegamento alla porta "1-LINE"
3 | Computer con modem
Per configurare il dispositivo con un modem per computer
1 Rimuovere il connettore bianco dalla porta 2-EXT sul retro del dispositivo.
2 Individuare il cavo telefonico che collega il retro del computer (modem per computer) a una presa a muro. Scollegare il cavo dalla presa telefonica a muro e collegarlo alla porta 2-EXT sul retro del dispositivo.
3 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
4 Se il software del modem è impostato per ricevere automaticamente i fax sul computer, disattivare l'impostazione.
Nota Se l'impostazione di ricezione automatica dei fax non viene disattivata nel software del modem, il dispositivo non è in grado di ricevere i fax.
5 Attivare l'impostazione Risposta automatica.
6 (Facoltativo) Modificare l'impostazione Squilli prima di rispondere sul valore inferiore (due squilli).
7 Eseguire un test fax.

Quando il telefono squilla, il dispositivo risponde automaticamente dopo il numero di squilli impostato con l'opzione Squilli prima di rispondere, quindi invia il segnale di ricezione all'apparecchio fax di origine e il fax viene ricevuto.


Configurazione del dispositivo con un modem DSL/ADSL

Se si dispone di una linea DSL e si utilizza la medesima linea per la trasmissione di fax, seguire le istruzioni riportate di seguito per la configurazione del fax.

Configurazione del dispositivo con un modem DSL/ADSL

1 | Presa telefonica a muro
2 | Splitter per connessione parallela
3 | Filtro DSL/ADSL Collegare un'estremità della presa telefonica fornita con il dispositivo per collegarsi alla porta 1-LINE posizionata sul retro del dispositivo. Collegare l'altra estremità del cavo al filtro DSL/ADSL.
4 | Computer
5 | Modem DSL/ADSL per computer
Nota Sarà necessario acquistare uno splitter per connessione parallela. Uno splitter per connessione parallela ha una porta RJ-11 sul lato anteriore e due porte RJ-11 sul retro. Non utilizzare uno splitter per connessione a due linee telefoniche, uno splitter per connessione seriale o uno splitter per connessione parallela con due porte RJ-11 sul lato anteriore e una spina sul retro.

Esempio di splitter per connessione parallela

Configurazione del dispositivo con un modem DSL/ADSL
1 Richiedere un filtro DSL al fornitore del servizio.
2 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità al filtro DSL, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare il filtro DSL al retro del dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
3 Collegare il filtro DSL allo splitter per connessione parallela.
4 Collegare il modem DSL allo splitter per connessione parallela.
5 Collegare lo splitter per connessione parallela alla presa a muro.
6 Eseguire un test fax.

Quando il telefono squilla, il dispositivo risponde automaticamente dopo il numero di squilli impostato con l'opzione Squilli prima di rispondere, quindi invia il segnale di ricezione all'apparecchio fax di origine e il fax viene ricevuto.


Caso H: Linea per le chiamate vocali e fax condivisa con un modem

Se si ricevono sia chiamate vocali sia fax sullo stesso numero telefonico e alla stessa linea telefonica è collegato anche un modem per computer, configurare il dispositivo come descritto in questa sezione.

Nota Poiché il modem per computer condivide la linea telefonica con il dispositivo, non sarà possibile utilizzarli contemporaneamente entrambi. Ad esempio, non sarà possibile utilizzare il dispositivo per la trasmissione di fax mentre si utilizza il modem per inviare e-mail o per accedere a Internet.
• Linea condivisa per le chiamate vocali/fax con modem computer
• Linea condivisa per le chiamate vocali/fax con modem DSL/ADSL


Linea condivisa per le chiamate vocali/fax con modem computer

Se si utilizza la stessa linea telefonica per le chiamate fax e vocali, seguire le istruzioni riportate di seguito per la configurazione del fax.

Esistono due modi per configurare il dispositivo con il computer in base al numero di porte telefoniche disponibili sul computer. Prima di iniziare, verificare se il computer dispone di una o due porte telefoniche.

• Se il computer dispone di una sola porta telefonica, sarà necessario acquistare uno splitter per connessione parallela (denominato anche accoppiatore) del tipo mostrato di seguito. Questo tipo di splitter dispone di una porta RJ-11 sul lato anteriore e di due porte RJ-11 sul retro. Non utilizzare uno splitter per connessione a due linee telefoniche, uno splitter per connessione seriale o uno splitter per connessione parallela con due porte RJ-11 sul lato anteriore e una spina sul retro.

Esempio di splitter per connessione parallela

Esempio di splitter per connessione parallela

• Se il computer dispone di una porta telefonica, configurare il dispositivo come descritto di seguito.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Cavo telefonico fornito con il dispositivo inserito nella porta 1-LINE sul retro della periferica
3 | Splitter per connessione parallela
4 | Computer
5 | Telefono
Per configurare il dispositivo sulla stessa linea telefonica di un computer con una porta telefonica
1 Rimuovere il connettore bianco dalla porta 2-EXT sul retro del dispositivo.
2 Individuare il cavo telefonico che collega il retro del computer (modem per computer) a una presa a muro. Scollegare il cavo dalla presa telefonica a muro e collegarlo allo splitter per connessione parallela.
3 Collegare un cavo telefonico dallo splitter per connessione parallela alla porta 2-EXT sul retro del dispositivo.
4 Collegare un telefono allo splitter per connessione parallela.
5 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
6 Se il software del modem è impostato per ricevere automaticamente i fax sul computer, disattivare l'impostazione.
Nota Se l'impostazione di ricezione automatica dei fax non viene disattivata nel software del modem, la periferica HP non è in grado di ricevere i fax.
7 A questo punto è necessario decidere se si desidera che il dispositivo risponda alle chiamate in modo automatico o manuale:
• Se viene impostato per la risposta automatica, il dispositivo risponde a tutte le chiamate vocali e ai fax in arrivo. Il dispositivo non è in grado di fare la distinzione tra le chiamate fax e le chiamate vocali, pertanto, se si ritiene che la chiamata è di tipo vocale, sarà necessario rispondere prima del dispositivo. Per impostare il dispositivo in modo che risponda automaticamente, attivare l'impostazione Risposta automatica.
• Se si imposta il dispositivo per la risposta manuale ai fax, è necessario rispondere di persona alle chiamate di questo tipo altrimenti il dispositivo non potrà ricevere i fax. Per impostare il dispositivo in modo che sia possibile rispondere manualmente alle chiamate, disattivare Risposta automatica.
8 Eseguire un test fax.
Nota Se sul retro del computer sono presenti due porte telefoniche, non è necessario utilizzare uno splitter per connessione parallela. È possibile collegare il telefono alla porta contrassegnata con "OUT" sul modem per computer.

Se si risponde prima del dispositivo e si avvertono i toni dell'apparecchio fax di emissione, sarà necessario rispondere manualmente alla chiamata fax.

Se si utilizza la linea telefonica per le chiamate vocali, per le trasmissioni fax e per il modem per computer, seguire le istruzioni riportate di seguito per la configurazione del fax.


Linea condivisa per le chiamate vocali/fax con modem DSL/ADSL

Seguire le istruzioni riportate di seguito se il computer è dotato di un modem DSL/ADSL

Retro del dispositivo

1 | Presa telefonica a muro
2 | Splitter per connessione parallela
3 | Filtro DSL/ADSL
4 | Cavo telefonico fornito con il dispositivo
5 | Modem DSL/ADSL
6 | Computer
7 | Telefono
Nota Sarà necessario acquistare uno splitter per connessione parallela. Uno splitter per connessione parallela ha una porta RJ-11 sul lato anteriore e due porte RJ-11 sul retro. Non utilizzare uno splitter per connessione a due linee telefoniche, uno splitter per connessione seriale o uno splitter per connessione parallela con due porte RJ-11 sul lato anteriore e una spina sul retro.

Esempio di splitter per connessione parallela

Configurazione del dispositivo con un modem DSL/ADSL
1 Richiedere un filtro DSL al fornitore del servizio.
Nota Gli apparecchi telefonici situati in altre parti della casa o dell'ufficio che condividono lo stesso numero telefonico con il servizio DSL devono essere collegati a filtri DSL aggiuntivi per impedire i disturbi sulla linea telefonica durante le chiamate vocali.
2 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità al filtro DSL, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare il filtro DSL con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
3 Se si dispone di un sistema telefonico di tipo parallelo, rimuovere il connettore bianco dalla porta 2-EXT sul retro del dispositivo, quindi collegare un telefono alla porta.
4 Collegare il filtro DSL allo splitter per connessione parallela.
5 Collegare il modem DSL allo splitter per connessione parallela.
6 Collegare lo splitter per connessione parallela alla presa a muro.
7 Eseguire un test fax.

Quando il telefono squilla, il dispositivo risponde automaticamente dopo il numero di squilli impostato con l'opzione Squilli prima di rispondere, quindi invia il segnale di ricezione all'apparecchio fax di origine e il fax viene ricevuto.


Caso I: Linea per le chiamate vocali e fax condivisa con una segreteria telefonica

Se si ricevono chiamate vocali e fax sullo stesso numero telefonico e si dispone inoltre di una segreteria telefonica per le chiamate vocali, configurare il dispositivo come descritto in questa sezione.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito per effettuare il collegamento alla porta contrassegnata con 1-LINE sul retro del dispositivo
3 | Segreteria telefonica
4 | Telefono (opzionale)
Per configurare il dispositivo con una linea per le chiamate vocali e fax condivisa con una segreteria telefonica
1 Rimuovere il connettore bianco dalla porta 2-EXT sul retro del dispositivo.
2 Scollegare la segreteria telefonica dalla presa telefonica a muro e collegarla alla porta 2-EXT sul retro del dispositivo.
Nota Se non si collega la segreteria telefonica direttamente al dispositivo, è possibile che i toni del fax dell'apparecchio di origine vengano registrati sulla segreteria telefonica e che non sia possibile ricevere fax con il dispositivo.
3 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
4 (Opzionale) Se la segreteria telefonica non dispone di un telefono incorporato, per comodità è possibile collegare un telefono alla porta "OUT" sul retro della segreteria telefonica.
Nota Se la segreteria telefonica non consente di collegare un telefono esterno, è possibile acquistare e utilizzare uno splitter per connessione parallela (denominato anche accoppiatore) per collegare la segreteria telefonica e il telefono al dispositivo. È possibile utilizzare cavi telefonici standard per questi collegamenti.
5 Attivare l'impostazione Risposta automatica.
6 Impostare la segreteria telefonica in modo che risponda dopo pochi squilli.
7 Impostare l'opzione Squilli prima di rispondere nel dispositivo sul numero massimo di squilli supportati. Il numero massimo di squilli varia a seconda del paese o della località di appartenenza.
8 Eseguire un test fax.

Quando il telefono squilla, la segreteria telefonica risponde dopo il numeri di squilli impostato e riproduce il messaggio registrato. Nel frattempo il dispositivo controlla la chiamata, restando in attesa dei toni fax. Se rileva i toni di un fax in arrivo, il dispositivo emette i toni di ricezione e il fax viene ricevuto; in caso contrario, interrompe il controllo della linea e la segreteria telefonica può registrare un messaggio vocale.


Caso J: Linea per le chiamate vocali e fax condivisa con modem e segreteria telefonica

Se si ricevono sia chiamate vocali sia fax sullo stesso numero telefonico e alla stessa linea sono collegati un modem per computer e una segreteria telefonica, configurare la periferica HP come descritto in questa sezione.

Nota Poiché il modem per computer condivide la linea telefonica con la periferica HP, non sarà possibile utilizzare il modem e la periferica contemporaneamente. Ad esempio, non è possibile utilizzare la periferica HP per la trasmissione fax mentre si utilizza il modem per inviare e-mail o per accedere a Internet.
• Linea condivisa per le chiamate vocali/fax con modem per computer e servizio di segreteria telefonica
• Linea condivisa per le chiamate vocali/fax con modem DSL/ADSL e segreteria telefonica


Linea condivisa per le chiamate vocali/fax con modem per computer e servizio di segreteria telefonica

Vi sono due modi per configurare la periferica HP con il computer in base al numero di porte telefoniche disponibili sul computer. Prima di iniziare, verificare se il computer dispone di una o due porte telefoniche.

• Se il computer dispone di una sola porta telefonica, sarà necessario acquistare uno splitter per connessione parallela, come mostrato nella figura. Uno splitter per connessione parallela ha una porta RJ-11 sul lato anteriore e due porte RJ-11 sul retro. Non utilizzare uno splitter per connessione a due linee telefoniche, uno splitter per connessione seriale o uno splitter per connessione parallela con due porte RJ-11 sul lato anteriore e una spina sul retro.

Esempio di splitter per connessione parallela

Esempio di splitter per connessione parallela

• Se il computer dispone di una sola porta telefonica, configurare la periferica HP come descritto di seguito.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Cavo telefonico collegato allo splitter per connessione parallela
3 | Splitter per connessione parallela
4 | Telefono (opzionale)
5 | Segreteria telefonica
6 | Computer con modem
7 | Utilizzare il cavo telefonico fornito con il dispositivo per il collegamento alla porta "1-LINE"
Per configurare il dispositivo sulla stessa linea telefonica di un computer con una porta telefonica
1 Rimuovere il connettore bianco dalla porta 2-EXT sul retro della periferica HP.
2 Individuare il cavo telefonico che collega il retro del computer (modem per computer) a una presa a muro. Scollegare il cavo dalla presa telefonica a muro e collegarlo alla porta 2-EXT sul retro del dispositivo.
3 Scollegare la segreteria telefonica dalla presa telefonica a muro e collegarla alla porta 2-EXT sul retro del dispositivo.
Nota Se la segreteria telefonica non viene collegata direttamente alla periferica HP, è possibile che i toni dell'apparecchio fax di origine vengano registrati dalla segreteria telefonica e che la periferica non sia in grado di ricevere fax.
4 Utilizzando il cavo telefonico fornito con la periferica HP, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica HP.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
5 (Opzionale) Se la segreteria telefonica non dispone di un telefono incorporato, per comodità è possibile collegare un telefono alla porta "OUT" sul retro della segreteria telefonica.
Nota Se la segreteria telefonica non consente di collegare un telefono esterno, è possibile acquistare e utilizzare uno splitter per connessione parallela (denominato anche accoppiatore) per collegare la segreteria telefonica e il telefono al dispositivo. È possibile utilizzare cavi telefonici standard per questi collegamenti.
6 Se il software del modem è impostato per ricevere automaticamente i fax sul computer, disattivare l'impostazione.
Nota Se l'impostazione di ricezione automatica dei fax non viene disattivata nel software del modem, il dispositivo non è in grado di ricevere i fax.
7 Attivare l'impostazione Risposta automatica.
8 Impostare la segreteria telefonica in modo che risponda dopo pochi squilli.
9 Modificare le impostazioni Squilli prima di rispondere sulla periferica HP per il numero massimo di squilli supportati dalla periferica. Il numero massimo di squilli varia a seconda del paese/regione di appartenenza.
10 Eseguire un test fax.
Nota Se si utilizza un computer dotato di due porte telefoniche, lo splitter per connessione parallela non è necessario. È possibile collegare la segreteria telefonica alla porta "OUT" posizionata sul retro del computer.

Quando il telefono squilla, la segreteria telefonica risponde dopo il numeri di squilli impostato e riproduce il messaggio registrato. Nel frattempo il dispositivo controlla la chiamata, restando in attesa dei toni fax. Se rileva i toni di un fax in arrivo, il dispositivo emette i toni di ricezione e il fax viene ricevuto; in caso contrario, interrompe il controllo della linea e la segreteria telefonica può registrare un messaggio vocale.


Linea condivisa per le chiamate vocali/fax con modem DSL/ADSL e segreteria telefonica

Configurazione del fax con segreteria telefonica e linea DSL

1 | Presa telefonica a muro
2 | Splitter per connessione parallela
3 | Filtro DSL/ADSL
4 | Cavo telefonico fornito con il dispositivo inserito nella porta 1-LINE sul retro della periferica
5 | Modem DSL/ADSL
6 | Computer
7 | Segreteria telefonica
8 | Telefono (opzionale)
Nota Sarà necessario acquistare uno splitter per connessione parallela. Uno splitter per connessione parallela ha una porta RJ-11 sul lato anteriore e due porte RJ-11 sul retro. Non utilizzare uno splitter per connessione a due linee telefoniche, uno splitter per connessione seriale o uno splitter per connessione parallela con due porte RJ-11 sul lato anteriore e una spina sul retro.

Esempio di splitter per connessione parallela

Configurazione del dispositivo con un modem DSL/ADSL
1 Richiedere un filtro DSL/ADSL al fornitore del servizio DSL/ADSL.
Nota Gli apparecchi telefonici situati in altre parti della casa o dell'ufficio che condividono lo stesso numero telefonico con il servizio DSL/ADSL devono essere collegati a filtri DSL/ADSL aggiuntivi per impedire i disturbi sulla linea telefonica durante le chiamate vocali.
2 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità al filtro DSL/ADSL, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare il filtro DSL/ADSL con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
3 Collegare il filtro DSL/ADSL allo splitter.
4 Scollegare la segreteria telefonica dalla presa telefonica a muro e collegarla alla porta 2-EXT sul retro del dispositivo.
Nota Se non si collega la segreteria telefonica direttamente al dispositivo, è possibile che i toni del fax dell'apparecchio di origine vengano registrati sulla segreteria telefonica e che non sia possibile ricevere fax con il dispositivo.
5 Collegare il modem DSL allo splitter per connessione parallela.
6 Collegare lo splitter per connessione parallela alla presa a muro.
7 Impostare la segreteria telefonica in modo che risponda dopo pochi squilli.
8 Impostare l'opzione Squilli prima di rispondere nel dispositivo sul numero massimo di squilli supportati.
Nota Il numero massimo di squilli varia a seconda del paese/regione di appartenenza.
9 Eseguire un test fax.

Quando il telefono squilla, la segreteria telefonica risponde dopo il numero di squilli impostato e riproduce il messaggio registrato. Nel frattempo il dispositivo controlla la chiamata, restando in attesa dei toni fax. Se rileva i toni di un fax in arrivo, il dispositivo emette i toni di ricezione e il fax viene ricevuto; in caso contrario, interrompe il controllo della linea e la segreteria telefonica può registrare un messaggio vocale.

Se si utilizza la stessa linea telefonica per il telefono, il fax e si dispone di un modem DSL, seguire le istruzioni riportate di seguito per la configurazione del fax.


Caso K: Linea per le chiamate vocali e fax condivisa con modem e messaggeria vocale

Se si ricevono le chiamate vocali e fax sullo stesso numero telefonico, si utilizza un modem per computer sulla stessa linea e si è abbonati a un servizio di messaggeria vocale fornito dalla società telefonica, configurare il dispositivo come descritto in questa sezione.

Nota Se si dispone di un servizio di messaggeria vocale che utilizza lo stesso numero telefonico utilizzato per le chiamate fax, non è possibile ricevere i fax automaticamente. Sarà necessario ricevere i fax manualmente, ovvero essere disponibili per rispondere di persona alle chiamate fax in arrivo. Se invece si desidera ricevere i fax in modo automatico, rivolgersi alla propria società telefonica per abbonarsi a un servizio di suoneria diversificata o per richiedere l'installazione di una linea telefonica distinta per il fax.

Poiché il modem per computer condivide la linea telefonica con il dispositivo, non sarà possibile utilizzarli contemporaneamente entrambi. Ad esempio, non sarà possibile utilizzare il dispositivo per la trasmissione di fax se si utilizza il modem per inviare e-mail o per accedere a Internet.

Esistono due modi per configurare il dispositivo con il computer in base al numero di porte telefoniche disponibili sul computer. Prima di iniziare, verificare se il computer dispone di una o due porte telefoniche.

• Se il computer dispone di una sola porta telefonica, sarà necessario acquistare uno splitter per connessione parallela (denominato anche accoppiatore) del tipo mostrato di seguito. Questo tipo di splitter dispone di una porta RJ-11 sul lato anteriore e di due porte RJ-11 sul retro. Non utilizzare uno splitter per connessione a due linee telefoniche, uno splitter per connessione seriale o uno splitter per connessione parallela con due porte RJ-11 sul lato anteriore e una spina sul retro.

Esempio di splitter per connessione parallela

Esempio di splitter per connessione parallela

• Se il computer dispone di due porte telefoniche, configurare il dispositivo come descritto di seguito.

Vista posteriore del dispositivo

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con la periferica per il collegamento alla porta 1-LINE
3 | Computer con modem
4 | Telefono
Per configurare il dispositivo sulla stessa linea telefonica di un computer con due porte telefoniche
1 Rimuovere il connettore bianco dalla porta 2-EXT sul retro del dispositivo.
2 Individuare il cavo telefonico che collega il retro del computer (modem per computer) a una presa a muro. Scollegare il cavo dalla presa telefonica a muro e collegarlo alla porta 2-EXT sul retro del dispositivo.
3 Collegare un telefono alla porta "OUT" sul retro del modem per computer.
4 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se non si utilizza il cavo telefonico fornito per collegare la presa telefonica a muro con il dispositivo, potrebbe non essere possibile inviare e ricevere fax correttamente. Questo cavo speciale è diverso dai cavi telefonici comuni di cui si dispone normalmente a casa o in ufficio.
5 Se il software del modem è impostato per ricevere automaticamente i fax sul computer, disattivare l'impostazione.
Nota Se l'impostazione di ricezione automatica dei fax non viene disattivata nel software del modem, il dispositivo non è in grado di ricevere i fax.
6 Disattivare l'impostazione Risposta automatica.
7 Eseguire un test fax.

È necessario rispondere di persona alle chiamate fax in arrivo, altrimenti il dispositivo non sarà in grado di ricevere fax.


Configurazione fax di tipo seriale

Per informazioni sulla configurazione del dispositivo per la trasmissione di fax utilizzando un sistema telefonico di tipo seriale, consultare i siti Web di configurazione fax per il proprio paese/regione.

Austria | www.hp.com/at/faxconfig
Germania | www.hp.com/de/faxconfig
Svizzera (francese) | www.hp.com/ch/fr/faxconfig
Svizzera (tedesco) | www.hp.com/ch/de/faxconfig
Regno Unito | www.hp.com/uk/faxconfig
Finlandia | www.hp.fi/faxconfig
Danimarca | www.hp.dk/faxconfig
Svezia | www.hp.se/faxconfig
Norvegia | www.hp.no/faxconfig
Paesi Bassi | www.hp.nl/faxconfig
Belgio (olandese) | www.hp.be/nl/faxconfig
Belgio (francese) | www.hp.be/fr/faxconfig
Portogallo | www.hp.pt/faxconfig
Spagna | www.hp.es/faxconfig
Francia | www.hp.com/fr/faxconfig
Irlanda | www.hp.com/ie/faxconfig
Italia |


Configurazione del dispositivo (Windows)

È possibile collegare il dispositivo direttamente a un computer o condividerlo con altri utenti di una rete.

Nota | Per eseguire il programma di installazione è necessario che sul computer sia installato Microsoft Internet Explorer 6.0 o versione successiva.
 | Per installare un driver di stampa su un computer con Windows 2000, Windows XP o Windows Server 2003, è inoltre necessario disporre dei privilegi di amministratore. Le periferiche con Windows 2000 supportano solo i driver di stampante e scanner.

Durante l'installazione del dispositivo, HP consiglia di effettuare il collegamento dopo avere installato il software, poiché il programma di installazione è stato sviluppato appositamente per facilitare l'esecuzione di tale procedura. Se il cavo è già stato collegato, vedere Collegamento della periferica prima dell'installazione del software.


Collegamento diretto

È possibile collegare il dispositivo direttamente al computer utilizzando un cavo USB.

Nota Se si installa il software e si collega il dispositivo a un computer con sistema operativo Windows, sarà possibile collegare altri dispositivi allo stesso computer utilizzando i cavi USB senza dover reinstallare il software del dispositivo.

Durante l'installazione del dispositivo, HP consiglia di effettuare il collegamento dopo avere installato il software, poiché il programma di installazione è stato sviluppato appositamente per facilitare l'esecuzione di tale procedura. Se il cavo è già stato collegato, vedere Collegamento della periferica prima dell'installazione del software.


Installazione del software prima del collegamento della periferica (procedura consigliata)

Installazione del software
1 Chiudere tutte le applicazioni attive.
2 Inserire Starter CD nell'unità CD-ROM. Il menu del CD verrà avviato automaticamente. Se il menu del CD non si avvia automaticamente, fare doppio clic sull'icona di installazione del CD in dotazione.
3 Dal menu del CD scegliere Installa e seguire le istruzioni visualizzate.
4 Quando richiesto, accendere il dispositivo e collegarlo al computer utilizzando un cavo USB. Verrà visualizzata l'Installazione guidata nuovo hardware e verrà creata l'icona del dispositivo nella cartella Stampanti.
Nota | È possibile collegare il cavo USB in un secondo momento, quando sarà necessario utilizzare il dispositivo.
 | È inoltre possibile condividere il dispositivo con altri computer mediante una configurazione di rete semplice conosciuta come rete locale condivisa. Per ulteriori informazioni, vedere Condivisione della periferica su una rete condivisa a livello locale.


Collegamento della periferica prima dell'installazione del software

Se il dispositivo è stato collegato al computer prima dell'installazione del software, sullo schermo del computer viene visualizzata l'Installazione guidata nuovo hardware.

Nota Se il dispositivo è stato acceso, non spegnerlo né scollegare il cavo dal dispositivo durante l'esecuzione del programma di installazione. In caso contrario, il programma di installazione non verrà completato.
Per collegare la periferica
1 Nella finestra di dialogo della procedura Installazione guidata nuovo hardware in cui vengono visualizzati i metodi di individuazione del driver, selezionare Avanzate e fare clic su Avanti.
Nota Evitare che l'Installazione guidata nuovo hardware esegua la ricerca automatica del driver di stampa.
2 Selezionare la casella di controllo per specificare la posizione del driver e assicurarsi che le altre caselle di controllo siano deselezionate.
3 Inserire il CD di avviamento nell'unità CD. Chiudere il menu del CD, se viene visualizzato.
4 Fare clic su Sfoglia per individuare la cartella principale del CD di avviamento (ad esempio D) e scegliere OK.
5 Fare clic su Avanti e seguire le istruzioni visualizzate sullo schermo.
6 Fare clic su Fine per chiudere l'Installazione guidata nuovo hardware. L'installazione guidata avvia automaticamente il programma di installazione (l'operazione potrebbe richiedere qualche istante).
7 Completare l'installazione.
Nota È inoltre possibile condividere il dispositivo con altri computer mediante una configurazione di rete semplice conosciuta come rete locale condivisa. Per ulteriori informazioni, vedere Condivisione della periferica su una rete condivisa a livello locale.


Condivisione della periferica su una rete condivisa a livello locale

In una rete locale condivisa, il dispositivo viene collegato direttamente al connettore USB del computer scelto (noto come server) ed è condiviso da altri computer (client).

Nota Quando si condivide un dispositivo collegato direttamente, utilizzare come server il computer con il sistema operativo più recente. Se ad esempio si utilizzano due computer su cui sono installate due versioni differenti di Windows (Windows XP su uno e una versione precedente sull'altro), utilizzare come server il computer che esegue Windows XP.

Usare questa configurazione solo se si lavora in piccoli gruppi oppure se l'utilizzo non è intenso. Quando numerosi utenti utilizzano il dispositivo per stampare, il computer collegato viene rallentato.

Viene condivisa solo la funzione di stampa. Le funzioni di scansione, copia e fax non vengono condivise.

Per condividere la periferica
1 Fare clic su Start, selezionare Impostazioni, quindi fare clic su Stampanti o su Stampanti e fax.

- Oppure -

Fare clic su Start, Pannello di controllo, quindi fare doppio clic su Stampanti.

2 Fare clic con il pulsante destro del mouse sull'icona del dispositivo, quindi selezionare Proprietà e fare clic sulla scheda Condivisione.
3 Fare clic sull'opzione di condivisione del dispositivo e attribuire un nome di condivisione.
4 Per condividere il dispositivo con computer client che utilizzano versioni precedenti di Windows, fare clic su Driver aggiuntivi per installare i driver appropriati. Nell'unità CD-ROM del computer deve essere presente il CD di avviamento.


Configurazione del dispositivo (Mac OS)

Nota Mac OS è supportato solo da HP Officejet J3600.

È possibile utilizzare il dispositivo con un solo computer Macintosh mediante un cavo USB oppure condividerlo con altri utenti di una rete.

Questo capitolo tratta i seguenti argomenti:


Installazione del software per un collegamento diretto

Installazione del software
1 Collegare il dispositivo al computer con un cavo USB.
2 Inserire il CD di avviamento nell'unità CD. Fare doppio clic sull'icona del CD sulla scrivania, quindi fare doppio clic sull'icona di installazione. È anche possibile individuare la cartella del programma di installazione sul CD di avviamento.
3 Fare clic su Installazione software e seguire le istruzioni visualizzate.
4 Se necessario, condividere il dispositivo con altri computer Macintosh.

Per ulteriori informazioni, vedere Condivisione della periferica su una rete condivisa a livello locale.


Condivisione della periferica su una rete condivisa a livello locale

Quando si collega il dispositivo in modo diretto, è possibile condividerlo con altri computer mediante una configurazione di rete semplice conosciuta come rete locale condivisa. Usare questa configurazione solo se si lavora in piccoli gruppi oppure se l'utilizzo non è intenso. Quando numerosi utenti utilizzano il dispositivo per stampare, il computer collegato viene rallentato.

I requisiti fondamentali per la condivisione in un ambiente Mac OS sono i seguenti:

• I computer Macintosh devono comunicare con la rete utilizzando il protocollo TCP/IP e devono disporre di indirizzi IP. (AppleTalk non è supportato).
• Il dispositivo da condividere deve essere collegato a una porta USB incorporata nel computer host Macintosh.
• Nel computer host e nei computer client che utilizzano il dispositivo condiviso devono essere stati installati il software di condivisione del dispositivo e il driver o PPD per il dispositivo installato. Per installare il software di condivisione e i relativi file della Guida è possibile utilizzare il programma di installazione.

Per ulteriori informazioni sulla condivisione USB, consultare le informazioni di supporto fornite sul sito Web Apple (www.apple.com) oppure la Guida Apple Macintosh sul computer.

Per condividere il dispositivo con computer che eseguono Mac OS
1 Attivare la funzione di condivisione su tutti i computer Macintosh (host e client) collegati al dispositivo. A seconda della versione OS di cui si dispone, effettuare una delle operazioni riportate di seguito.
• Mac OS 10.3: Aprire Preferenze di Sistema, fare clic su Stampa & Fax, quindi selezionare la casella accanto a Condividi stampanti con altri computer.
• Mac OS 10.4: Aprire Preferenze di Sistema, quindi fare clic su Stampa & Fax e su Condivisione, selezionare la casella accanto a Condividi stampanti con altri computer e infine selezionare il dispositivo da condividere.
2 Per stampare dagli altri computer Macintosh (i client) della rete, effettuare le operazioni riportate di seguito.
a Fare clic su Archivio, quindi selezionare Formato di Stampa nel documento da stampare.
b Dal menu a discesa Formato per, selezionare Stampanti Condivise, quindi selezionare il dispositivo.
c Selezionare le Dimensioni pagina preferite e fare clic su OK.
d Nel documento, fare clic su Archivio e selezionare Stampa.
e Dal menu a discesa Stampante, selezionare Stampanti Condivise, quindi selezionare il dispositivo.
f Se necessario, effettuare ulteriori impostazioni e fare clic su Stampa.


Disinstallazione e reinstallazione del software

Se l'installazione risulta incompleta o il cavo USB è stato collegato al computer prima che venisse richiesto nella schermata di installazione, potrebbe essere necessario disinstallare e reinstallare il software. Non effettuare la semplice eliminazione dei file dell'applicazione dal computer. È necessario rimuoverli correttamente utilizzando il programma di disinstallazione fornito al momento dell'installazione del software del dispositivo.

Sono disponibili tre metodi per disinstallare il software da un computer Windows e un metodo per disinstallarlo da un computer Macintosh.

Per eseguire la disinstallazione da un computer Windows: metodo 1
1 Scollegare il dispositivo dal computer. e non ricollegarlo finché la reinstallazione del software non sarà stata completata.
2 Premere il pulsante Accensione per spegnere il dispositivo.
3 Sulla barra delle applicazioni di Windows, fare clic su Start, selezionare Programmi o Tutti i programmi, selezionare HP, selezionare Officejet J3500/J3600 Series, quindi fare clic su Disinstalla.
4 Seguire le istruzioni visualizzate sullo schermo.
5 Se viene richiesto se si desidera rimuovere i file condivisi, fare clic su No.

Se questi file vengono eliminati, altri programmi che li utilizzano potrebbero non funzionare correttamente.

6 Riavviare il computer.
7 Per reinstallare il software, inserire il CD di avviamento nell'unità CD-ROM del computer, attenersi alle istruzioni visualizzate e inoltre vedere Installazione del software prima del collegamento della periferica (procedura consigliata).
8 Al termine dell'installazione del software, collegare il dispositivo al computer.
9 Premere il pulsante Accensione per accendere il dispositivo.

Dopo aver collegato e acceso il dispositivo, è possibile che sia necessario attendere qualche minuto perché vengano completati gli eventi Plug and Play.

10 Seguire le istruzioni visualizzate sullo schermo.

Al termine dell'installazione del software, viene visualizzata l'icona Monitor di imaging digitale HP nella barra di sistema di Windows.

Per eseguire la disinstallazione da un computer Windows, metodo 2
Nota Utilizzare questo metodo se l'opzione Disinstalla non è disponibile nel menu Start di Windows.
1 Sulla barra delle applicazioni di Windows, fare clic su Start, quindi selezionare Impostazioni e Pannello di controllo. Infine, fare clic su Installazione applicazioni.

- Oppure -

Fare clic su Start, Pannello di controllo, quindi fare doppio clic su Programmi e funzionalità.

2 Selezionare Officejet J3500/J3600 Series, quindi fare clic su Cambia/Rimuovi o Disinstalla/Cambia.

Seguire le istruzioni visualizzate sullo schermo.

3 Scollegare il dispositivo dal computer.
4 Riavviare il computer.
Nota È importante scollegare il dispositivo prima di riavviare il computer. Non collegare il dispositivo al computer finché la reinstallazione del software non sarà stata completata.
5 Inserire il CD di avviamento del dispositivo nell'unità CD-ROM del computer, quindi avviare il programma di installazione.
6 Attenersi alle istruzioni visualizzate e consultare anche la Installazione del software prima del collegamento della periferica (procedura consigliata).
Per eseguire la disinstallazione da un computer Windows, metodo 3
Nota Utilizzare questo metodo se l'opzione Disinstalla non è disponibile nel menu Start di Windows.
1 Inserire il CD di avviamento del dispositivo nell'unità CD-ROM del computer, quindi avviare il programma di installazione.
2 Scollegare il dispositivo dal computer.
3 Selezionare Disinstalla e seguire le istruzioni visualizzate sullo schermo.
4 Riavviare il computer.
Nota È importante scollegare il dispositivo prima di riavviare il computer. Non collegare il dispositivo al computer finché la reinstallazione del software non sarà stata completata.
5 Avviare nuovamente il programma di installazione.
6 Selezionare Installa.
7 Attenersi alle istruzioni visualizzate e consultare anche la Installazione del software prima del collegamento della periferica (procedura consigliata).
Per eseguire la disinstallazione da un computer Macintosh
1 Avviare HP Device Manager.
2 Fare clic su Informazioni e impostazioni.
3 Selezionare l'opzione Uninstall HP AiO Software dal menu a discesa.

Seguire le istruzioni visualizzate sullo schermo.

4 Al termine della disinstallazione del software, riavviare il computer.
5 Per reinstallare il software, inserire il CD di avviamento nell'unità CD-ROM del computer.
6 Sulla scrivania, aprire il CD-ROM e fare doppio clic su Programma di installazione HP All-in-One.
7 Attenersi alle istruzioni visualizzate e consultare anche la Configurazione del dispositivo (Mac OS).
Nota Se non si riesce ad avviare HP Device Manager, si può disinstallare il software aprendo l'unità disco fisso, selezionando Applicazioni, selezionare Hewlett-Packard, quindi aprire HP Uninstaller.


Manutenzione e risoluzione dei problemi

Questo capitolo tratta i seguenti argomenti:

• Uso delle cartucce di stampa
• Pulizia della periferica
• Suggerimenti e risorse per la risoluzione dei problemi
• Risoluzione dei problemi di stampa
• La qualità di stampa è insufficiente e i risultati non sono quelli previsti
• Risoluzione dei problemi di alimentazione della carta
• Risoluzione dei problemi di copia
• Risoluzione dei problemi di scansione
• Risoluzioni dei problemi di invio e ricezione di fax
• Risoluzione dei problemi di installazione
• Eliminazione degli inceppamenti della carta
• Prevenzione degli inceppamenti della carta


Uso delle cartucce di stampa

Questo capitolo tratta i seguenti argomenti:

• Cartucce di stampa supportate
• Manutenzione delle cartucce di stampa
• Sostituzione delle cartucce di stampa
• Allineamento delle cartucce di stampa
• Pulizia delle cartucce di stampa
• Pulizia dei contatti delle cartucce di stampa
• Pulizia dell'area intorno agli ugelli dell'inchiostro
• Conservazione della cartucce di stampa


Cartucce di stampa supportate

La disponibilità delle cartucce di stampa varia a seconda del paese/regione. Le cartucce di stampa potrebbero avere dimensioni differenti. Inoltre, l'unità HP Officejet J3500 supporta solo una cartuccia del nero.

Il numero di cartuccia di stampa è riportato:

• Sull'etichetta della cartuccia che viene sostituita.
• Windows: dalla Casella degli strumenti, in caso di comunicazione bidirezionale, fare clic sulla scheda Livelli di inchiostro stimati, scorrere e visualizzare il pulsante Dettagli cartucce, quindi fare clic su Dettagli cartucce.
• Mac OS: dall'Utilità di stampa HP, fare clic su Informazioni forniture dal pannello Informazioni e supporto, quindi fare clic su Informazioni sui materiali di consumo.

Mac OS è supportato solo da HP Officejet J3600.

Nota L'inchiostro contenuto nelle cartucce viene utilizzato in vari modi durante la stampa, inclusa la procedura di inizializzazione che prepara la periferica e le cartucce per la stampa. Inoltre, nella cartuccia rimane dell'inchiostro residuo anche dopo l'uso. Per ulteriori informazioni, accedere a www.hp.com/go/inkusage.


Manutenzione delle cartucce di stampa

Prima di sostituire o pulire una cartuccia di stampa, è necessario conoscere i nomi dei relativi componenti e le modalità di manutenzione.

Figura - Cartuccia di stampa

1 | Contatti color rame
2 | Nastro di plastica con linguetta di colore rosa (da rimuovere prima dell'installazione)
3 | Ugelli dell'inchiostro sotto al nastro

Tenere le cartucce di stampa per i bordi di plastica nera, con l'etichetta rivolta verso l'alto. Non toccare i contatti color rame o gli ugelli dell'inchiostro.

Figura - Non toccare i contatti rivestiti in rame o gli ugelli dell'inchiostro

Nota Manipolare le cartucce di stampa con attenzione. Se si fanno cadere o si scuotono le cartucce si creeranno problemi temporanei di stampa e talvolta danni permanenti.


Sostituzione delle cartucce di stampa

Seguire le istruzioni fornite quando il livello di inchiostro è basso.

Nota Se l'inchiostro contenuto nella cartuccia di stampa è scarso, appare un messaggio sul pannello di controllo. Per controllare il livello dell'inchiostro, è possibile utilizzare la Casella degli strumenti (Windows) o l'Utility stampante HP (Mac OS).

Quando sul display viene visualizzato un messaggio di avviso di inchiostro in esaurimento, accertarsi di avere a disposizione una cartuccia di stampa sostitutiva. È necessario inoltre sostituire le cartucce quando il testo visualizzato appare sbiadito o si verificano problemi di qualità di stampa correlati alle cartucce di stampa.

Per ordinare le cartucce di stampa per la periferica, visitare il sito www.hpshopping.com. Se richiesto, selezionare il paese/regione, attenersi alle istruzioni per selezionare il prodotto, quindi fare clic su uno dei collegamenti per effettuare gli acquisti.

Nota L'unità HP Officejet J3500 supporta solo una cartuccia del nero.

Graphic - Show me how icon

Istruzioni per sostituire una cartuccia di stampa.
Per sostituire le cartucce di stampa
1 Accertarsi che la periferica sia accesa.
Avvertimento Avvertimento Se l'unità HP All-in-One è spenta quando si solleva lo sportello di accesso alle cartucce di stampa, non sarà possibile sostituire le cartucce. Se le cartucce non sono posizionate in maniera corretta sul lato destro quando si tenta di rimuoverle, è possibile causare danni alla periferica.
2 Aprire lo sportello della cartuccia.

Il carrello si sposta completamente a destra nella periferica.

Figura - Apertura dello sportello della cartuccia di stampa

3 Attendere fino al completo arresto del carrello, quindi spingere leggermente una cartuccia di stampa per sganciarla.

Nel caso si desideri sostituire la cartuccia di stampa in tricromia (solo HP Officejet J3600), rimuovere la cartuccia dall'alloggiamento a sinistra.

Nel caso si desideri sostituire la cartuccia del nero, rimuovere la cartuccia dall'alloggiamento a destra.

Nota L'unità HP Officejet J3500 dispone di un alloggiamento per la sola cartuccia del nero.

Rimuovere una cartuccia di stampa dall'unità J3500.

Rimuovere la cartuccia di stampa dall'unità HP Officejet J3500

Figura - Premere verso il basso la cartuccia di stampa per sganciarla

Rimuovere la cartuccia di stampa dall'unità HP Officejet J3600

4 Tirare la cartuccia verso l'esterno per estrarla dal relativo alloggiamento.
5 Quando si sostituisce una cartuccia di stampa, la cartuccia esaurita può essere riciclata. Il programma per il riciclaggio dei materiali di consumo HP a getto d'inchiostro è disponibile in molti paesi e regioni e consente di riciclare gratuitamente le cartucce di stampa utilizzate. Per ulteriori informazioni, visitare il seguente sito Web:

www.hp.com/hpinfo/globalcitizenship/environment/recycle/inkjet.html

6 Estrarre la cartuccia nuova dalla confezione e, facendo attenzione a toccare solo il corpo in plastica nera, rimuovere delicatamente il nastro in plastica utilizzando la linguetta di colore rosa.

Figura - Rimozione del nastro di plastica dalla nuova cartuccia mediante la linguetta di colore rosa

1 | Contatti color rame
2 | Nastro di plastica con linguetta di colore rosa (da rimuovere prima dell'installazione)
3 | Ugelli dell'inchiostro sotto il nastro

Avvertimento Avvertimento Non toccare i contatti color rame o gli ugelli dell'inchiostro. Potrebbero altrimenti verificarsi problemi nei collegamenti elettrici, problemi con l'inchiostro oppure ostruzioni.

Figura - Non toccare i contatti color rame o gli ugelli dell'inchiostro

7 Inserire la nuova cartuccia nell'alloggiamento vuoto. Spingere delicatamente in avanti la parte superiore della cartuccia di stampa fino a bloccarla nel connettore.

Se si installa la cartuccia in tricromia, inserirla nell'alloggiamento a sinistra.

Se si installa la cartuccia del nero, inserirla nell'alloggiamento a destra.

Nota L'unità HP Officejet J3500 dispone di un alloggiamento per la sola cartuccia del nero.

Figura - Installazione di una cartuccia di stampa del nero nell'unità HP Officejet J3500

Inserire una cartuccia di stampa nell'unità HP Officejet J3500

Figura - Installazione di una cartuccia del nero o fotografica nell'alloggiamento a destra

Installare una cartuccia di stampa nell'unità HP Officejet J3600

8 Chiudere lo sportello della cartuccia di stampa.


Allineamento delle cartucce di stampa

L'unità HP All-in-One richiede di allineare le cartucce ogni volta che si installa o si sostituisce una cartuccia di stampa. È inoltre possibile allineare le cartucce di stampa in qualsiasi momento dal pannello di controllo o utilizzando il software installato con la periferica. L'allineamento delle cartucce garantisce stampe di alta qualità.

Nota 1 Se si rimuove e si reinstalla la stessa cartuccia di stampa, la periferica non richiederà l'allineamento delle cartucce. La periferica memorizza i valori di allineamento della cartuccia rimossa, in modo che non sia necessario eseguire di nuovo l'allineamento.
Nota 2 L'unità HP Officejet J3500 supporta solo una cartuccia del nero.
Per allineare le cartucce di stampa dal pannello di controllo, quando viene richiesto
1 Verificare che nel vassoio di alimentazione sia caricata carta comune bianca nuova in formato Letter o A4, quindi premere OK.
2 La periferica stampa una pagina di prova e calibra la stampante. Riciclare o gettare la pagina.
Nota | Se nel vassoio di alimentazione è caricata carta colorata, la procedura di allineamento delle cartucce avrà esito negativo. Caricare carta comune bianca nuova nel vassoio di alimentazione, quindi ripetere l'allineamento.
 | Se non è ancora possibile eseguire l'allineamento, il sensore o la cartuccia di stampa potrebbero essere difettosi. Contattare l'Assistenza HP. Visitare il sito http://www.hp.com/support. Se richiesto, selezionare il paese/regione e fare clic su Contatta HP per informazioni su come richiedere assistenza tecnica.
Per allineare le cartucce dal pannello di controllo in qualsiasi altro momento
1 Caricare carta normale bianca nuova in formato Letter, A4 o Legal nel vassoio di alimentazione.
2 Premere Imposta.
3 Premere 6, quindi 2.

Viene così selezionato Strumenti quindi Allinea cartucce stampa.

4 La periferica stampa una pagina di prova e calibra la stampante. Riciclare o gettare la pagina.
Per allineare le cartucce di stampa dal software Software HP Photosmart (Windows)
1 Caricare carta normale bianca nuova in formato Letter, A4 o Legal nel vassoio di alimentazione.
2 In Centro soluzioni HP, fare clic su Impostazioni, scegliere Impostazioni stampa, quindi Casella strumenti stampante.
Nota È anche possibile aprire la Casella strumenti stampante dalla finestra di dialogo Proprietà di stampa. Nella finestra di dialogo Proprietà di stampa, fare clic sulla scheda Servizi, quindi su Assistenza periferica.

Viene visualizzata la Casella strumenti stampante.

3 Fare clic sulla scheda Assistenza periferica.
4 Fare clic su Allinea cartucce di stampa.

La periferica stampa una pagina di prova e calibra la stampante. Riciclare o gettare la pagina.

Per allineare le cartucce di stampa dal software HP Photosmart Studio (Mac OS)
1 Caricare carta comune bianca nuova in formato Letter, A4 o Legal nel vassoio di alimentazione.
2 Utilità di stampa HP (Mac OS): Aprire l'Utility stampante HP Per ulteriori informazioni, vedere Utilità di stampa HP (Mac OS). Fare clic su Allinea e seguire le istruzioni visualizzate sullo schermo.
Nota Mac OS è supportato solo da HP Officejet J3600.


Pulizia delle cartucce di stampa

Usare questa funzione nel caso in cui compaiano delle righe bianche all'interno delle righe di colore o quando un colore appare opaco in seguito all'installazione della prima cartuccia di stampa. Non pulire le cartucce di stampa se non strettamente necessario, poiché tale operazione comporta un elevato consumo di inchiostro e riduce la durata degli ugelli.

Nota L'unità HP Officejet J3500 supporta solo una cartuccia del nero.
Per pulire le cartucce di stampa dal pannello di controllo
1 Caricare carta normale bianca nuova in formato Letter, A4 o Legal nel vassoio di alimentazione.
2 Premere Imposta.
3 Premere 6, quindi 1.

Viene così selezionato Strumenti quindi Pulisci cartucce stampa.

La periferica stampa una pagina di prova che può essere riciclata o cestinata.

Se dopo la pulizia delle cartucce la qualità di copia o di stampa continua a essere insoddisfacente, pulire i contatti della cartuccia prima di sostituire la cartuccia difettosa.

Per pulire le cartucce di stampa da Software HP Photosmart
1 Caricare carta normale bianca nuova in formato Letter, A4 o Legal nel vassoio di alimentazione.
2 In Centro soluzioni HP, fare clic su Impostazioni, scegliere Impostazioni stampa, quindi Casella strumenti stampante.
Nota È anche possibile aprire la Casella strumenti stampante dalla finestra di dialogo Proprietà di stampa. Nella finestra di dialogo Proprietà di stampa, fare clic sulla scheda Servizi, quindi su Assistenza periferica.

Viene visualizzata la Casella strumenti stampante.

3 Fare clic sulla scheda Assistenza periferica.
4 Fare clic su Pulisci cartucce.
5 Seguire le istruzioni finché la qualità dell'output non risulta soddisfacente, quindi fare clic su Fine.

Se dopo la pulizia delle cartucce la qualità di copia o di stampa continua a essere insoddisfacente, pulire i contatti della cartuccia prima di sostituire la cartuccia difettosa.

Utilità di stampa HP (Mac OS)
1 Aprire l'utilità della stampante HP. Per ulteriori informazioni, vedere Utilità di stampa HP (Mac OS).
2 Fare clic su Pulisci e seguire le istruzioni visualizzate sullo schermo.
Nota Mac OS è supportato solo da HP Officejet J3600.


Pulizia dei contatti delle cartucce di stampa

Pulire i contatti delle cartucce di stampa soltanto se vengono visualizzati ripetutamente messaggi sul display che richiedono il controllo di una cartuccia dopo che sono stati eseguiti la pulizia e l'allineamento delle cartucce di stampa.

Prima di pulire i contatti, rimuovere la cartuccia e verificare che tali contatti non siano ostruiti, quindi reinstallare la cartuccia di stampa. Se i messaggi che richiedono il controllo delle cartucce di stampa persistono, pulire i contatti.

Assicurarsi di avere a disposizione i seguenti materiali:

• Bastoncini con la punta di gomma, un panno privo di lanugine o qualsiasi materiale morbido che non si sfaldi o lasci residui.
Suggerimento I filtri per caffé sono privi di lanugine e sono perfetti per la pulizia delle cartucce di stampa.
• Acqua distillata, filtrata o in bottiglia (l'acqua corrente potrebbe contenere agenti contaminanti, che possono danneggiare le cartucce di stampa).
Avvertimento Avvertimento Non utilizzare detergenti per superfici o a base di alcool per la pulizia dei contatti delle cartucce di stampa, in quanto possono danneggiare le cartucce o l’unità HP All-in-One.
Per eseguire la pulizia dei contatti delle cartucce di stampa
1 Accendere la periferica e aprire lo sportello di accesso alle cartucce di stampa.

Il carrello si sposta completamente a destra nella periferica.

2 Attendere fino al completo arresto del carrello, quindi scollegare il cavo di alimentazione dal retro della periferica.
Nota Se l'unità HP All-in-One è stata scollegata per un lungo periodo di tempo, la data e l'ora potrebbero essere cancellate. Una volta ricollegato il cavo di alimentazione, sarà necessario reimpostare data e ora.
3 Spingere leggermente la cartuccia verso il basso per sganciarla e successivamente spingerla verso l'esterno per estrarla dall'alloggiamento.
Nota Non rimuovere più cartucce di stampa contemporaneamente (HP Officejet J3600). Rimuovere e pulire ciascuna cartuccia di stampa singolarmente. Non lasciare una cartuccia di stampa fuori dall'unità HP All-in-One per più di 30 minuti.
4 Verificare che sui contatti della cartuccia non vi siano depositi di inchiostro o sporcizia.
5 Inumidire un bastoncino con punta di gomma pulito o un panno privo di lanugine in acqua distillata ed eliminare l'acqua in eccesso.
6 Afferrare la cartuccia per le estremità laterali.
7 Pulire soltanto i contatti in rame. Lasciare asciugare le cartucce per circa dieci minuti.

Figura – Pulizia dei contatti della cartuccia con un bastoncino con punta di gomma

1 | Contatti in rame
2 | Ugelli dell'inchiostro (non pulire)

8 Inserire nuovamente la cartuccia nell'alloggiamento. Spingere la cartuccia finché non si blocca in posizione.
9 Se necessario, ripetere l'operazione per l'altra cartuccia (solo HP Officejet J3600).
10 Chiudere con cautela lo sportello di accesso alle cartucce di stampa e reinserire il cavo di alimentazione nel retro della periferica.


Pulizia dell'area intorno agli ugelli dell'inchiostro

Se la periferica viene utilizzata in un ambiente polveroso, una piccola quantità di materiale estraneo potrebbe accumularsi all'interno di essa. Questo materiale estraneo può essere costituito da polvere, capelli e fibre di tappeti o tessuti. Quando il materiale estraneo raggiunge le cartucce di stampa, può provocare strisce e sbavature sulle pagine stampate. Le strisce d'inchiostro possono essere eliminate pulendo gli ugelli come di seguito descritto.

Nota Pulire l'area degli ugelli dell'inchiostro solo se si continuano a vedere strisce e sbavature sulle pagine stampate dopo che si è già provveduto a pulire le cartucce di stampa utilizzando il pannello di controllo o il software installato con l'unità HP All-in-One.

Assicurarsi di avere a disposizione i seguenti materiali:

• Bastoncini con la punta di gomma, un panno privo di lanugine o qualsiasi materiale morbido che non si sfaldi o lasci residui.
Suggerimento I filtri per caffé sono privi di lanugine e sono perfetti per la pulizia delle cartucce di stampa.
• Acqua distillata, filtrata o in bottiglia (l'acqua corrente potrebbe contenere agenti contaminanti, che possono danneggiare le cartucce di stampa).
Avvertimento Avvertimento Non toccare i contatti color rame o gli ugelli dell'inchiostro. Potrebbero altrimenti verificarsi problemi nei collegamenti elettrici, problemi con l'inchiostro oppure ostruzioni.
Per effettuare la pulizia dell'area intorno agli ugelli dell'inchiostro
1 Accendere la periferica e aprire lo sportello di accesso alle cartucce di stampa.

Il carrello si sposta completamente a destra nella periferica.

2 Attendere fino al completo arresto del carrello, quindi scollegare il cavo di alimentazione dal retro della periferica.
Nota Se l'unità HP All-in-One è stata scollegata per un lungo periodo di tempo, la data e l'ora potrebbero essere cancellate. Una volta ricollegato il cavo di alimentazione, sarà necessario reimpostare data e ora.
3 Spingere leggermente la cartuccia verso il basso per sganciarla e successivamente spingerla verso l'esterno per estrarla dall'alloggiamento.
Nota Non rimuovere le due cartucce contemporaneamente. Rimuovere e pulire ciascuna cartuccia di stampa singolarmente. Non lasciare una cartuccia di stampa fuori dalla periferica per più di 30 minuti.
4 Posizionare la cartuccia di stampa su un pezzo di carta con gli ugelli dell'inchiostro rivolti verso l'alto.
5 Inumidire leggermente con acqua distillata un bastoncino pulito con la punta di gommapiuma.
6 Pulire la superficie e i bordi intorno all'area degli ugelli dell'inchiostro con il bastoncino, come illustrato di seguito.

Figura - Pulizia dell'area intorno agli ugelli dell'inchiostro con un bastoncino con punta di gomma

1 | Superficie dell'ugello (non pulire)
2 | Superficie e bordi intorno all'area degli ugelli

Avvertimento Avvertimento Non pulire la superficie dell'ugello.
7 Inserire nuovamente la cartuccia nell'alloggiamento. Spingere la cartuccia finché non si blocca in posizione.
8 Se necessario, ripetere l'operazione per l'altra cartuccia.
9 Chiudere con cautela lo sportello di accesso alle cartucce di stampa e reinserire il cavo di alimentazione nel retro della periferica.


Conservazione della cartucce di stampa

È possibile lasciare le cartucce di stampa nella periferica per lunghi periodi di tempo. In caso di rimozione, conservare le cartucce in un contenitore ermetico, ad esempio un sacchetto di plastica riutilizzabile.


Pulizia della periferica

Per avere copie e scansioni pulite, è necessario pulire la striscia di vetro o la striscia bianca nell'alimentatore automatico dei documenti (ADF). È opportuno anche spolverare l'esterno dell'unità HP All-in-One.


Pulizia della striscia di vetro

Sul nastro bianco all'interno dell'alimentatore automatico documenti possono accumularsi piccoli residui di sporco.

Per eseguire la pulizia della striscia di vetro all'interno dell'alimentatore automatico documenti
1 Spegnere la periferica e scollegare il cavo di alimentazione.
Nota Se la periferica è stata scollegata per un lungo periodo di tempo, la data e l'ora potrebbero essere cancellate. Una volta ricollegato il cavo di alimentazione, sarà necessario reimpostare data e ora.
2 Sollevare il coperchio dell'alimentatore automatico documenti.

Figura - Sollevamento del coperchio dell'alimentatore automatico documenti

Una striscia di vetro è situata sotto l'alimentatore automatico documenti.

3 Pulire la striscia di vetro con un panno morbido o una spugna leggermente inumidita con un detergente non abrasivo.

Figura - Individuazione della striscia di vetro sotto l'alimentatore automatico documenti

Avvertimento Avvertimento Non utilizzare sostanze abrasive, acetone, benzene o tetracloruro di carbonio per pulire la superficie di scansione poiché potrebbero danneggiarla. Non versare o spruzzare liquidi direttamente sulla superficie di scansione. Il liquido potrebbe penetrare all'interno della superficie e danneggiare la periferica.
4 Chiudere il coperchio dell'alimentatore automatico documenti.
Avvertimento Avvertimento Accertarsi di chiudere il coperchio dell'alimentatore automatico documenti prima di caricare i fogli di carta o gli originali. La mancata chiusura del coperchio potrebbe danneggiare il meccanismo.
5 Collegare il cavo di alimentazione, quindi accendere la periferica.


Pulizia della banda bianca

Sul nastro bianco all'interno dell'alimentatore automatico documenti possono accumularsi piccoli residui di sporco.

Per pulire la banda bianca
1 Spegnere la periferica e scollegare il cavo di alimentazione.
Nota Se la periferica è stata scollegata per un lungo periodo di tempo, la data e l'ora potrebbero essere cancellate. Una volta ricollegato il cavo di alimentazione, sarà necessario reimpostare data e ora.
2 Sollevare il coperchio dell'alimentatore automatico documenti.

Figura - Sollevamento del coperchio dell'alimentatore automatico documenti

3 Pulire la banda bianca con un panno morbido o una spugna leggermente inumidita con un detergente non abrasivo o con acqua calda.

Lavare delicatamente la banda. Non strofinare.

Figura - Pulizia della banda bianca all'interno dell'alimentatore automatico documenti

4 Se si richiede una pulizia più approfondita, ripetere le operazioni sopra descritte utilizzando alcool isopropilico. Successivamente, pulire la banda con un panno umido in modo da rimuovere eventuali residui di alcool.
Avvertimento Avvertimento Non utilizzare prodotti di pulizia a base di alcool sulla superficie di scansione o sulle parti esterne dell'unità HP All-in-One perché potrebbero danneggiarle.
5 Chiudere il coperchio dell'alimentatore automatico documenti.
6 Collegare il cavo di alimentazione, quindi accendere la periferica.


Pulizia della superficie esterna

Nota Prima di pulire la periferica, spegnerla e scollegare il cavo di alimentazione dalla presa elettrica.

Per rimuovere eventuali macchie, sporco o polvere dalla superficie esterna dell'unità, utilizzare un panno morbido e umido che non lasci residui. La superficie esterna della periferica non deve essere pulita. Non versare liquidi all'interno della periferica o sul pannello frontale.


Suggerimenti e risorse per la risoluzione dei problemi

Utilizzare i suggerimenti e le risorse indicati di seguito per la risoluzione dei problemi di stampa.

• In caso di inceppamento della carta, vedere Eliminazione degli inceppamenti della carta.
• In caso di problemi di alimentazione della carta, come ad esempio problemi di allineamento e prelevamento, vedere Risoluzione dei problemi di alimentazione della carta.
• La spia di alimentazione è accesa e non lampeggia. Alla prima accensione, sono necessari circa 12 minuti per l'inizializzazione della periferica dopo l'installazione delle cartucce di stampa.
• Assicurarsi che il cavo di alimentazione e gli altri cavi siano funzionanti e che siano collegati correttamente alla periferica. Assicurarsi che la periferica sia collegata correttamente a una presa CA funzionante e che sia accesa. Per i requisiti di tensione, vedere Specifiche elettriche.
• Accertarsi che i supporti siano correttamente caricati nel vassoio e che non vi siano inceppamenti.
• Assicurarsi che tutti i nastri e i materiali di imballaggio siano stati rimossi.
• Assicurarsi che la periferica sia stata impostata come corrente o predefinita. In Windows, impostarla come predefinita nella cartella Stampanti. In Mac OS, impostarla come predefinita in Utilità di configurazione stampante. Per ulteriori informazioni, consultare la documentazione del computer.
• Se si utilizza un computer Windows, assicurarsi di non avere selezionato Sospendi stampa.
• Assicurarsi di non avere in esecuzione troppi programmi durante lo svolgimento di un'operazione. Prima di effettuare un nuovo tentativo, chiudere tutti i programmi non utilizzati oppure riavviare il computer.


Risoluzione dei problemi di stampa

• La stampante si spegne improvvisamente
• Viene visualizzato un messaggio di errore sul display del pannello di controllo
• La periferica non risponde (non stampa)
• La periferica impiega molto tempo a stampare
• Viene stampata una pagina vuota o incompleta
• Parti del documento risultano mancanti o errate
• La posizione del testo o della grafica è errata


La stampante si spegne improvvisamente

Controllare i cavi e i collegamenti elettrici

Assicurarsi che la periferica sia collegata correttamente a una presa CA funzionante. Per i requisiti di tensione, vedere Specifiche elettriche.


Viene visualizzato un messaggio di errore sul display del pannello di controllo

Si è verificato un errore irreversibile

Scollegare tutti i cavi, quali il cavo di alimentazione, il cavo di rete e il cavo USB, attendere circa 20 secondi e ricollegare i cavi. Se il problema persiste, visitare il sito Web HP (http://www.hp.com/support) per ottenere informazioni aggiornate sulla risoluzione dei problemi oppure soluzioni correttive e aggiornamenti del prodotto.


La periferica non risponde (non stampa)

Ci sono lavori di stampa bloccati nella coda di stampa

Aprire la coda di stampa, annullare tutti i documenti, quindi riavviare il computer. Provare di nuovo a stampare dopo aver riavviato il computer. Per maggiori informazioni, fare riferimento alla Guida del sistema operativo.

Controllare la configurazione della periferica

Per ulteriori informazioni, vedere Suggerimenti e risorse per la risoluzione dei problemi.

Verificare l'installazione del software della periferica

Se la periferica viene spenta durante la stampa, sullo schermo del computer viene visualizzato un messaggio di avviso. Se ciò non accade, il software potrebbe non essere stato installato correttamente. Per risolvere il problema, disinstallare completamente il software della periferica, quindi reinstallarlo. Per ulteriori informazioni, vedere Disinstallazione e reinstallazione del software.

Controllare i collegamenti dei cavi
• Assicurarsi che entrambe le estremità del cavo di rete/USB siano saldamente collegate.
• Se la periferica è collegata a una rete, controllare quanto indicato di seguito:
– Controllare la spia Collegamento sul retro della periferica.
– Assicurarsi di non avere utilizzato un cavo telefonico per collegare la periferica.
Controllare i programmi software firewall personalizzati installati sul computer

Il firewall personalizzato è un programma di sicurezza che protegge il computer dalle intrusioni. Tuttavia, il firewall potrebbe bloccare le comunicazioni fra il computer e la periferica. In caso di problemi di comunicazione con la periferica, disattivare temporaneamente il firewall. Se il problema persiste, il firewall non è la causa del problema di comunicazione. Riattivare il firewall.


La periferica impiega molto tempo a stampare

Controllare la configurazione e le risorse del sistema

Assicurarsi che il computer soddisfi i requisiti minimi di sistema per la periferica. Per ulteriori informazioni, vedere Requisiti di sistema.

Controllare le impostazioni del software della periferica

La velocità di stampa si riduce se come qualità di stampa è stata selezionata l'opzione Migliore o Massimo dpi. Per aumentare la velocità di stampa, selezionare altre impostazioni nel driver della periferica. Per ulteriori informazioni, vedere Modifica delle impostazioni di stampa.


Viene stampata una pagina vuota o incompleta

Pulizia della cartuccia di stampa

Completare la procedura di pulizia della cartuccia di stampa. Per ulteriori informazioni, vedere Uso delle cartucce di stampa.

Controllare le impostazioni dei supporti
• Assicurarsi di avere selezionato nel driver della stampante le impostazioni di qualità di stampa adeguate per i supporti caricati nei vassoi.
• Assicurarsi che le impostazioni di pagina nel driver della stampante corrispondano al formato pagina del supporto caricato nel vassoio.
Vengono trascinate più pagine insieme

Per ulteriori informazioni sui problemi di alimentazione, vedere Risoluzione dei problemi di alimentazione della carta.

Nel file c'è una pagina bianca

Verificare che nel file non rimangano pagine bianche.


Parti del documento risultano mancanti o errate

Controllare le cartucce di inchiostro

Accertarsi che siano installate le cartucce di stampa corrette e che le cartucce abbiano inchiostro sufficiente. Per ulteriori informazioni, vedere Gestione del dispositivo e Cartucce di stampa supportate.

Controllare le impostazioni dei margini

Assicurarsi che le impostazioni dei margini del documento non superino l'area di stampa della periferica. Per ulteriori informazioni, vedere Impostazione dei margini minimi.

Controllare le impostazioni di stampa del colore

Assicurarsi di non avere selezionato Stampa in scala di grigi nel driver di stampa (solo HP Officejet J3600).

Controllare la posizione della periferica e la lunghezza del cavo USB

I campi elettromagnetici ad alta intensità, quali quelli generati dai cavi USB, possono talvolta causare lievi distorsioni alle stampe. Allontanare la periferica dalla sorgente dei campi elettromagnetici. Si consiglia inoltre di utilizzare un cavo USB di lunghezza inferiore a 3 metri per ridurre al minimo gli effetti dei campi elettromagnetici.


La posizione del testo o della grafica è errata

Verificare che il supporto di stampa sia stato caricato correttamente

Assicurarsi che le guide di regolazione della larghezza e della lunghezza del supporto siano a contatto dei bordi della risma e verificare di non avere sovraccaricato i vassoi. Per ulteriori informazioni, vedere Caricamento dei supporti.

Controllare il formato dei supporti
• Il contenuto di una pagina potrebbe risultare tagliato se le dimensioni del documento sono superiori a quelle del supporto utilizzato.
• Assicurarsi che il formato del supporto selezionato nel driver di stampa corrisponda a quello del supporto caricato nel vassoio.
Controllare le impostazioni dei margini

Se il testo o la grafica sono tagliati ai bordi della pagina, accertarsi che le impostazioni dei margini per il documento non superino l'area stampabile. Per ulteriori informazioni, vedere Impostazione dei margini minimi.

Controllare l'impostazione dell'orientamento della pagina

Assicurarsi che il formato del supporto e l'orientamento della pagina selezionati nell'applicazione corrispondano alle impostazioni del driver di stampa. Per ulteriori informazioni, vedere Modifica delle impostazioni di stampa.

Controllare la posizione della periferica e la lunghezza del cavo USB

I campi elettromagnetici ad alta intensità, quali quelli generati dai cavi USB, possono talvolta causare lievi distorsioni alle stampe. Allontanare la periferica dalla sorgente dei campi elettromagnetici. Si consiglia inoltre di utilizzare un cavo USB di lunghezza inferiore a 3 metri per ridurre al minimo gli effetti dei campi elettromagnetici.

Se non si ottengono risultati con nessuna delle soluzioni indicate, è possibile che l'applicazione non sia in grado di interpretare in modo corretto le impostazioni di stampa. Vedere le note di rilascio per informazioni sui conflitti software noti, consultare la documentazione dell'applicazione o contattare il produttore del software per ottenere assistenza specifica.


La qualità di stampa è insufficiente e i risultati non sono quelli previsti

• Stampe di scarsa qualità
• Stampa di caratteri senza significato
• Macchie di inchiostro
• L'inchiostro non riempie completamente il testo o la grafica
• Le pagine stampate sono sbiadite o scolorite
• I colori sono stampati in bianco e nero
• Vengono stampati colori errati
• Sulle pagine stampate compaiono sbavature di colori
• I colori non sono allineati correttamente
• Nel testo o nella grafica mancano linee o punti


Stampe di scarsa qualità

Controllare le cartucce di inchiostro

Accertarsi che siano installate le cartucce di stampa corrette e che le cartucce abbiano inchiostro sufficiente. Per ulteriori informazioni, vedere Gestione del dispositivo e Cartucce di stampa supportate.

Controllare la qualità della carta

La carta potrebbe essere troppo umida o troppo ruvida. Assicurarsi che i supporti utilizzati siano conformi alle specifiche HP e riprovare a stampare. Per ulteriori informazioni, vedere Scelta dei supporti di stampa.

Controllare il tipo di supporto caricato nella periferica

Accertarsi che la periferica accetti il tipo di supporto caricato. Per ulteriori informazioni, vedere Informazioni sulle specifiche dei supporti di stampa compatibili.

Controllare la posizione della periferica e la lunghezza del cavo USB

I campi elettromagnetici ad alta intensità, quali quelli generati dai cavi USB, possono talvolta causare lievi distorsioni alle stampe. Allontanare la periferica dalla sorgente dei campi elettromagnetici. Si consiglia inoltre di utilizzare un cavo USB di lunghezza inferiore a 3 metri per ridurre al minimo gli effetti dei campi elettromagnetici.


Stampa di caratteri senza significato

Dopo un'interruzione di un processo in stampa, la periferica potrebbe non riconoscere la parte restante dello stesso processo.

Annullare il processo di stampa e attendere che la periferica ritorni allo stato Pronta. Se la periferica non torna allo stato di pronto, annullare tutti i processi di stampa e attendere. Quando la periferica è pronta, inviare nuovamente il processo. Se il computer visualizza un messaggio in cui si richiede di provare ad eseguire di nuovo il processo di stampa, fare clic su Annulla.

Controllare i collegamenti dei cavi

Se la periferica e il computer sono collegati con un cavo USB, il problema potrebbe dipendere da un collegamento allentato.

Assicurarsi che entrambe le estremità del cavo siano correttamente collegate. Se il problema persiste, spegnere la periferica, scollegare il cavo dalla periferica, accenderla senza collegare il cavo e annullare gli eventuali processi presenti nello spooler di stampa. Quando la spia Accensione è accesa e non lampeggia, ricollegare il cavo.

Controllare il file del documento

Il file del documento potrebbe essere danneggiato. Se dalla stessa applicazione si riescono a stampare altri documenti, provare a stampare una eventuale copia di backup del documento che presenta problemi.


Macchie di inchiostro

Controllare le impostazioni di stampa

(Solo HP Officejet J3600)

• Quando si stampano documenti che utilizzano molto inchiostro, attendere che si asciughino completamente prima di prenderli in mano, in particolare se si tratta di lucidi. Nel driver di stampa, selezionare la qualità di stampa Ottima, quindi aumentare il tempo di asciugatura dell'inchiostro e ridurre la saturazione dell'inchiostro utilizzando la funzione di regolazione del volume disponibile nella sezione delle funzioni avanzate (Windows) o in quella delle funzioni dell'inchiostro (Mac OS). Riducendo la saturazione di inchiostro, tuttavia, si potrebbero ottenere stampe "sbiadite".
• Se stampati con la qualità di stampa Migliore, i documenti che contengono colori pieni e mescolati possono presentare sbavature o arricciarsi durante la stampa. Per ridurre la quantità di inchiostro, provare a utilizzare un'altra modalità di stampa, ad esempio Normale oppure utilizzare la carta alta qualità HP appositamente realizzata per la stampa di documenti con colori vividi. Per ulteriori informazioni, vedere Modifica delle impostazioni di stampa.
Controllare il tipo di supporto di stampa

Alcuni tipi di supporto non assorbono bene l'inchiostro. Per questi tipi di supporto, l'inchiostro si asciuga più lentamente e pertanto possono verificarsi delle sbavature. Per ulteriori informazioni, vedere Scelta dei supporti di stampa.


L'inchiostro non riempie completamente il testo o la grafica

Controllare il tipo di supporto di stampa

Alcuni tipi di supporti non sono compatibili con la periferica. Per ulteriori informazioni, vedere Scelta dei supporti di stampa.

Controllare le cartucce di inchiostro

Verificare che le cartucce di stampa abbiano inchiostro sufficiente. Per maggiori informazioni, vedere Gestione del dispositivo.


Le pagine stampate sono sbiadite o scolorite

Controllare la modalità di stampa

La modalità Rapida selezionabile nel driver della stampante consente di eseguire stampe a una velocità più elevata per la produzione di buone bozze di stampa. Se invece si desidera ottenere una migliore qualità di stampa, selezionare Normale o Migliore. Per ulteriori informazioni, vedere Modifica delle impostazioni di stampa.

Controllare l'impostazione del tipo di carta

Quando si stampa su lucidi o altri tipi di supporti speciali (solo HP Officejet J3600), selezionare nel driver di stampa il tipo di supporto corrispondente. Per maggiori informazioni, vedere Stampa su supporti speciali e di formato personalizzato.


I colori sono stampati in bianco e nero

(Solo HP Officejet J3600)

Controllare le impostazioni di stampa

Verificare che l'opzione Stampa in scala di grigi non sia selezionata nel driver di stampa. Per maggiori informazioni, vedere Modifica delle impostazioni di stampa.


Vengono stampati colori errati

(Solo HP Officejet J3600)

Controllare le impostazioni di stampa

Verificare che l'opzione Stampa in scala di grigi non sia selezionata nel driver di stampa. Per maggiori informazioni, vedere Modifica delle impostazioni di stampa.

Controllare le cartucce di inchiostro

Accertarsi che siano installate le cartucce di stampa corrette e che le cartucce abbiano inchiostro sufficiente. Per ulteriori informazioni, vedere Gestione del dispositivo e Cartucce di stampa supportate.


Sulle pagine stampate compaiono sbavature di colori

Controllare le cartucce di inchiostro

Assicurarsi che le cartucce di stampa non siano state manomesse. Le procedure di ricarica e l'utilizzo di inchiostro non compatibile potrebbero compromettere il delicato sistema di stampa e determinare quindi una qualità di stampa inferiore o danneggiare la periferica. La HP non garantisce né supporta cartucce di stampa ricaricate. Per informazioni sulle ordinazioni, vedere Cartucce di stampa supportate e Materiali di consumo HP.


I colori non sono allineati correttamente

(Solo HP Officejet J3600)

Controllare le cartucce di inchiostro

Accertarsi che siano installate le cartucce di stampa corrette e che le cartucce abbiano inchiostro sufficiente. Per ulteriori informazioni, vedere Gestione del dispositivo e Cartucce di stampa supportate.

Controllare la posizione dei grafici

Per controllare se vi sono vuoti nel posizionamento della grafica sulla pagina, è possibile utilizzare la funzione di zoom o di anteprima del software.

Allineamento delle cartucce di stampa

Allineamento delle cartucce di stampa. Per maggiori informazioni, vedere Allineamento delle cartucce di stampa.


Nel testo o nella grafica mancano linee o punti

Controllare le cartucce di inchiostro

Verificare che le cartucce di stampa abbiano inchiostro sufficiente. Per maggiori informazioni, vedere Gestione del dispositivo.


Risoluzione dei problemi di alimentazione della carta

Per informazioni sulla risoluzione degli inceppamenti, vedere Eliminazione degli inceppamenti della carta.


Il supporto di stampa non è compatibile con la stampante o il vassoio

Utilizzare solo supporti compatibili con la periferica. Per ulteriori informazioni, vedere Informazioni sulle specifiche dei supporti di stampa compatibili.


La carta non viene presa dal vassoio

• Assicurarsi che il supporto sia caricato nel vassoio. Per ulteriori informazioni, vedere Caricamento dei supporti. Sfogliare la risma dei supporti di stampa prima del caricamento.
• Assicurarsi che le guide dei supporti siano regolate in corrispondenza degli appositi segni del vassoio corrispondenti al formato caricato. Verificare inoltre che le guide siano a contatto della risma, senza comprimerla.
• Assicurarsi che i supporti inseriti nel vassoio non siano piegati. Stendere la carta piegandola nella direzione opposta a quella della piega.


Il supporto non viene espulso correttamente

• Assicurarsi che l'estensione del vassoio di uscita sia stata completamente estesa. In caso contrario, le pagine stampate potrebbero cadere dalla periferica.

Estrazione dell'estensione del vassoio

• Rimuovere tutti i supporti di stampa in eccesso dal vassoio di raccolta. Il vassoio può contenere un numero limitato di fogli.


Le stampe risultano inclinate

• Assicurarsi che i supporti caricati nel vassoio siano allineati alle guide della carta. Se necessario, estrarre il vassoio dalla periferica, ricaricare correttamente i supporti, assicurandosi che le guide della carta siano correttamente allineate.
• Caricare il supporto nella periferica solo quando la stampa non è in corso.


Vengono prelevate più pagine alla volta

• Sfogliare la risma dei supporti di stampa prima del caricamento.
• Assicurarsi che le guide dei supporti siano regolate in corrispondenza degli appositi segni del vassoio corrispondenti al formato caricato. Verificare inoltre che le guide siano a contatto della risma, senza comprimerla.
• Assicurarsi di non aver sovraccaricato il vassoio.
• Per ottenere le migliori prestazioni ed efficienza, utilizzare i supporti HP.


Risoluzione dei problemi di copia

Se i seguenti suggerimenti non consentono di risolvere il problema, vedere Supporto e garanzia per informazioni sull'assistenza HP.


La copia non viene eseguita

• Controllare l'alimentazione
– Assicurarsi che il cavo di alimentazione sia collegato correttamente e che la periferica sia accesa.
• Controllare lo stato della periferica
– La periferica potrebbe essere occupata da un altro processo. Controllare il display del pannello di controllo per informazioni sullo stato dei processi. Attendere il completamento del processo in corso.
– La periferica potrebbe essersi inceppata. Verificare la presenza di eventuali inceppamenti. Vedere Eliminazione degli inceppamenti della carta.
• Controllare i vassoi
– Accertarsi che i supporti siano stati caricati. Per maggiori informazioni, vedere Caricamento dei supporti.


Le copie sono vuote

• Controllare i vassoi

Se la copia viene eseguita dall'ADF, verificare che gli originali siano stati caricati correttamente. Per ulteriori informazioni, vedere Caricamento di un originale nell'alimentatore automatico documenti (ADF).

• Controllare i supporti
– I supporti potrebbero non rispondere ai requisiti stabiliti dalla Hewlett-Packard (ad esempio, potrebbero essere troppo umidi o ruvidi). Per maggiori informazioni, vedere Scelta dei supporti di stampa.
• Controllare le impostazioni
– Il contrasto potrebbe essere impostato su un valore troppo basso. Utilizzare il pulsante Copia sul pannello di controllo per creare copie più scure.


Mancano delle pagine o sono sbiadite

• Controllare i supporti
– I supporti potrebbero non rispondere ai requisiti stabiliti dalla Hewlett-Packard (ad esempio, potrebbero essere troppo umidi o ruvidi). Per maggiori informazioni, vedere Scelta dei supporti di stampa.
• Controllare le impostazioni
– L'impostazione della qualità su Rapida (che produce copie di qualità bozza) potrebbe essere la causa del problema per cui alcune pagine mancano o sono sbiadite. Modificare l'impostazione su Normale o Ottima.
• Controllare l'originale
– La precisione della copia dipende dalla qualità e dalle dimensioni dell'originale. Utilizzare il menu Copia per regolare la luminosità della copia. Se l'originale è troppo chiaro, la copia potrebbe non riuscire a compensare la luminosità, neppure tramite la regolazione del contrasto.
– Con uno sfondo a colori, le immagini in primo piano potrebbero apparire poco nitide oppure lo sfondo potrebbe apparire in una sfumatura diversa.


Il formato viene ridotto

• È possibile che siano state impostate le opzioni di riduzione/ingrandimento o altre funzioni di copia dal pannello di controllo per ridurre l'immagine acquisita. Verificare le impostazioni del processo di copia e accertarsi che non venga modificato il formato originale.
• Il software di elaborazione delle immagini e delle foto HP potrebbe essere impostato per la riduzione dell'immagine acquisita. Modificare le impostazioni, se necessario. Per ulteriori informazioni, vedere la Guida in linea per il software di elaborazione delle immagini e delle foto HP.


La qualità di copia è insufficiente

• Intraprendere azioni correttive per migliorare la qualità di copia
– Utilizzare originali di qualità.
– Caricare il supporto di stampa in maniera corretta. Se il supporto non è caricato correttamente, potrebbe inclinarsi causando immagini poco chiare. Per maggiori informazioni, vedere Caricamento dei supporti.
– Utilizzare o creare un foglio di supporto per proteggere gli originali.
• Controllare la periferica

È possibile che occorra pulire l'ADF. Per maggiori informazioni, vedere Pulizia della periferica.


Sono presenti evidenti difetti di copia

• Strisce verticali bianche o sbiadite
– I supporti potrebbero non rispondere ai requisiti stabiliti dalla Hewlett-Packard (ad esempio, potrebbero essere troppo umidi o ruvidi). Per maggiori informazioni, vedere Scelta dei supporti di stampa.
• Copie troppo chiare o scure
– Provare a regolare le impostazioni del contrasto e della qualità di copia.
• Linee inopportune
– È possibile che occorra pulire l'ADF. Per maggiori informazioni, vedere Pulizia della periferica.
• Punti neri o strisce
– L'ADF potrebbe presentare tracce di inchiostro, colla, correttore fluido o altre sostanze. Pulire la periferica. Per maggiori informazioni, vedere Pulizia della periferica.
• Testo poco nitido
– Provare a regolare le impostazioni del contrasto e della qualità di copia.
– L'impostazione di ottimizzazione predefinita potrebbe non essere adatta al processo. Verificare l'impostazione e modificarla per migliorare il testo o le immagini, se necessario. Per maggiori informazioni, vedere Regolare il livello di chiaro/scuro delle copie.
• Grafica o testo non completamente definito
– Provare a regolare le impostazioni del contrasto e della qualità di copia.
• La copia è inclinata
– Verificare che il vassoio di alimentazione ADF non sia troppo pieno.
– Verificare che le guide di larghezza dell'ADF aderiscano ai lati del supporto.
• I caratteri di colore nero di grandi dimensioni risultano irregolari
– L'impostazione di ottimizzazione predefinita potrebbe non essere adatta al processo. Verificare l'impostazione e modificarla per migliorare il testo o le immagini, se necessario. Per maggiori informazioni, vedere Modifica delle impostazioni di copia.
• Nelle aree di colore grigio chiaro vengono visualizzate strisce orizzontali bianche o sgranate
– L'impostazione di ottimizzazione predefinita potrebbe non essere adatta al processo. Verificare l'impostazione e modificarla per migliorare il testo o le immagini, se necessario. Per maggiori informazioni, vedere Modifica delle impostazioni di copia.


Vengono visualizzati messaggi di errore

"Ricaricare il documento e inviare di nuovo il processo"

– Premere il pulsante OK, quindi ricaricare i documenti rimanenti (fino a 20 pagine) nell'ADF. Per ulteriori informazioni, vedere Caricamento degli originali.


Risoluzione dei problemi di scansione

Se i seguenti suggerimenti non consentono di risolvere il problema, vedere Supporto e garanzia per informazioni sull'assistenza HP.

Nota Se la scansione viene avviata dal computer, per informazioni sulla risoluzione dei problemi consultare la Guida in linea del software.


Lo scanner non ha funzionato

• Controllare l'originale
– Verificare che l'originale sia caricato correttamente. Per maggiori informazioni, vedere Caricamento degli originali.
• Controllare la periferica
– È possibile che la periferica stia uscendo dalla modalità di risparmio energetico poiché non è stata utilizzata per un certo periodo, ritardando leggermente il processo di elaborazione. Attendere che la periferica raggiunga lo stato PRONTA.


La scansione richiede tempi eccessivi

• Controllare le impostazioni
– Se viene impostata una risoluzione eccessiva, il processo di scansione richiede tempi più lunghi e genera file di dimensioni maggiori. Per ottenere risultati di scansione o copia soddisfacenti, non utilizzare una risoluzione più alta del necessario. Per accelerare il processo di scansione, è possibile ridurre la risoluzione.
– Se si acquisisce un'immagine con TWAIN, è possibile modificare le impostazioni per eseguire la scansione in bianco e nero. Per informazioni sul programma TWAIN, vedere la relativa Guida in linea.
• Controllare lo stato della periferica
– Se è stata inviata un processo di stampa o di copia prima della scansione, questa viene avviata se lo scanner non è occupato. Tuttavia, poiché i processi di stampa e scansione condividono la memoria, la scansione potrebbe risultare più lenta.


Il documento è stato acquisito solo parzialmente o una parte del testo è mancante

• Controllare l'originale
– Verificare che l'originale sia stato caricato correttamente. Per ulteriori informazioni, vedere Caricamento degli originali.
– Con uno sfondo a colori, le immagini in primo piano potrebbero apparire poco nitide. Provare a regolare le impostazioni prima della scansione dell'originale o a migliorare l'immagine dopo averla acquisita.
• Controllare le impostazioni
– Verificare che il formato del supporto utilizzato sia adatto all'originale che viene acquisito.
– Se viene utilizzato il software di elaborazione delle immagini e delle foto HP, le impostazioni predefinite potrebbero aver definito l'esecuzione automatica di un'operazione specifica diversa da quella attualmente in corso. Per istruzioni sulla modifica delle proprietà, vedere la Guida in linea del software di elaborazione delle immagini e delle foto HP.


Impossibile modificare il testo

• Controllare le impostazioni
– Verificare che il software OCR sia impostato in modo da consentire la modifica del testo.
– Quando viene eseguita la scansione dell'originale, verificare di selezionare un tipo di documento che crea testo modificabile. Se il testo viene classificato come grafico, non viene convertito in testo.
– Il programma OCR potrebbe essere collegato a un'applicazione di elaborazione testi che non esegue operazioni OCR. Per informazioni sul collegamento dei programmi, vedere la Guida in linea del prodotto.
• Controllare gli originali
– Per la funzione OCR, l'originale deve essere caricato nell'ADF a faccia in giù. Verificare che l'originale sia stato caricato correttamente. Per ulteriori informazioni, vedere Caricamento degli originali.
– È possibile che il programma OCR non riconosca un testo con spaziatura ridotta. Ad esempio, se il testo convertito dal programma OCR non presenta alcuni caratteri o li unisce, i caratteri "rn" potrebbero venire visualizzati come "m".
– La precisione del riconoscimento ottico dei caratteri dipende dalla qualità dell'immagine, dalle dimensioni del testo e dalla struttura dell'originale oltre che dalla qualità della stessa scansione. Accertarsi che l'originale presenti una buona qualità dell'immagine.
– Con uno sfondo a colori, le immagini in primo piano potrebbero apparire poco nitide. Provare a regolare le impostazioni prima della scansione dell'originale o a migliorare l'immagine dopo averla acquisita. Se viene eseguita un'operazione OCR su un originale, il testo colorato non viene acquisito correttamente.


Vengono visualizzati messaggi di errore

• "Impossibile attivare l'origine dati TWAIN" oppure "Si è verificato un errore durante l'acquisizione dell'immagine"
– Nell'acquisizione di un'immagine da un'altra periferica, quale una macchina fotografica digitale o un altro scanner, accertarsi che questa periferica sia compatibile con lo standard TWAIN. Le periferiche non compatibili con lo standard TWAIN non funzionano con il software della periferica.
– Accertarsi di aver collegato il cavo USB alla porta corretta sul retro del computer.
– Verificare che sia stata selezionata l'origine dati TWAIN corretta. Nel software, verificare l'origine dati TWAIN facendo clic su Seleziona scanner dal menu File.
• "Ricaricare il documento e riavviare il processo"
– Premere il pulsante OK, quindi ricaricare i documenti rimanenti (fino a 20 pagine) nell'ADF. Per ulteriori informazioni, vedere Caricamento dei supporti.


La qualità di scansione è insufficiente

L'originale è una fotografia o un'immagine ristampata da una copia

Le ristampe fotografiche da copie, quali le foto di giornali e riviste, vengono eseguite mediante una procedura che utilizza piccoli punti di inchiostro per interpretare l'originale, riducendo notevolmente la qualità risultante. Spesso, questi punti di inchiostro formano motivi casuali che possono essere notati quando l'immagine viene sottoposta a scansione, ristampata o visualizzata su uno schermo. Se i seguenti suggerimenti non risolvono il problema, potrebbe essere necessario utilizzare un originale di qualità migliore.

– Per eliminare i motivi, cercare di ridurre le dimensioni dell'immagine dopo la scansione.
– Stampare l'immagine acquisita per controllare se la qualità è migliore.
– Verificare che la risoluzione e le impostazioni dei colori siano adatte al tipo di processo di scansione.
• Il testo o le immagini sul retro di un originale fronte/retro sono presenti nella scansione
– Se viene eseguita la scansione di originali fronte/retro stampati su supporti troppo sottili o trasparenti, è possibile che vengano acquisiti anche il testo o le immagini sul lato posteriore dei fogli.
• La qualità dell'immagine stampata è migliore

L'immagine visualizzata sullo schermo non è sempre una rappresentazione fedele della qualità della scansione.

– Provare a regolare le impostazioni del monitor del computer per visualizzare più colori (o toni di grigio). Sui computer Windows, è possibile modificare queste impostazioni selezionando Schermo dal Pannello di controllo di Windows.
– Provare a regolare la risoluzione e le impostazioni del colore.
• L'immagine acquisita è obliqua (disallineata)
– L'originale non è stato caricato correttamente. Accertarsi di utilizzare le guide del supporto quando vengono caricati gli originali nell'ADF. Per ulteriori informazioni, vedere Caricamento degli originali.
• L'immagine acquisita presenta macchie, linee, strisce bianche verticali o altri difetti
– Se lo scanner è sporco, l’immagine generata non sarà nitida e chiara. Per istruzioni sulla pulizia, vedere Pulizia della periferica.
– I difetti potrebbero essere presenti nell'originale e non dipendere dal processo di scansione.
• La grafica è diversa dall'originale
– Le impostazioni grafiche potrebbero non essere adatte al tipo di scansione da eseguire. Provare a modificarle.
• Intraprendere azioni correttive per migliorare la qualità di scansione
– Utilizzare originali di alta qualità.
– Caricare il supporto di stampa in maniera corretta. Se il supporto non è caricato correttamente, potrebbe inclinarsi causando immagini poco chiare. Per ulteriori informazioni, vedere Caricamento degli originali.
– Regolare le impostazioni del software in base all'utilizzo previsto della pagina acquisita.
– Utilizzare o creare un foglio di supporto per proteggere gli originali.


Sono presenti evidenti difetti di scansione

• Pagine bianche
– L'originale potrebbe essere stato caricato al contrario. Verificare che l'originale sia stato caricato correttamente. Per ulteriori informazioni, vedere Caricamento degli originali.
• Immagini troppo chiare o scure
– Provare a regolare le impostazioni. Accertarsi di utilizzare la risoluzione e le impostazioni di colore corrette.
– L'immagine originale potrebbe essere molto chiara o scura oppure potrebbe essere stampata su carta colorata.
• Linee inopportune
– Lo scanner potrebbe presentare tracce di inchiostro, colla, correttore fluido o altre sostanze. Per maggiori informazioni, vedere Pulizia della periferica.
• Punti neri o strisce
– Lo scanner potrebbe presentare tracce di inchiostro, colla, correttore fluido o altre sostanze, potrebbe essere sporco o graffiato oppure il retro del coperchio dell'ADF potrebbe essere sporco. Per maggiori informazioni, vedere Pulizia della periferica.
– I difetti potrebbero essere presenti nell'originale e non dipendere dal processo di scansione.
• Testo poco nitido
– Provare a regolare le impostazioni. Accertarsi che la risoluzione e le impostazioni di colore siano corrette.
• Il formato viene ridotto
– Il software HP potrebbe essere impostato per la riduzione dell'immagine digitalizzata. Per informazioni sulla modifica delle impostazioni, vedere la Guida in linea del prodotto.


Risoluzioni dei problemi di invio e ricezione di fax

In questa sezione vengono fornite informazioni sulla risoluzione dei problemi relativi alla configurazione del fax per la periferica. Se la periferica non è configurata correttamente per la trasmissione dei fax, possono verificarsi problemi durante l'invio e la ricezione dei fax.

In caso di problemi relativi alla trasmissione dei fax, è possibile stampare un rapporto del test del fax per controllare lo stato della periferica. Il test ha esito negativo se la periferica non è configurata correttamente per la trasmissione dei fax. Eseguire il test dopo aver completato la configurazione del dispositivo per la trasmissione di fax. Per ulteriori informazioni, vedere Test della configurazione del fax.

Se il test non ha avuto esito positivo, consultare il rapporto per informazioni sulla risoluzione dei problemi individuati. Per ulteriori informazioni, vedere Il test del fax ha avuto esito negativo.


Il test del fax ha avuto esito negativo

Se il test del fax non è stato superato, riesaminare il rapporto per informazioni di base sull'errore. Per informazioni più dettagliate, individuare nel rapporto la parte del test non superata e cercare in questa sezione l'argomento relativo e le possibili soluzioni.

• Il "Test hardware fax" ha avuto esito negativo
• Il test "Fax collegato alla presa telefonica attiva" ha avuto esito negativo
• Il test "Cavo telefonico collegato alla porta fax corretta" ha avuto esito negativo
• Il test "Cavo telefonico corretto collegato al fax" ha avuto esito negativo
• Il test "Rilevamento segnale di linea" ha avuto esito negativo
• Il "Test linea fax" ha avuto esito negativo


Il "Test hardware fax" ha avuto esito negativo

Soluzione
• Spegnere la periferica utilizzando il pulsante Accensione sul pannello di controllo, quindi scollegare il cavo di alimentazione dal retro dell'unità. Dopo alcuni secondi, collegare il cavo di alimentazione e riaccenderla. Ripetere il test. Se il test non viene ancora superato, controllare le informazioni sulla risoluzione dei problemi nella presente sezione.
• Inviare o ricevere un fax di prova. Se è possibile effettuare l'invio o la ricezione di un fax, potrebbe non essersi verificato alcun problema.
• Se si esegue il test da Configurazione guidata Fax (Windows) o Utilità di configurazione fax HP (Mac OS), verificare che la periferica non sia occupata nel completamento di un'altra operazione, ad esempio la ricezione di un fax o l'esecuzione di una copia. Controllare se sul display viene visualizzato un messaggio che indica che la periferica è occupata. In tal caso, attendere che l'operazione sia completata e che la periferica sia inattiva prima di eseguire il test.
• Accertarsi di utilizzare il cavo telefonico fornito con la periferica. Se per collegare la periferica alla presa telefonica a muro non viene utilizzato il cavo telefonico in dotazione, l'invio e la ricezione dei fax potrebbero avere esito negativo. Dopo aver inserito il cavo telefonico fornito con la periferica, eseguire nuovamente il test del fax.
• Se si utilizza uno splitter telefonico, possono verificarsi dei problemi relativi alle funzioni fax. Uno splitter è un connettore a due cavi, che si collega a una presa telefonica a muro. Rimuovere lo splitter e collegare la periferica direttamente alla presa telefonica a muro.

Dopo aver risolto i problemi rilevati, ripetere il test per verificare che abbia esito positivo e che la periferica sia pronta per la trasmissione di fax. Se il Test hardware fax continua a dare esito negativo e i problemi con la trasmissione dei fax persistono, contattare l'assistenza HP. Visitare il sito http://www.hp.com/support. Se viene richiesto, scegliere il paese/regione di provenienza, quindi fare clic su Contatta HP per informazioni su come contattare il supporto tecnico.


Il test "Fax collegato alla presa telefonica attiva" ha avuto esito negativo

Soluzione
• Controllare il collegamento tra la presa telefonica a muro e la periferica e verificare che il cavo di alimentazione sia saldamente collegato.
• Accertarsi di utilizzare il cavo telefonico fornito con la periferica. Se per collegare la periferica alla presa telefonica a muro non viene utilizzato il cavo telefonico in dotazione, l'invio e la ricezione dei fax potrebbero avere esito negativo. Dopo aver inserito il cavo telefonico fornito con la periferica, eseguire nuovamente il test del fax.
• Verificare che la periferica sia collegata correttamente alla presa telefonica a muro. Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica. Per ulteriori informazioni sulla configurazione della periferica per la trasmissione dei fax, vedere Configurazione della periferica per la trasmissione fax .
• Se si utilizza uno splitter telefonico, possono verificarsi dei problemi relativi alle funzioni fax. Uno splitter è un connettore a due cavi, che si collega a una presa telefonica a muro. Rimuovere lo splitter e collegare la periferica direttamente alla presa telefonica a muro.
• Collegare un telefono e un cavo funzionanti alla presa telefonica a muro utilizzata per la periferica e attendere il segnale di linea. Se non si avverte alcun segnale di linea, contattare la società telefonica e richiedere una verifica della linea.
• Inviare o ricevere un fax di prova. Se è possibile effettuare l'invio o la ricezione di un fax, potrebbe non essersi verificato alcun problema.

Dopo aver risolto i problemi rilevati, ripetere il test per verificare che abbia esito positivo e che la periferica sia pronta per la trasmissione di fax.


Il test "Cavo telefonico collegato alla porta fax corretta" ha avuto esito negativo

Soluzione

Inserire il cavo telefonico nella porta corretta.

1 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
Nota Se si utilizza la porta 2-EXT per il collegamento alla presa telefonica a muro, non sarà possibile inviare o ricevere fax. La porta 2-EXT deve essere utilizzata solo per collegare altre apparecchiature, quali una segreteria telefonica.

Collegare il cavo telefonico alla presa a muro e alla porta 1-LINE

Vista posteriore del dispositivo

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con il dispositivo per il collegamento alla porta "1-LINE"

2 Dopo aver collegato il cavo telefonico alla porta contrassegnata con 1-LINE, ripetere il test fax per verificare che venga superato e che la periferica sia pronta per l'invio di fax.
3 Inviare o ricevere un fax di prova.
• Accertarsi di utilizzare il cavo telefonico fornito con la periferica. Se per collegare la periferica alla presa telefonica a muro non viene utilizzato il cavo telefonico in dotazione, l'invio e la ricezione dei fax potrebbero avere esito negativo. Dopo aver inserito il cavo telefonico fornito con la periferica, eseguire nuovamente il test del fax.
• Se si utilizza uno splitter telefonico, possono verificarsi dei problemi relativi alle funzioni fax. Uno splitter è un connettore a due cavi, che si collega a una presa telefonica a muro. Rimuovere lo splitter e collegare la periferica direttamente alla presa telefonica a muro.


Il test "Cavo telefonico corretto collegato al fax" ha avuto esito negativo

Soluzione
• Accertarsi che il cavo telefonico utilizzato per il collegamento alla presa telefonica a muro sia quello fornito con la periferica. Un'estremità di questo cavo telefonico dovrebbe essere collegata alla porta contrassegnata con 1-LINE sul retro della periferica e l'altra estremità alla presa telefonica a muro, come illustrato di seguito.

Figura - Verifica dell'inserimento del cavo telefonico nella porta contrassegnata con 1-LINE

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con il dispositivo per il collegamento alla porta "1-LINE"

Se il cavo telefonico fornito con la periferica non è sufficientemente lungo, è possibile utilizzare un accoppiatore per allungarlo. È possibile acquistare un accoppiatore in un negozio di elettronica con un reparto di accessori telefonici. Sarà necessario anche un altro cavo telefonico, ad esempio un cavo telefonico standard già disponibile a casa o in ufficio.

• Controllare il collegamento tra la presa telefonica a muro e la periferica e verificare che il cavo di alimentazione sia saldamente collegato.
• Accertarsi di utilizzare il cavo telefonico fornito con la periferica. Se per collegare la periferica alla presa telefonica a muro non viene utilizzato il cavo telefonico in dotazione, l'invio e la ricezione dei fax potrebbero avere esito negativo. Dopo aver inserito il cavo telefonico fornito con la periferica, eseguire nuovamente il test del fax.
• Se si utilizza uno splitter telefonico, possono verificarsi dei problemi relativi alle funzioni fax. Uno splitter è un connettore a due cavi, che si collega a una presa telefonica a muro. Rimuovere lo splitter e collegare la periferica direttamente alla presa telefonica a muro.


Il test "Rilevamento segnale di linea" ha avuto esito negativo

Soluzione
• È possibile che il test abbia avuto esito negativo per la presenza di altre apparecchiature che condividono la stessa linea telefonica della periferica. Per verificare se altre apparecchiature causano il problema, scollegare qualsiasi dispositivo dalla linea telefonica e ripetere il test. Se il Rilevamento segnale di linea viene superato senza le altre apparecchiature collegate, il problema è causato da uno o più dispositivi; provare a ricollegare tali dispositivi uno alla volta e ripetere ogni volta il test fino ad identificare il dispositivo che causa il problema.
• Collegare un telefono e un cavo funzionanti alla presa telefonica a muro utilizzata per la periferica e attendere il segnale di linea. Se non si avverte alcun segnale di linea, contattare la società telefonica e richiedere una verifica della linea.
• Verificare che la periferica sia collegata correttamente alla presa telefonica a muro. Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
• Se si utilizza uno splitter telefonico, possono verificarsi dei problemi relativi alle funzioni fax. Uno splitter è un connettore a due cavi, che si collega a una presa telefonica a muro. Rimuovere lo splitter e collegare la periferica direttamente alla presa telefonica a muro.
• Se il sistema telefonico non utilizza un segnale telefonico standard, come nel caso dei sistemi PBX, è possibile che il test non riesca. Ciò non determina un problema nell'invio o nella ricezione dei fax. Provare ad inviare o ricevere un fax di prova.
• Verificare che sia impostato il paese/regione di appartenenza appropriato. Se l'opzione relativa al paese/regione non è impostata o è impostata in modo errato, il test potrebbe avere esito negativo e potrebbero verificarsi problemi nell'invio e nella ricezione dei fax.
• Assicurarsi di collegare la periferica a una presa telefonica analogica, altrimenti non sarà possibile inviare o ricevere fax. Per controllare se la linea telefonica è digitale, collegare un telefono analogico tradizionale alla linea e attendere il segnale. Se non è presente il normale segnale di linea, la linea telefonica potrebbe essere impostata per telefoni digitali. Collegare la periferica a una linea telefonica analogica e provare a inviare o ricevere un fax.
• Accertarsi di utilizzare il cavo telefonico fornito con la periferica. Se per collegare la periferica alla presa telefonica a muro non viene utilizzato il cavo telefonico in dotazione, l'invio e la ricezione dei fax potrebbero avere esito negativo. Dopo aver inserito il cavo telefonico fornito con la periferica, eseguire nuovamente il test del fax.

Dopo aver risolto i problemi rilevati, ripetere il test per verificare che abbia esito positivo e che la periferica sia pronta per la trasmissione di fax. Se il test Rilevamento segnale di linea continua a non essere superato, contattare la società telefonica e richiedere una verifica della linea.


Il "Test linea fax" ha avuto esito negativo

Soluzione
• Assicurarsi di collegare la periferica a una presa telefonica analogica, altrimenti non sarà possibile inviare o ricevere fax. Per controllare se la linea telefonica è digitale, collegare un telefono analogico tradizionale alla linea e attendere il segnale. Se non è presente il normale segnale di linea, la linea telefonica potrebbe essere impostata per telefoni digitali. Collegare la periferica a una linea telefonica analogica e provare a inviare o ricevere un fax.
• Controllare il collegamento tra la presa telefonica a muro e la periferica e verificare che il cavo di alimentazione sia saldamente collegato.
• Verificare che la periferica sia collegata correttamente alla presa telefonica a muro. Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità alla presa telefonica a muro, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
• È possibile che il test abbia avuto esito negativo per la presenza di altre apparecchiature che condividono la stessa linea telefonica della periferica. Per verificare se altre apparecchiature causano il problema, scollegare qualsiasi dispositivo dalla linea telefonica e ripetere il test.
– Se il Test linea fax viene superato senza le altre apparecchiature collegate, il problema è causato da uno o più dispositivi; provare a ricollegare tali dispositivi uno alla volta e ripetere ogni volta il test fino ad identificare il dispositivo che causa il problema.
– Se il Test linea fax ha esito negativo senza altre apparecchiature, collegare la periferica a una linea telefonica funzionante e continuare a consultare i suggerimenti per la risoluzione dei problemi forniti in questa sezione.
• Se si utilizza uno splitter telefonico, possono verificarsi dei problemi relativi alle funzioni fax. Uno splitter è un connettore a due cavi, che si collega a una presa telefonica a muro. Rimuovere lo splitter e collegare la periferica direttamente alla presa telefonica a muro.
• Accertarsi di utilizzare il cavo telefonico fornito con la periferica. Se per collegare la periferica alla presa telefonica a muro non viene utilizzato il cavo telefonico in dotazione, l'invio e la ricezione dei fax potrebbero avere esito negativo. Dopo aver inserito il cavo telefonico fornito con la periferica, eseguire nuovamente il test del fax.

Dopo aver risolto i problemi rilevati, ripetere il test per verificare che abbia esito positivo e che la periferica sia pronta per la trasmissione di fax. Se il Test linea fax continua a dare esito negativo e si riscontrano problemi nelle funzioni fax, contattare la società telefonica e richiedere una verifica della linea telefonica.


Nel display viene visualizzato Ricevitore sganciato

Soluzione

Si utilizza il cavo telefonico errato. Accertarsi di utilizzare il cavo telefonico fornito con la periferica per collegare l'unità alla linea telefonica. Se il cavo telefonico fornito con la periferica non è sufficientemente lungo, è possibile utilizzare un accoppiatore per allungarlo. È possibile acquistare un accoppiatore in un negozio di elettronica con un reparto di accessori telefonici. Sarà necessario anche un altro cavo telefonico, ad esempio un cavo telefonico standard già disponibile a casa o in ufficio.

Soluzione

È possibile che altre apparecchiature utilizzino la stessa linea telefonica della periferica. Verificare che gli interni (telefoni che utilizzano la stessa linea ma che non sono collegati alla periferica) o altre apparecchiature non siano in uso o sganciati. Ad esempio, non è possibile utilizzare la periferica per la trasmissione di fax se il telefono di un interno è sganciato o se si utilizza un modem del computer per inviare un messaggio e-mail o accedere a Internet.


Si verificano problemi durante l'invio e la ricezione di fax con la periferica

Soluzione

Accertarsi che il dispositivo sia acceso. Osservare il display della periferica. Se il display è vuoto e la spia Accensione non è accesa, la periferica è spenta. Verificare che il cavo di alimentazione sia collegato correttamente alla periferica e alla presa elettrica. Premere il pulsante Accensione per accendere la periferica.

Dopo aver acceso la periferica, HP consiglia di attendere cinque minuti, prima di inviare o ricevere un fax. La periferica non è in grado di inviare o ricevere fax durante l'inizializzazione successiva all'accensione.

Soluzione
• Accertarsi che il cavo telefonico utilizzato per il collegamento alla presa telefonica a muro sia quello fornito con la periferica. Un'estremità di questo cavo telefonico dovrebbe essere collegata alla porta contrassegnata con 1-LINE sul retro della periferica e l'altra estremità alla presa telefonica a muro, come illustrato di seguito.

Figura - Verifica dell'inserimento del cavo telefonico nella porta contrassegnata con 1-LINE

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con il dispositivo per il collegamento alla porta "1-LINE"

Se il cavo telefonico fornito con la periferica non è sufficientemente lungo, è possibile utilizzare un accoppiatore per allungarlo. È possibile acquistare un accoppiatore in un negozio di elettronica con un reparto di accessori telefonici. Sarà necessario anche un altro cavo telefonico, ad esempio un cavo telefonico standard già disponibile a casa o in ufficio.

• Collegare un telefono e un cavo funzionanti alla presa telefonica a muro utilizzata per la periferica e attendere il segnale di linea. Se non è presente il segnale di linea, contattare la società telefonica per richiedere assistenza.
• È possibile che altre apparecchiature utilizzino la stessa linea telefonica della periferica. Ad esempio, non è possibile utilizzare la periferica per la trasmissione di fax se un telefono interno è occupato o se si utilizza il modem di un computer per inviare un messaggio e-mail o accedere a Internet.
• Verificare se l'errore è stato generato da un altro processo. Verificare se sul display o sul computer è presente un messaggio di errore con informazioni sul problema e sulle risoluzioni possibili. Se si verifica un errore, la periferica non è in grado di inviare o ricevere fax finché non si risolve la condizione di errore.
• La connessione della linea telefonica potrebbe avere interferenze. Le linee telefoniche con scarsa qualità del suono (disturbate) possono causare problemi di trasmissione fax. Controllare la qualità del suono della linea telefonica collegando un telefono alla presa a muro e rimanendo in ascolto per verificare la presenza di eventuali interferenze. Se si avvertono interferenze, disattivare Modalità Correzione Errori (ECM) e riprovare a inviare il fax. Per informazioni sulla modifica dell'ECM, consultare la Guida in linea. Se il problema persiste, contattare l'operatore telefonico.
• Se si sta utilizzando una linea DSL (Digital Subscribe Line), accertarsi di disporre di un filtro DSL collegato; in caso contrario non sarà possibile effettuare la trasmissione di fax. Per ulteriori informazioni, vedere Caso B: Configurazione del dispositivo con una linea DSL.
• Accertarsi che la periferica non sia collegata a una presa telefonica a muro configurata per telefoni digitali. Per controllare se la linea telefonica è digitale, collegare un telefono analogico tradizionale alla linea e attendere il segnale. Se non è presente il normale segnale di linea, la linea telefonica potrebbe essere impostata per telefoni digitali.
• Se si utilizza un convertitore/adattatore per centralino (PBX) o una linea ISDN, controllare che la periferica sia collegata alla porta corretta e che la scheda di terminale sia impostata sul tipo di commutatore corretto per il proprio paese/regione, se possibile. Per ulteriori informazioni, vedere Caso C: Configurazione del dispositivo con un sistema telefonico PBX o una linea ISDN.
• Se la periferica condivide la stessa linea telefonica di un servizio DSL, il modem DSL potrebbe non essere dotato di messa a terra. In questo caso, il modem DSL può generare interferenze sulla linea telefonica. Le linee telefoniche con scarsa qualità del suono (disturbate) possono causare problemi di trasmissione fax. Controllare la qualità del suono della linea collegando un telefono alla presa telefonica a muro e rimanendo in attesa di eventuali interferenze. Se si avvertono interferenze, spegnere il modem DSL e rimuovere completamente l'alimentazione per almeno 15 minuti. Riaccendere il modem DSL e attendere nuovamente il segnale di chiamata.
Nota In futuro, si potrebbero avvertire nuovamente interferenze sulla linea. Se la periferica interrompe l'invio e la ricezione di fax, ripetere questo processo.

Se il problema persiste, contattare la propria società telefonica. Per informazioni su come spegnere il modem DSL, contattare il provider DSL.

• Se si utilizza uno splitter telefonico, possono verificarsi dei problemi relativi alle funzioni fax. Uno splitter è un connettore a due cavi, che si collega a una presa telefonica a muro. Rimuovere lo splitter e collegare la periferica direttamente alla presa telefonica a muro.


Si verificano problemi durante l'invio manuale di fax con la periferica

Soluzione
Nota Questa soluzione è valida solo per i paesi/aree geografiche in cui la periferica viene fornita con un cavo telefonico a due fili, tra cui: Argentina, Australia, Brasile, Canada, Cile, Cina, Colombia, Grecia, India, Indonesia, Irlanda, Giappone, Corea, America Latina, Malesia, Messico, Filippine, Polonia, Portogallo, Russia, Arabia Saudita, Singapore, Spagna, Taiwan, Tailandia, USA, Venezuela e Vietnam.
• Accertarsi che l'apparecchio telefonico utilizzato per inviare la chiamata fax sia collegato direttamente alla periferica. Per inviare un fax manualmente, l'apparecchio telefonico deve essere collegato direttamente alla porta contrassegnata con 2-EXT sulla periferica, come illustrato di seguito.

Figura - Collegamento dell'apparecchio telefonico alla porta 2-EXT

1 | Presa telefonica a muro
2 | Utilizzare il cavo telefonico fornito con il dispositivo per il collegamento alla porta "1-LINE"
3 | Telefono

• Se il fax viene inviato manualmente da un telefono collegato direttamente alla periferica, è necessario utilizzare la tastiera del telefono per inviare il fax. Non è possibile utilizzare il tastierino numerico sul pannello di controllo della periferica.
Nota Se si utilizza un sistema telefonico seriale, collegare il telefono direttamente al cavo della periferica dotato di una presa a muro.


I fax vengono inviati, ma non è possibile riceverli con la periferica

Soluzione
• Se non si utilizza un servizio di suoneria differenziata, verificare che la funzione Tipo di squilli della periferica sia impostata su Tutte le sequenze di squilli. Per ulteriori informazioni, vedere Modifica del motivo tono risposta per lo squillo diversificato.
• Se Pulsante di risposta automatica è impostato su Inattivo, è necessario ricevere i fax manualmente, altrimenti la periferica non riceverà i fax. Per informazioni sulla ricezione manuale dei fax, vedere Ricezione manuale di un fax.
• Se si dispone di un servizio di messaggeria vocale sullo stesso numero di telefono utilizzato per le chiamate fax, è necessario impostare la ricezione fax in modalità manuale e non automatica. Ciò indica che è necessario essere disponibili per rispondere di persona alle chiamate fax in entrata. Per informazioni sulla configurazione della periferica in caso si disponga di un servizio di messaggeria vocale, vedere Caso F: Linea per le chiamate vocali e fax condivisa con messaggeria vocale. Per informazioni sulla ricezione manuale dei fax, vedere Ricezione manuale di un fax.
• Se è presente un modem del computer sulla stessa linea telefonica della periferica, accertarsi che il software fornito con il modem non sia impostato per la ricezione automatica dei fax. I modem impostati per la ricezione automatica dei fax occupano la linea telefonica per ricevere tutti i fax in entrata; in questo modo si impedisce alla periferica di ricevere le chiamate fax.
• Se è presente una segreteria telefonica sulla stessa linea telefonica della periferica, è possibile che si sia verificato uno dei seguenti problemi:
– La segreteria telefonica potrebbe non essere configurata correttamente per la periferica.
– È possibile che il messaggio in uscita sia troppo lungo o che abbia un volume troppo alto per consentire alla periferica di rilevare il segnale fax, provocando la disconnessione dell'unità fax di origine.
– È possibile che il tempo di attesa della segreteria telefonica non sia sufficientemente lungo, dopo il messaggio in uscita, da consentire alla periferica di rilevare il segnale fax. Questo problema si verifica soprattutto con le segreterie telefoniche digitali.

Per risolvere tali problemi, effettuare le seguenti operazioni:

– Se è presente una segreteria telefonica sulla stessa linea telefonica usata per le chiamate fax, provare a collegarla direttamente alla periferica come descritto in Caso I: Linea per le chiamate vocali e fax condivisa con una segreteria telefonica.
– Accertarsi che la periferica sia impostata per la ricezione automatica dei fax. Per informazioni sulla configurazione della periferica per la ricezione automatica dei fax, vedere Ricezione di un fax.
– Accertarsi che il valore dell'impostazione Squilli prima di rispondere sia superiore rispetto a quello della segreteria telefonica. Per ulteriori informazioni, vedere Impostazione del numero di squilli prima della risposta.
– Scollegare la segreteria telefonica, quindi tentare di ricevere un fax. Se la trasmissione fax ha esito positivo, è possibile che il problema sia causato dalla segreteria telefonica.
– Ricollegare la segreteria telefonica e registrare di nuovo il messaggio in uscita. Registrare un messaggio che abbia una durata di circa 10 secondi. Durante la registrazione del messaggio, parlare lentamente e con un tono di voce basso. Lasciare almeno 5 secondi di silenzio al termine del messaggio vocale. È opportuno che durante la registrazione di questo "silenzio" non vi siano rumori in sottofondo. Provare nuovamente a ricevere un fax.
Nota Alcune segreterie telefoniche digitali potrebbero non conservare la pausa (silenzio) registrata al termine del messaggio in uscita. Riprodurre il messaggio di uscita per verificare.
• Se la periferica condivide la stessa linea telefonica con altri tipi di apparecchiature telefoniche, quali una segreteria telefonica, un modem del computer o un commutatore a più porte, si potrebbe verificare una diminuzione del livello del segnale del fax. Il livello del segnale può essere ridotto anche utilizzando uno splitter o collegando dei cavi supplementari per prolungare la linea telefonica. Un segnale fax troppo debole può causare problemi di ricezione.

Per verificare se altre apparecchiature causano il problema, scollegare qualsiasi dispositivo dalla linea telefonica, ad eccezione della periferica e provare a ricevere un fax. Se il fax viene ricevuto correttamente senza le altre apparecchiature collegate, il problema è causato da uno o più dispositivi; provare a ricollegare tali dispositivi uno alla volta e ripetere ogni volta la ricezione di un fax fino ad identificare il dispositivo che causa il problema.

• Se si è assegnato un tipo di squillo speciale al proprio numero di fax (utilizzando un servizio di suoneria fornito dall'operatore telefonico), accertarsi che la funzione Tipo di squilli sulla periferica sia impostata correttamente. Per ulteriori informazioni, vedere Modifica del motivo tono risposta per lo squillo diversificato.


I fax vengono ricevuti, ma non è possibile inviarli con la periferica

Soluzione
• È possibile che la periferica componga il numero troppo velocemente o troppo presto. Potrebbe essere necessario inserire delle pause nella sequenza numerica. Se, ad esempio, è necessario accedere a una linea esterna prima di comporre il numero di telefono, inserire una pausa dopo il numero di accesso. Se il numero è 95555555 e 9 è il numero che fornisce l'accesso alla linea esterna, è possibile inserire le pause nel modo seguente: 9-555-5555. Per inserire una pausa durante la composizione del numero di fax, premere Richiama/Pausa oppure premere ripetutamente il pulsante Spazio (#), fino a visualizzare un trattino (-) sul display.

È possibile anche inviare il fax utilizzando la funzione di controllo selezione, che consente di controllare il segnale della linea telefonica durante la composizione del numero. È inoltre possibile impostare la velocità di composizione, nonché rispondere a eventuali messaggi di richiesta durante la composizione. Per ulteriori informazioni, vedere Invio di un fax tramite il controllo selezione.

• Il formato del numero inserito durante l'invio del fax non è corretto oppure si sono verificati dei problemi nella macchina fax ricevente. Per controllare, chiamare il numero fax da un telefono e attendere i toni del fax. Se non si avvertono i toni del fax, è possibile che la macchina fax ricevente non sia accesa o collegata o che un servizio di messaggeria vocale interferisca con la linea telefonica ricevente. È inoltre possibile chiedere al destinatario di verificare l'eventuale presenza di errori sulla macchina fax ricevente.


I toni del fax vengono registrati sulla segreteria telefonica

Soluzione
• Se è presente una segreteria telefonica sulla stessa linea telefonica usata per le chiamate fax, provare a collegarla direttamente alla periferica come descritto in Caso I: Linea per le chiamate vocali e fax condivisa con una segreteria telefonica. Se non si effettua il collegamento secondo queste indicazioni, è possibile che i toni del fax vengano registrati sulla segreteria telefonica.
• Verificare che la periferica sia impostata per la ricezione automatica dei fax e che l'impostazione Squilli prima di rispondere sia corretta. Il numero di squilli dopo i quali il dispositivo risponde alle chiamate deve essere maggiore di quello impostato per la segreteria telefonica. Se la segreteria telefonica e la periferica sono impostate con lo stesso numero di squilli prima della risposta, entrambe le periferiche rispondono alla chiamata e i toni del fax vengono registrati sulla segreteria telefonica.
• Impostare la segreteria telefonica su un basso numero di squilli e la periferica in modo da rispondere al numero massimo di squilli supportato. Il numero massimo di squilli varia a seconda del paese o della località di appartenenza. Con questa configurazione, la segreteria telefonica risponde alla chiamata e il dispositivo controlla la linea. Se rileva segnali fax, la periferica riceve il fax inviato. Se si tratta di una chiamata vocale, il messaggio viene registrato dalla segreteria telefonica. Per ulteriori informazioni, vedere Impostazione del numero di squilli prima della risposta.


Il cavo telefonico fornito con la periferica non è sufficientemente lungo

Soluzione

Se il cavo telefonico fornito con la periferica non è sufficientemente lungo, è possibile utilizzare un accoppiatore per allungarlo. È possibile acquistare un accoppiatore in un negozio di elettronica con un reparto di accessori telefonici. Sarà necessario anche un altro cavo telefonico, ad esempio un cavo telefonico standard già disponibile a casa o in ufficio.

Suggerimento Se la periferica viene fornita con un adattatore per cavo telefonico a 2 fili, è possibile utilizzare un cavo telefonico a 4 fili per allungarlo. Per ulteriori informazioni sull'uso dell'adattatore per cavo telefonico a 2 fili, consultare la relativa documentazione.
Per estendere il cavo telefonico
1 Utilizzando il cavo telefonico fornito con la periferica, collegare un'estremità all'accoppiatore, quindi collegare l'altra estremità alla porta contrassegnata con 1-LINE sul retro della periferica.
2 Collegare un altro cavo telefonico alla porta aperta dell'accoppiatore e alla presa telefonica a muro.


Risoluzione dei problemi di installazione

Se i seguenti suggerimenti non consentono di risolvere il problema, vedere Supporto e garanzia per informazioni sull'assistenza HP.

• Suggerimenti per l'installazione dell'hardware
• Suggerimenti per l'installazione del software


Suggerimenti per l'installazione dell'hardware

Controllare la periferica
• Assicurarsi che il nastro e il materiale di imballaggio siano stati rimossi dall'interno e dall'esterno del dispositivo.
• Verificare che la carta sia caricata nel dispositivo.
• Assicurarsi che nessuna spia sia accesa o lampeggiante ad eccezione della spia Pronta, che dovrebbe essere accesa. Se la spia Attenzione lampeggia, verificare i messaggi sul pannello di controllo.
Controllare le connessioni di rete
• Assicurarsi che i cavi siano integri e che funzionino correttamente.
• Assicurarsi che il cavo di alimentazione sia saldamente collegato sia al dispositivo sia a una presa di corrente funzionante.
• Assicurarsi che il cavo telefonico sia collegato alla porta 1-LINE.
Controllare le cartucce di inchiostro
• Assicurarsi di aver rimosso il nastro dalle cartucce di stampa.
• Assicurarsi che le cartucce di stampa siano correttamente installate negli appositi alloggiamenti. Premere con forza su ciascuna di esse per accertarsi che arrivino a toccare la carta. L'unità HP Officejet J3500 supporta solo una cartuccia del nero.
Verificare il dispositivo e assicurarsi di quanto descritto di seguito:
• Assicurarsi che la spia Accensione sia accesa e non lampeggi. Quando il dispositivo viene acceso per la prima volta, il tempo impiegato per il riscaldamento è di circa 45 secondi.
• Il dispositivo è nello stato Pronto, e nessuna altra spia sul pannello di controllo è accesa o lampeggia. Se le spie sono accese o lampeggiano, vedere il messaggio sul pannello di controllo.
• Assicurarsi che il cavo di alimentazione e gli altri cavi siano funzionanti e che siano collegati correttamente alla periferica.
• Assicurarsi di avere rimosso tutti i nastri e i materiali di imballo dal dispositivo.
• Assicurarsi che il pannello di accesso sia ben chiuso.
• Assicurarsi di avere caricato correttamente la carta nel vassoio e che non vi siano inceppamenti nella periferica.


Suggerimenti per l'installazione del software

Controllare il computer
• Assicurarsi che il computer in uso esegua uno dei sistemi operativi supportati.
• Assicurarsi che il computer disponga almeno dei requisiti di sistema minimi richiesti.
Verificare le operazioni preliminari dell'installazione
• Assicurarsi di utilizzare il CD di avviamento contenente il software di installazione corretto per il sistema operativo in uso.
• Prima di installare il software, assicurarsi che tutti gli altri programmi siano chiusi.
• Se il computer non riconosce il percorso dell'unità del CD-ROM, verificare di avere specificato la lettera giusta relativa a tale unità.
• Se il computer non riconosce il CD di avviamento nella relativa unità, controllare che il CD di avviamento non sia danneggiato. È possibile scaricare il driver del dispositivo dal sito Web della HP (http://www.hp.com/support).
Eseguire un controllo oppure effettuare le operazioni riportate di seguito.
• Assicurarsi che il computer soddisfi i requisiti di sistema.
• Prima di installare il software su un computer Windows, verificare che tutti gli altri programmi siano chiusi.
• Se il computer non riconosce il percorso dell'unità del CD, verificare di avere specificato la lettera giusta relativa a tale unità.
• Se il computer non riconosce il CD di avviamento nella relativa unità, controllare che il CD non sia danneggiato. È possibile scaricare il driver del dispositivo dal sito Web della HP (http://www.hp.com/support).
• Nella Gestione periferiche di Windows, assicurarsi che i driver USB non siano stati disattivati.
• Se si utilizza con sistema operativo Windows e il computer non è in grado di rilevare il dispositivo, eseguire l'utilità di disinstallazione (util\ccc\uninstall.bat sul CD di avviamento) per eseguire la disinstallazione completa del driver del dispositivo. Riavviare il computer e installare nuovamente il driver del dispositivo.


Eliminazione degli inceppamenti della carta

Se la carta è stata caricata nel vassoio di alimentazione, potrebbe essere necessario eliminare l'inceppamento dallo sportello posteriore.

La carta può incepparsi anche nell'alimentatore automatico documenti. Varie operazioni eseguite di frequente possono causare inceppamenti della carta nell'alimentatore automatico documenti:

• Un caricamento eccessivo del vassoio dell'alimentatore documenti.
• L'uso di carta troppo spessa o sottile per la periferica.
• L'aggiunta di carta al vassoio dell'alimentatore documenti mentre l'unità HP All-in-One sta alimentando i fogli.

Graphic - Show me how icon

Mostra come eliminare gli inceppamenti della carta
Per eliminare un inceppamento della carta dallo sportello posteriore
1 Sganciare lo sportello posteriore premendo la linguetta sul lato sinistro. Rimuovere lo sportello estraendolo dall'unità HP All-in-One.
Avvertimento Avvertimento Se si tenta di eliminare l'inceppamento della carta dalla parte anteriore della periferica, il meccanismo di stampa potrebbe danneggiarsi. Eliminare gli inceppamenti della carta sempre dallo sportello posteriore.

Figura - Rimozione dello sportello posteriore

2 Estrarre delicatamente la carta dai rulli.
Avvertimento Avvertimento Se la carta si strappa durante la rimozione dai rulli, verificare la presenza di frammenti di carta all'interno della periferica. Se non si rimuovono tutti i frammenti di carta dalla periferica, è possibile che si verifichino altri inceppamenti.
3 Riposizionare lo sportello posteriore. Spingere delicatamente lo sportello in avanti finché non scatta in posizione.
4 Premere OK per riprendere la stampa.
Per eliminare un inceppamento della carta nell'alimentatore automatico documenti
1 Sollevare il coperchio dell'alimentatore automatico documenti.

Figura - Sollevamento del coperchio dell'alimentatore automatico documenti

2 Estrarre delicatamente la carta dai rulli.
Avvertimento Avvertimento Se la carta si strappa durante la rimozione dai rulli, verificare la presenza di frammenti di carta all'interno della periferica. Se non si rimuovono tutti i frammenti di carta dalla periferica, è possibile che si verifichino altri inceppamenti.
3 Chiudere il coperchio dell'alimentatore automatico di documenti.


Prevenzione degli inceppamenti della carta

Per evitare inceppamenti della carta, attenersi alle indicazioni riportate di seguito.

• Rimuovere spesso il materiale stampato dal vassoio di uscita.
• Evitare che la carta si pieghi o si arricci conservando tutta la carta inutilizzata in un sacchetto a chiusura ermetica riutilizzabile.
• Verificare che la carta caricata sia adagiata correttamente nel vassoio di alimentazione e che i margini non siano spiegazzati o strappati.
• Non abbinare diversi tipi e formati di carta nel vassoio di alimentazione; l'intera risma di carta nel vassoio di alimentazione deve essere dello stesso tipo e dello stesso formato.
• Regolare la guida di larghezza della carta nel vassoio di alimentazione in modo che aderisca al supporto. Accertarsi che la guida di larghezza della carta non pieghi il supporto nel vassoio di alimentazione.
• Non forzare troppo la carta nel vassoio di alimentazione.
• Utilizzare i tipi di carta consigliati per l'unità HP All-in-One. Per ulteriori informazioni, vedere Informazioni sulle specifiche dei supporti di stampa compatibili.


Materiali di consumo HP

In questa sezione vengono fornite informazioni sui materiali di consumo HP per la periferica. Le informazioni sono soggette a modifica. Per ottenere informazioni aggiornate, visitare il sito Web HP (www.hpshopping.com). Tramite il sito Web è anche possibile effettuare acquisti.

• Ordinazione di materiali di consumo per la stampa
• Materiali di consumo


Ordinazione di materiali di consumo per la stampa

Per ordinare i materiali di consumo originali HP per l'unità HP All-in-One, visitare il sito www.hpshopping.com. Se richiesto, selezionare il paese/regione, attenersi alle istruzioni per selezionare il prodotto, quindi fare clic su uno dei collegamenti per effettuare gli acquisti.

Oltre al sito Web, per ordinare i materiali di consumo per la stampante è possibile utilizzare i seguenti strumenti:

• Casella degli strumenti (Windows): Nella scheda Livelli di inchiostro stimati, fare clic su Acquista in linea.
• Utilità di stampa HP (Mac OS): Fare clic su Stato forniture dal pannello Informazioni e supporto, fare clic sul menu a discesa Acquista materiali di consumo HP quindi scegliere In linea.

Mac OS è supportato solo dall'unità HP Officejet J3600.


Materiali di consumo

• Cartucce di stampa
• Supporti HP


Cartucce di stampa

Usare solo cartucce di stampa di ricambio che abbiano lo stesso numero di cartuccia di quella che si desidera sostituire. Il numero di cartuccia è riportato:

• Sull'etichetta della cartuccia che viene sostituita.
• Casella degli strumenti (Windows): Fare clic sulla scheda Livelli di inchiostro stimati, quindi fare clic sul pulsante Dettagli cartucce per visualizzare le informazioni sulle cartucce di stampa di ricambio.
• Utilità di stampa HP (Mac OS): Aprire il pannello Informazioni e supporto e fare clic su Info sui materiali di consumo.

Mac OS è supportato solo dall'unità HP Officejet J3600.

Nota 1 | In alcuni paesi/regioni non è possibile ordinare cartucce di stampa online. Se l'ordinazione non è supportata nel proprio paese/regione, rivolgersi a un rivenditore locale HP per informazioni sull'acquisto delle cartucce di stampa.
 | Per i clienti della Comunità Europea, le informazioni sulle cartucce di stampa HP sono disponibili sul sito Web www.hp.com/eu/hard-to-find-supplies.
Nota 2 L'unità HP Officejet J3500 supporta solo cartucce del nero.


Supporti HP

Per ordinare supporti quali la carta fotografica HP Premium Plus o la carta HP Premium, visitare il sito www.hpshopping.com.

Nota L'unità HP Officejet J3500 supporta solo carta comune.


Supporto e garanzia

Le informazioni riportate nella sezione Manutenzione e risoluzione dei problemi forniscono suggerimenti per la soluzione dei problemi più comuni. Se la periferica non funziona correttamente e questi suggerimenti non sono sufficienti a risolvere il problema, utilizzare uno dei seguenti servizi di assistenza.

Questo capitolo tratta i seguenti argomenti:

• Dichiarazione di garanzia limitata Hewlett-Packard
• Supporto elettronico
• Supporto telefonico HP
• Preparazione della periferica per la spedizione
• Imballaggio della periferica


Dichiarazione di garanzia limitata Hewlett-Packard

Dichiarazione di garanzia limitata Hewlett-Packard


Supporto elettronico

Per informazioni su assistenza e garanzia, visitare il sito Web di HP all'indirizzo http://www.hp.com/support. Se viene richiesto, scegliere il paese/regione di provenienza, quindi fare clic su Contatta HP per informazioni su come contattare il supporto tecnico.

Il sito Web offre assistenza tecnica, driver, materiali di consumo, informazioni sulle modalità di ordinazione e altre opzioni quali:

• Accesso alle pagine dell'assistenza online.
• Invio di un messaggio di posta elettronica contenente le domande da sottoporre ad HP.
• Collegamento con un tecnico HP tramite il servizio di chat online.
• Verifica della disponibilità di aggiornamenti software.

È possibile avere assistenza anche tramite la Casella degli strumenti (Windows). La Toolbox (Casella degli strumenti) fornisce soluzioni semplici e dettagliate ai problemi di stampa più comuni. Per ulteriori informazioni, vedere Casella degli strumenti (Windows).

Le opzioni e la disponibilità dell'assistenza variano a seconda del prodotto, del paese/regione e della lingua.


Supporto telefonico HP

Durante il periodo di garanzia è possibile rivolgersi al Centro di assistenza clienti HP.

Questo capitolo tratta i seguenti argomenti:

• Prima di chiamare
• Procedura di assistenza
• Assistenza telefonica HP
• Opzioni di garanzia aggiuntive
• HP Quick Exchange Service (Japan)
• Call HP Korea customer support


Prima di chiamare

Per ottenere informazioni aggiornate sulla risoluzione dei problemi oppure soluzioni correttive e aggiornamenti del prodotto, visitare il sito Web HP (http://www.hp.com/support).

Per consentire agli operatori del centro di assistenza di offrire un servizio ottimale, assicurarsi di disporre delle informazioni indicate di seguito prima di chiamare HP.

1 Se non è possibile effettuare la stampa, avere a portata di mano le seguenti informazioni:
• Modello periferica
• Numero di modello e numero di serie (posti sulla parte posteriore della periferica)
2 Verificare il sistema operativo utilizzato, ad esempio Windows XP.
3 Verificare la modalità di collegamento della periferica al sistema, ad esempio tramite cavo USB.
4 Ricerca il numero della versione del software della stampante. Per conoscere il numero di versione del driver di stampa, aprire la finestra delle impostazioni o proprietà della stampante e fare clic sulla scheda Informazioni su.
5 Se si riscontrano problemi durante la stampa da una applicazione specifica, prendere nota del nome e del numero di versione dell’applicazione.


Procedura di assistenza

Se si dovesse verificare un problema, attenersi alla seguente procedura:
1 Consultare la documentazione fornita con la periferica.
2 Visitare il sito Web di assistenza in linea HP all'indirizzo http://www.hp.com/support. Il servizio di assistenza in linea HP è disponibile per tutti i clienti HP. È il modo più rapido per avere informazioni aggiornate sulle periferiche e ricevere assistenza da parte di esperti. Il servizio include:
• Accesso rapido in linea agli specialisti dell'assistenza HP
• Aggiornamenti dei driver e del software per la periferica
• Utili informazioni sulla risoluzione dei problemi più comuni
• Una volta registrata l'unità HP All-in-One, saranno disponibili gli aggiornamenti delle periferiche, gli avvisi del supporto e tutte le notizie HP
3 Chiamare l'Assistenza clienti HP. Le modalità di assistenza e la loro disponibilità variano a seconda della periferica, del paese/regione e della lingua.


Assistenza telefonica HP

Questa sezione tratta i seguenti argomenti:

• Durata dell'assistenza telefonica
• Numeri dell'assistenza telefonica
• Chiamata telefonica
• Al termine del periodo di assistenza telefonica


Durata dell'assistenza telefonica

Un anno di supporto telefonico è disponibile in Nord America, Asia Pacifico e America Latina (incluso il Messico). Per l'elenco dei numeri aggiornati del supporto telefonico, visitare il sito http://www.hp.com/support.


Numeri dell'assistenza telefonica

In molti paesi, HP fornisce gratuitamente l'assistenza telefonica durante il periodo di garanzia. Tuttavia, alcuni dei numeri dei centri di assistenza indicati di seguito potrebbero essere a pagamento.

Per l'elenco dei numeri di supporto telefonico aggiornati, visitare il sito Web all'indirizzo http://www.hp.com/support.

Numeri di supporto telefonico internazionali


Chiamata telefonica

Chiamare il supporto HP quando si è al computer e vicini all'unità HP All-in-One. Occorre poter fornire le seguenti informazioni:

• Numero del modello (indicato sul lato anteriore della periferica)
• Numero di serie (indicato sul lato posteriore della periferica)
• Messaggi che compaiono quando si verifica la situazione oggetto della chiamata
• Risposte alle seguenti domande:
– Il problema si è già verificato in precedenza?
– Si è in grado di riprodurre la situazione di errore?
– È stato installato nuovo hardware o software sul computer nel periodo in cui il problema si è verificato per la prima volta?
– È accaduto nulla di rilevante prima di questa situazione (ad esempio, un temporale, uno spostamento dell'unità HP All-in-One, ecc.)?


Al termine del periodo di assistenza telefonica

Una volta trascorso il periodo di assistenza telefonica, l'assistenza HP viene prestata a un costo aggiuntivo. Per assistenza è inoltre possibile visitare il sito Web di assistenza in linea HP all'indirizzo: http://www.hp.com/support. Per informazioni sulle opzioni di assistenza, contattare il rivenditore locale HP oppure rivolgersi al numero dell'assistenza telefonica del paese/regione di appartenenza.


Opzioni di garanzia aggiuntive

Sono disponibili programmi di assistenza aggiuntivi per l'unità HP All-in-One dietro pagamento di un extra. Visitare il sito http://www.hp.com/support, selezionare il proprio paese/regione, quindi esaminare i servizi di assistenza e i programmi di garanzia che prevedono opzioni aggiuntive.


HP Quick Exchange Service (Japan)

Figura - HP Quick Exchange Service (Japan)

Per istruzioni relative all'imballaggio della periferica per la sostituzione, vedere Imballaggio della periferica.


Call HP Korea customer support

Figura - Chiamare l'assistenza clienti HP della Corea.


Preparazione della periferica per la spedizione

Se dopo aver contattato il centro di assistenza clienti HP o dopo essere ritornati al punto di vendita viene richiesto di inviare la periferica in riparazione, accertarsi di rimuovere e trattenere gli elementi seguenti prima della spedizione:

• Cartucce di stampa
• Mascherina del pannello di controllo
• Cavo di alimentazione, cavo USB e altri cavi collegati alla periferica
• La carta nel vassoio di alimentazione
• Rimuovere gli originali eventualmente caricati nella periferica.

Questo capitolo tratta i seguenti argomenti:

• Rimuovere le cartucce di stampa prima della spedizione
• Rimozione della mascherina del pannello di controllo


Rimuovere le cartucce di stampa prima della spedizione

Prima di restituire la periferica, rimuovere le cartucce di stampa.

Nota Le presenti informazioni non sono valide per i clienti giapponesi.
Per rimuovere le cartucce di stampa prima della spedizione
1 Accendere la periferica e attendere fino al completo arresto del carrello. Se la periferica non si accende, ignorare questo passaggio e andare al punto 2.
Nota Se la periferica non si accende, scollegare il cavo di alimentazione e far scorrere manualmente il carrello verso destra per rimuovere le cartucce di stampa.
2 Aprire il coperchio delle cartucce di stampa.

Aprire il coperchio delle cartucce di stampa

3 Rimuovere le cartucce di stampa dagli alloggiamenti afferrandole una alla volta tra pollice e indice e tirandole con decisione verso di sé.

Rimuovere le cartucce di stampa dai relativi alloggiamenti

4 Collocare le cartucce in un contenitore ermetico di plastica in modo che non si secchino e metterle da parte. Non spedirle insieme alla periferica, a meno che non venga richiesto espressamente dall'addetto dell'assistenza clienti HP.
5 Chiudere lo sportello di accesso alla cartuccia di stampa e attendere qualche minuto che il carrello ritorni nella posizione originaria (sul lato sinistro).
6 Una volta che lo scanner è inattivo e in posizione di arresto, premere il pulsante Accensione per spegnere la periferica.


Rimozione della mascherina del pannello di controllo

Una volta rimosse le cartucce di stampa, effettuare le operazioni riportate di seguito.

Nota Le presenti informazioni non sono valide per i clienti giapponesi.
Avvertimento Avvertimento 1 È necessario scollegare la periferica prima di effettuare le seguenti operazioni.
Avvertimento 2 La periferica fornita in sostituzione non è dotata di un cavo di alimentazione. Conservarlo in un luogo sicuro fino alla consegna della nuova periferica.
Per rimuovere la mascherina del pannello di controllo
1 Premere il pulsante Accensione per spegnere il dispositivo.
2 Staccare il cavo di alimentazione dalla presa elettrica e scollegarlo dalla periferica. Non spedirlo insieme alla periferica.
3 Rimuovere la mascherina del pannello di controllo attenendosi alla seguente procedura:
a Sollevare il coperchio ADF.

Sollevare il coperchio ADF.

b Utilizzare le dita oppure inserire un oggetto fine nella scanalatura sull'angolo superiore sinistro della mascherina del pannello di controllo per sollevare la mascherina.

Rimozione della mascherina del pannello di controllo

4 Conservare la mascherina del pannello di controllo. Non spedire la mascherina insieme alla periferica.
Avvertimento Avvertimento È possibile che il dispositivo sostitutivo non includa una mascherina del pannello di controllo. Conservare la mascherina del pannello di controllo in un luogo sicuro e reinstallarla alla consegna del dispositivo sostitutivo. È necessario posizionare la mascherina per poter utilizzare le funzioni del pannello di controllo sul dispositivo sostitutivo.
Nota Consultare il Poster di installazione fornito con il dispositivo per istruzioni relative all'installazione della mascherina del pannello di controllo. Il dispositivo sostitutivo potrebbe includere le istruzioni per l'installazione.


Imballaggio della periferica

Dopo aver preparato la periferica per la spedizione, effettuare le seguenti operazioni.

Per imballare la periferica
1 Se possibile, preparare la periferica per la spedizione utilizzando il materiale di imballaggio originale o quello della periferica fornita in sostituzione.

Imballaggio del dispositivo per la spedizione con il materiale originale fornito

Se non si dispone più della confezione originale, utilizzare materiali di imballaggio adeguati. Eventuali danni di trasporto causati da un imballaggio o da un trasporto improprio non sono coperti da garanzia.

2 Apporre l'etichetta di restituzione del prodotto sulla parte esterna della confezione.
3 La confezione deve includere quanto segue:
• Una descrizione completa dei sintomi, ad uso del personale addetto all'assistenza. Può risultare utile allegare delle copie di esempio dei problemi di stampa riscontrati.
• Una copia della ricevuta d'acquisto o altro documento che attesti il periodo di copertura della garanzia.
• Il proprio nome, indirizzo e un numero telefonico presso il quale si è reperibili durante il giorno.


Specifiche della periferica

Per le specifiche sui supporti e la relativa gestione, vedere Informazioni sulle specifiche dei supporti di stampa compatibili.

Questo capitolo tratta i seguenti argomenti:

• Specifiche fisiche
• Funzioni e capacità del prodotto
• Ulteriori specifiche
• Requisiti di sistema
• Specifiche di stampa
• Specifiche di copia
• Specifiche fax
• Specifiche di scansione
• Specifiche ambientali
• Specifiche elettriche
• Specifiche per le emissioni acustiche (livelli di rumore in base alla normativa ISO 7779)


Specifiche fisiche

• Altezza: 330,2 mm (13 pollici)
• Larghezza: 416,6 mm (16,4 pollici)
• Profondità: 203,2 mm (8 pollici)
• Larghezza: 5,5 kg (12 libbre)


Funzioni e capacità del prodotto

Funzione

Capacità

Connettività

• Compatibile con USB 2.0 high speed
• Il connettore host USB supporta solo velocità massime.

Cartucce di stampa

HP Officejet J3500: Cartuccia del nero

HP Officejet J3600: Cartuccia del nero e in tricromia

Rendimento dei materiali di consumo

Visitare il sito Web www.hp.com/pageyield/ per ulteriori informazioni sul rendimento stimato delle cartucce di stampa.

Linguaggi della periferica

HP PCL 3 potenziato

Font supportati

Font US: CG Times, CG Times Italic, Universe, Universe Italic, Courier, Courier Italic, Letter Gothic, Letter Gothic Italic.

Ciclo di utilizzo

Fino a 1000 pagine al mese

Supporto lingue del pannello di controllo

La disponibilità della lingua varia a seconda del paese/regione.

Bulgaro, croato, ceco, danese, olandese, inglese, finlandese, francese, tedesco, greco, ungherese, italiano, giapponese, coreano, norvegese, polacco, portoghese, rumeno, russo, cinese semplificato, slovacco, sloveno, spagnolo, svedese, cinese tradizionale, turco, ucraino.


Ulteriori specifiche

Memoria della periferica

2 MB di memoria ROM e 16 MB di RAM


Requisiti di sistema
Angolo | Angolo

Nota | Mac OS è supportato solo da HP Officejet J3600.
 | Per informazioni aggiornate sui sistemi operativi supportati e sui requisiti di sistema, visitare il sito Web all'indirizzo: http://www.hp.com/support/.
Compatibilità con i sistemi operativi
• Windows 2000, Windows XP, Windows XP x64* (Professional Edition e Home Edition), Windows Vista
Nota Per Windows 2000, sono disponibili solo i driver della stampante e dello scanner e la Casella degli strumenti.
• Mac OS X (10.3, 10.4) (solo HP Officejet J3600)
• Linux
Requisiti minimi
• Windows 2000 Service Pack 4 Processore Intel Pentium II o Celeron, 128 MB di RAM, 150 MB di spazio libero su disco
• Windows XP (a 32 bit): Processore Intel Pentium II o Celeron, 128 MB di RAM, 290 MB di spazio libero su disco
• Microsoft® Windows® Processore AMD Athlon 64, AMD Opteron, Intel Xeon con supporto Intel EM64T o Intel Pentium 4 con supporto Intel EM64T, 128 MB di RAM, 280 MB di spazio su libero su disco, Microsoft Internet Explorer 6.0
• Windows Vista: Processore 800 MHz a 32 bit (x86) o 64 bit (x64), 512 MB di RAM, 750 MB di spazio libero su disco
• Mac OS X (10.3.9 e versioni successive, 10.4.6 e versioni successive): Power Pc G3 da 400 MHz (v10.3.9 e versioni successive, 10.4.6 e versioni successive) oppure Intel Core Duo da 1,83 GHz (10.4.6 e versioni successive), 256 MB di memoria, 500 MB di spazio libero su disco, QuickTime 5.0 o versioni successive
• Microsoft Internet Explorer 6.0 (Windows)
• Adobe Acrobat Reader 5 o versione successiva
Requisiti consigliati
• Windows 2000 Service Pack 4 Processore Intel Pentium III o superiore, 200 MB di RAM, 150 MB di spazio libero su disco
• Windows XP (a 32 bit): Processore Intel Pentium III o superiore, 256 MB di RAM, 300 MB di spazio libero su disco
• Microsoft® Windows® Processore AMD Athlon 64, AMD Opteron, Intel Xeon con supporto Intel EM64T o Intel Pentium 4 con supporto Intel EM64T, 256 MB di RAM, 300 MB di spazio su libero su disco
• Windows Vista: Processore 1 GHz a 32 bit (x86) o 64 bit (x64), 1 GB di RAM, 1,1 GB di spazio libero su disco
• Mac OS X (10.3.9 e versioni successive, 10.4.6 e versioni successive): Power Pc G4 da 400 MHz (v10.3.9 e versioni successive, 10.4.6 e versioni successive) oppure Intel Core Duo da 1,83 GHz (10.4.6 e versioni successive), 256 MB di memoria, 800 MB di spazio libero su disco, QuickTime 5.0 o versioni successive
• Microsoft Internet Explorer 6.0 o versioni successive
• Adobe Acrobat Reader 5 o versione successiva


Specifiche di stampa

• Risoluzione 1200 x 1200 dpi bianco e nero, 4800 dpi ottimizzati a colori
• Metodo: getto d'inchiostro termico "drop-on-demand"
• Lingua: LIDIL (Lightweight Imaging Device Interface Language)
Nota L'unità HP Officejet J3500 supporta solo cartucce del nero.


Specifiche di copia

• Elaborazione delle immagini digitali
• Fino a 99 copie dall'originale (in base al modello)
• Zoom digitale: dal 25 al 400% (a seconda del modello)
• Adatta a pagina, prescansione
Nota L'unità HP Officejet J3500 supporta solo le fotocopie in bianco e nero.
Modalità | Tipo | Risoluzione di scansione (dpi)
Migliore | Nero | fino a 600 x 1200
 | Colore | fino a 600 x 1200
Normale | Nero | fino a 300 x 300
 | Colore | fino a 300 x 300
Veloce | Nero | fino a 300 x 300
 | Colore | fino a 300 x 300


Specifiche fax

• Funzionalità per fax indipendente a colori e in bianco e nero
• Fino a 100 codici di selezione rapida
• Memoria fino a 200 pagine (a seconda del modello, in base al test 1 ITU-T alla risoluzione standard). Per pagine più complesse o con una risoluzione superiore sono richiesti più tempo e una quantità di memoria maggiore
• Invio e ricezione fax manuali
• Riselezione automatica su occupato (fino a cinque volte).
• Riselezione automatica - un solo tentativo - in caso di nessuna risposta (a seconda del modello)
• Rapporti delle attività e di conferma
• Fax CCITT/ITU gruppo 3 con modalità di correzione degli errori (ECM)
• Trasmissione a 33,6 Kbps
• Rilevamento tipo di squillo con commutazione automatica fax/segreteria telefonica
 | Foto (dpi) | Super fine (dpi) | Fine (dpi) | Standard (dpi)
Nero | 196 x 203 (scala di grigi a 8 bit) | 300 x 300 | 196 x 203 | 196 x 98
Colore | 200 x 200 | 200 x 200 | 200 x 200 | 200 x 200


Specifiche di scansione

• Editor immagini incluso
• Il software OCR integrato converte automaticamente il testo acquisito tramite scansione in testo modificabile
• La velocità di scansione varia a seconda della complessità del documento
• Interfaccia compatibile con Twain e WIA
• Risoluzione Ottica 1200 x 1200 dpi, potenziata fino a 19,200 dpi
• Colore: 16 bit per colore RGB, 48 bit totali
• Scanner con alimentazione a fogli - massima larghezza di scansione 216 mm (8,5 pollici), massima lunghezza di scansione 356 mm (14 pollici)


Specifiche ambientali

Ambiente operativo

Temperatura di esercizio: Da 5° a 40° C

Condizioni di funzionamento consigliate: Da 15° a 32° C

Umidità relativa consigliata: Dal 15 all'80% senza condensa

Ambiente di conservazione

Temperatura di immagazzinaggio: Da -40° a 60° C

Umidità relativa di immagazzinaggio: Fino al 90% senza condensa a una temperatura di 65° C


Specifiche elettriche

Requisiti di alimentazione

Ingresso adattatore CA esterno (max): da 100 a 240 V CA (± 10%), 50/60 Hz (± 3Hz)

Ingresso CC sistema (max): 15 Vcc o 16 Vcc a 400 mA; 32 Vcc a 500 mA

Nota L'adattatore CA fornito potrebbe avere una potenza nominale maggiore di quella massima sopra indicata per l'ingresso CC del sistema.


Specifiche per le emissioni acustiche (livelli di rumore in base alla normativa ISO 7779)

HP Officejet J3500

Se si dispone dell'accesso a Internet, si possono reperire i dati sulla rumorosità dell'unità HP Officejet J3500 direttamente sul sito Web di HP. Visitare il sito http://www.hp.com/support.

HP Officejet J3600
• Pressione sonora (in prossimità della stampante)
– Stampa a colori: LpAd 42 (dBA)
– Stampa in bianco e nero: LpAd 47 (dBA)
– Stampa in bianco e nero (modalità veloce): LpAd 52 (dBA)
– Invio di fax in bianco e nero: LpAd 40 (dBA)
– In standby: LpAd 21 (dBA)
• Potenza acustica
– Stampa a colori: LwAd 5.5 (BA)
– Stampa e copia in bianco e nero: LwAd 5,9 (BA)
– Stampa in bianco e nero (modalità veloce): LwAd 6,4 (BA)
– Invio di fax in bianco e nero: LwAd 5,3 (BA)
– In standby: LwAd 3,3 (BA)


Informazioni sulle norme vigenti

La periferica soddisfa i requisiti degli enti normativi del proprio paese/regione.

Questo capitolo tratta i seguenti argomenti:

• FCC statement
• Notice to users in Korea
• VCCI (Class B) compliance statement for users in Japan
• Notice to users in Japan about the power cord
• RoHS notices (China only)
• Noise emission statement for Germany
• Notice to users of the U.S. telephone network: FCC requirements
• Notice to users of the Canadian telephone network
• Notice to users in the European Economic Area
• Australia wired fax statement
• Warning for Australia and New Zealand with phone handset
• Numero di modello normativo
• Declaration of conformity
• Programma di sostenibilità ambientale relativo ai prodotti


FCC statement

Graphic - FCC statement


Notice to users in Korea

Graphic - Notice to users in Korea


VCCI (Class B) compliance statement for users in Japan

Graphic - VCCI (Class B) compliance statement for users in Japan


Notice to users in Japan about the power cord

Graphic - Use the power cord that came with your product. Do not use this power cord for any other product.


RoHS notices (China only)

Graphic - Toxic and hazardous substance table

Toxic and hazardous substance table


Noise emission statement for Germany

Graphic - Noise emission statement for Germany


Notice to users of the U.S. telephone network: FCC requirements

Graphic - Notice to users of the U.S. telephone network: FCC requirements


Notice to users of the Canadian telephone network

Graphic - Notice to users of the Canadian telephone network


Notice to users in the European Economic Area

Graphic - Notice to users in the European Economic Area


Australia wired fax statement

Graphic - Australia wired fax statement


Warning for Australia and New Zealand with phone handset

Graphic - Warning for Australia and New Zealand with phone handset


Numero di modello normativo

Il prodotto ha un numero di modello normativo utilizzato a fini di identificazione nell'ambito delle regolamentazioni. Il numero di modello normativo del prodotto in dotazione è SDGOB-0604-03. Tale numero non va confuso con il nome commerciale (ad esempio, HP Officejet J3500 All-in-One series o HP Officejet J3600 All-in-One series) o con il numero del prodotto (ad esempio, CB041A, CB042B, CB043C, CB044D).


Declaration of conformity

Dichiarazione di conformità dell'unità HP OfficeJet J3500/J3600


Programma di sostenibilità ambientale relativo ai prodotti

Hewlett-Packard si impegna a fornire prodotti di alta qualità che non rechino danni all'ambiente. Questa stampante è stata progettata in modo da facilitare il riciclaggio del prodotto. Il numero di materiali è stato mantenuto al minimo, pur garantendo un funzionamento accurato e un'affidabilità assoluta. Materiali di tipo diverso sono stati progettati in modo da facilitarne la separazione. I dispositivi di bloccaggio e gli altri connettori sono facilmente individuabili, accessibili e rimovibili usando comuni utensili. I componenti più importanti sono stati progettati in modo da essere rapidamente accessibili per ottimizzare il disassemblaggio e la riparazione.

Per ulteriori informazioni, visitare il sito Web HP relativo alla protezione dell'ambiente:

www.hp.com/hpinfo/globalcitizenship/environment/index.html

Questo capitolo tratta i seguenti argomenti:

• Utilizzo della carta
• Parti di plastica
• Schede dati sulla sicurezza dei materiali
• Programma di riciclaggio
• Programma per il riciclaggio dei materiali di consumo HP a getto d'inchiostro
• Disposal of waste equipment by users in private households in the European Union
• Consumo di energia


Utilizzo della carta

Il prodotto è adatto a utilizzare carta riciclata conforme alle normative DIN 19309 ed EN 12281:2002.


Parti di plastica

I componenti in plastica di peso superiore a 25 grammi sono contrassegnati secondo gli standard internazionali per facilitarne l'identificazione e il riciclaggio quando il prodotto viene smaltito.


Schede dati sulla sicurezza dei materiali

È possibile ottenere le schede dati sulla sicurezza dei materiali (MSDS) dal sito Web HP all'indirizzo:


Programma di riciclaggio

HP dispone di numerosi programmi per la resa e il riciclaggio dei prodotti in molti paesi/regioni e collabora con alcuni dei maggiori centri di riciclaggio di parti elettroniche in tutto il mondo. HP contribuisce al risparmio delle risorse rivendendo alcuni dei propri migliori prodotti riciclati. Per informazioni sul riciclaggio dei prodotti HP, visitare il sito Web all'indirizzo:


Programma per il riciclaggio dei materiali di consumo HP a getto d'inchiostro

HP si impegna nella protezione dell'ambiente. Il programma per il riciclaggio dei materiali di consumo HP a getto d'inchiostro è disponibile in molti paesi e regioni e consente di riciclare gratuitamente le cartucce di stampa e le cartucce d'inchiostro utilizzate. Per ulteriori informazioni, visitare il sito Web indicato di seguito:


Disposal of waste equipment by users in private households in the European Union

Graphic - Disposal of waste equipment by users in private households in the European Union


Consumo di energia

Questo prodotto è stato ideato per ridurre il consumo di energia e risparmiare risorse naturali senza comprometterne le prestazioni. È stato progettato per ridurre il consumo totale di energia sia durante il funzionamento che quando il dispositivo è spento. Per ulteriori informazioni sul consumo di energia, consultare le documentazione stampata fornita con il prodotto.


Informazioni su marchi registrati e copyright

Informazioni sul copyright

© 2007 Copyright Hewlett-Packard Development Company, L.P.

Avvisi della Hewlett-Packard Company

Le informazioni contenute in questa guida sono soggette a modifiche senza preavviso.

Tutti i diritti riservati. La riproduzione, l'adattamento o la traduzione del presente materiale è proibita senza previo consenso scritto di Hewlett-Packard, salvo per i casi consentiti dalle leggi sul copyright.

Le sole garanzie riconosciute da HP per i propri prodotti e servizi sono quelle espressamente indicate nei certificati di garanzia che accompagnano tali prodotti e servizi HP. Nulla di quanto contenuto nella presente Guida in linea ha valore di garanzia aggiuntiva. HP non potrà essere ritenuta in alcun modo responsabile di eventuali errori od omissioni contenute nel presente manuale.


Titolarità dei marchi

Windows e Windows XP sono marchi registrati di Microsoft Corporation negli Stati Uniti. Windows Vista è un marchio o marchio registrato di Microsoft Corporation negli Stati Uniti e/o in altri paesi.

Adobe® e Acrobat® sono marchi di Adobe Systems Incorporated.


Informazioni sulla sicurezza

simbolo della sicurezza

Per ridurre il rischio di danni dovuti a incendi o scosse elettriche, quando si utilizza questo prodotto attenersi sempre alle precauzioni sulla sicurezza.

1. Si consiglia di leggere e apprendere tutte le istruzioni contenute nei documenti forniti insieme alla periferica.

2. Per collegare il prodotto a una presa di corrente, usare esclusivamente una presa elettrica collegata a massa. In caso di dubbio, contattare un elettricista qualificato per verificare che la presa elettrica sia collegata a massa.

3. Osservare tutte le avvertenze e le istruzioni indicate sul prodotto.

4. Prima di effettuare le operazioni di pulizia, scollegare il prodotto dalle prese a muro.

5. Non installare o utilizzare il prodotto nelle vicinanze di acqua o in luoghi umidi.

6. Installare il prodotto collocandolo su una superficie stabile.

7. Installare il prodotto in un luogo protetto dove non si possa inciampare sul cavo di alimentazione che non deve essere danneggiato.

8. Se il prodotto presenta malfunzionamenti, vedere Manutenzione e risoluzione dei problemi

9. All'interno non vi sono pezzi su cui l'utente possa effettuare riparazioni. Per le riparazioni rivolgersi esclusivamente al personale qualificato.


Accesso facilitato

Il dispositivo offre varie funzioni che consentono l'accesso agli utenti con particolari esigenze.

Esigenze visive

Per le persone con problemi di vista, il software del dispositivo supporta l'utilizzo delle opzioni e delle funzioni di accesso facilitato del sistema operativo in uso e le principali tecnologie di assistenza, quali i programmi di lettura dello schermo, le funzioni di lettura in Braille e le applicazioni con riconoscimento vocale. Per gli utenti daltonici, le schede e i pulsanti colorati utilizzati nel software e sul pannello di controllo presentano un testo chiaro o etichette di icone indicanti l'azione appropriata.

Esigenze di mobilità

Per gli utenti con problemi di mobilità, le funzioni del software del dispositivo possono essere eseguite tramite i comandi della tastiera. Il software inoltre supporta le opzioni di accesso facilitato di Windows, quali le funzionalità Tasti permanenti, Segnali acustici, Filtro tasti e Controllo puntatore. Gli sportelli, i pulsanti, i vassoi e le guide della carta del dispositivo possono essere manovrati dagli utenti con problemi di forza e di presa.

Supporto

Per ulteriori informazioni sulle opzioni di accesso facilitato offerte da questo prodotto e sull'impegno della HP in tal senso, visitare il sito Web della HP all'indirizzo www.hp.com/accessibility.

Per informazioni sull'accesso facilitato nei sistemi Mac OS, visitare il sito Web della Apple all'indirizzo www.apple.com/accessibility.